202 player1 - C240 T Elegance - jetzt noch das Getriebe...

Diskutiere player1 - C240 T Elegance - jetzt noch das Getriebe... im 190er und C-Klasse Forum im Bereich User-Fahrzeug-Galerie; Was würdest denn erwarten? Fett als Bauteilschutz weil ohne Regelung und dann hohes CO? Ich kenn da die "Notlauf" Strategie net...

  1. hotw

    hotw

    Dabei seit:
    26.08.2002
    Beiträge:
    16.187
    Zustimmungen:
    2.013
    Auto:
    1x Benz, 2x VW
    Verbrauch:
    Kennzeichen:
    r a
    bw
    f x * * *
    r a
    bw
    f x * * *
    r a
    bw
    f x 9 1 1 H
    Was würdest denn erwarten? Fett als Bauteilschutz weil ohne Regelung und dann hohes CO?

    Ich kenn da die "Notlauf" Strategie net...
     
  2. NAG_1

    NAG_1

    Dabei seit:
    29.04.2017
    Beiträge:
    743
    Zustimmungen:
    206
    Auto:
    140.057 S600L / 124.131 E300D
    Verbrauch:
    ja, im Steuerbetrieb wird tedenziell etwas fetter gefahren.
    defekte Kats machen sich ja idR durch hohe CO werte bemerkbar. aber hier ist ja CO sehr niedrig und nur Lambda leicht zu mager.. für mich sieht das nach nem Fehler in der Regelung oder nach Falschluft in der Abgasanlage aus.
     
  3. player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    1.775
    Zustimmungen:
    1.592
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Wenn er hin ist, dann ist das eben so. Wäre zwar schon echt ärgerlich weil er keine 5 Jahre und keine 30.000 km alt ist, aber dann hätte ich wenigstens den Fehler gefunden.

    Ich hab wie gesagt noch einen C240 zum Schlachten hier stehn, da sind die Kats noch drin. Aber die haben auch schon an die 300.000 km gesehn und das ganze Auto ist total vergammelt. Beim Ausbau werden erstmal sämtliche Schrauben und Halter abreißen, und dann war ich mit der Gurke vorm Schlachten ja auch nicht zur AU, ich weiß also nicht sicher ob die Kats ok sind. Das wird also ein langer Tag mit viel Flucherei bis die getauscht sind. Aber auf einen Versuch kommts natürlich trotzdem an.

    Falschluft ist natürlich möglich, aber sehen und hören kann man nichts. Wäre ja auch zu einfach :rolleyes:

    Welche Werte meinst Du? Das Liniendiagramm das man in der SD anzeigen lassen kann? Ich konnte da keine Auffälligkeiten sehen, hab aber auch kaum Erfahrung damit.
     
  4. NAG_1

    NAG_1

    Dabei seit:
    29.04.2017
    Beiträge:
    743
    Zustimmungen:
    206
    Auto:
    140.057 S600L / 124.131 E300D
    Verbrauch:
    Die Spannungswerte von den vor Kat Sonden. die kann man auch über die Istwerte beobachten. mit dem Liniendiagramm meinst du wohl den lambda- Regelungsfaktor? weißt du noch bei wie viel % der Regelungsfaktor lag, bzw geht der immer eher in den positiven Bereich also Richtung anfetten oder bleibt der ziemlich konstant.
     
  5. player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    1.775
    Zustimmungen:
    1.592
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Das weiß ich leider nicht mehr. Aber sobald es mal aufhört zu regnen (immerhin ist das Salz jetzt mit Sicherheit alles von der Straße runter :rolleyes:) fahre ich mal ein paar hundert Kilometer und dann sehen wir nochmal nach den Istwerten.
     
  6. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    20.932
    Zustimmungen:
    3.219
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Um die katswürde ich mir bei dem co-wert keinen Kopf machen. Die Frage ist, welcher lambdawert wird denn im msg erfasst wenn der au-Tester 1,03 misst. Ich hätte sowas auch schon bei zubehorschalldämpfern durch blöde verwirbelungen im endrohr.
     
  7. #567 playaboy, 13.03.2018
    playaboy

    playaboy

    Dabei seit:
    14.11.2007
    Beiträge:
    685
    Zustimmungen:
    103
    Auto:
    CLS 320 / C43 AMG
    Er hat doch ne Duplex Auspuff Anlage.
     
  8. player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    1.775
    Zustimmungen:
    1.592
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Interessante Frage. Das lässt sich ja herausfinden. Lässt sich das einfach über die Istwerte anzeigen?

    Aber wenn das MGS bemerken würde, dass die Abgaswerte daneben sind, müsste dann nicht die Lampe angehen?

    Hatte ich auch schon überlegt. Aber die Anlage hab ich ja schon ewig, damit war ich schon 3 oder 4 mal erfolgreich bei der AU.
     
  9. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    20.932
    Zustimmungen:
    3.219
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Einmal doof die Sonde reingesteckt oder nicht tief genug...wer weiß. Daher wäre interessant, was deine Sonden ausspucken. Bis ca. 4500 und ohne Volllast machts keinen Sinn lambda1 zu verlassen. Glaube ich auch nicht, dass da herumgebastelt würde in der Bedatung...würde keinen Sinn machen.
     
  10. player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    1.775
    Zustimmungen:
    1.592
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Naja, es gab insgesamt fünf Messungen an drei Tagen von zwei verschiedenen Prüfern. Kann natürlich immer was falsch gelaufen sein, aber zumindest halte ich das für unwahrscheinlich.
     
  11. hotw

    hotw

    Dabei seit:
    26.08.2002
    Beiträge:
    16.187
    Zustimmungen:
    2.013
    Auto:
    1x Benz, 2x VW
    Verbrauch:
    Kennzeichen:
    r a
    bw
    f x * * *
    r a
    bw
    f x * * *
    r a
    bw
    f x 9 1 1 H
    Hilft wohl nix ohne gescheites Messequipment da ordentlich dran zu gehen :(
     
  12. player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    1.775
    Zustimmungen:
    1.592
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Das stimmt. Aber wer hat sowas und kann vor allem damit umgehen? Ich Investiere lieber Zeit und Geld in ne vernünftige Diagnose als in Teileweitwurf.
     
    Albrecht5080 gefällt das.
  13. #573 player1, 07.08.2018
    Zuletzt bearbeitet: 07.08.2018
    player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    1.775
    Zustimmungen:
    1.592
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Hallo zusammen!

    Ich hatte in den letzten Monaten wenig Zeit, aber ich bin hier ja noch eine abschließende Antwort schuldig. Gleich vorab: Der Fehler scheint behoben und gestern hat der Wagen die Plakette bekommen.

    Wie NAG_1 schrieb - insbesondere weil ja neben des zu hohen Lambda-Wertes der CO-Wert eigentlich zu niedrig war - konnte ja vielleicht einfach irgendwo im Auspuff hinter den letzten Lambdasonden ein kleines Leck sein, wodurch zwar keine Abgase austreten, dafür aber Frischluft eingesaugt wird. Ich hab mir also bei eBay ne Nebelmaschine besorgt, mich unters Auto gestellt.

    IMG_0479.JPG

    Tatsächlich gab es gleich mehrere kleine Undichtigkeiten zwischen Mittel- und Endschalldämpfer. Dort waren inzwischen - weil ich die Auspuffanlage schonmal von meinem letzten 202 übernommen hatte - sogar zwei Flanschverbindungen und eine Schweißnaht, wo ab Werk einfach nur ein durchgehendes Rohr wäre.

    Da der Mittelschalldämpfer selbst auch seine beste Zeit schon hinter sich hatte, hab ich mich also nach Ersatz umgesehen.

    IMG_0447.JPG

    Ich habe dann den maroden Mittelschalldämpfer inkl. der undichten Verbindungen zum Endschalldämpfer getauscht und dann nochmal die Nebelmaschine reinhalten. Ergebnis: scheinbar alles dicht. Gestern bei der AU war wie gesagt soweit auch alles OK, der Lambdawert lag bei 1,03. Das ist zwar an der oberen Grenze und ich werde zur Sicherheit in ein paar Wochen nochmal messen lassen, aber diesen Wert hat er gleich zu Beginn erfüllt, also ohne lange Drehzahlorgien oder so. Daher bin ich also erstmal zufrieden.

    Leider ist die Montage des Auspuffs wegen der vier Endrohre nicht ganz ohne, und irgendwie sitzt es noch nicht so sauber wie es muss. Mit zunehmender Temperatur entstehen also Geräusche und ganz leichte Vibrationen, weil sich irgendetwas nicht ganz frei bewegen kann. Muss ich also nochmal ran.

    Danke an alle für die Tips!

    Gruß,
    Daniel
     
    Albrecht5080, hotw, wolfi.r und 4 anderen gefällt das.
  14. #574 elTorito, 07.08.2018
    elTorito

    elTorito

    Dabei seit:
    16.08.2002
    Beiträge:
    11.273
    Zustimmungen:
    1.166
    Auto:
    W638/2 V220 cdi OM 611.980 - W245 B180 cdi
    Verbrauch:
    Kennzeichen:
    * *
    nw
    p k 6 9 6
    * *
    nw
    p k 9 9 9
    Man stelle sich vor man wäre mit diesem Problem zu Mercedes gegangen , wobei die eher selten so ein Umbau vornehmen.
    Hut ab vor der Geduld und Glückwunsch zur Problemlösung. Da muss man echt erstmal drauf kommen
     
  15. player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    1.775
    Zustimmungen:
    1.592
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Die nehmen sich der Sache wegen des Umbaus gar nicht erst an. Kann ich aber auch verstehen.

    Naja, ich muss zugeben, meine Geduld war auch zuende. Ich hatte schon den Gedanken gefasst den Wagen abzumelden und mich bei mobile umgesehen. :rolleyes:
     
  16. #576 elTorito, 07.08.2018
    elTorito

    elTorito

    Dabei seit:
    16.08.2002
    Beiträge:
    11.273
    Zustimmungen:
    1.166
    Auto:
    W638/2 V220 cdi OM 611.980 - W245 B180 cdi
    Verbrauch:
    Kennzeichen:
    * *
    nw
    p k 6 9 6
    * *
    nw
    p k 9 9 9
    Nach was ? :-)
     
  17. player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    1.775
    Zustimmungen:
    1.592
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Ein C43 T (202) oder ein C55 T (203) :]
     
  18. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    20.932
    Zustimmungen:
    3.219
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Daher war die Frage welchen lambdawert die Sonden denn so sehen:) wenn das abweicht dann ist was an der AGA faul... oder ne Sonde platt
     
  19. player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    1.775
    Zustimmungen:
    1.592
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Hallo zusammen!

    Hier ist schon lange nichts (gutes) mehr passiert. Bevor ich hier weiterschreibe nochmal eine kurze Zusammenfassung des Ist-Zustandes:

    Nach meinem Motorumbau von 240 auf 320 hab ich noch immer Probleme mit der Motorbedatung bzw. mit dem ESP, das mit der Codierung nicht klar kommt. Sehr lang und kompliziert zu erklären, ist im Wesentlichen auch weiter vorne in diesem Thread nachzulesen. Das Endergebnis davon ist jedenfalls, dass sich der 320er zwar mit dem Schaltgetriebe verträgt, allerdings das ESP nicht mit der Kombination aus 320er und Schaltgetriebe.

    So, der erste Lösungsversuch war bekanntlich, die Motorbedatung von einer Firma machen zu lassen, damit in den Codierungen weiter C240 stehen kann. Die von der Firma A.K.T. in Aschaffenburg zurechtgetüddelte Bedatung ist allerdings inzwischen völlig unfahrbar. Es muss also eine Lösung her. Dafür kommen im Prinzip drei Möglichkeiten in Frage:

    1. A.K.T. oder irgendwer anderes versucht es nochmal
    2. alles zurückbauen auf Original C240
    3. Automatikgetriebe einbauen

    1. fällt aus weil is nicht. Ich lasse niemanden mehr ans Auto. Mein ungutes Gefühl bei Strickereien am Motorsteuergerät hat sich bestätigt.
    2. ginge wohl, der originale Motor ist noch da. Würde mich aus Prinzip ein bisschen nerven weil dann das Projekt gescheitert ist. Außerdem kann man das noch immer machen wenn 3. nicht funktioniert hat.
    3. ist also erstmal die Richtung in die ich gezwungenermaßen denke. Durch die Umcodierung auf Automatik dürften sich die vorhandenen Probleme lösen lassen. Einen CLK320 Automatik kennt das ESP, da sollte es nichts mehr zu motzen geben. Wirklich testen kann ich es aber nicht, da sich der Wagen mit Automatik-Codierung nicht starten lässt so lange die zusätzlichen Steuergeräte nicht verbaut sind.

    Im Raum stehen also zwei wichtige Fragen: Löse ich damit ein Problem und bekomme an anderer Stelle ein Neues? Und auf einer Skala von 9 bis 10, wie ätzend wird der Umbau werden?

    Die erste Frage lässt sich wohl kaum endgültig beantworten, da ich es ja wie schon geschrieben nicht einfach mal testweise so codieren kann. Vielleicht hat aber trotzdem jemand Hinweise dazu.

    Die zweite Frage, nämlich nach dem Aufwand, ist fast schon hinfällig, trotzdem bin ich immer für Anregungen und Einwände dankbar. Also klar ist, dafür muss erstmal wieder ein CLK her. Check…

    IMG_2382.JPG

    Außerdem habe ich noch einen C240 T zum schlachten hier stehen, aus dem gleichen Baujahr (Modelljahr 2001) mit Automatik (Tiptronik). Abgesehen vom Getriebesteuergerät ist hier noch alles drin. Der Plan wäre also, aus dem CLK die motor- und getriebespezifischen Dinge zu übernehmen, und aus dem Schlachter die 202-spezifischen.

    Ich hab schon ein bisschen gesucht, gelegentlich fragt ja mal jemand nach Getriebeumbau, aber wirklich gemacht hats wohl noch keiner. Erst recht nicht in diesem Baujahr. Darum erstmal meine Liste, die Ihr gerne erweitern sollt wenn ich etwas vergessen hab:

    - Getriebe selbst, mit Ölwechsel und neuem Stecker
    - Ölleitungen rechts und links bis zum Kühler
    - ölfreier Getriebeleitungssatz
    - ölfreies Getriebesteuergerät
    - Wählhebelmodul
    - Bowdenzug der Parksperre zum EZS
    - Kupplungs- und Bremspedal raus, großes Bremspedal rein
    - Tacho, EZS und Motorsteuergerät auf Automatik codieren

    Hab ich etwas vergessen? Vermutlich muss die Kardanwelle auch getauscht werden, die wäre aber ja auch vorhanden.

    Dann noch ein paar Fragen, vielleicht hat sich ja doch schonmal jemand näher damit befasst:
    - Ist der Rohbau anders? Also müsste ich irgendwelche Blecharbeiten machen?
    - Passt das Wählhebelmodul, insbesondere bezüglich des Ausschnittes im Getriebetunnel und der Befestigungsschrauben?
    - Sind Bremskraftverstärker und/oder Hauptbremszylinder anders? Die Kupplung wird ja über die Bremsflüssigkeit versorgt. Laut EPC sind die Nummern gleich, aber woher wird dann die Kupplung mit Bremsflüssigkeit versorgt?
    - Nachdem Kupplungs- und Bremspedal raus sind, passt dann das große Bremspedal? Oder sind die Befestigungen am Rohbau anders?

    Hab ich sonst irgendetwas noch nicht bedacht? Blöderweise hat Mercedes ja das EPC abgeschaltet, sonst könnte ich schonmal ein paar Nummern vergleichen. An einer Lösung arbeite ich gerade noch.

    Auch wenn die Fragen teilweise noch offen sind und sich zumindest teilweise erst während oder nach dem Umbau beantworten lassen werden, hab ich schonmal angefangen alles auszubauen was ich (vermutlich) brauchen werde:

    63972BDB-FC07-4775-BA3B-0E73D589D3AC.jpeg IMG_2516.jpg IMG_2517.JPG

    Der Leitungssatz scheint auch soweit trocken zu sein, wobei ich die Stecker von Getriebe und Steuergerät sowie das Steuergerät selbst nochmal öffnen werde.

    Es fehlt noch ein weiterer kleiner Leitungssatz, den ich nicht aus dem CLK nehmen kann. Der muss also aus meinem anderen Schlachter ausgebaut werden. Außerdem fehlen noch die Teile, die neu kommen. Getriebeöl, Filter, Dichtungen, Schrauben usw.

    Der ausgebaute Leitungssatz stimmt überwiegend mit dem Schaltplan überein. Aber nicht komplett. Denn laut Schaltplan geht ein Kabel vom Wählhebelmodul zum Kickdown-Schalter. Das ist tatsächlich aber nicht der Fall. Keine Ahnung wo die Kabel vom Kickdown-Schalter hingehen, aber sie sind nicht Teil des Getriebeleitungssatzes. Ich muss mal beim 202 gucken, wie es dort ist. Wäre schlecht, wenns hier anders wäre...
     
  20. ToWa

    ToWa alias General

    Dabei seit:
    24.10.2010
    Beiträge:
    6.357
    Zustimmungen:
    1.408
    Auto:
    Jetzt oder bald? - Hauptsache angeschnallt!
    Verbrauch:
    Kennzeichen:
    * *
    nw
    * * * * * *
    Auch wenn ich da fachlich leider nichts wirklich zu beitragen kann, drängt sich mir eine Frage auf die 2. wieder ins Spiel bringen würde:
    • Kannst du mit einem Automatikfahrzeug leben? :P
    Ansonsten wird das ja nun wieder spannend hier, ich bleib dran. ;)
     
Thema:

player1 - C240 T Elegance - jetzt noch das Getriebe...

Die Seite wird geladen...

player1 - C240 T Elegance - jetzt noch das Getriebe... - Ähnliche Themen

  1. Bilstein Luftbälge W211 T-Modell

    Bilstein Luftbälge W211 T-Modell: ... kann man recht günstig im Moment erwerben, 259€ das Stück. Arnott ist nicht günstiger, Noname und China nur unwesentlich und bei MB kaufen...
  2. S204 / C-Klasse 200 Cdi T 2011 AGR Ventil

    S204 / C-Klasse 200 Cdi T 2011 AGR Ventil: Hallo Zusammen, Ich fahre eine C Klasse S204 (C200CDI T-Modell von Dez 2011) und habe seit längeren einige Sorgen mit dem Auto. Der Wagen geht...
  3. Getriebe 7 Gang E500 W211 Problem

    Getriebe 7 Gang E500 W211 Problem: Hallo an alle in diesem Forum. Ich bin im Besitz eines E500 T W211. Das Automatik Getriebe 7 Gang hat seit kurzem die Besonderheit dass es im...
  4. Unser E 250 T Avantgarde

    Unser E 250 T Avantgarde: Wie in der Vorstellung versprochen, in diesem Thread nun ein paar Bilder unseres E 250 T, Baujahr 2014 und gekauft 2018. Die "Karre", wie wir die...
  5. Automatik Getriebe 722.397 schaltet kalt nicht

    Automatik Getriebe 722.397 schaltet kalt nicht: Moin! ich bitte noch immer um Hilfestellung ! Im September 18 brach der alte Thread ab, nichts was hilft kam dabei raus. Ist hier niemand, der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden