Powerkabel verlegen, Anlage???

Diskutiere Powerkabel verlegen, Anlage??? im W203 / S203 Forum im Bereich C-Klasse; Hallo zusammen, bin erst vor kurzer Zeit neu ins Forum eingestiegen. :D Habe einen Sportcoupe 200K, in den ich gerne jetzt eine Anlage einbauen...

  1. #1 Tuneboy77, 27.02.2005
    Tuneboy77

    Tuneboy77

    Dabei seit:
    31.12.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Auto:
    C-Klasse W204 200Komp. Avantgard
    Hallo zusammen,

    bin erst vor kurzer Zeit neu ins Forum eingestiegen. :D
    Habe einen Sportcoupe 200K, in den ich gerne jetzt eine Anlage
    einbauen möchte. Habe deshalb ein paar fragen dazu, und ich hoffe mal, mir kann da jemand weiterhelfen.

    1. Wie komme ich von der Batterie in den Innenraum (Powerkabel)?
    2. Ist der Pin 5 am Radio Audio 10 wirklich der Remote für das Einschaltsignal vom Verstärker?
    3. Habe einen Signalwandler gekauft, um vom Lautsprechersignal auf Chinch umzustellen, ist das überhaupt Ratsam?

    Danke schon mal im Voraus.
     
  2. #2 w-cl203, 27.02.2005
    w-cl203

    w-cl203

    Dabei seit:
    16.09.2004
    Beiträge:
    284
    Zustimmungen:
    0
    Auto:
    S203 C220CDI mit Sportpaket
    Im speziellen kann ich Dir nicht weiterhelfen, aber vielleicht findest Du hier etwas.
     
  3. #3 Kompressor-Jörg, 28.02.2005
    Kompressor-Jörg

    Kompressor-Jörg

    Dabei seit:
    28.02.2004
    Beiträge:
    505
    Zustimmungen:
    0
    Ich meine gehört zu haben, dass im Beifahrerfußraum unter dem Teppichboden Stopfen sind, die zum Motorraum führen!

    :wink:
     
  4. #4 Sagrosept, 28.02.2005
    Sagrosept

    Sagrosept

    Dabei seit:
    23.06.2002
    Beiträge:
    1.171
    Zustimmungen:
    1
    Auto:
    E280CDI
    Nicht unterm Teppich. OK, der muss schon weggeklappt werden. Aber die Stopfen befinden sich oberhalb der Unterkante des Handschuhfaches ganz außen an der A-Säule. Man muss den Kopf schon in den Fußraum legen, um die zu sehen. Da kommen aber auch schon 2 oder 3 rote Power-Kabel durch.

    Das andere Ende im Motorraum erreicht man am Besten, wenn man die Batterie ausbaut. In Höhe der Standplatte kommen die Kabel aus dem Innenraum heraus.

    @ Tuneboy

    zu 2. Schau´ mal auf meine Homepage sternfan.de unter Sonstiges. Da findest du die PIN-Belegung der ISO-Stecker. Und: Ob PIN 5 beim Audio 10 beschaltet ist, probierst du am Besten mit einem Messgerät aus. Der sollte es aber eigentlich sein.

    zu 3.
    Scheinbar willst du dein Audui 10 behalten. Normal ist es keine gute Idee, so einen Umwandler zu benutzen, aber in dem Fall bleibt dir nichts anderes über.
     
  5. #5 ronjabaerli, 28.02.2005
    ronjabaerli

    ronjabaerli

    Dabei seit:
    06.05.2004
    Beiträge:
    174
    Zustimmungen:
    0
    Auto:
    sportcoupe C 230
    Hallo, hab mir auch vor kurzem eine Anlage eingebaut. Die Tips unter sport-coupe.de sind echt gut. Ich habe allerdings mir noch Verlängerungs ISO-Norm Kabel/Stecker besorgt, da ich den Kabelbaum nicht zerschneiden wollte. Die Normstecker sind von Volkswagen(Mercedes und Boschdienst bieten keine an) und sind bei ATU oder VW erhältlich. Das Stromkabel nicht neben den Cinch-Kabel verlegen, da es zu Störgeräuchen(Pfeifen in den Boxen) kommen kann.

    Gruß
    Dirk
     
  6. #6 Tuneboy77, 28.02.2005
    Tuneboy77

    Tuneboy77

    Dabei seit:
    31.12.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Auto:
    C-Klasse W204 200Komp. Avantgard
    Danke schon mal für die SUPI Ratschläge.
    Das Board ist echt mal Klasse und die Benutzer natürlich auch.

    Viele Grüße an alle Board-User von der Schwäbischen Alb!!!

    :tup

    :wink:
     
  7. boomer

    boomer

    Dabei seit:
    03.05.2004
    Beiträge:
    660
    Zustimmungen:
    93
    Auto:
    C200K CL M111Evo 2001
    Hi,

    möchtest Du einen Verstärker in die Reserveradmulde einbauen?
    Wenn ja, würde ich gerne meine Erfahrungen mit Dir austauschen, ich hab da nämlich ein paar Probleme und muss da wohl oder übel bald mal wieder ran.

    Gruss
     
  8. #8 ronjabaerli, 01.03.2005
    ronjabaerli

    ronjabaerli

    Dabei seit:
    06.05.2004
    Beiträge:
    174
    Zustimmungen:
    0
    Auto:
    sportcoupe C 230
    Warum gibt es Problem beim Einbau in die Reserveradmulde.Ist doch massig Platz und die Kabels lassen sich doch auch gut verlegen.
    Gruß
    Dirk
     
  9. boomer

    boomer

    Dabei seit:
    03.05.2004
    Beiträge:
    660
    Zustimmungen:
    93
    Auto:
    C200K CL M111Evo 2001
    Eigentlich schon,

    aber bei den Kabeln fängt es schon an. Erstmal hab ich die Durchführung vom Kabelkanal im rechten Türschweller bis nach hinten nicht gefunden.
    Ich bin daher mit allen Kabeln (4 LS, Power, 4 Chinch) innen an der Sitzbank vorbei.

    Dann muss man ja in die Mulde reinkommen, wie hast du das denn gelöst? Ich hab mittlerweile deutliche Quetschspuren an den Chinchkabeln vom Kofferaumboden.

    Dann hab ich den Massepunkt Nähe rechtes Rücklicht verwendet mit dem Resultat eines leichten Lichtmaschienenpfeifens. Ebenso hab ich
    das Gefühl dass sich die Plastikmulde langsam losrüttelt mit den entsprechenden Knackgeräuschen.

    Im Sommer hab ich Wärmeproblem, wird bis zur Abschaltung warm.

    Seid doch so nett und berichtet mal....

    Gruss
     
  10. Graule

    Graule

    Dabei seit:
    12.05.2002
    Beiträge:
    2.379
    Zustimmungen:
    0
    Warum sollte es da probleme geben passt einwandfrei

    Gruss Graule
     

    Anhänge:

  11. boomer

    boomer

    Dabei seit:
    03.05.2004
    Beiträge:
    660
    Zustimmungen:
    93
    Auto:
    C200K CL M111Evo 2001
    Kompliment! Sieht gut aus!

    Jetzt sehe ich aber nur die Powerkabel nach rechts raus, an der gleichen Stelle liegen bei mir auch 4 Chinch und 8 LS Kabel. Wie hast Du den Kofferraumboden abgestützt?

    Gruss
     
  12. Graule

    Graule

    Dabei seit:
    12.05.2002
    Beiträge:
    2.379
    Zustimmungen:
    0
    Ich habe den nicht abgestützt der hält doch von alleine.

    Noch ein Bild
    [​IMG]

    Gruss Graule
     
  13. #13 ronjabaerli, 02.03.2005
    ronjabaerli

    ronjabaerli

    Dabei seit:
    06.05.2004
    Beiträge:
    174
    Zustimmungen:
    0
    Auto:
    sportcoupe C 230
    Hallo,
    weshalb eigentlich 4 Cinch-Kabel. Normalerweise reichen 2, welche dann über ein Y-Stecker aufgeteilt werden?!

    Bei der Beifahrertüre lässt sich die Schwellerabdeckung super lösen, darunter befindet sich ein Kabelkanal. Alle Kabels reingewurschteln und gut is.

    Also mein Verstärker liegt gut im Boden, da passiert nichts. Auch keine Temperaturprobleme. Hab nicht einmal einen Lüfter, trotz 400 watt rms. Verstärker ist von Monacor. Die Dinger bekommt man eh nicht kaputt(jahrelange Erfahrung)

    Das Pfeifen entseht durch die Lichtmaschine, welche "Störsignale" aussendet, da die LIMA nicht perfekt entstöhrt ist. Wird durch den High-Low Adapter übertragen auf das Cinchkabel bzw auf die Kabels selber. Deshalb ist es eigentlich wichtigt, das stromführende Kabel weit weg von Lautsprecher- u. Cinchkabel zu verlegen. Hat be imir aber auch nicht geklappt. Einfach die Musik etwas lauter, und weg ist das Pfeifen.

    Gruß
    Dirk
     
  14. #14 MW_1207, 02.03.2005
    MW_1207

    MW_1207

    Dabei seit:
    20.06.2004
    Beiträge:
    479
    Zustimmungen:
    0
    Hallo

    Bei meinem HiFiausbau kommen auch 5 Chinchkabel rein!

    Also 2x2 und 1x1!

    Weiss nicht ob das so gut ist mit diese Y-adapter!

    Ausserdem habe ich eh über MiniIso 5 Chinchausgänge!


    Mfg Micha
     
  15. boomer

    boomer

    Dabei seit:
    03.05.2004
    Beiträge:
    660
    Zustimmungen:
    93
    Auto:
    C200K CL M111Evo 2001
    Ich will den Fader natürlich benutzen, daher 4 Chinch, nach knapp 2 Jahren hat mir der Kofferaumboden die Kabel durchgescheuert.

    Da ich den Massepunkt hinter dem rechten Rücklicht verwendet habe, habe ich eine Masseschleife erzeugt, die mir das Lichtmaschienenpfeiffen reinbringt.

    Und die zusätzlichen Kilos, scheinen mir den Plastikboden loszurütteln ,Grrrr. Kein Wunder dass die kein Reserverad als Standard anbieten.

    Viel Spass beim basteln.
     
  16. #16 Mini2711, 02.03.2005
    Mini2711

    Mini2711

    Dabei seit:
    02.03.2004
    Beiträge:
    695
    Zustimmungen:
    88
    Auto:
    W212 E400 Avantgarde AMG Style
    Verbrauch:
    Kennzeichen:
    d
    nw
    x x 9 5
    Auf Deiser site gibt es auch billder von meiner kumpels W124, es Ist einer E300 von 1991.

    Link Da zu: w245price.pdf
     
  17. #17 botcherO, 03.03.2005
    botcherO

    botcherO

    Dabei seit:
    02.12.2004
    Beiträge:
    23
    Zustimmungen:
    0
    Hi. Anscheinend wird das hier zum allg. Lichtmaschinenpfeifproblemthread...
    Bin in dem Club auch dabei, und schon einen Schritt weiter wie Mini2711 (mit der ganzen Litanei mit Powerkabel umlegen, Chinch usw...):
    Diese Conrad Masseschleifen-Isolator GL-205 brachten bei mir nur Teilweise etwas. Wenn ich am Radio die Lautstärke auf 0 reduziere ist damit das Pfeifen weg, kommt aber bei Lautstärke 1 sofort wieder :(
    Ist übrigens kein direktes Problem vom Command/Audio, denn Ich habe dieses Problem auch mit meinem Clarion Radio...

    Hab mir letzte Woche folgendes bei Reichelt bestellt:
    Best.Nr:.........../...Beschreibung
    KFZ-HIFI F30..../....HAMA Hochleistungs-Entstörfilter, 30 Amp
    KFZ NF-FILTER../...NF-Entstörfilter/Mantelstromfilter 1:1
    Direkte Links leider nicht möglich.
    Mal sehen ob das Zeug was bringt. Die Hoffnung stirbt nie!
     
  18. #18 Doc Low, 03.03.2005
    Doc Low

    Doc Low

    Dabei seit:
    01.11.2004
    Beiträge:
    308
    Zustimmungen:
    1
    Hallo Mini2711, Botcher0 und andere Lima-Pfeif-Genervte,

    ich hab grad deinen Fred gelesen und will versuchen, dir zu helfen, hab dafür aber noch ein paar Fragen und Standard-Antworten gleich parat, die viele "Noobs" falsch machen beim Car-Hifi-Einbau. Eins zuerst: eine Entstördrossel lindert nicht nur das Pfeifen, es raubt dir auch jegliche Brillianz der Musikwiedergabe, also lass den Kram sein!

    - Cinchkabel wo verlegt? 99% aller Störgeräusche kommen entweder durch fehlerhaftes Verlegen oder schlechten Massepunkt der Endstufe. Dazu gleich mehr. Die Cinchkabel müssen (!!!) dringend möglichst weit weg von allen (!!!) anderen Kabeln verlegt werden. IMHO ist die Verlegung durch den Mitteltunnel eine gute Lösung.
    Kreuzungen zu anderen Kabeln immer (!!!) im 90° Winkel nehmen, dabei das Cinchkabel an dieser Stelle zusätzlich mit Alufolie umwickeln und mit Gewebeklebeband umwickeln. Bringt zusätzliche Abschirmung an dieser kritischen Stelle. Wenn möglich, aber sowas vermeiden (geht bei eigentlich jedem Auto!). Mindestabstand 10cm zu sonstigen Kabeln generell einhalten. Cinchkabel sind so dünn, daß man problemlos eine Verlegung unter'm Teppich wählen kann, die tragen nicht auf!
    Zusätzlich kann man (sollte man) die Cinchkabel vor'm Verlegen irgendwo einspannen auf der einen Seite, danach die andere Seite ins Bohrfutter eines Akkuschraubers einspannen und langsam und mit Bedacht die Kabel verdrillen. Dadurch werden zusätzlich Störungen minimiert! Und: 's kost nix!

    - das Remotekabel für die Anlage sollte neben dem Stromkabel verlegt werden. Hier laufen zwar nur minimale Ströme, aber ein altes 0,75mm² LS-Kabel ist immer sinnvoller, als diese dünne Witz-Strippe zu nehmen, die in vielen Car-Hifi-Cinchkabeln vorhanden ist. Außerdem ist eine stabilere Verbindung möglich, stromführende Kabel sind nicht in der Nähe vom Cinch,... kostenseitig günstig, sinnvoll und einfach stabiler zu verlegen. Dringend empfehlenswert!

    - soliden Massepunkt wählen! Nicht irgendwelche labbrigen Schraublöcher irgendwo suchen, sondern entweder ein tragendes Teil vom Fahrzeug (z.B. Schraube vom Gurtschloss) nehmen, Lack komplett (!!!) entfernen, Polklemmenfett drauf schmieren, ordentlich wieder verschrauben oder gleich die Masse von der Batterie holen (IMHO die beste Lösung).

    - Endstufe gehäusemassefrei montieren. Wie oft habe ich schon gesehen, daß irgendwelche Endstufen lieblos mit Blechschrauben unter die Metallträger der Heckablage von Limousinen oder an die Metall-Rückseite der Rücksitze geschraubt wurde. Hier nur einfach ein Brett dazwischen, die Endstufe so montiert, daß selbst über die Befestigungsschrauben kein Kontakt zum Fahrzeugblech entsteht,... und gut!

    Jede Wette, diese einfachen Möglichkeiten eines peniblen Einbaus rauben das letzte Pfeifen?!? Kenne jedenfalls keine Anlage, die nach Beherzigung der oben genannten Grundvoraussetzungen noch gepfiffen hat! Entstördrosseln haben wir jedenfalls noch nie gebraucht und wir haben schon sehr sehr viele Anlagen installiert!

    Gruß Micha

    PS: sollten noch Fragen offen sein, meld dich bei mir!
    PPS: wow, lang gewordenes Posting, aber jede Wette, die 15€ braucht niemand ausgeben!
     
  19. Conan

    Conan

    Dabei seit:
    08.05.2003
    Beiträge:
    4.742
    Zustimmungen:
    2
    Auto:
    vorhanden
    @Doc Low:

    Sehr guter Beitrag :tup.
    Die meisten Ideen kannte ich schon, aber z.B. das mit dem Verdrillen der Cinchkabel ist ein guter Einfall.

    Was mir noch zusätzlich einfällt:

    Masse am besten direkt an die Batterie (wie schon erwähnt), evtl. sogar die Radiomasse direkt dort anschließen.
     
  20. #20 Doc Low, 03.03.2005
    Doc Low

    Doc Low

    Dabei seit:
    01.11.2004
    Beiträge:
    308
    Zustimmungen:
    1
    Richtig! Sollten die oben genannten Grundvoraussetzungen keinen Erfolg bringen, ruhig mal ein 4-6mm² Kabel vom Radio direkt zur Batterie ziehen (Dauerplus wie Masse) und sternförmig am gleichen Massepunkt anlegen wie die Endstufe. IMHO ist und bleibt bei Problemfahrzeugen die Lösung mit Masse über Batterie die beste!
    Ansonsten bringt's oft schon deutliche Erfolge, wenn man das serienmäßige Massekabel von Batterie zu Karosserie verstärkt.
     
Thema: Powerkabel verlegen, Anlage???
Besucher kamen mit folgenden Suchen
  1. w203 kabel verlegen

    ,
  2. w203 stromkabel verlegen

    ,
  3. Mercedes w203 Motorraum zum Kofferaum Kanal

    ,
  4. w204 kabel verlegen,
  5. w124 subwoofer lautsprecherkabel und stromkabel zusammen verlegen,
  6. w203 stromleitung verlegen,
  7. kabel verlegen endstuffe w203,
  8. w203 subwoofer kabel verlegen,
  9. mercedes w203 kabel verlegen,
  10. s203 anlage,
  11. Mercedes w204 kabel Batterie verlegen,
  12. mercedes w203 pluskabel verlegen,
  13. cl203 kabel verlegen,
  14. Powerkabel verlegen,
  15. w203k Endstufen Kabel legen,
  16. Mercedes w220 Kabel in Kofferraum legen,
  17. s203 batterie kofferraum,
  18. Mercedes w 204 Stromkabel zur Batterie legen,
  19. mercedes cla endstufe einbauen,
  20. Vito Kabel Motorraum,
  21. mercedes w176 kabel legen hifi,
  22. s203 powerkabel,
  23. c w203 pluskabel ziehen,
  24. w204 Kabeldurchführung Motorraum/Innenraum,
  25. cl203 Subwoofer kabel
Die Seite wird geladen...

Powerkabel verlegen, Anlage??? - Ähnliche Themen

  1. Sportauspuff-Anlage

    Sportauspuff-Anlage: Ich habe einen S500 W220 gekauft. Würde einen etwas kernigen Sound wollen und suche daher eine passende Auspuffanlage. Wer etwas zu bieten hat...
  2. Kabel von Fußraum Fahrerzeit zu Beifahrerseite verlegen

    Kabel von Fußraum Fahrerzeit zu Beifahrerseite verlegen: Hallo zusammen, ich habe das Standard Audiosystem in meinem W213 und möchte die Burmester Subwoofer nachrüsten. Dazu muss ich ein Kabel von...
  3. Subwoofer bei H&K Anlage im CLA kaum wahrnehmbar

    Subwoofer bei H&K Anlage im CLA kaum wahrnehmbar: Hallo zusammen, bin seit ein paar Tagen Besitzer eines CLAs mit HK-Paket (mit Audio20). Also der Klang an sich ist meiner Meinung nach...
  4. C218 AMG Anlage am CLS 500 (218)

    AMG Anlage am CLS 500 (218): Hey Leute, Ich besitze ein CLS 500 AMG-Paket. Der Sound von dem Ding ist Super und laut. Trotzdem wollte ich ihn mit ein Klappenauspuff...
  5. Dashcam Stromkabel unsichtbar verlegen

    Dashcam Stromkabel unsichtbar verlegen: Hallo, wegen immer häufigeren Sachbeschädigungen in der Umgebung möchte ich eine Dashcam im Auto verbauen. Wie würdet ihr das Stromkabel am...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden