Problem mit der Heizung und SAM Fehlercodes

Diskutiere Problem mit der Heizung und SAM Fehlercodes im W211 / S211 Forum im Bereich E-Klasse; Hallo, ich fahre seit ein paar Monaten einen MB E 200 von 2004 und habe nach dem Kauf das Kühlwasser Thermostat erneuert, nachdem ich gemerkt...

  1. #1 dirk789, 04.12.2020
    dirk789

    dirk789

    Dabei seit:
    04.12.2020
    Beiträge:
    6
    Zustimmungen:
    1
    Auto:
    E200 CDI EZ: 06/2004 Typ 211.004
    Hallo,
    ich fahre seit ein paar Monaten einen MB E 200 von 2004 und habe nach dem Kauf das Kühlwasser Thermostat erneuert, nachdem ich gemerkt habe, das die Motortemperatur nie über 50 Grad hinauskam.
    Es schien dann alles in Ordnung zu sein, der Motor wurde wieder 90 Grad warm und der Dieselverbrauch verringerte sich.
    Mit der beginnenden Kälte habe ich dann immer wieder den lästigen Effekt gehabt, dass die Heizung mal funktionierte und dann wieder nicht. Immer wenn die Heizung kalt blieb, bin ich kurz rechts ran gefahren, habe den Wagen ausgemacht und neu gestartet. Danach funktionierte die Heizung wieder ganz normal und aus dem Gebläse kam nach wenigen Sekunden warme Luft.
    Nach ein bisschen Stöbern im Netz habe ich dann herausgefunden, dass auch das Wärmetauscher Ventil noch kaputt sein kann und plane das jetzt auch zu erneuern. Etwas stutzig machen mich jetzt aber die ganzen Fehlermeldungen, wenn ich das Auto mit einer Diagnose auslese. Ich kenne mich mit der Diagnose nicht besonders aus und habe auch selbst keine. Zum Auslesen habe ich einen Autocom Clone von einem Freund verwendet.
    Ich fand eine ganze Reihe Fehler aus dem SAM (Fahrer- und Beifahrerseite). Ich habe einen Screenshot mit den Fehlercodes angehängt (ich hoffe das klappt, bin noch neu hier -:) )

    Die Fehlercodes (permanent) zeigen auch Fehler in der Beleuchtung an, was ich seltsam finde, da die Beleuchtung vorne eigentlich normal zu funktionieren scheint. Kann es vielleicht sein, dass mein Steuerelement ne Macke hat? Die Fehlercodes konnte ich nicht löschen.

    Es wäre super nett, wenn mir vielleicht jemand einen Tipp geben könnte, wie ich jetzt am besten weiter vorgehe? Ich würde es ganz gerne erst selbst versuchen, das Problem zu lösen, bevor ich richtig Geld bei MB lasse.
    Danke Euch und Grüße!
     

    Anhänge:

    • 12.png
      12.png
      Dateigröße:
      271,6 KB
      Aufrufe:
      22
  2. #2 nelke1234567, 04.12.2020
    nelke1234567

    nelke1234567

    Dabei seit:
    30.09.2012
    Beiträge:
    619
    Zustimmungen:
    144
    Auto:
    230E / 200E / C200 / C200 / E200
    Hi,
    es ist sehr löblich, daß du "einen" Fehlerspeicher hast. Nur nütz es wenig, wenn wir nicht den Fehlerspeicher der Klimaanlage haben ;) .
    Versuch mal einen Kompletten Auszug der ca. 50 Steuergeräte in deinem Auto zu machen.
    211er ist immer "blöd"
     
  3. #3 dirk789, 04.12.2020
    dirk789

    dirk789

    Dabei seit:
    04.12.2020
    Beiträge:
    6
    Zustimmungen:
    1
    Auto:
    E200 CDI EZ: 06/2004 Typ 211.004
    Hi, Danke für deine Antwort.
    Die Diagnose hat nicht alle Steuerelemente auslesen können, einige wurden leider nicht unterstützt (z.B. SBC), aber Ich habe auch nur die Classik Variante, daher gibt es in meinem W211 wahrscheinlich auch nicht ganz soviele Steuerelemente. Die Klimananlage war aber dabei, die war sauber. Es gab sonst auch keine Fehlercodes.
    Mehr Infos waren leider mit der Software nicht drin, aber ich hätte daran denken müssen, dass dann auch zu schreiben.
    Vg dirk
     
  4. #4 dirk789, 04.12.2020
    dirk789

    dirk789

    Dabei seit:
    04.12.2020
    Beiträge:
    6
    Zustimmungen:
    1
    Auto:
    E200 CDI EZ: 06/2004 Typ 211.004
    Hi,
    noch eine Ergänzung, ich habe noch mal genau nachgesehen. In dem zweiten Ausdruck der Ergebnisliste, waren noch zwei Fehlercodes der SBC Anlage SBC121_F Trouble Codes 6230 und 6210. Diese beiden Fehlercodes waren aber für die Diagnosesoftware offenbar unbekannt und wurden nicht weiter beschrieben.
    ok, dann muss ich mir wohl jemanden mit SD suchen, um tiefer zu graben, oder hat noch jemand eine Idee? Dann muss ich wohl doch noch etwas länger dickere Pullover im Auto tragen -:)
     
  5. #5 nelke1234567, 04.12.2020
    Zuletzt bearbeitet: 04.12.2020
    nelke1234567

    nelke1234567

    Dabei seit:
    30.09.2012
    Beiträge:
    619
    Zustimmungen:
    144
    Auto:
    230E / 200E / C200 / C200 / E200
    Na wenn im Klimasteuergerät kein Fehler ist, dann ist es wohl ein mechanisches Problem. ;)

    Deine Fehlercodes passen nicht zu den genormten Fehlern. Dein Gerät gibt was anderes aus.
     
  6. #6 dirk789, 04.12.2020
    dirk789

    dirk789

    Dabei seit:
    04.12.2020
    Beiträge:
    6
    Zustimmungen:
    1
    Auto:
    E200 CDI EZ: 06/2004 Typ 211.004
    Meinst Du damit, dass ich eher im nächsten Schritt das Heizungsventil austauschen sollte und am Steuergerät eher nichts kaputt ist?
     
    jpebert gefällt das.
  7. #7 nelke1234567, 04.12.2020
    nelke1234567

    nelke1234567

    Dabei seit:
    30.09.2012
    Beiträge:
    619
    Zustimmungen:
    144
    Auto:
    230E / 200E / C200 / C200 / E200
    ne, was willste denn Austauschen, wenn du nicht geschaut hast :?
    Das ist ne einfach mechanische Fehlersuche mit den Händen und fühlen, wo der Heuzungsschlauch warm ist.
    Wenn ja, schauen ob die Klappen alle richtig arbeiten.
    Die Funktion und Reglung des Heizkreilaufs sollte aber schon bekannt sein.
     
  8. #8 dirk789, 05.12.2020
    dirk789

    dirk789

    Dabei seit:
    04.12.2020
    Beiträge:
    6
    Zustimmungen:
    1
    Auto:
    E200 CDI EZ: 06/2004 Typ 211.004
    ok, dann war das wohl mal ne dämliche Frage. Deine Antwort klingt dafür recht logisch, vergib mir, ich bin halt bisher eher der Theoretiker -:), seit 25 Jahren Softwareentwickler und Experte für Massendatenprobleme, also eher kein Mechaniker. Ich habe mir dieses Auto für wenig Geld gekauft, weil ich genug davon habe, nur in Bildschirme zu gucken und dachte, man wird ja nicht dümmer, wenn man einfach mal was anderes macht. Werkstattbücher gekauft, 100derte youtube Videos geschaut und einfach mal ausprobiert. Bin natürlich erst am Anfang, und lasse mir ein paar Sachen von einem Freund zeigen, der mich davor bewahrt mich dabei umzubringen. Bei sicherheitsrelevanten Dingen schaue ich auch eher interessiert zu, also keine Angst. Aber ich habe immerhin allein die Injektoren, die festvergammelten Glühkerzen aus dem Auto operiert, das Thermostat und die ganzen Filter erfolgreich tauschen können. -:) Na ja, ich versuche es halt mal, und es macht Spaß mal was mit seinen Händen zu tun.
    Zu dem Problem:
    Ich hatte halt gelesen, dass so ein Fehler auch an diesem Heizungsventil liegen kann. Das Teil, welches sich vorne unter den Wischerarmen vor der Firewall in den Fahrgastraum des Fahrzeugs befindet. Wenn ich in den Wagen steige und losfahre, geht die Heizung 8 von 10 mal. Es kommt aber immer mal vor, dass die Karre einfach nicht warm wird, meistens natürlich, wenn ich 50 km zur Arbeit fahre und dann auf der Autobahn liege. Da ist es dann meist scheiße im Motorraum rumzuhantieren. Jedes Mal, wenn ich dann zu Hause bin und und vor meiner Garage stehe, wird die Heizung selbstverständlich immer schön warm, wie solls auch anders sein?!
    Und was die Sache mit den Kenntnissen des Heizkreislauf angeht, hast Du natürlich recht. In der Theorie kenne ich den auch, aber im Augenblick halt nur in der Theorie. Ich weiß also noch nicht ganz so exakt, wo ich mir die Flossen am besten am Motor verbrennen kann, wenn ich die Schläuche abtaste -:) Beim Thermostat hatte ich schon das Vergnügen hautnah zu erleben, wie heiß Kühlwasser auch nach einer Stunde noch sein kann -:) Man lernt ja nie aus. Na ja, ich werde dann mal schauen, so schnell gebe ich jetzt nicht auf.

    Aber ich bin nach wie vor dankbar für jeden Gedanken und jeden gut gemeinten Rat!

    Danke Dir!
     
  9. #9 jpebert, 05.12.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.406
    Zustimmungen:
    578
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ich denke, Du liegst sehr gut mit dem 3-Wegeventil. Wird in Deinem Screenshot angezeigt.

    Außerdem, Batterie schön laden, alle Fehler löschen löschen und schauen, was übrig bleibt. Lies Dich noch einmal durch die Foren, und entscheide, welches Diagnosetools passt. Parklichter = LEDs? Wenn ja, dann Fehlereinträge. Usw.
     
    dirk789 gefällt das.
  10. #10 nelke1234567, 05.12.2020
    nelke1234567

    nelke1234567

    Dabei seit:
    30.09.2012
    Beiträge:
    619
    Zustimmungen:
    144
    Auto:
    230E / 200E / C200 / C200 / E200
    @dirk789 :
    Hi, danke für deine Ausführungen.... bist eher ein Theoretiker, wie ich ;).
    Also: Das Heizungsventil wird von der Heizungssteuerung mit einem Steuersignal versorgt. 12V liegen immer an, Masse wird gesteuert.
    Es kommt vor, daß die Steller innen klemmen, dann bewegen die sich auch nicht. = Mechanisches Problem.
    Bei dir scheint aber auch die 12V betroffen zu sein, das sagt der Fehler, der bei dir mit 9082 beschrieben ist. Da sollte aber
    noch mehr betroffen sein.
    Zum Ventil: wenn es keinen Strom bekommt, ist es meines Wissen voll geöffnet. ( Wenn es nicht mechanisch hängt ).
    Wenn es geöffnet ist, und der Motor läuft geht vom Motor ein Schlauch zum Wärmetauscher Richtung Innenraum
    und dann zu diesem Ventil. diese Schläuche sollten warm werden, wenn der Motor läuft und das Wasser fließt.
    Stecker mal vom Ventil abziehen und mit einem Kunststoffhammer draufklopfen, manchmal hilft das. ( Wenn es klemmt )
    Vermutlich ist an diesen 12V auch die Zusatzheizwasserpumpe angeschlossen. Diese auch auf Funktion prüfen.
    Sonst tut sich der Motor schwer, das Wasser durch die Heizung zu pumpen.
     
    dirk789 gefällt das.
  11. #11 dirk789, 05.12.2020
    dirk789

    dirk789

    Dabei seit:
    04.12.2020
    Beiträge:
    6
    Zustimmungen:
    1
    Auto:
    E200 CDI EZ: 06/2004 Typ 211.004
    Hallo @nelke1234567 und @jpebert
    Vielen Dank für die ausführlichen Infos. Ich glaube damit komme ich schon mal weiter. Ich schaue mir das Ventil mal genauer an und bestelle es mir einfach mal, so teuer ist das Teil ja scheinbar nicht. Ich hoffe, ich bekomme es raus ohne die Mechnik der Wischerarme völlig zu verstellen. -:)
    Wenn ich das Ersatzteil habe, setze ich es ein und lösche mal alle Fehler und schaue mal was passiert. Für die Diagnose habe ich mir ein 30 A Ladegerät besorgt. Beim Deaktivieren der SBC Anlage zum Bremsenwechsel bin ich nämlich schon mal über eine Spannungsunterversorgung bei der Diagnose gestolpert, wo ich auch ewig dem Problem hinterhergelaufen bin, dass der Process ständig abbrach. (Ist unglaublich, wie schnell die Batterie bei Tätigkeit der SBC während der Diagnose unter 12 V lag).
    Bin gespannt, ob es klappt. Ich.werde noch eine Rückmeldung geben, ob der Fehler danach weg ist.
    DANKE EUCH! VG Dirk
     
  12. #12 jpebert, 05.12.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.406
    Zustimmungen:
    578
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ja, die SBC zeiht mehrere Ampere, wenn Sie läuft. Sehr gut, 30A - Ladegerät anzuhängen!
    Kaufe Dir das Magnetventil und tausche es. Mechanische Defekte sind recht häufig die Ursache, wie @nelke1234567 bereits erwähnt.
    Diagnose: Besorge Dir einen Delphi-Klone für 40€ bei Amazon (VCI+SW). Der ist perfekt für Dein Auto.
     
Thema:

Problem mit der Heizung und SAM Fehlercodes

Die Seite wird geladen...

Problem mit der Heizung und SAM Fehlercodes - Ähnliche Themen

  1. 176 W176 Start-Stopp Problem

    W176 Start-Stopp Problem: Hallo, ich habe eine A180 w176 und hab vorgestern meine Batterie getauscht da mein Start-Stopp nicht ging und die Batterie fast leer war. Jetzt...
  2. Problem mit Scheibenwischerendstellung

    Problem mit Scheibenwischerendstellung: Hallo, ich hab eine W246 B-Klasse Bj. 2013, und seit kurzem, das Problem, wenn ich den vorderen Scheibenwischer, nachdem er gewischt hat,...
  3. Problem Funkzentralverriegelung nach Scheiben tönen

    Problem Funkzentralverriegelung nach Scheiben tönen: Hallo zusammen, erst mal frohes neues Jahr 2021 ! :) Tja... leider hat mich heute das Problem erwischt, was, wie ich jetzt nach googlen und...
  4. W168 Problem Kilometeranzeige

    W168 Problem Kilometeranzeige: Hallo zusammen, vor Kurzem habe ich mich anhand eines youtube Videos daran probiert, den Service zurückzusetzen, da meine Werkstatt das leider...
  5. Motoröl Problem

    Motoröl Problem: Servus Community, meinen CLA habe ich letztes Jahr im August als Neuwagen gekauft. Nach ca. einem halben Jahr habe ich bemerkt, dass die...