Problem mit TFL Schaltung

Diskutiere Problem mit TFL Schaltung im Anbauteile, Tuning, Felgen und Reifen Forum im Bereich Technik und Zubehör; Hallo, habe schon seit längerem LED Tagfahrleuchten nach unten angehängter Skizze verbaut und hat auch funktioniert (Zündung ein => TFL ein,...

  1. #1 popey24, 27.08.2013
    popey24

    popey24

    Dabei seit:
    09.05.2005
    Beiträge:
    1.989
    Zustimmungen:
    268
    Auto:
    C43 AMG 396,4PS
    Hallo,

    habe schon seit längerem LED Tagfahrleuchten nach unten angehängter Skizze verbaut und hat auch funktioniert (Zündung ein => TFL ein, Standlicht oder Abblendlicht => TFL aus).
    Nun hab ich das Problem, dass mein eines Standlicht (das an dem die TFL angeschlossen sind) bei Zündung dauerhaft glimmt (also gedimmt leuchtet). Auch wenn ich Standlicht einschalte, glimmt das eine weiterhin und die TFL schalten auch nicht mehr ab.

    Was habe ich geändert? Eigentlich so ziemlich alles am Fahrzeug... was evtl damit zusammenhängen könnte, ich habe die Original-Xenonsteuergeräte durch universelle ersetzt. Dazu habe ich Pin 3 am Scheinwerferstecker entfernt und außerhalb zum Xenonsteuergerät geführt. Aber sollte eigentlich ja auch keinen Einfluß auf das TFL oder Standlicht haben. Das habtte ich über den oiginalen Zwischenstecker (die beim C43 sonst das Nebellicht nach unten in die Schürze leiten) umgepinnt (Standlich glaube ich auf Pin 6, aber das habe ich so belassen wie es zuvor funktionierte).

    Jetzt bin ich etwas ratlos, was die Ursache ist.
    Wenn das Standlich glimmt, bekommt es vermutlich eine geringere Spannung. Seltsam, dass die sich nicht ändert, wenn ich Standlicht einschalte. Die LEDs lassen ja nur in eine Richtung durch, also sollte über Zündung (Wasserpumpe) ja keine Spannung an das Standlicht kommen können.
    Jemand ne Idee was ich mal prüfen kann?

    Gruß,
    Stephan
     

    Anhänge:

    • TFL.png
      TFL.png
      Dateigröße:
      10,2 KB
      Aufrufe:
      63
Thema:

Problem mit TFL Schaltung

Die Seite wird geladen...

Problem mit TFL Schaltung - Ähnliche Themen

  1. W220 Elektronik Problem

    W220 Elektronik Problem: Hallo, Ich habe seit 3 Monaten meinen S320 CDI Bj 2000 und nun zum Problem, das auto nimmt den Schlüssel nicht immer an, wenn er ihn annimmt...
  2. Problem beim Starten: Nichts passiert, blockierte Automatik

    Problem beim Starten: Nichts passiert, blockierte Automatik: Hallo liebe Community, ich habe folgendes Problem bei meinem W203 Bj. 2001: Zu meinem Auto: Steht immer im trocknen in einer Garage Bj. 2001 Ca....
  3. Problem: OBD2 Geschwindigkeit nur bis 255 km/h (8 bit)

    Problem: OBD2 Geschwindigkeit nur bis 255 km/h (8 bit): Hallöchen zusammen, ich habe schon ziemlich viel umher gesucht, leider weiß ich nun nicht mehr an welcher Stelle ich noch suchen soll :D Die...
  4. 209 Problem mit Ölstandsmessung

    Problem mit Ölstandsmessung: Moin Zusammen, seit bald einem Jahr bin ich stolzer Besitzer eine A209 200 Kompressor. Bisher habe ich immer darauf vertraut, dass sich der...
  5. Problem mit dem kühlsystem. Kühlflüssigkeit kommt nicht in den Ausgleichsbehälter zurück.

    Problem mit dem kühlsystem. Kühlflüssigkeit kommt nicht in den Ausgleichsbehälter zurück.: Wie es heißt, kehrt das Kühlmittel nicht zum Behälter zurück . In den Mercedes haben sie mein Behälter im Februar ersetzt, aber das gleiche...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden