Probleme Kraftstoffdruck

Diskutiere Probleme Kraftstoffdruck im W204 / S204 / C204 Forum im Bereich C-Klasse; Hallo zusammen, ich bin neu in diesem Forum und grüße Euch ganz herzlich :-) Habe eine C-Klasse W204 mit dem OM646 Motor und 170 PS BJ 2009 mit...

  1. #1 Niko1982, 04.11.2022
    Niko1982

    Niko1982

    Dabei seit:
    16.12.2019
    Beiträge:
    31
    Zustimmungen:
    2
    Hallo zusammen,

    ich bin neu in diesem Forum und grüße Euch ganz herzlich :-)

    Habe eine C-Klasse W204 mit dem OM646 Motor und 170 PS BJ 2009 mit 212.000 km aber aktuell ziemlichen Ärger mit.
    Nach dem Motorstart, egal ob warmgelaufen oder Kaltstart , geht der Motor einfach auch. Die Motorkontrollleuchte leuchtet. Meistens startet er beim erneuten Anlassen und man kann losfahren. Während der Fahrt aber wenn der Wagen z.B an einer Ampel zum Stillstand kommt geht der Motor erneut aus.
    Heute wurde von einer Werkstatt der Fehlerspeicher ausgelesen mit folgenden Codes:

    Fehlercode: 9199 / Org. 23EF

    Kraftstoffdrucksensor – Signal fehlerhaft

    Fehlercode: 9134 / Org. 23AE

    Steuergerät – interner Fehler

    Fehlercode: P0191

    Drucksensor Druckverteilerrohr (Kraftstoffdruck) – Signal fehlerhaft

    Es leuchtet mir ein, dass wenn der Kraftstoffdruck zu niedrig ist dass der Motor aus geht. Aber ich frage mich was es vermutlich sein kann? Ist es der Drucksensor oder wird dieser durch eine andere Fehlerursache dazu verleitet ein gestörtes Signal anzuzeigen?

    Vielleicht kann mir jemand einen Tipp geben wo und wonach ich suchen könnte?!

    Vielen Dank!
     
  2. #2 jpebert, 05.11.2022
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    4.986
    Zustimmungen:
    1.074
    Auto:
    S211 E280 CDI T vorMopf, S211 E280 T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder und weitere
    Lt. der Fehlermeldung ist die wahrscheinlichste Ursache ein defekter Kraftstoffdrucksensor, welcher in der Rail sitzen müsste. Auszuschließen kann ich natürlich nicht, dass HD-Pumpe oder Förderpumpe hinüber sind.
     
  3. #3 Niko1982, 05.11.2022
    Niko1982

    Niko1982

    Dabei seit:
    16.12.2019
    Beiträge:
    31
    Zustimmungen:
    2
    Handelt es sich denn bei den Fehlern um 2 verschiedene Sensoren ? Wenn ja müssten die beiden ja gleichzeitig hinüber sein.
     
  4. #4 jpebert, 05.11.2022
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    4.986
    Zustimmungen:
    1.074
    Auto:
    S211 E280 CDI T vorMopf, S211 E280 T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder und weitere
    Nein.
     
    Niko1982 gefällt das.
  5. #5 Niko1982, 05.11.2022
    Niko1982

    Niko1982

    Dabei seit:
    16.12.2019
    Beiträge:
    31
    Zustimmungen:
    2
    Super ich danke dir für deine Hilfe
     
  6. #6 Niko1982, 03.12.2022
    Niko1982

    Niko1982

    Dabei seit:
    16.12.2019
    Beiträge:
    31
    Zustimmungen:
    2
    Hallo zusammen, nun wurde der Drucksensor sowie die Glühzeitendstufe getauscht . Die Freude war aber nur von kurzer Dauer. Der Wagen springt zwar an (Kaltstart) an läuft kurz und geht einfach wieder aus! Direkter Neustart möglich aber geht nach 10-20 Sekunden wieder aus. Manchmal passiert es auch dass der Motor nur "orgelt" und nicht anspringt. Nach paar versuchen springt er wieder an schaltet aber wie gewohnt wieder ab. Gestern habe ich den Fehlerspeicher ausgelesen und es wurde mir wieder der Fehler P0191 sowie P0091 (Drucksensor) angezeigt :

    ============1==============
    P0091
    Raw code: 0091
    ECU: Motorsteuergerät
    Status:
    Bestätigt
    OBDII: Fuel pressure regulator 1 - short to earth; Fuel Pressure Regulator 1 Control Circuit Low Voltage

    ============2==============
    P0191
    Raw code: 0191
    ECU: Motorsteuergerät
    Status:
    Bestätigt
    OBDII: Fuel rail pressure (FRP) sensor - range/performance problem

    Bin langsam mit meinem Latein am Ende....

    Hat jemand eine Idee ?
     
  7. #7 Niko1982, 03.12.2022
    Niko1982

    Niko1982

    Dabei seit:
    16.12.2019
    Beiträge:
    31
    Zustimmungen:
    2
    Hier ein Video dazu


     
  8. #8 Geloeschteruser, 03.12.2022
    Geloeschteruser

    Geloeschteruser

    Dabei seit:
    09.11.2022
    Beiträge:
    22
    Zustimmungen:
    9
    Dann würde ich mir mal den Druckregler anschauen, wie verhält sich der Druck aus der Vorförderpumpe? Phänomen auch mit vollem Tank?
     
  9. #9 Niko1982, 04.12.2022
    Niko1982

    Niko1982

    Dabei seit:
    16.12.2019
    Beiträge:
    31
    Zustimmungen:
    2
    Hatte den noch nicht voll getankt da ich den Wagen noch nicht wirklich genutzt habe bzw nutzen konnte. War ja fast nur in der Werkstatt
    Habe schon sehr viel Zeit mit der Recherche im Internet zu diesem Problem verbracht. Komme immer wieder auf das Thema Drucksensor tauschen. Dieser wurde jedoch vor paar Tagen getauscht aber ich vermute das Druckregelventil am Railrohr ganz hinten und nicht der Sensor am vorderen Ende . Als ich vor paar Tagen den fehler ausgelesen habe hatte er mir noch einen Fehler P23EF Nockenwellensensor gegeben welcher aber auch nicht mehr aufgetreten ist.
    Weiß nicht ob dies relevant sein kann ? Den Druck an der Vorförderpumpe habe ich noch nicht checken lassen. Wie kann ich das machen? Selbst oder durch eine Werkstatt? Habe auch viel über undichte Kraftstoffleitungen gelesen wo die O Ringe undicht sind etc. Brauche einen Anhaltspunkt wo ich suchen soll
     
  10. #10 Geloeschteruser, 04.12.2022
    Geloeschteruser

    Geloeschteruser

    Dabei seit:
    09.11.2022
    Beiträge:
    22
    Zustimmungen:
    9
    Wenn kein Auslesegerät vorhanden ist, oder zumindest ein Kraftstoffdruckmessgerät, dann wird es schwierig. Evtl wird vom Tank nicht genug Kraftstoff gefördert, ggf. durch eine defekte Kraftstoffleitung im Tank oder Pumpe. Deshalb hätte ich den Tank mal voll gemacht. Zu hohe Leckage im Injektor oder evtl doch den Druckregler mal tauschen.
     
  11. #11 Niko1982, 03.01.2023
    Niko1982

    Niko1982

    Dabei seit:
    16.12.2019
    Beiträge:
    31
    Zustimmungen:
    2
    Vorab frohes und gesundes neues Jahr an alle !

    Update zum Problem:

    Es wurde nun der Drucksensor vom Rail getauscht sowie die Kraftstoffpumpe im Tank und auch die CR Pumpe über den Keilriemen . Problem besteht weiterhin! Es nervt mittlerweile selber Problem.....Motor schaltet sich nach dem Kaltstart bei weniger als 8 Grad Außentemperatur innerhalb weniger Minuten einfach aus. Startet problemlos aber geht wieder nach paar Minuten aus....einziger Unterschied ist jetzt dass die Motorkontrollleuchte nicht mehr leuchtet.

    gibt es noch einen heißen Tipp ??
     
  12. #12 Geloeschteruser, 03.01.2023
    Geloeschteruser

    Geloeschteruser

    Dabei seit:
    09.11.2022
    Beiträge:
    22
    Zustimmungen:
    9
    Dann hätte ich mir als nächstes die Rücklaufmenge der Injektoren angeschaut, evtl. ist diese viel zu hoch. Ggf. kann man dies tendenziell an den Korrekturwerten erkennen.
     
  13. #13 Niko1982, 03.01.2023
    Niko1982

    Niko1982

    Dabei seit:
    16.12.2019
    Beiträge:
    31
    Zustimmungen:
    2
    Hatte noch die Vermutung das die Kraftstoffleitung Vakuum zieht also irgendwo nicht richtig dicht ist. Aber an die Injektoren lasse ich jetzt mal Mercedes ran zum checken. Was sind denn für Injektoren verbaut , Delphi oder Bosch damit ich mich schon innerlich mit den Kosten befassen kann.
     
  14. #14 Geloeschteruser, 03.01.2023
    Geloeschteruser

    Geloeschteruser

    Dabei seit:
    09.11.2022
    Beiträge:
    22
    Zustimmungen:
    9
    Messen und prüfen ist immer besser als raten. Wenn man selbst am Auto schrauben will, dann empfehle ich immer ein Diagnosegerät wie zum Beispiel das von Icarsoft. Damit kann man bereits sehr umfangreiche Diagnosen und Messungen durchführen und kostet nicht die Welt. Ich benutze es selbst seit Jahren. An ein Leck glaube ich eher nicht, oder riecht es nach Diesel? Persönlich würde ich nicht zu Mercedes fahren, sondern in eine gute freie Werkstatt, die machen das in der Regel genau so gut und sind meist deutlich günstiger. In welcher Ecke wohnst du denn?
     
  15. #15 jpebert, 04.01.2023
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    4.986
    Zustimmungen:
    1.074
    Auto:
    S211 E280 CDI T vorMopf, S211 E280 T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder und weitere
    Naja, der Fehlerbericht sagt ja ziemlich eindeutig: Druckregelventil hat Kurzschluss. Ob es tatsächlich ein Kurzschluss ist, sei mal dahingestellt. Jedenfalls hat es einen Defekt. Oder die Kabel, die es mit dem MSG verbinden. Messe die Kabel durch, Multimeter / Prüflampe, auf Kurz-Masseschluss prüfen. Ist da nichts auffälliges, dann bist du wahrscheinlich gut damit beraten, das Druckregelventil zu tauschen.

    Den Förderdruck bestimmst Du, indem Du den Zulauf am Kraftstofffilter abnimmst und dort ein Manometer befestigst. Ein preiswertes für den Hausgebrauch kostet zwischen 8-20€. Mehr kann man natürlich immer ausgeben ;)
     
  16. #16 Niko1982, 04.01.2023
    Niko1982

    Niko1982

    Dabei seit:
    16.12.2019
    Beiträge:
    31
    Zustimmungen:
    2
    Ich wohne im Münsterland Nähe Münster .....
    Nach Diesel riecht es nicht ...weder im Motorraum noch im Innern ...was mir by the way aufgefallen ist nachdem ich den Drucksensor am Rail getauscht habe und der Motor wieder mal von alleine ausging dass um den Dieselfilter herum ,sieht aus wie ein schwarzer Kasten wo die Dieselleitung aufliegt so merkwürdige Gluckergeräusche zu hören waren . Habe ich so noch nie an einem Diesel gehört
     
  17. #17 Niko1982, 04.01.2023
    Niko1982

    Niko1982

    Dabei seit:
    16.12.2019
    Beiträge:
    31
    Zustimmungen:
    2
    Ich nehme an das Druckregelventil sitzt am anderen Ende des Rails also quasi gegenüber dem Drucksensor ? Ein ähnliches Ventil wurde bereits direkt an der Hochdruckpumpe getauscht
     
  18. #18 jpebert, 04.01.2023
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    4.986
    Zustimmungen:
    1.074
    Auto:
    S211 E280 CDI T vorMopf, S211 E280 T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder und weitere
    Genau. BTW, Tankentlüftung geprüft bzw. Unterdruck im Tank, wenn der Motor ausgeht?
     
  19. #19 Niko1982, 04.01.2023
    Niko1982

    Niko1982

    Dabei seit:
    16.12.2019
    Beiträge:
    31
    Zustimmungen:
    2
    Nein Tankentlüftung oder Unterdruck noch nicht geprüft. Vielleicht nochmal als Info nachdem ich den Drucksensor getauscht habe gibt es keine leuchtende Motorkontrollleuchte mehr aber die Problematik ist die selbe. Das ist im Prinzip der einzige Unterschied zu vorher. Falls es der Druckregler sein würde müsste mir dann doch auch einen Fehler anzeigen oder ?
     
  20. #20 Niko1982, 04.01.2023
    Niko1982

    Niko1982

    Dabei seit:
    16.12.2019
    Beiträge:
    31
    Zustimmungen:
    2
    So sieht das ganze aus :

     
Thema:

Probleme Kraftstoffdruck

Die Seite wird geladen...

Probleme Kraftstoffdruck - Ähnliche Themen

  1. Zündschloss Probleme ??

    Zündschloss Probleme ??: Hallo zusammen, bei meinem W 204 hat sich beim einstecken vom Schlüssel zum Zündschloss das Typische Geräusch erst geändert. Monate Später ist...
  2. MB C200T CDI Automatik Probleme

    MB C200T CDI Automatik Probleme: Hallo zusammen, ich schon wieder ;-) Aber nachdem das mit meinen kleinen Problem so super hier geklappt hat komme ich gleich noch mit meinen...
  3. CLK 280 209er Baureihe - Probleme mit der Elektronik

    CLK 280 209er Baureihe - Probleme mit der Elektronik: Liebe Mitglieder im Forum, ich habe einen CLK280 Cabrio von 2007 und seit einiger Zeit elektronische Probleme - mal startete er nicht, aber alle...
  4. Elektronik Probleme

    Elektronik Probleme: Hallo Zusammen ich bin neu hier, Ich habe einen s211 280 cdi Mopf Habe Probleme mit dem Dachbedienelement da ist wasser ran gekommen und da hat...
  5. Probleme bei Mr12Volt Montage

    Probleme bei Mr12Volt Montage: Hallo Liebe Forengemeinde, Ausgangsbasis ist ein Audio20 mit 6-Fach wechsler im Geheimfach bei einem w211 bj2002 mit Classic Ausstattung. ich...