W220 Probleme mit den Lenkradtasten S 500 4 Matic Baujahr 2003

Diskutiere Probleme mit den Lenkradtasten S 500 4 Matic Baujahr 2003 im S-,S-Coupé, CL-, CLS-Klasse und Mercedes-Maybach Forum im Bereich Mercedes-Fahrzeuge; Hallo , ich fahre seit letzten Frühling einen S 500 4 Matic, erste Inverkehrssetzung 10/2003, bisher hatte ich keine grossen Probleme nun seit...

  1. knuf44

    knuf44

    Dabei seit:
    15.11.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Auto:
    Mercedes S 5oo 4 Matic
    Hallo ,
    ich fahre seit letzten Frühling einen S 500 4 Matic, erste Inverkehrssetzung 10/2003, bisher hatte ich keine grossen Probleme nun seit dieser Woche fielen zuerst nur manchmal und jetzt permanent die 4 Lenkradtasten aus ich kann nicht ins Digitale Menu, keine Lautstärkeregelung, ( Telefon brauche ich nicht ) . Das Display läuft aber, auch der Tempomat läuft und zeigt seine Wechselnden Angaben wie Geschwindigkeit oder Distronic Aktiv, Passiv. Aber wenn ich die Menu Tasten drücke oder rauf und runter passiert nichts.
    Weiss jemand was das sein könnte und wie man den Schaden beheben könnte ???

    Ich Danke im voraus für Tips und Hilfe.

    Grüssse aus den Schweizer Bergen
     
  2. #2 Bullethead, 15.11.2013
    Bullethead

    Bullethead

    Dabei seit:
    02.12.2010
    Beiträge:
    819
    Zustimmungen:
    116
    Auto:
    W169 A200, W203 Sportcoupé 230K, W220 S500L 4Matic, W136 170S
    Wenn meine Informatiosquelle stimmt, verfügen die Tasten über eine eigene Elektronik (Widerstände, Dioden), die über 3 Leitungen (davon wohl nur 2 für die Taster) mit dem Mantelrohrmodul kommunizieren - wäre schön wenn das jemand bestätigen könnte.

    Mögliche Ursache in dem Fall also Ausfall der Tasterelektronik oder Kabelbruch bei den 3 Drähten. Geht die Fanfare? Die müsste eigentlich auch betroffen sein. Hast du Lenkradheizung? Das Mantelrohrmodul dürfte i.O. sein, da der Kombischalter am Lenkrad ja wohl funktioniert.
     
  3. knuf44

    knuf44

    Dabei seit:
    15.11.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Auto:
    Mercedes S 5oo 4 Matic
    Hallo Bullethead,
    Die Fanfare geht auch nicht, die Lenkrad Heizung Funktioniert.
     
  4. #4 Bullethead, 16.11.2013
    Bullethead

    Bullethead

    Dabei seit:
    02.12.2010
    Beiträge:
    819
    Zustimmungen:
    116
    Auto:
    W169 A200, W203 Sportcoupé 230K, W220 S500L 4Matic, W136 170S
    Bei der Lenkradheizung gab es meiner Erinnerung nach 2 baujahrabhängige Ausführungen. Ohne genaue Schaltpläne kommt man da nicht weiter. Eine mechanische Untersuchung ist auf jeden Fall mit dem Ausbau des Airbags verbunden. Im Fall eines Drahtbruches/Kontaktproblem, zu dem ich wegen des Totalausfalles tendiere, könnte es sein, dass MB das mit seiner Diagnose erkennt.
     
Thema: Probleme mit den Lenkradtasten S 500 4 Matic Baujahr 2003
Besucher kamen mit folgenden Suchen
  1. mercedes s500 2006 lenkrad schalter

    ,
  2. w220 lenkrad tasten

    ,
  3. w220 lenkradtaster

    ,
  4. w220 lenkradtasten neu,
  5. w220 lenkradtasten ,
  6. w220 lenkradtasten funktioniert nicht,
  7. tasten am lenkrad s500
Die Seite wird geladen...

Probleme mit den Lenkradtasten S 500 4 Matic Baujahr 2003 - Ähnliche Themen

  1. C215 CL 500 MoPf; ABC-Pentosin wechseln

    CL 500 MoPf; ABC-Pentosin wechseln: Ich habe das ABC-Hydrauliköl (MB 345.0) an meinem C215 CL500 MoPf; EZ 04/2004 48.300 km gewechselt. Natürlich gibt es bereits reichlich...
  2. ML 350 4 M, W164 Hecktürverkleidung abbauen ?

    ML 350 4 M, W164 Hecktürverkleidung abbauen ?: Gibt es beim Abbau der Hecktürverkleidung einen speziellen Trick, mit dem Klammern lösen funktioniert es nicht, es muß noch irgendwo eine...
  3. CL 203 C180 SportCoupe BJ: 2003

    CL 203 C180 SportCoupe BJ: 2003: Servus, ich würde gerne an meinem Benz etwas Hand anlegen. Habt ihr Vorschläge für Felgen die passen und auch gut aussehen (ist...
  4. Scheibenwischwasser probleme

    Scheibenwischwasser probleme: Ich habe den Wagen vor 3 Woche gekauft, und habe gemärkt das keine Wischwasser raus kommt . Heute habe ich sicherung angeschaut Alles heille ich...
  5. Probleme nach Einbau von neuem Endschalldämpfer (200 CDI)

    Probleme nach Einbau von neuem Endschalldämpfer (200 CDI): Hallo zusammen! Nun hat sich doch der erste originale Endschalldämpfer an meinem S203 (200CDI T, 2006er) durch Rost verabschiedet. Ich hab dann...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden