Probleme mit der Automatik und andere Fehler

Diskutiere Probleme mit der Automatik und andere Fehler im W203 / S203 Forum im Bereich C-Klasse; Hallo, bei meinem C200 Kompressor BJ 2004, funktioniert die Schaltung am Automatikgetriebe nicht mehr. Ausserdem sind laut neuer Diagnose...

  1. #1 Gast90305, 24.10.2021
    Gast90305

    Gast90305 Guest

    Hallo,

    bei meinem C200 Kompressor BJ 2004, funktioniert die Schaltung am Automatikgetriebe nicht mehr. Ausserdem sind laut neuer Diagnose unzählige Fehler vorhanden (ob neu oder nicht, ist mir nicht bekannt).
    Ungefähr zeitgleich (seit dem Schaltproblem - Fahrzeug geht nicht mehr in R und P-Stellung (nur bei ausgeschalteter Zündung) habe ich im Motorraum ein leichtes klappern vernommen.
    Habe heute nachgesehen und festgestellt, das die Motorabdeckung einseitig locker ist und darunter einige Kabelbäume verlaufen. Ist es denkbar das der klappernde Deckel Kabel beschädigt hat, die u.a. an der Getriebesteuerung beteiligt sind? Ich sehe von der Seite z.B. eine blanke Litze. Leider bekomme ich die linke Seite des Deckels perdu nicht runter.

    Gruß Tond
     
  2. #2 maCque, 24.10.2021
    Zuletzt bearbeitet: 24.10.2021
    maCque

    maCque

    Dabei seit:
    05.06.2009
    Beiträge:
    511
    Zustimmungen:
    54
    Auto:
    CLC 350
    Die Abdeckung ist doch nur gesteckt bzw. draufgedrückt dachte ich. Wenn die nicht abgeht wäre das aber komisch. Blanke kabel sind selbstverständlich ebenfalls nicht normal. Nicht undenkbar, dass es miteinander zusammenhängt.

    Wir reden von nr. 400 in der Zeichnung ja? Die ist nur gesteckt... Muss sich einfach abziehen lassen ansich.
     

    Anhänge:

    • M271.JPG
      M271.JPG
      Dateigröße:
      36,1 KB
      Aufrufe:
      100
    Gast90305 gefällt das.
  3. #3 Gast90305, 24.10.2021
    Gast90305

    Gast90305 Guest

    Ja genau diese Abdeckung, die linke Seite ist gnadenlos fest, da habe ich Angst das ich die Clipse wegbreche, die rechte Seite ist locker und lässt sich nicht mehr festclipsen
     
  4. maCque

    maCque

    Dabei seit:
    05.06.2009
    Beiträge:
    511
    Zustimmungen:
    54
    Auto:
    CLC 350
    Kenne diese Abdeckung von meinem ehemaligen m271 nicht als "geclipst" sondern da sind m.M.n. nur so Gummi Kugeln, die in Gummi"-teller" (irgendeine Aufnahme für die Gummi Kugeln halt) herein gedrückt werden... Da sind keine klipse soweit ich es kenne. Einfach ziehen....
     
  5. Nemo78

    Nemo78

    Dabei seit:
    11.05.2010
    Beiträge:
    2.858
    Zustimmungen:
    318
    Auto:
    W246/ S205/ div
    Es hängt bei einigen etwas..musste bei meinem auch immer mit Schwung ziehen..andersrum ging's schwer rein..vermutlich machen sich darum so viele die Abdeckung kaputt
     
  6. #6 player1, 25.10.2021
    player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    2.046
    Zustimmungen:
    1.828
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Man kann auch, wenn man merkt dass es schwer ab ging, vor der Wiedermontage einen Tropfen Vaseline auf die Gummitüllen geben. Dann flutscht es wieder vernünftig und das Ding geht nicht beim nächsten mal kaputt weil man mit immer mehr Schwung dran ziehen muss.
     
    maCque gefällt das.
  7. #7 Gast90305, 26.10.2021
    Gast90305

    Gast90305 Guest

    Leider nun beim kraftvollen Abziehen ein Stück von der Abdeckung abgebrochen. Und die metallische Litze war scheinbar nur eine Spiegelung. Also kein Zusammenhang mit der Getriebesteuerung.
     
  8. Nemo78

    Nemo78

    Dabei seit:
    11.05.2010
    Beiträge:
    2.858
    Zustimmungen:
    318
    Auto:
    W246/ S205/ div
    Mit was wurde die Diagnose gemacht? Mal alle Fehler löschen und schauen was wieder kommt.. sonnst ist das alles n ratespiel..
     
  9. #9 Gast90305, 27.10.2021
    Zuletzt von einem Moderator bearbeitet: 27.10.2021
    Gast90305

    Gast90305 Guest

    wurde bei Mercedes gemacht mit Diagnose-Assisitenz-System". Löschen kann ich deshalb nicht.


    Als Aktuell und gespeichert wurde aufgelistet:
    -Die vom Steuergerät N125/5 (Steuergerät Elektronisches Wahlhebelmodul) über den CAN BUS gesendete Wahlhebelposition ist unplausibel
    - Die Wahlhebelpositionserkennung ist ausgefallen

    Dann nur gespeichert
    -Klemme 30 Überspannung und dann wieder
    -Klmme 30 Unterspannung
    -Motorsteuergerät nicht identifiziert oder falsches Motorsteuergerät
    -Die CAN -Kommunikation mit dem Motorsteuergerät ist gestört
    -N2/7 (Steuergerät Rückhaltesysteme) Codierung fehlerhaft
    -Die Versorgungsspannung des Steuergerätes ist zu gering (Unterspannung)

    Als Ursache und Abhilfe wurde aufgelistet:

    -Interner Fehler im Steuergerät
    -Bauteil Mittelschaltung tauschen

    Jetzt macht er auch noch beim geringsten Antippen der Bremse eine Vollbremsung. Bin komplett ratlos. Jede Werkstatt sagt anhand der Diagnose Reperatur übersteigt meilenweit den Restwert.

    Hat jemand evtl noch eine andere Meinung ;-

    Achso habe ich vergessen, es wird auch ein falsche Luftmassenmessung bemängelt:
    -B2/5 (Heissfilmluftmassenmesser) Plausibilitätsfehler Luftmassenmesser / Drosselklappe / Saugrohrdruck

    Aber das liegt wahrscheinlich an dem Defekten Ansaugschlauch, der vorn quer liegt ?

    Würde, wenn jemand Interesse hat auch den kompletten Diagnosebericht schicken.

    Gruss Tond
     
  10. #10 jpebert, 27.10.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.988
    Zustimmungen:
    936
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Besorge dir ein gebrauchtes WHM und suche das Leck im Ansaugtrakt. Das übersteigt auf keinen Fall den Restwert des Autos. Vllt. das Können so mancher Werkstatt ;)
     
    Gast90305 gefällt das.
  11. #11 Gast90305, 28.10.2021
    Gast90305

    Gast90305 Guest

    Kann man das Wahlhebelmodul selbst wechseln?
     
  12. #12 jpebert, 29.10.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.988
    Zustimmungen:
    936
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Schaust mal bei YT nach, dann weißt Du, ob das im Bereich Deiner Möglichkeit liegt.
     
  13. #13 Gast90305, 29.10.2021
    Gast90305

    Gast90305 Guest

    Hallo,

    ich musste neues Thema erstellen, weil der Orginaltitel (Problem durch lockere Motorabdeckung?)
    in die falsche Richtung geht. (War eine Panikdiagnose :rolleyes: )

    Also das Schaltproblem (Blockierung von R+P)
    - Ich habe jetzt das Getriebe nach verschiedenen Anleitung im Netz zurückgesetzt. (Auswirkung noch nicht geprüft)
    - Wegen der unzähligen Fehlermeldungen, will ich heute noch, das auch mehrfach beschriebene Problem mit der Verölung des Steuergeräts über die Kabel der Nockenwellenverstellers überprüfen, bevor ich wie auch von jpebert dankenderweise beschrieben den Wechsel des Wahlhebelmoduls in Angriff nehme.
    Ich habe aber zuächst noch ein für Andere vielleicht nicht nachvollziehbares einfaches Hindernis.
    Wie bekomme ich die vordere Nockenwellenverkleidung ab um den Zustand der Nockenwellenversteller zu sehen?

    Gruss Tond
     
  14. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    22.422
    Zustimmungen:
    3.604
    Auto:
    B 200
    Verbrauch:
    Kennzeichen:
    h s k
    nw
    * * * * *
    Deswegen brauchst du kein 2. Thema, sondern eine anderen Thementitel.

    Den Titel habe ich mal für dich angepasst, und die Themen zusammengelegt.
     
  15. #15 Gast90305, 29.10.2021
    Gast90305

    Gast90305 Guest

    ok Danke das wusste ich nicht
     
  16. #16 jpebert, 29.10.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.988
    Zustimmungen:
    936
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Naja, vielleicht prüfst Du aber auch mal, ob es ins Kabel am Getriebestecker suppt? Ist Öl am MSG, dann sind weitere sehr, sehr gute Kandidaten neben den NW-Verstellern, der Stecker bzw. der Ölstandssensor selbst.
     
    Gast90305 gefällt das.
  17. #17 Gast90305, 29.10.2021
    Gast90305

    Gast90305 Guest

    Wo finde ich den Getriebestecker?
     
  18. #18 jpebert, 29.10.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.988
    Zustimmungen:
    936
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Am Getriebe. Entriegeln, abziehen. Oft steht dort Öl drin, was aufgrund von Verschmutzungen auch zu Schaltfehlern führen kann.
     
    Gast90305 gefällt das.
  19. #19 Gast90305, 29.10.2021
    Zuletzt von einem Moderator bearbeitet: 29.10.2021
    Gast90305

    Gast90305 Guest

    Hm da komme ich im Moment nicht ran. Habe irgendwo gelesen, das Getriebesteuergerät ist im Beifahrerraum.
    Fehler durch das Öl würden dann "erzeugt" wenn es dort eindringt, ist das so? Aber egal, ich muss das einfach alles mal irgendwie checken.
    Aber eine wichtige Frage noch: Wie kann man einen mechanischen Getriebeschaden von einem Steuerungsproblem unterscheiden?
     
  20. #20 Gast90305, 30.10.2021
    Gast90305

    Gast90305 Guest

    Noch etwas, bei Dingen die plötzlich und unerwartet eintreten, denke ich immer zuerst an Ereignisse unmittelbar davor. Ich habe vor den Schaltproblemen 2 Nächte arbeitstechnisch an einem Waldstück geparkt. Könnten vielleicht Marder das Kabel am Getriebestecker "bearbeitet" haben? Hatte schon im Motorraum nachgesehen, aber nicht am Unterboden.
     
Thema:

Probleme mit der Automatik und andere Fehler

Die Seite wird geladen...

Probleme mit der Automatik und andere Fehler - Ähnliche Themen

  1. E500 Probleme Steuerzeiten /Nockenwellenversteller ?

    E500 Probleme Steuerzeiten /Nockenwellenversteller ?: Hallo zusammen. Bei meinem E500 wurde aufgrund eines Ventilschadens der Motor zerlegt . Gleichzeitig wurden Steuerkette,Schienen und Umlenkrolle...
  2. W210 Xenon Scheinwerfer Probleme

    W210 Xenon Scheinwerfer Probleme: Hallo, ich habe bei meinem W210 E300 Turbodiesel das Problem, dass der Rechte Xenon Scheinwerfer nicht so wirklich Licht bringt. Nun ist meine...
  3. W205 - Probleme mit Keramikversiegelung bei Hyazinthrot

    W205 - Probleme mit Keramikversiegelung bei Hyazinthrot: Hallo, ich habe mein Fahrzeug letztes Jahr bei einer wirklich renomierten und zuverlässigen Firma Keramikversiegeln lassen (in meinem...
  4. Probleme mit SAM

    Probleme mit SAM: Ich habe B200CDI aus 2013. Seit Dezember habe ich sehr seltsame Probleme. Völlig unvorhersehbar treten während der Fahrt gelegentlich die Probleme...
  5. W221 ESP/ABS CAN BUS - Probleme

    W221 ESP/ABS CAN BUS - Probleme: Hallo liebes Forum, seit Tagen plagt mich ein großes Problem mit meinem 10/2006 W221 S320 CDI. Vorgeschichte Nach wochenlanger Suche konnte ich...