Probleme mit der Heizung

Diskutiere Probleme mit der Heizung im W202 / S202 Forum im Bereich C-Klasse; Guten Morgen zusammen, ich habe mal wieder ein kleines Problem mit meinem S202. Die Heizungsregulierung (mit manueller Klimaanlage) tut manchmal...

  1. jff2k

    jff2k Moderator

    Dabei seit:
    02.02.2002
    Beiträge:
    4.922
    Zustimmungen:
    684
    Auto:
    '17 Touran 5T, '03 Yaris P1, '08 GSR 600 --- Historie: W201 2,6 - S202 C200K - S204 C180 M274
    Verbrauch:
    Kennzeichen:
    l Ö
    bw
    * * * *
    Guten Morgen zusammen,

    ich habe mal wieder ein kleines Problem mit meinem S202. Die Heizungsregulierung (mit manueller Klimaanlage) tut manchmal was sie will, steht sie auf Kalt, kann es sein, dass nach dem Starten des Motors entweder rechts oder links plötzlich warme Luft herauskommt. Das lässt sich nur beheben, wenn man die Regler kurz auf warm und wieder auf kalt stellt. Auch die Anpassung der Lüftergeschwindigkeit reagiert manchmal nur, wenn man die Stufen ganz behutsam und langsam verstellt. Bedienteil, Heizung oder was anderes? Kann man da selbst was reparieren oder lohnt nur ein Austausch? Ich weiß, dass eine Ferndiagnose schwer ist, aber ich will auch nicht einfach zum Probieren das Bedienteil tauschen :)

    Anleitung um an das Bedienteil heranzukommen hab ich hier im Forum schon gefunden :tup
    Bedienteil der Heizung ausbauen - W202 / S202 - Mercedes-Forum.com

    Vielen Dank im Voraus.


    PS: Und wenn es das Bedienteil ist, welches brauche ich dann für einen C200K BJ'00? Habe folgendes gefunden:
    A1708300685 ersetzt A2108302585 und A17088172520 ersetzt A2108302885 ersetzt A2108303185
     
  2. #2 player1, 26.09.2012
    player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    1.857
    Zustimmungen:
    1.683
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Hi!
    Klassische Fehler beim 202 sind das Duo-Ventil, das Bedienteil und der Gebläseregler (direkt am Gebläsemotor).

    Wenn Zeitweise nur warme oder nur kalte Luft kommt, kann es sein dass das Duo-Ventil hängt. Das sitzt im Motorraum im Fahrtrichtung rechts vor dem Steuergerätekasten. Dieses steuert durch getaktetes öffnen und schließen für jede Seite die Kühlwassermenge, die zum heizen in den Klimakasten gelangt. Hängt das Ventil, dann kommt entweder kein warmes Wasser durch, dann bleibt es kalt. Oder es ist permanent offen, dann fließt permanent Wasser durch, und die Kiste heizt ununterbrochen.

    Ziemlich gerne gehen aber auch mal die Potis im Klimabedienteil kaputt. Diese kann man, wenn man das Bedienteil ausgebaut und zerlegt hat, selbst auslöten und gegen andere (z. B. von Conrad) ersetzen. Im Bedienteil ist ein Poti für die Lüfterdrehzahl, und je einer für die Temperaturrädchen. Das mit der Lüfterdrehzahl kann man ganz gut feststellen indem man z. B. während der Fehler auftritt mal auf den Drehknopf drückt oder an ihm wackelt. Ändert sich dann was an der Lüfterdrehzahl, dann kann man davon ausgehen dass hier der Fehler liegt.

    MfG
    Daniel
     
  3. jff2k

    jff2k Moderator

    Dabei seit:
    02.02.2002
    Beiträge:
    4.922
    Zustimmungen:
    684
    Auto:
    '17 Touran 5T, '03 Yaris P1, '08 GSR 600 --- Historie: W201 2,6 - S202 C200K - S204 C180 M274
    Verbrauch:
    Kennzeichen:
    l Ö
    bw
    * * * *
    Hallo Daniel,

    Danke für Deine Antwort. Wie kann ich das Duo-Ventil ausschließen?

    Und ja, durch drücken des Drehknopfs hatte sich die Lüftergeschwindigkeit verändert... ich glaube nur, dass ich mir dann die Reparatur nicht zutraue :D Wenn ich das Bedienteil tausche, kann ich mir dann eins frei aussuchen? (Laut ebay: A1708300685 ersetzt A2108302585 und A17088172520 ersetzt A2108302885 ersetzt A2108303185)
     
  4. #4 player1, 26.09.2012
    player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    1.857
    Zustimmungen:
    1.683
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Hi!
    Man kann das Duo-Ventil durchmessen. Dazu gibts ne Anleitung, ich verlinke mal nach nebenan. Ich hoffe das ist OK ;) >>> klick <<<

    Bei den Bedienteilen kannst Du im Prinzip jedes nehmen. Es wurde mehrfach ersetzt, sie sind aber alle untereinander austauschbar. Musst halt drauf achten dass es die gleichen Könpfe hat wie Deines, also EC und Umluft/Rest.

    Das "Problem" bei nem gebrauchten ist allerdings, dass da ja der gleiche Fehler vorliegen kann. Ist ja wie gesagt keine Seltenheit. Ich hab auch schon mehrere Potis ausgetauscht, kommt also relativ häufig vor.

    MfG
    Daniel
     
  5. jboo7

    jboo7 Administrator

    Dabei seit:
    30.07.2002
    Beiträge:
    16.083
    Zustimmungen:
    2.048
    Auto:
    212.225 - E 350 CDI T BE + 207.401- E 220d BlueTec Cabrio
    Kennzeichen:
    m o
    nw
    * * * *
    Wenn der Spieler das hinkriegt, dann schaffst du das locker, Benny...

    :D
     
  6. #6 player1, 26.09.2012
    player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    1.857
    Zustimmungen:
    1.683
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Lieb von Dir :s12:

    Ich hab mal bei Conrad ne handvoll Potis auf Vorrat gekauft, evtl. steht auf der Rechnung die Artikelnummer. Muss ich zu Haus mal raussuchen. Aber es scheint halt verschiedene zu geben, irgendwann wurde mal was geändert im Bedienteil. Ich denke da machts Sinn das Teil einfach mal zu öffnen und reinzugucken wie es aussieht.

    MfG
    Daniel
     
  7. #7 Siggi666, 26.09.2012
    Siggi666

    Siggi666

    Dabei seit:
    11.02.2010
    Beiträge:
    83
    Zustimmungen:
    7
    Auto:
    C200, W202, BJ98, Limo, Automatik, nach MOPF
    Hi,
    tippe auf das:

    Kann aber auch die Verbindung im Bedienteil sein. Da sind zwei Platinen mit einer Steckverbindung verbunden, die bei Vibration und Wärmedehnung gegenseitig "arbeitet" und die Kontakte der Verbindung verschleissen (regelrecht auswaschen). Die Auswaschungen kann man mit Lötzinn auffüllen, hält bei mir jetzt schon 2 Jahre.

    Spookie hatte dfa mal eine Anleitung im Netz, auch in diesem Tröt gibt's infos dazu:
    Bedienteil Klima - W202 / S202 - Mercedes-Forum.com

    Leider ist die Anleitung auf Spookies Seite offline.

    SSSSSpppppooooooooookkkkkkiiiieeeee, Hilfeeeeee!

    Prima Gruß
     
  8. #8 Wurzel1966, 27.09.2012
    Wurzel1966

    Wurzel1966

    Dabei seit:
    27.12.2007
    Beiträge:
    3.805
    Zustimmungen:
    727
    Auto:
    R170-230 Komp. ; W205-C200d
    Kennzeichen:
    h d
    bw
    i s * * *
    h d
    bw
    r t 1 7 6 5
  9. jff2k

    jff2k Moderator

    Dabei seit:
    02.02.2002
    Beiträge:
    4.922
    Zustimmungen:
    684
    Auto:
    '17 Touran 5T, '03 Yaris P1, '08 GSR 600 --- Historie: W201 2,6 - S202 C200K - S204 C180 M274
    Verbrauch:
    Kennzeichen:
    l Ö
    bw
    * * * *
    Dankeschön :] Dann werde ich mir das in den kommenden Wochen mal vornehmen. Ich werde berichten :D

    Das, ähm, glaub ich nicht =)
     
  10. #10 player1, 27.09.2012
    player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    1.857
    Zustimmungen:
    1.683
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Moin!
    Nur zur Vollständigkeit: Die Datei ist nicht von spookie ;)

    Sollte das mit dem nachlöten nicht klappen, kannste ja noch immer ein anderes einbauen. Denn die Sache mit der Lufttemperatur liegt logischerweise nicht an dem Poti für die Lüfterdrehzahl. Haste das Duo-Ventil mal durchgemessen?

    Wenn Du ein gebrauchtes Klimabedienteil kaufst achte wie gesagt darauf, dass die Knöpfe gleich sind. Einige haben nämlich auf der Umlufttaste nicht noch die Rest-Funktion. Das wird gerne mal übersehen, Deiner müsste diese nämlich haben. Hab auch noch ein Bedienteil von meinem Schlachtwagen hier. Kannst Dich ja melden wenn das mit der Reparatur nicht zum Erfolg geführt hat.

    MfG
    Daniel
     
Thema: Probleme mit der Heizung
Besucher kamen mit folgenden Suchen
  1. w202 heizung immer warm

    ,
  2. w210 manuelle klimaanlage nur warme luft

    ,
  3. e 220 cdi innenraum wird nicht warm

    ,
  4. w202 heizung geht nicht,
  5. mercedes 200 cdi heizung kalt temperatur norma,
  6. C 180 Baujahr 98 Heizung immer an,
  7. db.202 cdi.klima.regler,
  8. c230 bedienteil heizung 2001,
  9. mercedes c180 heizung geht nicht,
  10. clk 200 klimaanlage problem rechts cald links warm,
  11. mercedes c180 w202 heizung heizt dauernd,
  12. poti klimabedienteil w203,
  13. funktionsschema heizung w 202 mit manueller klima,
  14. w 202 cdi heizung geht nicht,
  15. r230 heizung wird nicht warm ,
  16. 1998 w202 cdi heizt nicht richtig,
  17. 1998 w202 heizt nicht richtig,
  18. Heizung funktioniert nicht w211,
  19. e cdi 200 bj 2005 heizung fällt aus,
  20. W208 Heizung langsam,
  21. MB Typ 210 Heizung geht nicht,
  22. heizungsprobleme mb190 e,
  23. mercedes e300 heizung geht nicht ,
  24. W202 Heizung lässt sich nicht regeln,
  25. mercedes c220 cdi heizung problem
Die Seite wird geladen...

Probleme mit der Heizung - Ähnliche Themen

  1. Vito 638 Probleme Klima Heizung Drezahlmesser

    Vito 638 Probleme Klima Heizung Drezahlmesser: Hallo, Habe Vito 110 d 98 PS EZ 1996. Habe folgenden Ausfall gleichzeitig : Klimakompressor springt nicht mehr an Heizung heizt immer volle...
  2. W164 Sound Probleme-Sporadischer Ton Ausfall

    W164 Sound Probleme-Sporadischer Ton Ausfall: Moin Moin ! Ich bin vor kurzem stolzer Besitzer einer m Klasse, welche ich von meinem Großvater übernommen habe. Es handelt sich um ein US-Modell....
  3. S203 (VorMoPf) Elektronik-Probleme

    S203 (VorMoPf) Elektronik-Probleme: Hallo liebe Community, ich fahre einen S203 Bj. 2003 (VorMoPf) C220 CDI in der Avantgard-Ausstattung. Vor ein paar Tagen war der Wagen in der...
  4. OM 642 - Probleme mit Notlauf

    OM 642 - Probleme mit Notlauf: Hallo Leute, ich brauche dringend Hilfe. Fahre einen OM 642 mit 235 PS. Seit einiger Zeit geht dieser immer wieder in den Notlauf (ohne dass die...
  5. APS 50 Bluetooth iPhone Probleme

    APS 50 Bluetooth iPhone Probleme: Hallo zusammen, Ich habe mir einen SLK R171 (BJ 2006) mit APS 50 gekauft. Wenn ich mich richtig informiert habe, ist die Bluetooth Einstellung,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden