W221 Probleme mit Distronic Plus und Verbrauch

Diskutiere Probleme mit Distronic Plus und Verbrauch im S-,S-Coupé, CL-, CLS-Klasse und Mercedes-Maybach Forum im Bereich Mercedes-Fahrzeuge; Hallo zusammen, wir haben seit einigen Monaten die neue S Klasse bei uns im Betrieb. Es ist ein S 320 CDI mit langem Radstand. Leider haben wir...

  1. #1 Apfellover, 17.08.2006
    Apfellover

    Apfellover Guest

    Hallo zusammen,
    wir haben seit einigen Monaten die neue S Klasse bei uns im Betrieb. Es ist ein S 320 CDI mit langem Radstand.
    Leider haben wir einige Probleme mit dem Fahrzeug. Das Kombiinstrument zeigt immer wieder "Distronic Plus ohne Funktion" bzw. "Distronic Plus und Speedtronic ohne Funktion". Das System funktioniert nicht und ist auch nicht verlässlich. Bei dem Vorgängermodell, ebenfalls ein S 320 CDI hatten wir keinerlei Probleme mit der Zuverlässigkeit des Systems . Jetzt funktioniert es nicht, oder ist nicht verlässlich. Leider.

    Zudem haben wir über die letzten 15000 km mit normaler Fahrweise einen Durchschittsverbrauch von 12,7 L/100km, was mir angesichts der Verauchswerte des Vorgängermodells zu hoch erscheint (bei gleicher Fahrweise hat dieser 9,0-9,5 Liter verbraucht). Angegeben ist er in der Liste mit einem kombinierten Verbrauch von 8,3-8,6 Litern. Davon sind wir weit entfernt.

    Hat jemand ähnliche Probleme mit dem Fahrzeug, bzw. wie hoch der Verbrauch bei Euch ? Welche Reaktion hat Mercedes bei Euch gezeigt.

    Ich freue mich auf Eure Antworten,
    Jörg
     
  2. s600

    s600

    Dabei seit:
    01.09.2004
    Beiträge:
    117
    Zustimmungen:
    0
    Hallo,
    eine Frage: hatte der vorherige 320 CDI auch einen "langen Radstand"?
    Was ich mir noch vorstellen könnte ist, dass du den Wagen erst einmal ein paar tausend Kilometer einfahren solltest. Wird mit dem Wagen bevorzugt Autobahn oder Landstraße gefahren?
     
  3. #3 Apfellover, 17.08.2006
    Apfellover

    Apfellover Guest

    Der alte S 320 Cdi hatte ebenfalls langen radstand.

    Das mit dem Einfahren ist schon richtig, aber das Fahrzeug hat ja schon 16.000 km runter. das sollte zum einfahren genügen...
     
  4. #4 Dirk_122, 21.08.2006
    Dirk_122

    Dirk_122

    Dabei seit:
    12.03.2006
    Beiträge:
    102
    Zustimmungen:
    0
    Hallo!

    Wir haben auch einen W221 S 320 CDI (lang) und einen W220 S 320 CDI (allerdings kurz). Was den Verbrauch angeht, mache ich die selben Beobachtungen. Die neue S-Klasse verbraucht so ca. 2 Liter mehr. Obwohl diese schon 12.000 km runter hat und deshalb langsam eingefahren sein sollte. Distronic haben wir bei diesem Fahrzeug nicht. Aber dafür gibt es andere Ausstattungen, die erhebliche Funktionsstörungen aufweisen. Z.B.: Sitzkühlung hinten rechts gibt Geräusche von sich, das Fahrzeug zieht leicht nach rechts, die Navi-Pläne sind sehr alt, die Bremsen quietschen manchmal etc.

    Alles in Allem scheint dieses Auto nicht gerade von überragender Qualität zu sein und die Endkontrolle von Mercedes schläft wohl regelmäßig.

    Wir werden demnächst mal zur Erstinspektion und die Mängelliste abgeben. Dann sollten die Defekte behoben sein. Was den relativ hohen Verbrauch angeht, weiß ich allerdings auch nicht weiter. Immerhin sollte eine 7-Gang-Automatik weniger verbrauchen, auch wenn der neue jetzt lang ist.
     
  5. #5 chrischo, 21.08.2006
    chrischo

    chrischo

    Dabei seit:
    18.12.2002
    Beiträge:
    514
    Zustimmungen:
    1
    Auto:
    weisses Bobby - Car
    ich habe einen durchschnittsverbrauch von 10,2 l / 100 km, somit kann ich deine erfahrung nicht stützen und auch nicht als normal abtun.
    wenn man bedenkt das bei mir auch die ein oder andere anhängerfahrt dazukommt ist der verbrauch meiner auffassung nach absolut akzeptabel.

    greets

    chris
     
  6. #6 Dirk_122, 24.08.2006
    Dirk_122

    Dirk_122

    Dabei seit:
    12.03.2006
    Beiträge:
    102
    Zustimmungen:
    0
    Der W220 S320 CDI hat einen Verbrauch von 8-9 l/100km im Durchschnitt! Wenn man gar nicht in der Stadt unterwegs ist, kommt man sogar deutlich unter 8 l/100km. Von daher sind 10,2 l/100km schon relativ viel. Selbst mit Anhänger.
     
  7. hotw

    hotw

    Dabei seit:
    26.08.2002
    Beiträge:
    16.356
    Zustimmungen:
    2.073
    Auto:
    1x Benz, 2x VW
    Verbrauch:
    Kennzeichen:
    r a
    bw
    f x * * *
    r a
    bw
    f x * * *
    r a
    bw
    f x 9 1 1 H
    Hier wird ja von einigen 220ern berichtet...

    Besteht die Möglichkeit, daß diese alle keinen Partikelfilter hatten?
     
Thema: Probleme mit Distronic Plus und Verbrauch
Besucher kamen mit folgenden Suchen
  1. w221 probleme

    ,
  2. w221 320 cdi probleme

    ,
  3. s klasse w221 probleme

    ,
  4. w221 320 cdi häufige probleme,
  5. mercedes distronic plus probleme,
  6. mercedes w220 distronic fehler,
  7. mercedes s 320 cdi abgastest nicht bestanden,
  8. distronic zuverlässigkeit,
  9. mercedes s320 cdi w221 verbrauch,
  10. w221 s320 cdi verbrauch,
  11. mercedes forum w221,
  12. w221 schwachstellen,
  13. s600 w221 Probleme,
  14. MB 166 Probleme mit distronic,
  15. w221 s600 verbrauch,
  16. Mercedes w221 keyless go Störung,
  17. w221 s klasse 320 cdi probleme,
  18. w221 320 cdi forum,
  19. mercedes w221 320 cdi verbrauch,
  20. s600 w221 real verbrauch,
  21. w221 s320 cdi distronic problem
Die Seite wird geladen...

Probleme mit Distronic Plus und Verbrauch - Ähnliche Themen

  1. Verbrauch immer mehr schleichend gestiegen

    Verbrauch immer mehr schleichend gestiegen: Hallo, mein Verbrauch ist über die Jahre hinweg schleichend gestiegen. Früher schaffte ich im Stadtverkehr 850 - 900 km. Nun gerade mal 700 km....
  2. S202 Tempomat ohne Funktion Wagen hat einen Stillen verbraucher

    S202 Tempomat ohne Funktion Wagen hat einen Stillen verbraucher: Hallo zusammen ich bin neu hier und mit der Funktion des Portals noch nicht so vertraut, ich hoffe ich mache alles richtig. Bei meinem Wagen...
  3. Scheibenwischwasser probleme

    Scheibenwischwasser probleme: Ich habe den Wagen vor 3 Woche gekauft, und habe gemärkt das keine Wischwasser raus kommt . Heute habe ich sicherung angeschaut Alles heille ich...
  4. Probleme nach Einbau von neuem Endschalldämpfer (200 CDI)

    Probleme nach Einbau von neuem Endschalldämpfer (200 CDI): Hallo zusammen! Nun hat sich doch der erste originale Endschalldämpfer an meinem S203 (200CDI T, 2006er) durch Rost verabschiedet. Ich hab dann...
  5. Probleme mit Start w204 c200 CDI Automatik ,Diesel

    Probleme mit Start w204 c200 CDI Automatik ,Diesel: Guten Abend liebes Community, bin ein Besitzer von einer C-Klasse ,es handelt sich um ein C200 CDI w204 ,Baujahr 2011 . Diesel ,Automatik . Das...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden