Probleme mit Nachrüst Einparkhilfe bei Mercedes

Diskutiere Probleme mit Nachrüst Einparkhilfe bei Mercedes im Technik und Zubehör Forum im Bereich Rund ums Auto; Ich vertreibe Einparkhilfen zum Nachrüsten und bislang auch immer gut funktionierten. Nun gibt es ein Problem bei wohl allen Mercedes Fahrzeugen...

  1. #1 sec-tech, 02.11.2010
    sec-tech

    sec-tech

    Dabei seit:
    02.11.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Auto:
    Mercedes
    Ich vertreibe Einparkhilfen zum Nachrüsten und bislang auch immer gut funktionierten.
    Nun gibt es ein Problem bei wohl allen Mercedes Fahrzeugen das die Abstände die Angezeigt werden stark schwanken obwohl sich das Fahrzeug nicht bewegt.

    Komischerweise nur bei Mercedes. Teste ich so eine Einaprkhilfe mit einer 12V Spannung am Tisch funktioniert das einwandfrei. Ich bin mir sicher es hat was mit unsauberer, zu hoher Spannung bzw mit Signalen auf der Stromleitung zu tun. (CAN-BUS)

    Angeschlossen wird das System mit:
    +12V
    Masse
    + vom Rückfahrlicht
    + vom Bremslicht

    Leider habe ich kein Oszi um mir die Spannung mal richtig anzuschauen. Der Hersteller stellt sich dumm und sagt da kann es kein Problem geben.

    Habt Ihr eine Idee? Wie könnte man die Spanung glätten bzw auf ca 12V stabil bringen? Gibt es fürsowas ein fertiges Produkt? Netzfilter oder sowas? RC Glied?

    Gibt es einen Plan oder eine Beschreibung auf welchen Leitungen wirklich nur 12V liegt und kein aufmoduliertes Signal?
     
  2. #2 Hockenheimring, 02.11.2010
    Hockenheimring

    Hockenheimring

    Dabei seit:
    29.07.2010
    Beiträge:
    285
    Zustimmungen:
    1
    Auto:
    SL55 AMG
    Das Problem hatte auch ein Bekannter von mir und wenn ich mich recht erinnere, hat der einen Lastwiederstand oder so was ähnliches einbauen müssen. Sogar der Bordcomputer war teilweise mit betroffen. Werde mal nachfragen und mich ggf.noch mal melden!

    Siegfried :wink:
     
  3. #3 derdietmar, 03.11.2010
    derdietmar

    derdietmar Moderator

    Dabei seit:
    14.10.2008
    Beiträge:
    3.523
    Zustimmungen:
    1.720
    Auto:
    C63S
    Verbrauch:
    Hallo,

    Ich kann mir ehrlich gesagt nicht vorstellen, dass eine unsaubere Versorgung das Problem ist. Die Einparkhilfe funktioniert im ausgebauten Zustand. Ich würde das ganze jetzt zusätzlich noch im ausgebauten Zustand aber mit Versorgungsspannung aus dem PKW testen. Funktioniert die Sache dann liegt die Ursache nicht in der Versorgung.

    Versorgungsspannungen glättet man sinnigerweise mit Kondensatoren gegen Masse, RC-Glied klappt natürlich auch. Wenn die Versorgung allerdings mit sehr niedriger Frequenz schwankt wirst du mit Filtern nicht sonderlich weit kommen, da die enorm groß dimensioniert werden müssten. Ein Oszi wäre in der tat sehr hilfreich, vielleicht kannst du dir eines leihen. Wenn du allerdings ein PWM Signal einfach mit einem Filter störst kann das weitere Auswirkungen nach sich ziehen. Eine saubere Lösung kann also nur ein Gleichrichter oder ähnliches sein, idealerweise galvanisch getrennt.

    Besonders im vorderen Bereich habe ich schon desöfteren von Problemen mit Einparkhilfen gehört - auch mit der originalen Lösung. Grund kann z.B. ein Kennzeichenträger sein.

    Viele Grüße :wink:
     
  4. #4 Zittier, 09.11.2010
    Zittier

    Zittier

    Dabei seit:
    09.11.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Auto:
    ML 320 CDI u. SLK 200
    Erweiterte Ausführung der Fehlerbeschreibung!

    Die Fehlsignalisierung tritt nur über die Front-Signalgeber auf. (Umschaltung über Bremslicht-Leitung) am SLK Bj.2005.
    Werden an der Schaltbox die hinteren Signalgeber mit den vorderen Signalgebern getauscht bleibt das Problem forne - also die Sensoren sind es nicht -.
    Die hinteren Signalgeber sind über ca 2,5m geschirmtes Kabel, die vorderen Senss. über ca 6,5m geschirmtes Kabel verbunden.

    Daher meine Vermutung: Die Schaltungstechnik ist nicht richtig ausgelegt.

    Wer hat dieses Problem wie Gelöst?

    Danke im Voraus ......
     
Thema: Probleme mit Nachrüst Einparkhilfe bei Mercedes
Besucher kamen mit folgenden Suchen
  1. pdc vito nachrüsten

    ,
  2. einparkhilfe mb vito nachrüsten

    ,
  3. w210 pdc nachrüsten

Die Seite wird geladen...

Probleme mit Nachrüst Einparkhilfe bei Mercedes - Ähnliche Themen

  1. W176 Nachrüst Probleme

    W176 Nachrüst Probleme: Hallo, vielleicht hat jemand schon dieses Problem gehabt. Ich wollte bei MB Tempomat und Navi nachrüsten lassen. Einbau war ohne Probleme, dann...
  2. Nachrüst Android Navi Einbau-Probleme bei (Bjh.02)

    Nachrüst Android Navi Einbau-Probleme bei (Bjh.02): Hallo Liebe Benz Freunde, leider musste ich gestern beim Einbau feststellen, dass mein Fahrzeug (W211 E220 CDI Automatik Baujahr 10/2002) was...
  3. W203 Probleme beim Aux Nachrüsten

    W203 Probleme beim Aux Nachrüsten: Liebe Gemeinde Ich habe mir bei einem S203 2006 MB20 die Aux Buchse im Handschuhfach nachrüsten lassen. Original Kabel wurde eingebaut und hat...
  4. Probleme mit Nachrüst-TFL

    Probleme mit Nachrüst-TFL: Hallo, ich habe heute meine TFL anschließen lassen. Leider laufen sie kontant gedimmt, außer ich stelle den Motor ab. Darüberhinaus leuchten sie...
  5. Probleme beim Nachrüsten eines Comand-System im W211

    Probleme beim Nachrüsten eines Comand-System im W211: :wink: Hallo an Alle! Wir haben einen E-Klasse-Kombi aus 2005 und möchten nun ein Navigationsgerät nachrüsten lassen. Leider haben wir von...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden