Probleme mit Xenon-Beleuchtung...

Diskutiere Probleme mit Xenon-Beleuchtung... im W210 / S210 Forum im Bereich E-Klasse; Seit eben hat mein Bruder mit seinem W210er E280 ein Problem mit eins der Xenon-Scheinwerfer...es brennt nach dem Aufladen Rot, anstatt des...

  1. Biff

    Biff Guest

    Seit eben hat mein Bruder mit seinem W210er E280 ein Problem mit eins der Xenon-Scheinwerfer...es brennt nach dem Aufladen Rot, anstatt des weis/blauen Xenonfarbe...bis zur Aufladung brennt es wunderbar im normalen weis/blau Schein, aber danach bleibt es Rot....kann mir da jemand weiterhelfen und weis woran das liegen kann ?...Steuergerät defekt ?...oder die Xenonlampe selber ? :motz: :sauer: ;(
     
  2. #2 spookie, 24.01.2003
    spookie

    spookie Guest

    Bloss nicht selber dran rumbasteln, Xenon ist gefährlich, lieber den Händler fragen und mal schauen lassen

    Es ist ja keine Lampe in dem Sinn, das Licht entsteht durch Gasentladung
     
  3. Biff

    Biff Guest

    Ja weis ja selber das das ´ne Gasentladungslampe ist...und das basteln am Scheinwerfer ist für MICH auch kein Problem :D ...dafür hab ich meistens ein gutes Händchen...man sollte halt bloß gewisse Sachen beim Umgang mit Xenon beachten...sonst ist das auch kein großer Akt :] ....hast schonRecht Newbies sollten besser die Finger von lassen, aber ich zähle mich ja nicht dazu ;) ....trotzdem danke für dein Hilfe-versuch :tup

    Hat den hier keiner etwas mehr Ahnung von Xenon ?? ;( :motz:
     
  4. #4 Marcc230k, 31.01.2003
    Marcc230k

    Marcc230k

    Dabei seit:
    22.07.2002
    Beiträge:
    1.058
    Zustimmungen:
    34
    Auto:
    SL 500 R230 , A 200 W169
    Ich denke wir haben das prob schon bei Motor-Talk gelöst ? !
    CU
    Marc
     
  5. E22T

    E22T

    Dabei seit:
    01.11.2002
    Beiträge:
    1.477
    Zustimmungen:
    0
    He mark :wink:
    schön wenn ihr das dort habt :rolleyes: aber gebt uns hier doch auch mal ne info für alle anderen :] nich nur haben das bei motor....
    mfg E22T
     
  6. #6 Martin R, 01.02.2003
    Martin R

    Martin R

    Dabei seit:
    15.08.2002
    Beiträge:
    958
    Zustimmungen:
    0
    Tausch doch einfach mal die beiden Birnen bzw. SG gegeneinder aus - dann siehst du ja gleich woran es liegt.

    Aber Vorsicht Hochspannung.

    Würde eher auf das SG tippen.
     
  7. #7 Marcc230k, 01.02.2003
    Marcc230k

    Marcc230k

    Dabei seit:
    22.07.2002
    Beiträge:
    1.058
    Zustimmungen:
    34
    Auto:
    SL 500 R230 , A 200 W169
    Kein Prob ich hab ihm geschrieben das es der Xenon Brenner also die Birne ist, da die farbe nicht vom Steuergerät beinflusst sein kann . Dann hat er ne neue Birne reinmachen lassen und das war es , mehr gibt es nicht zu erzählen ausser das ihn der spass 170 Euro gekostet hat ! ;)
    CU
    Marc
     
  8. #8 Martin R, 01.02.2003
    Martin R

    Martin R

    Dabei seit:
    15.08.2002
    Beiträge:
    958
    Zustimmungen:
    0
    Ok, aber ich dachte halt, dass vielleicht die Spannung vom SG zu gering ist und die Lampe deshalbe anders leuchtet.

    Aber man lernt ja nie aus.


    :wink:
     
  9. #9 Marcc230k, 01.02.2003
    Marcc230k

    Marcc230k

    Dabei seit:
    22.07.2002
    Beiträge:
    1.058
    Zustimmungen:
    34
    Auto:
    SL 500 R230 , A 200 W169
    Wenn zu wenig Spannung drauf ist würde sie gar nicht gehen ! Ich hab mir nur gedacht das es eben am anfang normal leuchtet und dann rot wird , da kann es aus erfahrung nur der brenner sein !
    CU
    Marc
     
Thema: Probleme mit Xenon-Beleuchtung...
Besucher kamen mit folgenden Suchen
  1. sl 500 xenon Problem www.mercedes-forum.com

Die Seite wird geladen...

Probleme mit Xenon-Beleuchtung... - Ähnliche Themen

  1. 209 W209 xenon probleme

    W209 xenon probleme: hallo, ich hab einen clk 500 bj:12/02 un zwar fällt bei mir sobald es kalt ist der linke scheinwerfer aus sobald der motor warm wird und ich das...
  2. Probleme Xenon Beifahrerseite

    Probleme Xenon Beifahrerseite: Hallo zusammen, hatte vor ca. 3 Wochen an meinem W210 einen Ausfall von meinem Xenon Licht auf der Beifahrerseite, ging ein Tag lang nicht!...
  3. Xenon Probleme

    Xenon Probleme: Neben den vielen interessanten Tipps hab ich leider zu meinem aktuellen Problem keinen Hinweis gefunden. Fahre einen ML 270 Bj.2003 mit Xenon....
  4. Probleme mit Bi Xenon bei K?lte

    Probleme mit Bi Xenon bei K?lte: Hallo, meine Bi Xenon Scheinwerfer machen mir ein bisschen Probleme. Insbesondere wenn es kalt ist, zündet der linke Scheinwerfer erst nach 10...
  5. Xenon macht Probleme

    Xenon macht Probleme: Hab heute Licht angemacht,und was sehe ich da???Eine Lampe funzt,die andere aber hat innerhalb eine Sekunde 3 mal geblinkt,und dann aus. Mache ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden