Probleme nach Einbau von neuem Endschalldämpfer (200 CDI)

Diskutiere Probleme nach Einbau von neuem Endschalldämpfer (200 CDI) im W203 / S203 Forum im Bereich C-Klasse; Hallo zusammen! Nun hat sich doch der erste originale Endschalldämpfer an meinem S203 (200CDI T, 2006er) durch Rost verabschiedet. Ich hab dann...

  1. #1 sprayer, 05.02.2020
    sprayer

    sprayer

    Dabei seit:
    03.01.2011
    Beiträge:
    64
    Zustimmungen:
    5
    Auto:
    MB C200 CDI Elegance T-Modell (S203.207) Bj. 2006
    Hallo zusammen!

    Nun hat sich doch der erste originale Endschalldämpfer an meinem S203 (200CDI T, 2006er) durch Rost verabschiedet. Ich hab dann einen neuen Walker Endschalldämpfer einbauen lassen, alles recht problemlos.

    Nur hat sich seitdem irgendwie ein recht komisches Laufverhalten ergeben. So 1 Km nach dem Start, bei kaltem Motor, fängt der Wagen an zu dröhnen und das Kühlwasser wird innerhalb von 5-10 Minuten warm (normale Wassertemp.), was normalerweise bei den 3 - 6 Grad derzeit auch deutlich länger dauert. Allen Anschein regeneriert der Partikelfilter dann. Aber auch wenn er warm ist, will er ca. alle 20 Km regenerieren.
    Das alles erst seit dem Austausch.

    Mir und meinem Schrauber ist das irgendwie dubios und nicht erklärbar.
    Die heutige Auskunft dann beim Freundlichen war kurz und knapp "Staudruck zu hoch, falscher Schalldämpfer". Nun haben wir noch mal nachgesehen, der alte Dämpfer hatte die Nr. A2034911500, der neue von Walker als OEM-Vergleichsnummer A2034907121. Das soll wohl auch die aktuelle Teilenummer sein. Fehlerspeicher wurde heute zusätzlich gelöscht, es war aber auch kein Fehler, der diesbezüglich sein könnte, drin.

    Ratlosigkeit macht sich breit...
     
  2. #2 jpebert, 06.02.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.450
    Zustimmungen:
    331
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Das mit dem Staudruck zu hoch ist Unsinn. Dann müsste die Druckdifferenz am DPF geringer sein und damit seltenere Regenerationen.

    Stimmt das überhaupt mit den Regenerationen? Gefühlt oder gemessen?

    Check‘ nochmal den Auspuff ab Motor bis zum DPF, ob der komplett dicht ist. Wichtig! Möglicherweise haben sich durch die Arbeiten und Gewackel daran Undichtigkeiten ergeben. Am besten eine ins Auto, Gas geben, und eine drunter zum Suchen.
     
  3. #3 jpebert, 06.02.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.450
    Zustimmungen:
    331
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    FIN, dann kann ich was zu den Teilen sagen.

    Klingt nach einem interessanten Problem!
     
  4. #4 sprayer, 06.02.2020
    sprayer

    sprayer

    Dabei seit:
    03.01.2011
    Beiträge:
    64
    Zustimmungen:
    5
    Auto:
    MB C200 CDI Elegance T-Modell (S203.207) Bj. 2006
    Die Regeneration ist gefühlt. Er wird dann lauter/brummiger und die Leistung geht runter. Dazu der typische Gestank (beim stehen).
    Die Möglichkeit zum messen kenne ich auch nicht. Wie kann man das bewerkstelligen? Die Werkstatt hat Delphi-Autocom und WoW Würth, ich habe nur dieses einfache OBD mit iCarly.

    Die FIN ist WDB2032071F815907

    Wir haben schon einmal dem Sitz nachbessern müssen, der knickte an der Verbindungsstelle wieder nach unten durch. Irgendwie hielt die Schelle überhaupt nicht. Wir mussen da noch ein paar Schweißpunkte auf den Rohrübergang setzen.
     
  5. #5 jpebert, 07.02.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.450
    Zustimmungen:
    331
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Die Teilenummer vom neuen Schalldämpfer passt haargenau, die angebliche Teilenummer vom alten Dämpfer nicht.

    Regeneration: Eine Zeit lang jeden Tag auslesen und km seit der letzten Regeneration notieren. Anhand der insgesamt gefahrenen km in dem Zeitraum und der Regeneration (km seit der letzten) kann man auf die Anzahl der Regenerationen schlussfolgern. Oder DPF-Temp auslesen, sobald man meint er regeneriert. Alles was unter 300°C ist = keine Regeneration, geht's gegen 600+ dann Regeneration. Ggf. Infrarotthermometer nehmen und DPF Temp messen.

    Vernünftige Schellen und Aufhängungen gibt es von HJS. Wenn nicht dicht, neue Dichtungen +ggf. Auspuffpaste.

    MB-Auspuffe lassen sich eigentlich schön montieren, es passt, sitzt, ... Verstehe das mit Schweißpunkten nicht ganz. Entweder falsches Material verwendet oder Pfusch am Bau. ;) Check' nochmal die Abgasanlage genauestens auf Undichtigkeiten vom Motor bis einschließlich DPF. Sind alle Leitungen und Sonden korrekt installiert, dicht bzw. durchlässig?

    Übrigens, hat MB mit Staudruck zu hoch den Endschalldämpfer gemeint? Was totaler Quatsch wäre. Oder meinte man, dass der DPF oder Kat dicht ist und eine Reinigung bräuchte + Ursachenforschung warum der dicht ist + ggf. Maßnahmen, damit das nicht wieder passiert.
     
    conny-r gefällt das.
  6. #6 sprayer, 07.02.2020
    sprayer

    sprayer

    Dabei seit:
    03.01.2011
    Beiträge:
    64
    Zustimmungen:
    5
    Auto:
    MB C200 CDI Elegance T-Modell (S203.207) Bj. 2006
    Danke für die ganzen Tipps, die werde ich jetzt erst mal abarbeiten.

    Leider saß er nicht so richtig fest. Die Verbindung ist ja so trichterförmig, und nur durch das Stecken und die Schellenverbindung kam keine ausreichend stabile Verbindung zustande, daher noch gepunktet. Aber an Auspuffpaste hat zu dem Zeitpunkt keiner gedacht.

    MB meinte den zu hohen Staudruck durch den Endschalldämpfer, als wenn der Querschnitt zu eng wäre, oder der noch irgendwie durch die Füllung verengt wäre.

    Ich bleibe am Ball...
     
Thema:

Probleme nach Einbau von neuem Endschalldämpfer (200 CDI)

Die Seite wird geladen...

Probleme nach Einbau von neuem Endschalldämpfer (200 CDI) - Ähnliche Themen

  1. W210 E220 CDI Verbrauch...

    W210 E220 CDI Verbrauch...: Hallöchen, ich schonwieder ;) Nachdem ich hier im Forum recht herzlich empfangen wurde berichte ich gleich mal von meiner nächsten Sorge. Ich hab...
  2. 209 Clk270 cdi startet nur noch mit Startpilot

    Clk270 cdi startet nur noch mit Startpilot: Hallo Mercedes Freunde, habe Ein Problem mit meinem clk270cdi und wollte mal nachfragen ob jemand Erfahrungen in der Richtung hat. Es geht um...
  3. ML 420 CDI W164 Ölkühler reparatur

    ML 420 CDI W164 Ölkühler reparatur: Hallo zusammen, bei meinem Wagen (ML 420 CDI W164) wurde ein undichter Ölkühler festgestellt. Die Reparatur möchte ich selbstständig...
  4. Radio Einbau / Kabel Belegung Schwarz + Braun ?

    Radio Einbau / Kabel Belegung Schwarz + Braun ?: Hallo Leute, ich hab folgendes Problem meinen gebrauchten S203 180K BJ 12/06 Sport hier war so wie ich das sehe mal ein Navi eingebaut weil die...
  5. Einbau Ölsperrstecker Problem mit Abdeckprofil

    Einbau Ölsperrstecker Problem mit Abdeckprofil: Ich möchte bei meinem W203, Kompressor, Bj. 01/2003 Ölsperrstecker einbauen. Lassen sich die Stecker so montieren und anordnen, das die...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden