Probleme Zündschloss w639 Viano

Diskutiere Probleme Zündschloss w639 Viano im V-Klasse, Vito & Viano Forum im Bereich Mercedes-Fahrzeuge; hallo Gemeinde! Ich bin neu hier da ich zum ersten Mal an meinem Viano Bj 2005 ein Problem habe das ich nicht selbst lösen kann....: Seit ein...

  1. Tricho

    Tricho

    Dabei seit:
    16.03.2020
    Beiträge:
    5
    Zustimmungen:
    0
    hallo Gemeinde!

    Ich bin neu hier da ich zum ersten Mal an meinem Viano Bj 2005 ein Problem habe das ich nicht selbst lösen kann....:

    Seit ein paar Tagen spinnt das Zündschloss immer mal wieder. Der Schlüssel wird erkannt, lässt sich auch drehen allerdings geht die Zündung nicht immer an. Manchmal benötigt es einige Versuche bis man den Wagen starten kann. Gelegentlich geht während der Versuchsphase der Tacho an und aber auch gleich wieder aus...
    hat jemand ne Idee was ich da machen kann bzw wo das Problem liegt?

    Vielen Dank bereits im Voraus
    Andi
     
  2. #2 gentlelike0675, 18.03.2020
    gentlelike0675

    gentlelike0675

    Dabei seit:
    09.11.2007
    Beiträge:
    726
    Zustimmungen:
    261
    Auto:
    V250
    Tritt der Fehler mit allen Schlüsseln auf ??? Einfach mal den "Ersatzschlüssel" verwenden und beurteilen, ob sich der Wagen damit genauso verhält. Wenn nein, so ist wohl der eine Schlüssel defekt und sollte Ersetzt werden. Wenn nein ist vermutlich das "elektronische Zündschloss (EZS)" oder die "elektronische Lenkungsverriegelung (ELV)" defekt und sollte erneuert werden bevor einen Komplettausfall beklagen musst und ungeplante Wartezeiten auf Termin, Teile etc. zuzüglich Abschleppkosten etc. in Kauf nehmen musst. Da kann dir dann auch nur dein "Freundlicher" (optimal eine MB-Niederlassung) helfen da es sich um "Diebstahlrelevante Teile/Systeme" handelt. Also auf zu MB und Befund festlegen lassen !
     
    2fast4you gefällt das.
  3. MSK

    MSK

    Dabei seit:
    22.04.2018
    Beiträge:
    47
    Zustimmungen:
    8
    Das EZS oder ELV reparieren auch welche die sich auf diese defekte, falls das bei dir so ist, spezialisiert haben. Habe das schon selber gehabt, und erfolgreich reparieren lassen. Die machen das zu einem Bruchteil wie die von Mercedes. Einfach mal ELV Reparatur oder EZS Reparatur googlen.
     
  4. Tricho

    Tricho

    Dabei seit:
    16.03.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Gemeinde,

    das Problem ist gelöst. Ich habe das Schloss ausgebaut, Dienstag zu ezs-Doktor 24 geschickt und es Donnerstag repariert zurück erhalten. Habe einen super Service erlebt und bin super zufrieden. Es handelte sich wohl nur um eine kalte Lötstelle am Leistungsdraht an der Spule.
    Das aufwändigste Gefummel war das Schloss auszubauen ohne das man das halbe Auto zerlegen muss. Ich habe es über den Radioschacht so positioniert um die Stecker abzubekommen und dann über den Fußraum den Zug für das Automatikgetriebe ausgeclipt.
    Ganz gemütlich in nicht einmal einer Stunde erledigt...
    Grüße
     
  5. Tricho

    Tricho

    Dabei seit:
    16.03.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Hi!
    Hier nochmal ein Nachtrag:
    Die Reparatur hat nicht lange gehalten. Die Lösung des Problems war tatsächlich ein neuer Schlüssel... Keine Ahnung wie ein solcher einmal funktionieren kann und ein anderes mal wieder nicht aber seither ist das Problem verschwunden.
    Außerdem ist verwunderlich das dass Zündschloss 14 Tage lang nach der Reparatur einwandfrei funktionierte und eben dann der gleiche Fehler wieder auftrat
     
  6. MSK

    MSK

    Dabei seit:
    22.04.2018
    Beiträge:
    47
    Zustimmungen:
    8
    Hallo Tricho wie hast du das festgestellt das der Schlüssel die Ursache ist. Hat das die Star Diagnose beim Fehler auslesen geschrieben.
    Und was kostet ein neuer Schlüssel....
    MfG
     
  7. MSK

    MSK

    Dabei seit:
    22.04.2018
    Beiträge:
    47
    Zustimmungen:
    8
    So muss hier mal ein Update machen.
    Mein Viano hat ja so im Frühjahr rum auch manchmal nicht starten wollen. Alles ging und der Schlüssel wurde auch freigegeben bloß zum Schluss drehte sich der Anlasser nicht. Nach mehrmaligem auslesen mit Star Diagnose kam immer wieder der Fehler: Kommunikation Problem mit der Schalthebel Steuereinheit. Hatte dann die Schnauze voll und habe die Schalthebelabdeckung mit Anzeige und Steuergerät erneuert, das gibt es nur als ganzes Stück beim Händler. Und jetzt ist das ganze schon ein paar Wochen drin und hatte noch keine Startprobleme.
    Auch der Kommunikation Fehler ist nicht mehr da.
    Ich hoffe doch das ich jetzt dann mal Ruhe habe.
     
    jpebert gefällt das.
Thema:

Probleme Zündschloss w639 Viano

Die Seite wird geladen...

Probleme Zündschloss w639 Viano - Ähnliche Themen

  1. Probleme mit Zündschloss bei E230

    Probleme mit Zündschloss bei E230: Also, hallo erstmal bin hier neu. Mein Name ist Philipp. Ich habe seit gut 2 Monaten, Privat, einen siehe Überschrift, Mercedes E230 97er Bj....
  2. Probleme mit dem Zündschloss

    Probleme mit dem Zündschloss: Hallo ich da mal eine frage und zwar geht es um meinen w 203 bj 2002 ich habe heute die verkleidung unter dem lenkrad ausgetausch und jetzt hab...
  3. Probleme mit Anlasser/ Zündschloß??

    Probleme mit Anlasser/ Zündschloß??: Fahre einen C 220 cdi Baujahr 6/2002. Seit kurzer Zeit springt der Wagen ab und an nicht mehr an. Das heißt beim steaten macht er klack und das...
  4. Probleme mit der ZV und Zündschloss

    Probleme mit der ZV und Zündschloss: Hallo, habe seit gestern nen rießen Problem: Es handelt sich um einen S202 Bj `97 Mopf. Ich habe mir von nem Bekannten den chrom Schlüssel bei...
  5. Probleme mit Zündschloss

    Probleme mit Zündschloss: Hallo , ich habe mir vor wenigenTagen einen C180 zugelegt.Das Fahrzeug ist Modelljahr 2000 , ist relativ wenig gelaufen und stand für längere...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden