209 Regensensor hinüber?

Diskutiere Regensensor hinüber? im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; Hallo, ich weiss, das Thema gab es schon zu genüge. Scheint bei mir allerdings nicht ganz so einfach zu sein wie bei den anderen. Vorab:...

  1. Sabo

    Sabo

    Dabei seit:
    25.02.2013
    Beiträge:
    94
    Zustimmungen:
    28
    Auto:
    CLK 500 W209
    Hallo,

    ich weiss, das Thema gab es schon zu genüge. Scheint bei mir allerdings nicht ganz so einfach
    zu sein wie bei den anderen.

    Vorab:
    Regensensor und Lichtsensor funktionieren soweit. Mit dem Licht gibt es keienrlei Probleme.
    Der Regensensor hingegen denkt, dass es immer regnet...mal stärker mal schwächer.

    Das heisst also das ich im Abstand von maximal 30sek mindestens einmal über die Scheibe gewischt bekomme.
    Wenn er denkt es ist gerade Weltuntergang wirds eben nochmal deutlich öfter.
    Das es bei diesen Stimmungsschwankungen draussen nicht regnet brauche ich denke nicht erwähnen.

    Ich habe die Scheibe jetzt mehrfach gesäubert, sowohl von Hand als auch in der Waschanlage.
    Mit Wasser, Glasreiniger usw...
    Dieses Regenabperlzeugs hab ich ebenfalls verwendet und keine Besserung des Verhaltens bekommen.

    Mein letzter Weg waren neue Scheibenwischer, die ich eben vergeblich montiert habe. Immernoch das selbe Spiel.

    Sind euch Fälle bekannt, bei denen der Regensensor also komplett hinüber ist?

    Hat jemand schonmal den Sensor ausgebaut und quasi von innen gereinigt? Geht das überhaupt so ohne weiteres
    oder ist das Teil verklebt?

    Hatte schon versucht die Abdeckung mal abzunehmen, jedoch ohne Erfolg. Gibt es einen Trick?

    Gruß
     
  2. #2 fragger123, 25.01.2014
    fragger123

    fragger123

    Dabei seit:
    04.05.2007
    Beiträge:
    811
    Zustimmungen:
    2
    Auto:
    BMW E46 325xi LPG, Vati: S211 E280 CDI, EZ 06/06
    Verbrauch:
    Fehlerspeicher ausgelesen?
     
  3. Sabo

    Sabo

    Dabei seit:
    25.02.2013
    Beiträge:
    94
    Zustimmungen:
    28
    Auto:
    CLK 500 W209
    Nein bisher noch nicht.
    Der Weg zum Freundlichen sollte der letzte sein.

    Hatte jetzt überlegt, das Teil wie gesagt mal von innen etwas zu reinigen. Evtl. löst ja Staub das Fehlverhalten aus?

    Wisst ihr ob das Ding geklebt ist? Wie gesagt an der Plastikabdeckung scheitert es schon. Die sitzt ziemlich fest.
     
  4. #4 Fireball.XE, 26.01.2014
    Fireball.XE

    Fireball.XE

    Dabei seit:
    26.01.2014
    Beiträge:
    1
    Zustimmungen:
    0
    Auto:
    Mercedes S203 C180TK Mopf
    Hallo Sabo.

    Ich hatte auch die von dir beschriebenen Probleme bei meinem 203'er. Reinigen und Waschstraße hat alles nicht genutzt.

    Bei mir hat es geholfen die Scheibe außen in dem Bereich des Sensors mit einer Rasierklinge sauber ab zu ziehen. Es hat anfangs richtig gehakt, aber nach 3-4 mal mit der Klinge über das Feld, dann war kein Haken mehr an der Klinge zu spüren. Und siehe da... Jetzt geht der Sensor einwandfrei.

    Ich hoffe es klappt bei dir auch...

    Bye....
     
  5. Sabo

    Sabo

    Dabei seit:
    25.02.2013
    Beiträge:
    94
    Zustimmungen:
    28
    Auto:
    CLK 500 W209
    Puh das hört sich ja radikal an...
    Ich schaue mir das mal an und teste es an einer unauffälligen Stelle,
    hab doch etwas Angst dabei die Scheibe zu zerkratzen.
    Bin mehr der Trockenrasierer :rolleyes: =)
     
  6. #6 Blacky1988, 28.01.2014
    Blacky1988

    Blacky1988

    Dabei seit:
    16.11.2009
    Beiträge:
    93
    Zustimmungen:
    5
    Auto:
    S211 320 CDI BJ 2007
    Verbrauch:
    Habe bei meinem s210 das selbe Problem. Habe es leider noch nicht zu mb geschafft. Das sollte aber auch mit einen ceranfeld Schaber funktionieren oder?
     
  7. Sabo

    Sabo

    Dabei seit:
    25.02.2013
    Beiträge:
    94
    Zustimmungen:
    28
    Auto:
    CLK 500 W209
    Die Methode mit dem Rasiermesser bzw. Schaben generell habe ich bis jetzt noch nicht probiert.
    Fahre ja überwiegend mit der Bahn zur Arbeit und hab das Auto jetzt seit Sonntag nicht mehr bewegt und
    kam einfach noch nicht dazu.
    Kann mir allerdings auch nicht vorstellen, dass da viel von der Scheibe runterkommt =) Beim säubern
    hats schon an einen Spiegel gegrenzt.

    Heute morgen mal wieder mit dem Auto los und glatt ein Wunder erlebt:
    Scheibenwischer beim starten kurz angegangen und dann tatsächlich die 20km zur Arbeit stillgehalten :rolleyes:
    Lustigerweise war die Scheibe etwas dreckig vom Schnee und Regen, der die Tage runtergekommen ist.

    Wenn er wieder rumspackt wird gekratzt 8o
     
  8. #8 Blacky1988, 29.01.2014
    Blacky1988

    Blacky1988

    Dabei seit:
    16.11.2009
    Beiträge:
    93
    Zustimmungen:
    5
    Auto:
    S211 320 CDI BJ 2007
    Verbrauch:
    das Phänomen habe ich aber auch schon festgestellt. Nach Motorstart Wischer auf 1. Wischt einmal und bleibt dann unten. Allerdings bewegt er sich in diesem Fall auch nicht mehr, wenn Sinnflutartige Regenfälle aufteten. Wischer aus und wieder auf eins und schon wischt er wieder dauer...
     
  9. Sabo

    Sabo

    Dabei seit:
    25.02.2013
    Beiträge:
    94
    Zustimmungen:
    28
    Auto:
    CLK 500 W209
    Vorhin in der Mittagspause völlig normales Verhalten.
    Sprich er hat beim Start nicht gewischt und ist auch während der Fahrt nicht mehr angegangen :)

    Ich hoffe ja auf Regen zum Feierabend. Will erstmal nichts von Hand betätigen solange alles läuft.
     
  10. #10 Blacky1988, 29.01.2014
    Blacky1988

    Blacky1988

    Dabei seit:
    16.11.2009
    Beiträge:
    93
    Zustimmungen:
    5
    Auto:
    S211 320 CDI BJ 2007
    Verbrauch:
    Hab mich vorhin mal aufgerafft und mich nochmal an den Regensensor gemacht. Abdeckung ab, Stecker ab und alles mal gut mit dem kompressor ausgeblasen. Anschließend die Linsen mit bremsenreiniger abgewischt und alles wieder zusammengebaut.

    Was soll ich sagen: so muss ein Regensensor funktionieren.

    Mit der zeit ist scheinbar trotz Abdeckungen staub auf die Linsen gekommen.

    Jetzt ist alles wieder gut und ich zufrieden
     
  11. #11 Moto-Toto, 25.02.2014
    Moto-Toto

    Moto-Toto

    Dabei seit:
    09.10.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Auto:
    Mercedes-Benz SLK 200 Kompressor
    Ja, die Scheibe über dem Sensor frei kratzen hilft vielleicht tatsächlich. Bei meinem Nachbar lag es an kleinen Baumharztropfen über dem Sensor.
     
  12. #12 Verkehrshindernis, 01.03.2014
    Verkehrshindernis

    Verkehrshindernis

    Dabei seit:
    19.09.2012
    Beiträge:
    5
    Zustimmungen:
    1
    Auto:
    E 220 CDI BE T-Modell
    der Regensensor ist in der Tat recht eigenwillig. Abends bei der Heimfahrt, es herrscht erhöhte Luftfeuchtigkeit, aber noch kein Nebel. Der Wischer kriegt sich gar nicht wieder ein. Ein bis fünf mal die gaaanz leicht beschlagene Scheibe zu wischen wäre ja vertretbar. Aber es braucht rund 4 km Fahrt, bis er sich endlich mit dem Wischergebnis zufrieden gibt. Die Wischergummis glühen inzwischen.
    Morgens, es hat über Nacht geschüttet. Das Auto steht draußen und ist triefnass. Man erwarte nicht, dass der Scheibenwischer von selbst auf die Idee kommt mal ein- zweimal drüber zu wischen. Schade, ist sonst, wie der Lichtsensor, ein tolles Feature. Aber manchmal wünsche ich mir wieder meine vielstufige manuelle Intervallschaltung zurück.

    Gruß

    Thorsten
     
  13. #13 conny-r, 01.03.2014
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.074
    Zustimmungen:
    946
    Auto:
    S 205 220d T 02 / 2017 . SL 350 Sportmotor
    Mit einem sauberen Baumwoll- zB Geschirrhandtuch sehr kräftig ohne Zusatz im Sensorbereich abreiben.
    Es gibt sehr oft hartnäckige Schleier auf der Scheibe diese beeinträchtigen die Elektronik.
     
  14. #14 Diana88, 03.03.2014
    Diana88

    Diana88

    Dabei seit:
    12.02.2014
    Beiträge:
    24
    Zustimmungen:
    2
    Auto:
    Mercedes A-Klasse
    Hi zusammen,mein Freund hatte bei seiner E-Klasse das Problem leider auch eine Zeit lang. Nachdem er alles (auch das was hier beschrieben wurde) ausprobiert hatte, hat er aufgegeben und ist zur Werkstatt. Der hat dann festgestellt, dass der Sensor selber wohl nicht mehr funktioniert hat und glücklicherweise auf Garantiebasis ausgewechselt. Ansonsten hätte das glaub ich um die 250 Teuro gekostet :(. Hoffentlich klappts bei dir besser.
     
Thema: Regensensor hinüber?
Besucher kamen mit folgenden Suchen
  1. mercedes 200 clk kompressor wo sitzt der regensensor

    ,
  2. w209 regensonsor

    ,
  3. clk w209 regensensor ausbauen

Die Seite wird geladen...

Regensensor hinüber? - Ähnliche Themen

  1. Frage zum Regensensor

    Frage zum Regensensor: Hallo Leute Mal ne Frage bezüglich dem Regensensor: Und zwar habe ich bei meinem GLA Mopf von 11/2017 öfters mal dass Problem das mein...
  2. B 245 Regensensor Innenbeleuchtung elektrischer Rückspiegel defekt

    B 245 Regensensor Innenbeleuchtung elektrischer Rückspiegel defekt: Moin, bei meiner B Klasse 245 funktioniert der Regensensor, die Innenraum Beleuchtung an der Decke, der automatisch abblendende Rückspiegel...
  3. Problem mit Regensensor

    Problem mit Regensensor: Hallo zusammen, bei meinem Regensensor scheint etwas nicht zu stimmen. Stelle ich auf Stufe 1 für den Automatikmodus, wischt er 1 mal unabhängig...
  4. Regensensor funktioniert nicht mehr

    Regensensor funktioniert nicht mehr: Hallo zusammen, in einer freien Werkstatt wurde mein vorderer SAM ausgetauscht und mit Stardiagnose kodiert. Seit dem funktioniert mein...
  5. CL203 Regensensor defekt?

    Regensensor defekt?: Hallo, ich habe ein Mercedes Sportcoupe Bj. 2001 und seit ca. einer Woche spinnt mein Regensensor. Wie kann ich jetzt auf Fehlersuche gehen was...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden