Rückbank beim T-Modell blockiert - was tun?

Diskutiere Rückbank beim T-Modell blockiert - was tun? im W203 / S203 Forum im Bereich C-Klasse; Hallo Forum, gestern gab es ne fette Überraschung. Beim Einladen von langen Rigipsplatten am Baumarkt, blockierte die Beifahrerseite meiner...

  1. #1 StefanM, 11.09.2009
    StefanM

    StefanM

    Dabei seit:
    06.12.2007
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo Forum,
    gestern gab es ne fette Überraschung. Beim Einladen von langen Rigipsplatten am Baumarkt, blockierte die Beifahrerseite meiner umklappbaren Rückbank. Es war nichts mehr zu machen. Links löste sich die Arretierung, rechts passiert gar nix. Fahre ein W203 T-Modell, Baujahr 2001. Wer kann mir helfen? Gibt es einen Trick um die Blockade zu lösen? Muß ich die komplette Sitzbank demontieren? Wie kommt man an die Mechanik der Bank?
    Grüße aus Dortmund
    StefanM
     
  2. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.965
    Zustimmungen:
    3.186
    Auto:
    208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    schau mal hier.: Mach mal Klick

    Das könnte dir helfen, ist zwar kein 203, aber die Mechanik ist fast gleich :wink:
     
  3. schajo

    schajo

    Dabei seit:
    06.09.2002
    Beiträge:
    370
    Zustimmungen:
    12
    Auto:
    S204
    Ich habe das selbe Problem auf der Fahrerseite. Der Entriegerlungsmechanismus entriegelt nicht mehr, obwohl der Seilzug tadellos funktioniert. In der Werkstatt sagte man mir, dass man dass nur noch zerstörend reaprieren könne. Ich müßte dann ggf. eine neue Rücklehne kaufen... :(

    Im Moment verzichte ich aber auf das Umklappen obwohl es mich manchmal wirklich sehr stört. Mein Tipp: Sprühe in jedem Fall die noch funktionierende Seite (den Verriegelungshebel aus Kunststoff in der Lehne mit reichlich Schmiermittel ein, sonst kann es noch dazu kommen, dass die andere Seite auch versagt)....
     
  4. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.965
    Zustimmungen:
    3.186
    Auto:
    208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    diese Aussage halte ich für Unfug. :rolleyes:

    Empfehle.: Werkstatt wechseln.
     
  5. schajo

    schajo

    Dabei seit:
    06.09.2002
    Beiträge:
    370
    Zustimmungen:
    12
    Auto:
    S204
    @Tewego
    ...habe schon eine zweite Werkstatt kontaktiert...dieselbe Aussage.

    Was empfiehlst du sonst noch?

    Leider hilft mir deine bebilderte Anleitung wenig. Die Lehne läßt sich nicht mehr aus dem Schloß entriegeln und ist somit weder umklapp- noch demontierbar.

    Danke im voraus und Gruss

    schajo
     
  6. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.965
    Zustimmungen:
    3.186
    Auto:
    208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    ich hatte das Problem seinerzeit bei meine S210 auch, da wurde von der Laderaumseite die Rückenlehne an deren Scharnieren gelöst, und die Mechanik Repariert.

    Die Bilder sind wenn ich mich nicht irre von einem S210, aber hier im Forum hat nach diesen Bildern auch schon ein s203 Fahrer seine Rückenlehne wieder Repariert.

    Ich werde bei Gelegenheit noch mal ein wenig suchen, und mich dann noch einmal melden.
     
  7. schajo

    schajo

    Dabei seit:
    06.09.2002
    Beiträge:
    370
    Zustimmungen:
    12
    Auto:
    S204
    ...das wäre super. Danke dafür im Voraus. Kannst mir ja eine pn senden, wenn du soweit bist.

    Gruss

    schajo
     
  8. #8 nabuman, 13.09.2009
    nabuman

    nabuman

    Dabei seit:
    09.08.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Tja habe daselbe problem...

    Hab hier zwar ne bebilderte anleitung wie man das schloss wechselt,
    jedoch geht diese von einer umgeklappten sitzbank aus
    und das ist wohl das problem...

    Hab auch mal die seitliche abdeckung zwischen rückenlehne und türverkleidung weg gebaut was ja mit einer schraube unten recht simpel ist.
    Jedoch komm ich auch so nich irgendwie an die verriegelung ran.

    Könnt sein das man unten das scharnier lösen muß und dann vielleicht nach oben erfolg hat ???
     
  9. schajo

    schajo

    Dabei seit:
    06.09.2002
    Beiträge:
    370
    Zustimmungen:
    12
    Auto:
    S204
    Hallo Nabuman !

    Das hatte ich auch schon versucht. Hilft aber nicht. Ich glaube, dass man nur die Rücklehne aufschneiden kann um so an den Mechanismus zu kommen. Zur Not kann man den Bügel, in den das Schloß einrastet, dann mit einer Säge auftrennen (der ist leicht zu wechseln, wenn die Lehne ersta mal umgeklappt werden konnte) und dann die Lehne nach vorne legen.

    Ich werde das bei Gelegenheit mal versuchen und dann auch Bilder machen....

    schajo
     
  10. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    20.965
    Zustimmungen:
    3.186
    Auto:
    208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    k l e
    nw
    a w * * *
    k l e
    nw
    t w * * *
    Hallo,

    Sägen 8o Das kann nicht sein.

    Ich habe zwar nichts weiteres gefunden, aber es geht ohne Zerstörung. Es muss hakt die Laderaumverkleidung raus, damit man an die Scharniere kommt, diese dann lösen, und die Rückenlehne ist frei. Wie gesagt, das ist der Weg, den Mercedes mir damals gesagt hat, und so wurde mein Fahrzeug auch repariert, und das ohne etwas zu zerstören.
     
  11. schajo

    schajo

    Dabei seit:
    06.09.2002
    Beiträge:
    370
    Zustimmungen:
    12
    Auto:
    S204
    ... die Scharniere hatte ich schon freigelegt. Was soll mir das bitte helfen?

    Es geht um den Bügel / das Schloss, wo die Lehne einrastet. Die sitzt fest und läßt sich nur durch den Entriegelungshelbel oben auf der Lehne betätigen. Der Seilzug funktioniert auch (wie schon erwähnt), aber der Mechnismus innen in der Lehen bewegt sich nicht mehr. Er umfaßt diese Stahlbügel im Bereich der C-Säule (unten) und ist nur zugänglich, wenn die Lehne geklappt werden kann.

    Also ich kann dir nicht so ganz folgen, tut mir leid...

    gruss

    schajo
     
  12. #12 Radile61, 16.09.2009
    Radile61

    Radile61

    Dabei seit:
    06.02.2007
    Beiträge:
    37
    Zustimmungen:
    3
    Hallo Stefan,

    ich hatte vor ein paar Wochen dasselbe Problem, aber ich hab's gelöst: Du musst an der rechten Rückenlehne alle unteren Halterungen lösen, so daß die Lehne nur noch an der Öse am Radlauf hängt. Dann fährst Du vorsichtig an der Kante an der Rückseite mit dem Schraubenzieher in die Nut, damit Du die hintere Abdeckung entfernen kannst. Nun kannst Du vorsichtig den Bezug fast kpl. abziehen. An der Türseite wo der Hebel ist, wird der ganze Mechanismus sichtbar, er ist mit 2 Schrauben befestigt. bevor Du ihn löst, musst Du zuerst das Kunststoffgehäuse etwas auseinander drücken, und dann mit einem Schraubenzieher im unteren Bereich hineinstechen ( bei meinem hat dann die Sperre ausgelöst und ich konnte die Rückenlehne herausnehmen ). Das neue Teil kosten ca 35€ + Mwst. Ach so die obere Kunststoffabdeckung am Entrieglungshebel ist von oben aufgesteckt. die beiden unteren Schrauben am Schrnier ( Radlauf ) kannst Du mit einem 10er Rinschlüssel lösen ( sind Außentorx ). Beim zusammnenbauen der Rückenlehne zuerst den Bezug wieder in die Nut einhängen und dann die Pappe wieder reindrücken ( geht nicht schwer ). Ist auch nach dem Zusammenbau wieder alles perfekt ohne daß etwas kaputt geht. :wink:
    VIEL Glück Radile

    Falls Du nicht klarkommst dann beschreib Dein Problem ich schau dann wieder rein
     
  13. #13 nabuman, 26.09.2009
    nabuman

    nabuman

    Dabei seit:
    09.08.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Ich frag mich welche nut du meinst und von wo aus man mit dem schraubendreher einfahren soll,
    stört da das rollo gehäuse nicht an der rücksitzbank?
     
  14. #14 Radile61, 12.10.2009
    Radile61

    Radile61

    Dabei seit:
    06.02.2007
    Beiträge:
    37
    Zustimmungen:
    3
    Hallo nabuman,

    die Nut befindet sich an der Rückseite der Rücksitzbank außen am Rand. Da kannst Du mit dem Schraubenzieher die Pappe heraushebeln und dann den Stoff abziehen. Deswegen auch die Scharniere ausbauen, damit die Lehne nur noch an dem Bügel hängt, dann kannst Du nämlich die Pappe und den Stoff von der Lehne entfernen.Beim Einbau zuerst wieder den Stoff einhängen und dann die Pappe von Hand reindrücken.

    Gruß Radile
     
    J.R. Deutschland gefällt das.
Thema: Rückbank beim T-Modell blockiert - was tun?
Besucher kamen mit folgenden Suchen
  1. mercedes c klasse rückbank umklappen

    ,
  2. Rücksitzbank s203 klappt nicht um

    ,
  3. rücksitze beim S202 demontieren

    ,
  4. w202 rücksitzbank umklappen,
  5. Mercedes S 203 Rücksitzbank umklappen ,
  6. mercedes w203 kombi rücksitzbank ausbauen,
  7. w211 rückbank klemmt,
  8. mercedes benz kombi rücksitzbank klemmt,
  9. s210 rückband entriegelung,
  10. mercedes t modell rücksitz,
  11. mercedes-s203-rückbank-läßt-sich-nicht-zurückklappen,
  12. Sitzverriegelung rückbank w203t rastet nicht,
  13. W203 bodenverkleidung zwischen rücksitz und radkasten ausbauen,
  14. mercedes t Modell Rücksitz umklappen,
  15. MB S 203 Rücklehne,
  16. s210 gurt rückbank blockiert,
  17. w202 rücksitzbank ausbauen,
  18. w211 rücksitz nicht mehr entfernen,
  19. mercedes t modell rücksitze klemmen,
  20. w211 rückenlehne klappen,
  21. s211 rücksitzlehne klemmt,
  22. s211 rücksitz entriegeln,
  23. geteilte rücksitzbank w211 entriegelt nicht,
  24. rückbank entriegelung S204,
  25. Rückbank s202
Die Seite wird geladen...

Rückbank beim T-Modell blockiert - was tun? - Ähnliche Themen

  1. Androidradio geht beim W639 nicht

    Androidradio geht beim W639 nicht: Hallo, Ich habe mir vor kurzem für mein Firmenwagen bei eBay ein Android für den Vito W639 Bj 08 gekauft. Ebay artikelnummer: 184171786 Habe es...
  2. Rückfahrkamera fährt beim Bremsen heraus

    Rückfahrkamera fährt beim Bremsen heraus: Seit einigen Tagen fährt beim Bremsen bis zum Stillstand die hintere Kamera heraus. Es handelt sich um eine C Klasse, Bj. o6/ 2016. Wer kennt...
  3. Hupe beim Mercedes Citan?

    Hupe beim Mercedes Citan?: Wo sitzt die Hupe beim Citan. Will eine 2 Klang Hupe einbauen.
  4. Probleme beim Abspielen von Audio (Comand) (auch W205)

    Probleme beim Abspielen von Audio (Comand) (auch W205): Hallo Zusammen, Ich fahre seit 10.2019 einen GLC aus 10/2016 mit dem Standard Soundsystem. Es besteht ein Problem mit Soundaussetzern beim...
  5. Meldung "Beim nächsten Tankstopp 1 Liter Öl nachfüllen"

    Meldung "Beim nächsten Tankstopp 1 Liter Öl nachfüllen": Moin, diese Meldung kennt wohl Jeder. Bisher kam diese Meldung immer nach ca. 12.000 - 13.000 Kilometern nach Inspektion. Ca. 3.000 Kilometern...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden