Rückfahrlicht "blinkt"

Diskutiere Rückfahrlicht "blinkt" im V-Klasse, Vito & Viano Forum im Bereich Mercedes-Fahrzeuge; Hallo zusammen Ich bin neu hier, also an dieser Stelle mal ein herzliches Hallo!!! Kaum hier, schon bitte ich euch um Rat: Ich habe einen...

  1. smeik

    smeik

    Dabei seit:
    28.09.2016
    Beiträge:
    4
    Zustimmungen:
    1
    Hallo zusammen

    Ich bin neu hier, also an dieser Stelle mal ein herzliches Hallo!!!

    Kaum hier, schon bitte ich euch um Rat:

    Ich habe einen Viano, 3,0V6 Diesel, Automat, BJ 2014. heute kam die Fehlermeldun "Rückfahrlicht" (kommt ja nur im Rückwärtsgang, sobald P,N oder D angewählt, ist die Meldung weg, irgendwie logisch). Ich also ohne gross zu kontrollieren beide Birnen gewechselt, dem Sohnemann (5Jahre) erklärt auf was er achten soll, Auto an und auf R geschaltet. Sohn dann " geht.....geht nicht.....geht...... geht nicht". ok, der kurze vera...scht mich. also Frau geholt, selber kontrolliert. Sohn hatte recht; das Rückfahrlicht leuchtet für ca. 2Sekunden, dann 5Sekunden nich, dann wieder 2 Sekunden.... . Sicherungen kontrolliert, alles ok. RATLOS

    da der Blinkrhytmus definitv anders ist, als der des Blinkers, gehe ich davon aus, dass es kein Masseproblem ist.

    kennt jemand das Problem?

    Besten Dank

    Michel
     
  2. unlock

    unlock

    Dabei seit:
    28.04.2016
    Beiträge:
    67
    Zustimmungen:
    2
    Hast Du Lampen gleicher Leistung und Spannung wie die alten eingebaut?
     
  3. smeik

    smeik

    Dabei seit:
    28.09.2016
    Beiträge:
    4
    Zustimmungen:
    1
    Ja, die Lampen sind die gleichen; 12V 21W (sind sogar Phillips :)). Ich habe zwar beide Birnen getauscht, die alten scheinen aber nicht defekt zu sein. die Fehlermeldung ist auch noch die gleiche.
     
  4. #4 EventTechniker, 19.04.2018
    EventTechniker

    EventTechniker

    Dabei seit:
    19.04.2018
    Beiträge:
    4
    Zustimmungen:
    1
    Auto:
    MB Viano 3.0 CDI V6 Automatik BJ 2014
    Hallo, ich habe das selbe Problem mit meinem Viano. Werkstatt konnte das Problem noch nicht lösen. Was war bei ihnen die Fehlerquelle?
     
  5. smeik

    smeik

    Dabei seit:
    28.09.2016
    Beiträge:
    4
    Zustimmungen:
    1
    Hallo

    Also, bei mir war schon seit längerer Zeit die Rückfahrkamera ausgestiegen. Zuerst wurde sie "neblig" (Feuchtigkeit), dann stieg sie ganz aus. Da die Rückfahrkamera den gleichen Stromkreis nutzt, wie das Rückfahrlicht geschah in etwa folgendes:

    - Rückwärtsgang eingelegt, Rücklicht ein, Kamera ein
    - Kamera zieht wegn Kurzschluss zu viel Strom
    - Steuergerät schaltet Stromkreis ab (inclusive Rückfahrlicht)
    - Steuergerät sieht keinen zu hohen Strom mehr, schaltet den Kreis wieder ein und das ganze beginnt von vorne.

    Dies führte zu dem Zyklus von Licht 2sek ein, 5sek aus, 2 sek ein,...

    Rückfahrkamera elektrisch abgehängt (Stecker an der Kamera), alles funktioniert.

    Also sprich, dein Mechaniker oder du sollten mal alle Verbraucher durchgehen, die am gleichen Kreis hängen. Auch andere Birnen können der Grund sein.

    Hoffe das hilft weiter.

    Beste Grüsse

    Michel
     
    jpebert gefällt das.
  6. #6 EventTechniker, 20.04.2018
    EventTechniker

    EventTechniker

    Dabei seit:
    19.04.2018
    Beiträge:
    4
    Zustimmungen:
    1
    Auto:
    MB Viano 3.0 CDI V6 Automatik BJ 2014
    Hallo,

    Danke für die Antwort. Bei mir ist im Winter die Rückfahrkamera ausgefallen. Habe sie bis jetzt nicht reparieren lassen. Die Kamera ist bei mir ab Werk installiert gewesen. Ich werde mal versuchen die Kamera abzuklemmen. Dazu muss ich bestimmt die Heckklappenverteilung abmachen oder reicht es die Kamera am Radio abzuklemmen?
     
  7. #7 EventTechniker, 21.04.2018
    EventTechniker

    EventTechniker

    Dabei seit:
    19.04.2018
    Beiträge:
    4
    Zustimmungen:
    1
    Auto:
    MB Viano 3.0 CDI V6 Automatik BJ 2014
    Hallo, ich wollte mal Rückmeldung geben.

    Bei mir lag es ebenfalls an der Rückfahrkamera. Sie hat sich im Witter verabschiedet und nun zuviel Strom gezogen. Sobald die Steckverbindung in der Heckklappe gelöst worden war, funktionierte wieder alles bis auf die Kamera. Werde wohl eine neue benötigen. Traurig das die Mercedes Fachwerkstatt des trotz 30min Stromlaufplan lesen nicht herausgefunden hat. Hat mich auch nur 153€ gekostet, dafür das sie noch nicht einmal den Fehler finden konnten. Hätte ich sie nicht abbrechen lasse, hätten sie wohl vielleicht noch die 1000€ erreicht. Danke an die Schnelle Antwort des netten Forummitgliedes. Das war die Rettung. DANKE DANKE
     
    jpebert gefällt das.
  8. #8 conny-r, 21.04.2018
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    7.759
    Zustimmungen:
    1.228
    Auto:
    S 205 220d T 02 / 2017 9G / -/// SL 350 Sportmotor 315 PS, Bj.04 / 08
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Traurig und zugleich unverschämt, würde ein Schreiben nach Maastricht schicken.
     
  9. smeik

    smeik

    Dabei seit:
    28.09.2016
    Beiträge:
    4
    Zustimmungen:
    1
    Hallo

    freut mich, dass ich helfen konnte.

    Beste Grüsse und gute Fahrt

    Michel
     
  10. #10 conny-r, 21.04.2018
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    7.759
    Zustimmungen:
    1.228
    Auto:
    S 205 220d T 02 / 2017 9G / -/// SL 350 Sportmotor 315 PS, Bj.04 / 08
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Wieder etwas gelernt. Danke:]
     
  11. #11 Ingo_W639, 03.01.2021
    Ingo_W639

    Ingo_W639

    Dabei seit:
    03.01.2021
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,
    habe aktuell genau das gleiche Problem / gleicher Ablauf:
    - erst Rückfahrkamera (Serie) ausgefallen
    - dann Meldung "Rückfahrlicht" im Display
    - Sicherung Kamera kontrolliert - sieht sehr gut aus
    - als ich gerade die Rückleuchten demontieren wollte fiel mir auf, dass beide Rückfahrleuchten
    im Takt blinken: 1-2 s an und dann 8 s Pause
    - wie erwartet sehen beide Rückfahrbirnen tadellos aus (sie leuchten ja auch im Takt)

    Ist eine neue Kamera die einzige Lösung?
    Ein frohes neues Jahr und immer genug Öl am Peilstab wünscht,
    Ingo_W639
     
  12. #12 EventTechniker, 03.01.2021
    EventTechniker

    EventTechniker

    Dabei seit:
    19.04.2018
    Beiträge:
    4
    Zustimmungen:
    1
    Auto:
    MB Viano 3.0 CDI V6 Automatik BJ 2014
    Hallo und frohes neues Jahr.

    Leider ist die Kamera die Fehlerquelle. Am besten einfach mal das Kameraverbindungskabel in Heckklappe trennen und du wirst sehen, dass dein Rückfahrlicht wieder funktioniert. Daher bleibt nur, eine neue Kamera zu installieren. Ist garnicht so schwer.
     
  13. #13 jpebert, 03.01.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.413
    Zustimmungen:
    848
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    1. Neu oder irgendein passender oder passend gemachter neuer Ersatz aus dem ziemlich gr. Camera Markt
    2. Gebraucht
    3. Abklemmen, wenn nicht benötig
    4. so lassen wie es ist
    5.

    Bei defekter Camera wird sich der Defekt auch nur im Zusammenhang mit der Camera lösen lassen. ;)
     
  14. #14 Ingo_W639, 04.01.2021
    Ingo_W639

    Ingo_W639

    Dabei seit:
    03.01.2021
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo und Vielen Dank an EventTechniker und jpebert,
    ich finde es zumindest merkwürdig, dass dieses "Blinken" der Rückfahrleuchten auch dann weiter auftritt, wenn ich die Sicherung der Rückfahr-Kamera ziehe....
    Dann dürfte die R-Kamera gar keinen Strom kriegen und entsprechend könnte sie auch nicht zu viel Strom ziehen und das Steuergerät sollte keinen zu hohen Strom sehen und Abschalten usw........
    Zumindest gefühlt parallel zu der Rückfahrkamera hat jetzt auch das Piepsen der PDC aufgehört - was wiederum doch dafür spricht, dass in dem Bereich etwas im Argen liegt.
    Mal sehen - ich werde wie empfohlen als nächstes die Kamera abklemmen und mich mit dem Resultat zurückmelden.........................
    Vielen Dank und beste Grüße,
    Ingo_W639
     
  15. #15 jpebert, 04.01.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.413
    Zustimmungen:
    848
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Naja, Du unterbrichst Plus. Masse nicht. Und bei irgendeinem gearteten Kurzschluss und er Kamera bringst Du das Plus vom Rücklicht wieder mit ins Spiel. Deshalb Stecker von der Kamera ab, um vorerst Ruhe zu haben und in Ruhe nach einer neuen Camera schauen.
     
  16. #16 Ingo_W639, 05.09.2021
    Ingo_W639

    Ingo_W639

    Dabei seit:
    03.01.2021
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,
    nachdem ich die Rückfahrkamera wie von Euch empfohlen einfach abgeklemmt habe funktionierte zumindest der Rest (Parkassistent usw.) wieder und man konnte fahren.
    Heute habe ich mir dann die Rückfahrkamera vorgenommen und habe erst einmal die Anschlüsse am Stecker durchgemessen: zwischen dem rot-schwarzen und dem braunen Kabel liegen 12 V an, während am blau-weissen normal keine Spannung anliegt.
    Legt man den Rückwärtsgang ein, liegt am blau-weisen Kabel ebenfalls Spannung an.
    Dann habe ich die verchromte Leiste abgeschraubt, um an die RFK zu kommen. Beim Ausbau wurde sofort klar, warum die Kamera nicht mehr funktionierte: die Ummamntelung des Steckers war aufgeplatzt und dadurch waren die Kontakte komplett korrodiert d.h. richtig abgegammelt (siehe Bilder)....
    Ich habe versucht nachzuvollziehen wie die Steckerbelegung des 8-fach-Steckers am Kameramodul ist und es skizziert (ebenfalls ein Bild). An dem 3-er-Stecker liegen braun auf braun. Ich denke rot geht auf schwarz-rot und blau-weiss auf gelb.
    Kann mir jemand bitte sagen, ob ich mit der Steckerbelegung richtig liege oder die richtige Belegung sagen.
    Hat jemand schon mal ähnliches gehabt und versucht diese Kontakte wieder herzustellen?
    Ich könnte mit vorstellen diesen Deckel vom Kameramodul abzusägen und dann versuchen die Kabel direkt im Modul anzulöten. Dann würde ich alles mit säurefreiem Silikon wieder dicht versiegeln - sollte so klappen.
    Wie komme ich an Stromlaufpläne, wo man auch diese Sachen findet?
    Beste Grüße und danke im Voraus!

    Steckerbelegung_RFK-Modul.PNG IMG_20210904_184844 Stecker.jpg IMG_20210904_184948 Stecker_Kamera_Gammel.jpg IMG_20210904_211224.jpg IMG_20210904_213158.jpg
     
  17. #17 jpebert, 05.09.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.413
    Zustimmungen:
    848
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Wenn das eine Originalkamera ist, dann neuen Stecker besorgen und im WIS die Anschlussbelegung nachschauen.

    Das WIS besorgst Du Dir im Internet oder Du gibst Deine FIN hier Preis. Wenn Du Glück hast, dann schaut jemand im WIS nach.
    An Deiner Stelle würde ich aber auch schauen, woher das Wasser im Koffersumdeckel/RWT kommt, was das ganze so vergammelt hat und neu abdichten. Evtl brauchst sich neue Kamera. Die ist preiswert und muss nicht von MB sein.
     
  18. #18 Ingo_W639, 25.11.2021
    Ingo_W639

    Ingo_W639

    Dabei seit:
    03.01.2021
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,
    kann mir bitte jemand bitte Tipps geben, wie ich an ein neues Kamera-Modul komme,
    gerne auch von einem Alternativ-Anbieter wenn es passt!
    jpebert du hattest Recht: eine Schraube dieser Chrom-Leiste in der die Kamera steckt war lose,
    dadurch ist wohl Feuchtigkeit in den Steckverbinder der Kamera eingedrungen und alles vergammelt.
    Ich benötige eben das Kamera-Modul inklusive dieses ~25 cm langen Kabels mit dem kleinen grünen Steckverbinder (lila Sicherung) - sieht aus wie Video-Kabel - und einem schwarzen, rechteckigen Stecker
    (rot, braun und gelb-schwarzes Kabel). Siehe auch Bilder weiter oben.....
    Vielen Dank im Voraus!
     
  19. #19 jpebert, 25.11.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.413
    Zustimmungen:
    848
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Für beides gehst Du zu Mercedes und bestellst es dort direkt. Oder Du schaust in einem Online-Teilekatalog nach den Originalnummern und versuchst beides im Aftermarket zu ergattern.

    Ansonsten ausmessen und ein ähnliche Noname-Kamera ordern, reinbasten und anlöten.
     
Thema: Rückfahrlicht "blinkt"
Besucher kamen mit folgenden Suchen
  1. viao automatik rückfahrlicht blinkt

    ,
  2. Mercedes Rückfahrscheinwerfer blinkt

    ,
  3. viano w639 rückleuchten blinken

    ,
  4. dritte rückfahrlicht blinkt,
  5. ruckfahrlicht blinkt nur kurz auf MB 207,
  6. w639 rückfahrlicht blinkt,
  7. w639 rückfahrlicht und kamera ohne funktion,
  8. rückfahrlicht blinkt,
  9. w204 nebelschlussleuchte blinkt,
  10. mercedes nebelschlussleuchte blinkt
Die Seite wird geladen...

Rückfahrlicht "blinkt" - Ähnliche Themen

  1. Rückfahrlicht-Kabel bzw. Sicherung

    Rückfahrlicht-Kabel bzw. Sicherung: Hallo , also ich habe nun einen Kennzeichen mit Kamera entschieden. Heute habe ich es mir schon mal wegen die Stromanschluss angeguckt. 1....
  2. W639 Rückfahrlicht Sicherung wo sitzt er? Reverse anschließen Radio

    W639 Rückfahrlicht Sicherung wo sitzt er? Reverse anschließen Radio: Guten Tag, bei meinem W639 habe ich einen Android Radio nachgerüstet mit einer Rückwärtskamera alles angeschlossen funktioniert nun müsste ich...
  3. Displaymeldung linkes Rückfahrlicht defekt

    Displaymeldung linkes Rückfahrlicht defekt: Hallo Mercedes Fans..., habe heute im Display die Meldung erhalten, das meine linke Rückfahrleuchte defekt ist, was auch so ist...Kann mir jemand...
  4. 246 Kabelfarbe Rückfahrlichten

    Kabelfarbe Rückfahrlichten: Hallo, Ich haben eine Einparkhilfe eingebaut im W246 (B-klasse) Zum aktivieren von die Anlage, muss ich ans Rückfahrlicht anschließen Kennt...
  5. W 168 Rückfahrlicht defekt?

    W 168 Rückfahrlicht defekt?: Uberschrift sagt alles. bei meinem Elch geht des Rückfahrlicht net mehr! Birnen, Fassungen, Sicherungen alle ok?!?!