S203 Bj. 2002 Nokia 6210 wird nicht erkannt '' NO PHONE''

Diskutiere S203 Bj. 2002 Nokia 6210 wird nicht erkannt '' NO PHONE'' im HiFi, Telekommunikation und Navigation Forum im Bereich Rund um Hifi, Telekommunikation & Navigation; Moin, bin ganz frisch hier un habe mich der SUFU schon mehrmals betätigt, aber keine Antwort gefunden. Mein Handy Nokia 6210 wird einfach nicht...

  1. Syrus

    Syrus

    Dabei seit:
    28.03.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    c270
    Moin,

    bin ganz frisch hier un habe mich der SUFU schon mehrmals betätigt, aber keine Antwort gefunden.
    Mein Handy Nokia 6210 wird einfach nicht erkannt, es steht immer fleißig ''NO PHONE'' in der Anzeige. Hab mich soweit auch schon schlau gemacht, dass ich die neuste Firmware brauch, die is auch nun drauf (hat mir der Nokia Shop in Leverkusen kostenlos aufgespielt) Version 5.56. Das Nokia 6210 gehört auch zum Steuergerät, wird hier ja auch alles super beschrieben, welches Handy zu welchem Steuergerät passt.
    Jo nur sagt mein S203 immernoch ''NO PHONE'' gibt es ggf. noch irgendwelche Möglichkeiten Einstellungen oder ähnliches. Oder is einfach irgendwas völlig kaputt.

    Vielen Dank schonmal im Vorras
    Gruß Syrus
     
  2. #2 holgi2002, 25.04.2010
    holgi2002

    holgi2002

    Dabei seit:
    25.07.2002
    Beiträge:
    7.153
    Zustimmungen:
    378
    Auto:
    W246 Audio20 mit Garmin NTG5, Galaxy S8 + Tab4 mit Navigon, Quad TGB Gunner 550 mit Garmin Streetpilot III mit Navigon
    Moin,Moin,

    Du hast also die Teilenummer vom Interface schon kontrolliert :rolleyes: welche Nummer ist verbaut und wo hast Du es gefunden ??

    Hat die FSE denn schon mal gelaufen oder hast Du das Fahrzeug neu ??
     
  3. Syrus

    Syrus

    Dabei seit:
    28.03.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    c270
    Jup schon kontrolliert, bin in Kofferraum geklettert und hab dort die Abdeckung (Halteösen) abgeschraubt und dann dass Interface von unten angeguckt und dort stand
    203 820 99 26 (für 6210 ab SW4.36 auf dem Handy) und das hab ich aus deinem Beitrag
    ( Original FSE nachrüsten, auch UHI mit MOST oder D2B ).
    Najo hat bei mir noch nicht gefunzt hab das Auto jetzt seit 1 Monat, der Gebrauchtwagenhändler hat die FSE nicht beworben, war halt sozusagen ''einfach drinn'' deshalb übernimmt er keine Garantie oder ähnliches. Nur ich würd Die FSE schon gern zum laufen bringen, wenn se nun schonmal da is :D


    Gruß
    Syrus
     
  4. jboo7

    jboo7

    Dabei seit:
    30.07.2002
    Beiträge:
    16.100
    Zustimmungen:
    2.069
    Auto:
    212.225 - E 350 CDI T BE + 207.401- E 220d BlueTec Cabrio
    Kennzeichen:
    m o
    nw
    * * * *
    Hast Du die Kontakte der Aufnahmeschale und die des Telefons schonmal überprüft?
     
  5. #5 wohnwagen, 25.04.2010
    wohnwagen

    wohnwagen

    Dabei seit:
    09.02.2010
    Beiträge:
    23
    Zustimmungen:
    1
    Auto:
    CLS350 (219) + C220 (202)
    Die FSE war doch zum Kaufzeitpunkt im Wagen verbaut oder sehe ich das falsch? Wüsste nicht warum sich der Händler seiner Gewährleistungspflicht entziehen könnte durch den Zusatz "war einfach drin, hab ich nicht für geworben". Ich denke er hat für 98% der im Auto verbauten Teile nicht geworben... :s72:
     
  6. Syrus

    Syrus

    Dabei seit:
    28.03.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    c270
    Jo das Handy schaltet auch immer brav auf das Profil ''Freisprech'' hab eben auch mal die Aufnahmeschale auseinandergebaut hm jo schaut alles ganz aus ;D, was halt komisch ist wenn ich die Schale in die Hand nehm, Radio einschalte und den Hörer ans Ohr heb gibts nen Piepton wenn ich dann einen anruf starte hör ich das erste Klingeln und dann nichts mehr. Also evtl. doch irgendwie die Aufnahmeschal im Eimer. Achja hin und wieder fängt das Handy auch an zu laden, aber nich immer, nur wenns lust hat. Konnte leider überhaupt nicht nachvollziehn, wann es läd und wann nicht. Zum testen, wär natürlich ne andere Ladeschale praktisch, obs evtl. doch an der liegt. nur so auf die Schnelle bekommt man die eher niergends her. Neu kaufen und dann feststellen die isses nich bringts eig. auch nicht. Bin aber gern noch offen für neue Vorschläge um sie gleich zu testen :D
     
  7. jboo7

    jboo7

    Dabei seit:
    30.07.2002
    Beiträge:
    16.100
    Zustimmungen:
    2.069
    Auto:
    212.225 - E 350 CDI T BE + 207.401- E 220d BlueTec Cabrio
    Kennzeichen:
    m o
    nw
    * * * *
    Nochmal, Kontakte am handy überprüft? Ggfs. hilft da eine Reinigung. Oder einer der Kontakte an der Ladeschale verboten...
     
  8. #8 SommerFrank, 26.04.2010
    SommerFrank

    SommerFrank

    Dabei seit:
    13.12.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    212.023 (E350CDI)
    Die Handy müssen oft mit viel Spannung in die Ladeschale gedrückt werden, damit sie einen guten Kontakt haben. Alledings habe ich es auch wie jboo7 schon erlebt, das die Kontakte verschmutzt oder leicht verbogen waren. Eventl sitzt die Aufnahmeschale auch nicht richtig in der Halterung.



    Gruß

    Frank
     
  9. #9 Bytemaster, 27.04.2010
    Bytemaster

    Bytemaster

    Dabei seit:
    21.03.2010
    Beiträge:
    3.101
    Zustimmungen:
    715
    Auto:
    204.223 (C350CDI T) und 204.282 (C250CDI T 4matic)
    Verbrauch:
    Kennzeichen:
    u l
    bw
    o m * * *
    u l
    bw
    o m * * *
    Hast Du schonmal ein anderes 6210 oder 6310 zum testen probiert? Hat vielleicht ein Kumpel oder so noch ein passendes Handy?
     
Thema:

S203 Bj. 2002 Nokia 6210 wird nicht erkannt '' NO PHONE''

Die Seite wird geladen...

S203 Bj. 2002 Nokia 6210 wird nicht erkannt '' NO PHONE'' - Ähnliche Themen

  1. S203 mit NTG2.5 Fragen zum Antennenanschluss FM und DAB+

    S203 mit NTG2.5 Fragen zum Antennenanschluss FM und DAB+: Hallo, momentan nutze ich das 2.5er mit Y-Adapter (FM OK aber nicht toll, war am NTG2 mit Diversity besser). ich habe jetzt tagelang Dr. Gurgl...
  2. Verkaufstaschenbuch für den Mercedes S203 von November 2002

    Verkaufstaschenbuch für den Mercedes S203 von November 2002: Artikelbezeichnung: Verkaufstaschenbuch für den Mercedes S203 von November 2002 Preis: 2,50 € Zahlungsmöglichkeiten: Überweisung Versandkosten:...
  3. S203, Bj. 2002 - Leuchtweitenregulierung funzelt nicht richtig

    S203, Bj. 2002 - Leuchtweitenregulierung funzelt nicht richtig: Hallo, bei meine C-Klasse-Kombi mit Xenon -Licht funzelt die Leuchweitenregulierung nur ab und zu! Manchmal arbeitet sie einwandfrei und manchmal...
  4. Biete S203 - C-Klasse Kombi - C200 Kompressor EZ 08/2002

    S203 - C-Klasse Kombi - C200 Kompressor EZ 08/2002: biete hier meinen C 200 Kompressor Kombi der Modellreihe S203 an. Folgende Daten: EZ: 08/2002, 3.Hand TÜV/AU 08/2011 Ausstattungslinie: Avantgarde...
  5. Regensensor S203 Kombi Baujahr 2002

    Regensensor S203 Kombi Baujahr 2002: Hallo zusammen Der Regensensor an meinem 203 Kombi hat keine Funktion Auf Stufe 1 wischt der Scheibenwischer ununterbrochen,also keine...