S204 7-Gang-Automatik Getriebeprobleme (U0101, 0613, C3223... uvm)

Diskutiere S204 7-Gang-Automatik Getriebeprobleme (U0101, 0613, C3223... uvm) im W204 / S204 / C204 Forum im Bereich C-Klasse; Hallo zusammen, ich fahre einen S204 als 200CDI (OM651) mit 7-Gang Atomatikgetriebe und aktuell 211.000km auf der Uhr. Vor ca. 2 Monaten fing...

  1. #1 Theees, 29.09.2022
    Zuletzt bearbeitet: 29.09.2022
    Theees

    Theees

    Dabei seit:
    18.02.2018
    Beiträge:
    14
    Zustimmungen:
    1
    Hallo zusammen,

    ich fahre einen S204 als 200CDI (OM651) mit 7-Gang Atomatikgetriebe und aktuell 211.000km auf der Uhr.

    Vor ca. 2 Monaten fing von jetzt auf gleich mein Getriebe an zu spinnen. Z.B. nach Einlegen von D oder beim halten an der Ampel gab es sporadisch nach kurzer Zeit einfach einen Ruck und dann konnte man kaum noch los fahren. Es war, als hätte das Getriebe einfach den 3. Gang rein gehauen. Kurz in P und wieder in D und man konnte ganz normal weiter fahren. Ausserdem hat er sporadisch hart geschaltet gefühlt immer im Bereich 3. auf 4. Gang. 1 x gabs auf der AB nen Notlauf und ein mal war die MKL an, aber am nächsten Tag wieder aus.

    Ich war dann beim Getriebespezi der mir aber nicht weiter helfen konnte und mich zu MB geschickt hat. Bei MB musste ich dann erstmal 2 Wochen auf einen Termin warten und solang stand das Auto. Auf dem Weg zu MB (an dem Tag ca. 50km gefahren) gab es dann scheinbar eine Selbstheilung. Das Auto fuhr wie ein Neuwagen ohne jegliche Probleme. Der Mitarbeiter bei MB meinte dann ich solle wieder fahren. Solange die MKL nicht leuchtet gäbe es auch keinen Fehler. Ich hatte aber schon bei zwei anderen Werkstätten auslesen lassen und es gab definitiv Fehler (Anhang). Ich sollte den Wagen dann so lange fahren bis die MKL angeht und dann wieder zu MB kommen zum Auslesen. Blöderweise (oder ist es gut?) geht die MKL einfach nicht wieder an.

    Aktuell fahre ich das Auto auf anraten von MB ganz normal. Jedoch hat er letztens noch mal auf der AB bei ca. 140 einfach in den 6. geschaltet und dann ging auch der Tempomat nicht mehr. Der hat sich selbst deaktiviert. Ganz selten schaltet er auch noch mal hart und noch seltener bzw. gar nicht mehr haut er irgendwelche Gänge raus.


    So, was tun? Keiner weiss Rat. Anbei hänge ich die Fehler von der Diagnose an. Jemand eine Idee?

    Meine Tendenz wäre, da eh ein Getriebeölwechsel ansteht, das Steuergerät direkt mal zu ECU zu schicken zum Prüfen. Aber kann das Steuergerät hier überhaupt einen weg haben wenn nur Can-Meldungen kommen?
    Oder Masse? Oder oder oder...

    Gruß Thies

    Ausgelesen vor zwei Monaten:
    WhatsApp Image 2022-09-29 at 13.44.38.jpeg WhatsApp Image 2022-09-29 at 13.44.32.jpeg WhatsApp Image 2022-09-29 at 13.44.26.jpeg
    Ausgelesen heute:
    WhatsApp Image 2022-09-29 at 13.23.41.jpeg WhatsApp Image 2022-09-29 at 13.23.40(1).jpeg WhatsApp Image 2022-09-29 at 13.23.40.jpeg WhatsApp Image 2022-09-29 at 13.23.39.jpeg
     
  2. #2 jpebert, 30.09.2022
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    4.645
    Zustimmungen:
    1.015
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Öl im Getriebestecker?
    Ansonsten sieht es nach einer neuen Platine aus. Ziemlich teuer. Ich glaube knapp 2K€.
     
  3. Theees

    Theees

    Dabei seit:
    18.02.2018
    Beiträge:
    14
    Zustimmungen:
    1
    Die Steckverbindungen wurden schon von der ersten Werkstatt geprüft.
    Sowas um die 2k€ für ein neues Steuergerät habe ich auch schon gelesen :(

    Leider kann es scheinbar auch nicht repariert werden. Zumindest kam von ecu.de nur die Info das es sich scheinbar um einen Defekt des SG handelt, sie jedoch keine Prüfung und Reparatur anbieten können… warum weiß ich noch nicht.

    Gruß Thies
     
  4. #4 jpebert, 01.10.2022
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    4.645
    Zustimmungen:
    1.015
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Mein Beileid. Vllt. kannst Du ein gebrauchtes oder Schrottgetriebe erstehen und Dir die Platine dort entnehmen. Für 5G - Getriebe gibt es sehr preiswert Ersatz im Aftermarket, für 7G-Getriebe bisher leider nicht. Vielleicht mal Ali Baba prüfen ...

    Ich würde aber trotzdem den Versuch unternehmen, der fehlerhaften CAN-Kommunikation auf den Grund zu gehen, bevor Du die Platine tauschst! D.h. alles abziehen vom Motorraum CAN-Verteiler und nach und nach alles wieder anstecken. Mit Diagnose und Osz dabei jedesmal schauen, wie die Erreichbarkeit der SGs sich entwickelt und was auf dem CAN-Bus passiert. Ggf. stört ein defektes SG die CAN-Kommunikation. So einen Fall hatte ich auch bereits. Außerdem solltest Du die CAN-Leitungen messen + Endwiderstände + Leitungen zum Potentialverteiler. Vielleicht lieg nur ein Kabelschaden vor.
     
Thema:

S204 7-Gang-Automatik Getriebeprobleme (U0101, 0613, C3223... uvm)

Die Seite wird geladen...

S204 7-Gang-Automatik Getriebeprobleme (U0101, 0613, C3223... uvm) - Ähnliche Themen

  1. Keskin KT4 auf S204

    Keskin KT4 auf S204: Hallo zusammen, ich bin mir leider relativ unsicher ob die Keskin KT4 auf meinen S204 BJ11 Facelift passen? 9,5X18 ET25 Lochkreis 5x100 + 5x112...
  2. Kaufberatung S204 180

    Kaufberatung S204 180: Hallo liebe Forummitglieder, Wie der Titel schon verrät bin ich auf der Suche nach einer C-Klasse S204 blicke aber bei den unterschiedlichen...
  3. S204 - Radlager vorne wechseln -

    S204 - Radlager vorne wechseln -: Hallo zusammen, nach 340tkm kommen die Radlager vorne langsam aber sicher ans Ende der Lebensdauer. Nun habe ich mal geschaut, wie man die Lager...
  4. s204 Achsvermessung und Spureinstellung Lenkrad etwas schief

    s204 Achsvermessung und Spureinstellung Lenkrad etwas schief: hallo zusammen, nach meinen Tausch der vorderen und hinteren Dämpfer, feder, domlager, sowie achslager hinten und Querlenker hinten war ich bei...
  5. S204 C350 CDI BJ 2013 - Getriebe schaltet so ca. alle 6 Tage in allen Gängen erst ab 2100 hoch - für

    S204 C350 CDI BJ 2013 - Getriebe schaltet so ca. alle 6 Tage in allen Gängen erst ab 2100 hoch - für: Hallo Allerseits, ich habe das oben genannte Auto mit rund 84000 km auf der Uhr. Seit langer Zeit habe ich folgenden immer wiederkehrenden...