S204 Reifendrucksensoren und Fahrpedalsensor

Diskutiere S204 Reifendrucksensoren und Fahrpedalsensor im W204 / S204 / C204 Forum im Bereich C-Klasse; Hallo zusammen, bei meinen MB C200 T OM651.913 212.000 km Automatik habe ich folgendes Problem. Wenn ich das Auto warm abstelle und ich damit...

  1. #1 Hirnbeis, 17.01.2023
    Hirnbeis

    Hirnbeis

    Dabei seit:
    17.01.2023
    Beiträge:
    13
    Zustimmungen:
    1
    Auto:
    MB C200T CDI / Daihatsu Sirion
    Verbrauch:
    Hallo zusammen,

    bei meinen MB C200 T OM651.913 212.000 km Automatik habe ich folgendes Problem.

    Wenn ich das Auto warm abstelle und ich damit nach ca. einer Stunde (Motortemp. um die 60 Grad) wieder fahren möchte treten folgende Fehler auf:

    Nach dem Start des Motors (Automatik in P) läuft der Motor etwas unrund zwischen 900 und 1100 Umdrehungen rauf und runter.
    Beim einlegen der Fahrstufe D kommt dann sofort die Fehlermeldung Reifendrucksensoren ausgefallen ESP außer Funktion. (Motor läuft wieder konstant bei 1000 Umdrehungen) Beim treten des Gaspedals passiert nix, Auto läuft nur im Leerlauf. Nach mehrmaligen ein und Ausschalten des Motors kommt dann die Motorenlampe.
    Laut Fehlerauslesung der Werkstatt ist der Fahrpedalsensor defekt.

    Wenn das Auto dann abgekühlt ist sind alle Meldungen weg und das Auto fährt einwandfrei.
    Auch wenn das Auto warm ist über 70 Grad gibt es keine Probleme.

    Der Fahrpedalsensor wurde gewechselt aber Fehler tritt immer noch auf :-(

    Gibt es Ideen woran es liegen könnte ?

    Anbei die letzte Fehlerspeicher Auslesung
     

    Anhänge:

  2. Nemo78

    Nemo78

    Dabei seit:
    11.05.2010
    Beiträge:
    3.802
    Zustimmungen:
    430
    Auto:
    W246/ S205/ div
    Hat deiner überhaupt aktive reifendrucksensoren?Standard beim 204 war ja das passive System über die raddrehzahl ( was auch den esp Fehler erklären könnte)
     
  3. #3 Hirnbeis, 17.01.2023
    Hirnbeis

    Hirnbeis

    Dabei seit:
    17.01.2023
    Beiträge:
    13
    Zustimmungen:
    1
    Auto:
    MB C200T CDI / Daihatsu Sirion
    Verbrauch:
    Hallo Nemo78,

    das ist jetzt eine gute Frage ;-)

    Laut VIN Decoder hat mein MB SA-Code 477 Reifendruckverlustwarner ? Was auch immer für eine Technik dahinter steckt?
     
  4. Nemo78

    Nemo78

    Dabei seit:
    11.05.2010
    Beiträge:
    3.802
    Zustimmungen:
    430
    Auto:
    W246/ S205/ div
    Kannst du dir im kombiinstrument was anzeigen lassen?rdks sollte kein Einfluß auf irgendwas haben. Mich persönlich wundert erstmal Batterie unterspannung!?sowas kann die komischten Fehler verursachen
     
    jpebert gefällt das.
  5. #5 Hirnbeis, 17.01.2023
    Hirnbeis

    Hirnbeis

    Dabei seit:
    17.01.2023
    Beiträge:
    13
    Zustimmungen:
    1
    Auto:
    MB C200T CDI / Daihatsu Sirion
    Verbrauch:
    Gut die Batterie ist nicht mehr die beste, beim KD im Jahr 2019 meinte die Werkstatt die wird bald daher kommen.
    Hat mich bis jetzt aber nie im Stich gelassen und ich bin Laternenparker.

    Gut aber die Batterie soll nicht das Problem sein da besorg ich mir mal eine neue.

    Anbei die Fehlermeldungen von heute.

    Aussage Werkstatt von heute entweder Motorsteuergerät oder Kabelbaum zum Motorsteuergerät ..
     

    Anhänge:

  6. #6 Hirnbeis, 20.01.2023
    Hirnbeis

    Hirnbeis

    Dabei seit:
    17.01.2023
    Beiträge:
    13
    Zustimmungen:
    1
    Auto:
    MB C200T CDI / Daihatsu Sirion
    Verbrauch:
    Update: Gestern hab ich eine neue Batterie eingebaut. Siehe da nach einer Testfahrt bis der MB richtig warm war, ist der Fehler nicht mehr aufgetreten.

    Ich werde das über das WE nochmal beobachten wäre aber cool wenn es nur daran gelegen hätte.

    Dank an Nemo78 für den Tipp
     
  7. #7 jpebert, 20.01.2023
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    5.022
    Zustimmungen:
    1.079
    Auto:
    S211 E280 CDI T vorMopf, S211 E280 T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder und weitere
    Vllt. überprüfst Du auch, was der Lederegler an Leistung abgibt. 14,4V sind perfekt, bei unter 14V solltest Du den Laderegler tauschen, je nach Zustand der LM auch Lager und Schleifbahnen. Sonst ist die neue Batterie auch bald wieder hin.

    Außerdem macht sich eine Reinigung der Massepunkte gut und ggf. abgefaulte Massenbänder ersetzen.
     
    Hirnbeis gefällt das.
  8. #8 Hirnbeis, 20.01.2023
    Hirnbeis

    Hirnbeis

    Dabei seit:
    17.01.2023
    Beiträge:
    13
    Zustimmungen:
    1
    Auto:
    MB C200T CDI / Daihatsu Sirion
    Verbrauch:
    Hallo jpebert,

    danke für den Hinweis. Das werde ich zur Sicherheit auch noch machen.
    Ich denke aber das nur die Batterie altersschwach war. War noch Original MB Batterie drin. Hat mich auch seit den ich den habe (2019) noch nie im Stich gelassen.

    Ok überrascht war ich schon als das ECO Zeichen grün geleuchtet hat und die Start/Stop Funktion funktioniert. ;-)
     
    jpebert gefällt das.
  9. Nemo78

    Nemo78

    Dabei seit:
    11.05.2010
    Beiträge:
    3.802
    Zustimmungen:
    430
    Auto:
    W246/ S205/ div
    Das ist der große Nachteil an 12v und noch weniger auf dem Bus.. das ist extrem anfällig wenn die Batterie stirbt..Industrie hat nicht umsonst 24v und ein riesen Aufwand zum schirmen/Erden der busleitung (5v müssen stabil bleiben sonst gibt's datensalat)
     
    Hirnbeis gefällt das.
  10. #10 Hirnbeis, 21.01.2023
    Hirnbeis

    Hirnbeis

    Dabei seit:
    17.01.2023
    Beiträge:
    13
    Zustimmungen:
    1
    Auto:
    MB C200T CDI / Daihatsu Sirion
    Verbrauch:
    Gut die Batterie war ja seit dem ich das Auto habe ein kleines Thema. Da ja aber alles außer die Start/Stopp Funktion funktioniert hat, war es mir fast egal. Wenn ich gewusst hätte was das für eine Auswirkung auf das Bus-System hat hätte ich die Batterie schon früher gewechselt. (hätte einige Werkstatt besuche gespart)

    Was mich etwas ärgert ist die Werkstatt, ich meine der Fehler mit der Batterie Spannung wird ja angezeigt warum nicht erst das beheben, wäre auch denke ich einfacher für die Werkstatt (ich denke zum Test mal eine andere Batterie einbauen musss ja nicht erst die gleiche sein).
    Gut ok nur noch Austausch Mechaniker ..
     
  11. Nemo78

    Nemo78

    Dabei seit:
    11.05.2010
    Beiträge:
    3.802
    Zustimmungen:
    430
    Auto:
    W246/ S205/ div
    Batterie ist halt n Thema für sich.gerade die agm ( soweit Standard bei Autos mit start/stop) sind zum testen schwieriger als n alter bleiakku.auch die Auswirkungen sind halt nicht immer gleich wenn sie schwächelt. Auslesen von fehlerprotokollen muss man auch können/geübt sein..
     
    Hirnbeis gefällt das.
  12. #12 Hirnbeis, 28.01.2023
    Hirnbeis

    Hirnbeis

    Dabei seit:
    17.01.2023
    Beiträge:
    13
    Zustimmungen:
    1
    Auto:
    MB C200T CDI / Daihatsu Sirion
    Verbrauch:
    Hallo jpebert,

    heute hatte ich Zeit und ein Multimeter zurhand. An der Batterie kommen Konstant 14,8 V an.
    Somit sollte es passen, denke ich. Danke nochmal für den Hinweis.

    Gruß
    Hirnbeis
     
  13. #13 jpebert, 29.01.2023
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    5.022
    Zustimmungen:
    1.079
    Auto:
    S211 E280 CDI T vorMopf, S211 E280 T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder und weitere
    14,8V sind nicht normal. Wahrscheinlich ist der LM-Regler hinüber, im speziellen die Kohlen. Er müsste 14,4V liefern, 14,8 deutet darauf hin, dass der Regler kompensiert, faktisch nicht genug Leistung liefert, was Deiner nagelneuen Batterie schadet und früher oder später wieder zu Ausfällen führt.

    Heißt: Neuen LM-Regler verbauen. Dazu LM ausbauen. 1h Stunde Arbeit und etwa 30-70€ für den Regler.
     
  14. Nemo78

    Nemo78

    Dabei seit:
    11.05.2010
    Beiträge:
    3.802
    Zustimmungen:
    430
    Auto:
    W246/ S205/ div
    14,8 konstant hört sich wirklich bisl viel an
     
  15. #15 Hirnbeis, 29.01.2023
    Hirnbeis

    Hirnbeis

    Dabei seit:
    17.01.2023
    Beiträge:
    13
    Zustimmungen:
    1
    Auto:
    MB C200T CDI / Daihatsu Sirion
    Verbrauch:
    Gut könnte auch am Multimeter liegen, ist ein uralt billig Teil von meinen Vater, aber ok das mit den Regler und den Kohlen ist ja ein lösbares Problem und auch nicht allzu teuer.

    Leider ist heute wieder das Problem mit dem Fahrpedalsensor und den Reifendrucksensoren aufgetreten:-(
    Heute gefahren:

    1) Kurzstrecke ca. 1 km dann eine Stunde gestanden wieder zurück 1 km kein Problem
    2) 10 km Motor war warm ca. eine Stunde gestanden wieder zurück kein Problem
    3) 30 km Motor warm ca. 1 eine Stunde gestanden, Motor startet einwandfrei, beim einlegen des Ganges D kommt die Meldung Reifendrucksensoren ausgefallen. ESP außer Betrieb. Gaspedal nimmt kein Gas mehr an. Nach ein zweimal starten kommt noch die Motorenleuchte dazu. (Vermutlich Fahrpedalsensor)

    somit geht die suche weiter ..
     
  16. #16 Hirnbeis, 30.01.2023
    Hirnbeis

    Hirnbeis

    Dabei seit:
    17.01.2023
    Beiträge:
    13
    Zustimmungen:
    1
    Auto:
    MB C200T CDI / Daihatsu Sirion
    Verbrauch:
    Was mir noch eingefallen ist, bei den ersten Fahrten kam immer die Meldung Parklicht vorne rechts defekt. Konnte aber immer bestätigt werden und war dann weg. Bei der letzten Fahrt war der Fehler nicht.

    Könnte das zusammenhängen ? Das der CanBus ein Problem hat, wenn ein Fehler auftritt das dort was schiefläuft ? Nur so als dumme Frage ?
     
  17. #17 jpebert, 30.01.2023
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    5.022
    Zustimmungen:
    1.079
    Auto:
    S211 E280 CDI T vorMopf, S211 E280 T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder und weitere
    Nee, Parklicht vielleicht defekt, Übergangswiderstände, Masseprobleme. Gecheckt?

    Vielleicht macht das ESP-Steuergerät Probleme?

    Wichtig ist halt, dass Du ausliest, und versuchst Dich dem Problem zu nähern.
     
  18. #18 Hirnbeis, 30.01.2023
    Hirnbeis

    Hirnbeis

    Dabei seit:
    17.01.2023
    Beiträge:
    13
    Zustimmungen:
    1
    Auto:
    MB C200T CDI / Daihatsu Sirion
    Verbrauch:
    Ja da fangen halt meine Probleme an ;-( ein Auslese Gerät habe ich nicht bzw. Mit dem was ich habe möchte ich nicht an den Benz ran. (Hab mir mal was ganz billiges von Amazon für den Daihatsu geholt hat auch nicht wirklich funktioniert)

    Dann muss ich auch ehrlich sagen meine Fähigkeiten in den Bereich sind sicherlich sehr beschränkt. Das letztemal als ich mich so intensiv mit der Autotechnik beschäftigt habe ist schon 30 Jahre her und die Autos die ich da hatte waren dann auch schon 10 Jahre und älter kein Vergleich zu heute.

    Am 06.02.2023 hab ich eh nochmal einen Termin in der Werkstatt mal schaun was da rauskommt.

    Sollte ich mich doch überwinden können mit dem auslesen was zu machen, gibt Tipps was ich da nehmen könnte für denn Heimgebrauch ? Mir wäre am liebsten was das ich mit meinen Laptop verbinden könnte und dann halt eine Software natürlich möglichst günstig bzw. Umsonst ..

    und nochmal danke für eure Hilfe und Tipps !
     
  19. #19 jpebert, 30.01.2023
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    5.022
    Zustimmungen:
    1.079
    Auto:
    S211 E280 CDI T vorMopf, S211 E280 T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder und weitere
    Ja, ich schicke dir einen Link.
     
    Hirnbeis gefällt das.
  20. #20 Hirnbeis, 30.01.2023
    Hirnbeis

    Hirnbeis

    Dabei seit:
    17.01.2023
    Beiträge:
    13
    Zustimmungen:
    1
    Auto:
    MB C200T CDI / Daihatsu Sirion
    Verbrauch:
    Super danke !
     
Thema:

S204 Reifendrucksensoren und Fahrpedalsensor

Die Seite wird geladen...

S204 Reifendrucksensoren und Fahrpedalsensor - Ähnliche Themen

  1. Nebelscheinwerfer S204

    Nebelscheinwerfer S204: Hallo! hat irgendwer hier vielleicht eine idee. Wie benutzt man 4 Nebelscheinwerfer? Normalerweise sind nur 2 Lampen eingeschaltet. Befinder sich...
  2. Felgen beim s204

    Felgen beim s204: Hallo, Und zwar überlege ich mir felgen in 19 zoll für meinen c250 cdi zuzulegen. Ich kenn mich aber nicht sonderlich aus und wollte euch nach...
  3. Keskin KT4 auf S204

    Keskin KT4 auf S204: Hallo zusammen, ich bin mir leider relativ unsicher ob die Keskin KT4 auf meinen S204 BJ11 Facelift passen? 9,5X18 ET25 Lochkreis 5x100 + 5x112...
  4. Kaufberatung S204 180

    Kaufberatung S204 180: Hallo liebe Forummitglieder, Wie der Titel schon verrät bin ich auf der Suche nach einer C-Klasse S204 blicke aber bei den unterschiedlichen...
  5. S204 - Radlager vorne wechseln -

    S204 - Radlager vorne wechseln -: Hallo zusammen, nach 340tkm kommen die Radlager vorne langsam aber sicher ans Ende der Lebensdauer. Nun habe ich mal geschaut, wie man die Lager...