S211 OM646.962 Fehler 2621-002 - komme nicht weiter

Diskutiere S211 OM646.962 Fehler 2621-002 - komme nicht weiter im W211 / S211 Forum im Bereich E-Klasse; Hallo liebe Schrauberfreunde, ich kämpfe seit längerem mit einem Problem bei meinem 11/2005er S211 OM646.962 mit 286.000km. Hoffe bin hier...

  1. #1 chickychickson, 13.02.2020
    chickychickson

    chickychickson

    Dabei seit:
    24.06.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    S211
    Hallo liebe Schrauberfreunde,

    ich kämpfe seit längerem mit einem Problem bei meinem 11/2005er S211 OM646.962 mit 286.000km. Hoffe bin hier richtig, sonst muss es in den Motorbereich.

    Der Fehler 2621-002 besagt Aschegehalt DPF zu HOCH - Die Lösungshilfe im DAS beschreibt einen zu hohen Rußgehalt und zielt auf die Verbrennungsqualität ab.

    Im Anhang findet Ihr das Fehlerprotokoll aus dem DAS + das Folgefenster wenn man den Doppelklick auf den Fehler macht.

    Zur Fehlergeschichte:

    Erstauftritt 10/2018 MKL an mit Fehler 2621-002 ca. 220.000km – Aussage MB Niederlassung: „Haben Fehler gelöscht, fahren Sie mal, der regeneriert sich wieder.“

    01/2019 240.000km – MKL an, selber Fehler, manuell gelöscht – ich habe erste Recherchen gestartet – LMM auf Verdacht getauscht.

    03/2019 250.000km – Notlauf OHNE MKL – Signal Differenzdrucksensor unplausibel; Aschegehalt DPF weit über 250 (Grenzwert). MB Niederlassung beauftragt Freibrennfahrt durchzuführen. Differenzdrucksensor selber getauscht.

    - An dieser Stelle habe ich mir für mein SD Connect ein neues Softwarepaket organisiert, somit konnte ich ab jetzt auch selber Regenerationsfahrten auslösen

    06/2019 256.000km – Manuelle Regenerationsfahrt nach MKL mit Fehler 2621-002

    09/2019 ab ca. 270.000km – Regelhaftes Auftreten von 2621-002 – Manuelle Freibrennfahrten lösen das Problem temporär, Auftrittsintervalle bis Ende 10/2019 bis auf 250km runter.

    In 10/2019 bin ich nach Recherchen eigentlich überzeugt, dass ich ein Thema mit der Verbrennung habe, daher Austausch Lambdasonde. Prüfung Temperatursensoren Vor KAT + Vor DPF per Prüfroutine im DAS - keine Fehler; Ausbau und Sichtprüfung Ladeluftleitungen – keine Beanstandungen; Injektoren oben trocken, also dicht, Mengenregelwerte gemäß DAS Prüfroutine im grünen Bereich, auf Grund exzellentem Startverhalten kein Leckagetest durchgeführt. Verbauch im Schnitt eine Pendelstrecke á 65km 55min auf Winterreifen mit durchschn. 77km/h bei 7,1-7,4l/100km je Gasfuß > meines Erachtens in Ordnung BAB Anteil 50%, Landstraße 40%, Stadt 10%.

    11/2019 Rein versuchshalber Spülung des DPF. – Intervalle verlängern sich wieder, 2621-002 kommt aber trotzdem immer wieder.

    01/2020 – Spülung DPF mit Spezialreiniger; Ausbau und Reinigung AGR-Ventil. Das Ventil ist leichtgängig und nur mit feinem Aschestaub belegt, keine Verkokung. Nach Reinigung (auch des Gestänges) alles wie neu. – Intervalle wieder länger 2621-002 kommt trotzdem wieder

    02/2020 286.000km – Austausch Abgasgegendrucksensor, Ladedrucksensor, Ladelufttemperaturgeber; Sichtkontrolle Regelklappe vor Mischgehäuse, 1a sauber, leicht ölig aber kein Ruß und keine Verkokungen, alles leichtgängig. Kontakte von allen Steckern der Sensoren geprüft, mit Kontaktspray behandelt – Keine Besserung, 2621-002 verfolgt mich weiterhin.

    Jetzt gehen mir langsam die Ideen aus. Als nächstes plane ich den Austausch des DPF mit einem generalüberholten Originalteil. Bin mir aber nicht sicher, ob es das Problem wirklich löst.

    Im Anhang habe ich mal zusätzlich meine Rechercheunterlagen aus dem WIS angehängt. Zum einen die Funktionsübersicht der Abgasreinigung-Gesamt. Zum Anderen die Beschreibung aller beteiligten Bauteile.Nur als Hinweis: Diese Dokumenten haben als Geltungsbereich die oben benannten Motortypen. Andere Motortypen haben teilweise auch andere Dokumente.

    Mit Bitte um Hilfe – vielleicht hat jemand schon mal beruflich mit dem Fehler zu tun gehabt?

    Beste Grüße
     

    Anhänge:

  2. #2 Seppi1604, 13.02.2020
    Seppi1604

    Seppi1604

    Dabei seit:
    29.11.2017
    Beiträge:
    139
    Zustimmungen:
    22
    Wo und wie wurde der Filter Ausgespült?

    Der Aschegehalt lässt sich durch Regenerationsfahrten nicht effektiv verringern da Asche nicht weiter verbrennt.
    Ein mit Asche gesättigter Filter muss gereinigt werden entweder durch Spühlen oder Freibrennen in einem Speziellen Ofen der die Zersetzungstemperatur der Asche erreicht.

    An deiner Stelle würde ich noch die Injektoren Rücklaufmengen messen und wenn das unauffällig ist dann den Filter nochmal richtig rückwärts reinigen solange bis keine Asche mehr rauskommt. Habe das auch schon mehrfach selbst gemacht ist zwar eine Sauerei geht aber.

    Danach müssen die Partikelfilterlernwerte zurückgesetzt werden damit sagst du dem Wagen im Grunde das ein neuer sauberer Filter drin ist und es lernt sich auf diesen an.
    Wichtig ist dabei eben wirklich einen sauberen Filter zu haben sonst lernt das SG sich auf einen verschmutzten Filter an und reinigt diesen nicht korrekt.
     
    chickychickson gefällt das.
  3. #3 chickychickson, 13.02.2020
    chickychickson

    chickychickson

    Dabei seit:
    24.06.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    S211
    Also, ich lese da jetzt mal raus, dass Du vermutest es liegt tatsache am dichten Filter und nicht an der Verbrennung.

    Natürlich habe ich nach den Filterreinigungen in den Steuergeräteanpassungen den Eintrag für die Erneuerung des Filters laufen lassen. Die Adaptionswerte wurden daraufhin laut DAS auch angepasst. Außerdem hatte ich eine manuelle Regeneration eingeleitet. Damit gehen ja ebenfalls Parameterrückstellungen und die Steuergeräteanpassung einher.Insofern sollte das gepasst haben.

    Die Spülungen habe ich selber vorgenommen, beim ersten Durchgang mit Druckluft und Dampfstrahler. Der Filter war auch völlig zu, da kam kein Tropfen Wasser durch. Am Ende ging es dann ganz gut. Den zweiten Durchgang habe ich dann mit Radol DPF Cleaner gemacht. In den Filter gingen ca. 3l dann stand er gestrichen voll da. Das hab ich über Nacht stehen lassen, dann mit lau warmen Wasser durchgspült. Das lief auch gut durch und die Plörre war dann auch richtig schwarz.

    Beide Aktionen haben das Fehlereintrittsintervall verlängert, aber den Fehler nie behoben in dem Sinne das er nicht wieder kommt. Entweder ist das nicht effektiv genug, der Filter ist wie auch immer so fertig das es nicht funktioniert, oder es stimmt etwas anderes nicht. Ich kann den Filter jedenfalls erst dann wirklich ausschließen wenn ich ein aufbereitetes Teil reingebaut habe. Das wird zeitnah der Fall sein.
     
  4. #4 Seppi1604, 13.02.2020
    Seppi1604

    Seppi1604

    Dabei seit:
    29.11.2017
    Beiträge:
    139
    Zustimmungen:
    22
    Es kann durchaus auch an der Verbrennung liegen nur eben das AGR war ja sehr sauber laut deiner Beschreibung das wäre ja unwahrscheinlich wenn er sich komplett zurußt.

    Die Reinigung des Filters hast du sicher durchgeführt bis nur noch klares Wasser durch den Filter kam so in der Art mach ich das auch immer wenn das schwarze durch ist (Ruß) musst du noch weiter machen bis das graue (Asche) auch rausgespült ist.

    Was für ein motoröl fährst du und hast du Ölverbrauch?
    Asche entsteht zum Großen Teil durch Ölverbrennung.

    Abgastemperaturen sind auch plausibel?
     
    chickychickson gefällt das.
  5. #5 jpebert, 13.02.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.306
    Zustimmungen:
    288
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Im Prinzip hast Du alles richtig gemacht. Aber ...
    - Du musst das Filterelement nach dem 24h - Anlösen mit DPF - Cleaner kärchern. Mit heißem Wasser, von beiden Seiten, bis klares Wasser kommt.
    - Sinnvoll, immer (!) bei so einer Aktion, egal was die Messwerte sagen: TempSensor und Diff-Drucksensor tauschen. Kannst ruhig die Boschteile aus dem Afrtermarket nehmen. Funktionieren ausgezeichnet.
    - Die beiden Leitungen zum Diffdrucksensor auf Durchgängigkeit prüfen. Ebenso auf Dichtigkeit. Ganz wichtig. Stimmt der gemessene Druck mit dem tatsächlichen nicht überein, dann kann es passieren, das Dein DPF immer wieder voll läuft. Alte TempSensoren lassen auch oft die Verbrennung (Regenerierung) zu kalt ablaufen, genau der selbe Effekt. Egal was die Überprüfung per SD sagt!!!
    - Du musst auch prüfen ob der Abgasstrang ab Motor (Krümmer/Turbo) bis einschliesslich DPF hermetisch dicht ist. Auch die Anschlüsse der Sonden auf Risse überprüfen. Also, Auto auf die Bühne, einer ins Auto, einer unter das Auto, ordentlich Gas geben und fühlen, ob es irgendwo rausbläst. Wirklich genau abchecken, der Druck im Abgasstrang muss stimmen, damit es zu ordentlichen Regenerationsintervallen kommt! Wenn nicht, neue Schellen/Dichtungen, ggf. mit Auspuffpaste nachhelfen.
    - Ist das alles perfekt, einmal im Stand oder während der Fahrt anschließend regenerieren lassen. Dann sollte es ohne Einschränkungen funktionieren. 1000km Intervall +-Epsilon.

    Voraussetzung ist, dass das Filterelement nicht geschmolzen oder zerbröselt ist. Ich gehe jetzt nicht auf die ganzen Details und Warum/Wieso ein. Hältst Du Dich an die obigen Sachen, geht's. Kannst auch gern Deine Tel. schicken, falls doch noch längere Erklärungen nötig sind oder Fragen bestehen.
     
    chickychickson gefällt das.
  6. #6 chickychickson, 13.02.2020
    chickychickson

    chickychickson

    Dabei seit:
    24.06.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    S211
    @Seppi1604 @jpebert

    danke für Eure Antworten! Nach Einlösen mit DPF Cleaner wurder der Filter mit lau warmen Wasser gespült bis es klar unten raus kam. Dann mit Druckluft durchgepustet. An die Temp.Sensoren glaube ich nicht wirklich. Bei kaltem Motor zeigen beide die Umgebungstemperatur an und beim Temp-Test der SD haben beide das vorgegebne Intervall nicht verlassen. Das macht einfach denklogisch keinen Sinn und wird daher erstmal zurückgestellt bis alles andere durch ist. Differenzdrucksensor werde ich nochmal tauschen. Den Verdacht hatte ich auch schon, dass der letzte (Bosch) vielleicht irgenwie nicht richtig funktioniert. Die Leitungen des Diff.-Drucksensors werde ich mir bei der nächsten Aktion zur Brust nehmen, die hatte ich bisher noch nicht durchgepustet. Die Regeneration läuft vor KAT mit um die 750°C+/- und vor DPF mit 650-700 C°, 5ter Gang ca. 2000-2200u/min. Die Dichtheit am Abgasstrang kann ich beim nächsten Durchgang auch mal checken. Guter Hinweis.

    Einen Defekt am DPF selber (oder am Filterelement) schließe ich nicht aus und kann ich eigentlich auch erst ausschließen wenn das Tauschteil drin ist.

    Nerviger Fehler.
     
  7. jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.306
    Zustimmungen:
    288
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Mach' den TempSensor mit. Glauben ist was für Katholiken, Protestanten, ... Lt. meiner Erfahrung liegt es in den allermeisten Fällen am TempSensor. Der kann alles mögliche Anzeigen, messen, auch die richtigen Werte, bloß stimmen müssen die nicht. Kärchern deshalb, weil nur mit Druck lässt sich der Dreck ausspülen. Wie bereits geschrieben, stellst Du obige Punkte sicher, geht es 100%, wenn das Filterelement ganz ist. Bisschen Arbeit und 200€ Material.
    Als allerletzte Maßnahme. Das Filterelement kannst Du prüfen, indem Du den DPF aufschneidest. So machen es auch vernünftige Reinigungsfirmen. Ist das Filtelement ganz, wieder zuschweißen. Das geht auch für kleines Geld, wenn man Selbst schweißen kann, kostet es so gut wie nix.
     
  8. jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.306
    Zustimmungen:
    288
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Vllt. doch noch eine Anmerkung zum TempSensor. Im kalten Zustand mit der Umgebungstemperatur bzw. mit den Werten der anderen Sensoren zu vergleichen ist ein Plausibilitätstest mit einem gewissen Informationswert, der im Einzelfall einfach falsch ist. Hast Du den Spannungsabfall hart gemessen und verglichen mit den Vorgaben, bspw. bei verifizierten 250°C oder 670°C Umgebungstemperatur?
     
  9. Seppi1604

    Seppi1604

    Dabei seit:
    29.11.2017
    Beiträge:
    139
    Zustimmungen:
    22
    Ich bin da bei Jpe wenn du den Filter sauber bekommen hast und den Differenzdrucksensor samt Leitungen geprüft bzw. Neu hast kann es sehr warscheinlich an den Temperatursensoren liegen diese ergeben zusammen mit dem Differenzdrucksensor dem Steuergerät einen Überblick über den Zustand des Filters.

    Und nur weil der Sensor kalt die korrekte Umgebungstemperatur anzeigt heisst das nicht das er das beim Freibrennen 600grad heißer noch korrekte Werte liefert.
     
    jpebert gefällt das.
Thema:

S211 OM646.962 Fehler 2621-002 - komme nicht weiter

Die Seite wird geladen...

S211 OM646.962 Fehler 2621-002 - komme nicht weiter - Ähnliche Themen

  1. Frage Innenraumbelüftung (Fehler)

    Frage Innenraumbelüftung (Fehler): Guten Morgen liebe Forengemeinde, seit einigen Wochen habe ich eine merkwürdig reagierende Lüftung bzw. fehlende Funktion. Wenn ich nach längerer...
  2. W220 Fehler Magnetventile

    Fehler Magnetventile: Hallo, habe heute den Fehlerspeicher ausgelesen von meinem Benz und dabei folgende auch merkbare und plausible Fehler erhalten. 095...
  3. S211 Rückwandtür Schloss öffnet aber Tür fährt nicht hoch ..

    S211 Rückwandtür Schloss öffnet aber Tür fährt nicht hoch ..: Hallo an alle:-) ich habe einen s211, also T-Modell, bj. 08.09.2006 mit einem Easy Pack nachgerüstet.
 Nach Einbau der Hydraulikpumpe und des...
  4. S211 Kennzeichenleuchte funktioniert nach Soffittenwechsel nicht

    S211 Kennzeichenleuchte funktioniert nach Soffittenwechsel nicht: Ich wechsle alle 2 Jahre die Leuchtmittel der Kennzeichenbeleuchtung. Die 12V - 5 Watt Soffitten sind dann schwarz und haben nur noch geringe...
  5. S211 V6 keine Anlassfunktion

    S211 V6 keine Anlassfunktion: ... und immer wenn es kalt wird... Mein S211 hat ein wirklich nervendes Problem. Sobald es kälter wird, i.d.R. ab 8° abwärts, startet er nicht....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden