Seltsame Probleme mit AMG Menü (Codiert)

Diskutiere Seltsame Probleme mit AMG Menü (Codiert) im W205 / S205 / C205 / A205 Forum im Bereich C-Klasse; Mahlzeit, hier mein erster Eintrag im Forum und gleich eine doofe Frage. Ich habe mir privat von jemanden bei meinem C400 T (S205 Mopf). Das AMG...

  1. #1 AndRu666, 25.10.2022
    AndRu666

    AndRu666

    Dabei seit:
    25.10.2022
    Beiträge:
    4
    Zustimmungen:
    0
    Mahlzeit, hier mein erster Eintrag im Forum und gleich eine doofe Frage. Ich habe mir privat von jemanden bei meinem C400 T (S205 Mopf). Das AMG Menü sowohl im Digital Cockpit, als auch im Command freischalten lassen und um den 280kmh Tacho erweitert.
    Soweit so gut. Allerdings gibt es im Tacho dort ein kleines Problem mit der nm Anzeige und dem AMG Gyrosensor wenn ich mir die im Tacho auswähle. Beide haben keine Funktion. Die klassische Gyro Anzeige funktioniert tadellos. Gehe ich im Command in den Dynamic Select Register, gibt es dort ja neben den Fahrzeugdaten und Assistenzdaten auch die Performance Daten, dort wiederum wird mir alles korrekt angezeigt. Auch sonst sind alle Daten stets aktuell, Öl-, Getriebe Temperatur, Boost Anzeige und der ganze andere Unsinn. Selbst das Progressive Layout wurde durch Supersport ersetzt und läuft einwandfrei. Hat vielleicht schonmal jemand ein ähnliches Problem gehabt?

    Vielen Dank schonmal.
     
Thema:

Seltsame Probleme mit AMG Menü (Codiert)

Die Seite wird geladen...

Seltsame Probleme mit AMG Menü (Codiert) - Ähnliche Themen

  1. 245 Seltsames Summen

    Seltsames Summen: Guten Tag! Ich schreibe Ihnen aus der Ukraine. Ich entschuldige mich sofort für mein schlechtes Deutsch, ich übersetze den Text mit Google...
  2. Seltsame Information bei VIN Abfrage

    Seltsame Information bei VIN Abfrage: Hi, ich habe vorhin bei verschieden Anbietern meine FIN abgefragt und bei dem Anbieter CARInfo gab es unter der Ausstattungsliste noch eine...
  3. W221 Seltsame Fehlermeldungen ABS, ESP, Distronic....etc.

    Seltsame Fehlermeldungen ABS, ESP, Distronic....etc.: Hallo Mercedes Freunde, ich habe seit ein paar Tagen ein Problem mit meinem S500 4 Matic BJ2009. Nach ca. 15 KM wenn ich zur Arbeit fahre gibt...
  4. 209 Seltsames Verhalten beim ersten Start

    Seltsames Verhalten beim ersten Start: guten Abend allerseits, Ich habe diese Thema schon mal in einem anderen Forum erstellt, dort konnte jedoch niemand wirklich was dazu sagen: Ich...
  5. W203 Probleme mit der Lenkung (schwergänige Lenkung und seltsame Geräusche...?)

    W203 Probleme mit der Lenkung (schwergänige Lenkung und seltsame Geräusche...?): hallo zusammen, scheint als würde mein neu erworbener c klasse benz direkt in der ersten woche faxen machen wollen. ich habe ihn bei einem...