Seltsame Schaltpunkte mit "altem" Automatikgetriebe (E250 CGI)

Diskutiere Seltsame Schaltpunkte mit "altem" Automatikgetriebe (E250 CGI) im W212 / S212 Forum im Bereich E-Klasse; Hallo zusammen, nachdem ich letzten September von meinem "treuen" S210 (Handschaltung) nach fast 200.000 gemeinsamen Kilometern auf einen S212...

  1. Micki

    Micki

    Dabei seit:
    13.04.2003
    Beiträge:
    62
    Zustimmungen:
    0
    Auto:
    E250 CGI T-Modell, Elegance
    Hallo zusammen,

    nachdem ich letzten September von meinem "treuen" S210 (Handschaltung) nach fast 200.000 gemeinsamen Kilometern auf einen S212 (Automatik) umgestiegen bin habe ich mir nun auch die Automatik gegönnt. Ich glaube das Auto gibts auch gar nicht ohne oder? Auch nachdem ich mich nun an die Automatik gewöhnt habe finde ich die Schaltpunkte und das Ansprechen der Automatik seltsam.

    Schaltpunkte: Da ich meistens im "E"-Mode fahre dauert es in der Regel recht lange (bei leichter Bergauffahrt und mäßiger Beschleunigung) bis die Automatik in den nächsten (höheren) Gang schaltet. Beim Runterschalten gehts gleich um zwei Gänge runter, so das es mich eher an ein Reit- und Springturnier erinnert. Ich habe den Eindruck das es im "S"-Mode etwas harmonischer geht. Leider wird der "S"-Mode mit jedem abschalten des Motors wieder auf E zurück gesetzt.

    Ansprechverhalten: Viel nerviger als das Schalten ist das Ansprechverhalten z.B. beim Wenden. Es vergehen gefühlt einige Sekunden bis der Wagen nach dem Zurücksetzen wieder Vorwärts fahrt. Er wird scheinbar elektronisch abgeregelt da der Motor auch kein Gas annimmt in dieser Phase. Da kann der Gegenverkehr schon mal schnell näher kommen.

    Laut meinem MB-Dealer ist dieses Verhalten "Stand der Serie" und daran kann man nix machen. Was sind eure Erfahrungen? Kann man wirklich nichts machen oder gibt es Möglichkeiten zur Optimierung (z.B. SW-Update o.ä.)?

    Da der Wagen Baujahr 2010 ist hat er scheinbar noch die "alte" 5 Gang-Automatik. Insgesamt bin ich mit dem Auto sehr zufrieden. Die Verbrauchsangaben von MB sind zwar sehr optimistisch aber im Vergleich zu meinem S210 (200 TK) auf jeden Fall ein Schritt in die richtige Richtung. Ansonsten ist der Wagen so ziemlich mit allem zu Thema Fahrerassistenz und Entertainment ausgerüstet. Artico-Ausstattung und Multikontursitze runden die Ausstattung super ab.
     
  2. #2 MBFredo, 08.05.2012
    MBFredo

    MBFredo

    Dabei seit:
    05.05.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    E200CGI W211 BJ2010
    Hallo Miki

    habe bei mienem E200CGI Bj2010 09 fünfgang Automatik, die gleiche Erfahrung gemacht.

    Für mich teilt sich das Problem in verschiedene Aspekte :
    1) Der Weg des Wählhebels führt von R über N nach D. Bei N wird ein Bypass am Wandler vorbei geöffnet.
    erstens braucht er immer eine gewisse Zeit (1sec ) bis er sich wieder schließt.
    zweitens verlängert sich diese Zeit wenn man zufrüh wieder Gas gibt. Er schließt sich garnicht wenn man nicht sofort vom Gas geht und wartet.
    2) Sobald der Rückwärtsgang eingelegt ist kennt der Motor nur noch Standgas. Alles andere, vermutlich elektronisch verriegelt, wie Du sagst wird extremwiderwillig.
    Habe das Pedal halb druchgetreten (zugestellt) zunächst fast keine Reaktion. Diese steigert sich dann aber exponetiell. Dann bekomme ich Angst und gehe vom Gas und alles
    beginnt von vorn.
    3) Habe "direkt Lenkung". Durch die Leichtigkeit bin ich sehr häufig (und gerne ) im Bereich des Maximaleinschlages, da dies einen super Wendekreis ermöglicht.
    Da brauchts dann schon sehr viel Antriebsmoment um den Wagen zu bewegen. Auf Kies oder Gras ist dann sehr schnell mal ein Hinterrad am drehen.
    Auch das dauert dann bis sich alles wieder beruhigt hat.

    Meinen "Lösung", eher ein Workarround:
    Ich achte nach dem schalten von R auf D auf den Vorwärtsschub durch das Standgas bevor ich das Gaspedal zum losfahren betätige.
    Ich übe mich in Geduld und verwende beim Rangieren nur das Standgas. Das kommt prmpt und bei Bedarf auch mit Kraft und ganz alleine.
    So vermeide ich zusätzliche, undnnötige Sekunden durch eigenes nutzloses probieren.


    Vielleicht gibt es ja einen Erfahrenen der uns einen Hinweis geben kann.



    Gruß

    MBFredo

    P.S.:
    Dachte früher: Sind halt alte Opas in ihren Wagen, die können s nicht besser. Jetz bin ich durch Erfahrung schlauer. Leider.
     
  3. ToWa

    ToWa alias General

    Dabei seit:
    24.10.2010
    Beiträge:
    6.360
    Zustimmungen:
    1.411
    Auto:
    Jetzt oder bald? - Hauptsache angeschnallt!
    Verbrauch:
    Kennzeichen:
    * *
    nw
    * * * * * *
    Das Verhalten ist bei der 7G-Tronic identisch und normal.
    Allerdings weiß ich nicht wie das beim "E"-Mode der neueren Modelle ist, aber meine 7G fährt, bzw. soll in "C" (vergleichbar mit E) im 2. Gang anfahren, somit dauert es noch mal ein wenig länger bis
    die Schaltwege R - N - D/1 - D/2 zurückgelegt sind.

    Wählhebel auf D ziehen und sobald er anrollt das Gas nutzen :wink:

    Müsste in S aber etwas schneller gehen. ;)
     
    TeddyDU gefällt das.
  4. Micki

    Micki

    Dabei seit:
    13.04.2003
    Beiträge:
    62
    Zustimmungen:
    0
    Auto:
    E250 CGI T-Modell, Elegance
    Hi zusammen,

    unsere Familienkutsche war in der Zwischenzeit in der Werkstatt zur Inspektion. Ich habe dort mit dem Meister noch ein wenig diskutiert und vielleicht auch ein wenig gequengelt "wie blöd" ich das beschriebene Verhalten finde. Die Werkstatt hat sich dann mit MB (Werkstatt support?) in Verbindung gesetzt mit dem Ergebnis das

    a) es eine neue SW für mein Getriebe gibt
    b) man die Schaltadaption noch manuell in gewissen Grenzen verändern kann mittels Werkstattester

    Was soll ich sagen. Es klappt deutlich besser als vorher obwohl es immer noch nicht so ist wie ich es mir wünschen würde. Aber mit dem Zustand kann ich leben.

    Schon fast tragisch fand ich das mein Auto nicht "fertig inspiziert" werden konnte weil die WAN-Verbindung zum Mercedes-Server gestört war mit dem Ergebnis das an dem Tag 5 Kunden ihr Auto nicht wieder bekommen haben. Klaro hätte mir der Meister den Wagen auch mitgegeben aber ich hätte dann nochmal wieder kommen müssen. Schöne neue Welt.........
     
Thema: Seltsame Schaltpunkte mit "altem" Automatikgetriebe (E250 CGI)
Besucher kamen mit folgenden Suchen
  1. mercedes e 250 cgi probleme

    ,
  2. mb e200 cgi automatikprobleme

    ,
  3. e 250 cgi probleme

    ,
  4. mercedes w212 e 200 cgi 5 gang automatik ruckelt zuckelt beim anfahren,
  5. w212 250 cgi probleme,
  6. E200cgi 5 gang automatik ,
  7. e250 cgi getriebe update,
  8. mercedes w212 e250 probleme,
  9. welche automatik getriebe e250 cgi s212,
  10. mercedes w212 e200cgi nach getriebe und motor ölwechsel ruckeln beim anfahren,
  11. mercedes w212 e200cgi gaspedal resetten,
  12. e200 cgi probleme,
  13. mercedes e 200 cgi 5gang automatik geräusche,
  14. w212 200 cgi automatic ruckelt,
  15. e250 cgi erfahrungen,
  16. 250 cgi probleme,
  17. w212 e250 cgi probleme,
  18. om642 bergauffahrt motorgeräusch,
  19. w212 e250 motor Probleme,
  20. w212 e250 cgi getriebe Verbesserung,
  21. e 250 cgi w212,
  22. mercedes e 250 cgi,
  23. e200cgi 5 gang automatikblockade,
  24. w212 diesel software update,
  25. Automatik Schaltpunkte leichter Ruck normal
Die Seite wird geladen...

Seltsame Schaltpunkte mit "altem" Automatikgetriebe (E250 CGI) - Ähnliche Themen

  1. E250 CGI M271 evo Probleme nach Steuerkettentausch

    E250 CGI M271 evo Probleme nach Steuerkettentausch: Hallo zusammen, mein Name ist Nico und ich wohne in der Nähe von Stuttgart. Im Mai diesen Jahres habe ich ein E250 CGI Coupe aus dem Baujahr 2010...
  2. E250 cdi Motorkonntrollleuchte/Notlaufprogramm

    E250 cdi Motorkonntrollleuchte/Notlaufprogramm: Hallo zusammen, ich habe folgendes Problem: E 250 CDI W212 Bj2009, seit gestern die Motorkontrollleuchte an und Motor im Notlaufprogramm. Von...
  3. defektes Zweimassenschwungrad E250 CDI

    defektes Zweimassenschwungrad E250 CDI: Hallo, hat einer von euch schon einmal Erfahrungen mit einem defektem Zweimassenschwungrad beim 250 CDI machen müssen? Habe gelesen, die ersten...
  4. 2 Jahre alter C 63 AMG Fahrersitz durchgescheuert?

    2 Jahre alter C 63 AMG Fahrersitz durchgescheuert?: Servus Leute :-), bin neu hier und bekomme morgen meinen C 63 AMG Limo. Ist ein Junger Stern mit Garantie direkt von Mercedes Benz. Ist es...
  5. E 280 T CDI/2009 Automatikgetriebe schaltet nicht korrekt/zieht nicht

    E 280 T CDI/2009 Automatikgetriebe schaltet nicht korrekt/zieht nicht: Hallo zusammen! Ich bin Neubesitzerin eines MB E 280 T CDI Bj. 052009. Es ist mein erstes Automatik-Fahrzeug, daher bitte ich im Vorfeld, meine...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden