Sitzheizung

Diskutiere Sitzheizung im W210 / S210 Forum im Bereich E-Klasse; Hallo, Ich habe da nen Problem mit der Sitzheizung . Die geht auf beiden Seiten nicht mehr . Die roten Lämpchen an den Schaltern gehen auch nicht...

  1. #1 Heiko 02. 71, 23.10.2021
    Heiko 02. 71

    Heiko 02. 71

    Dabei seit:
    12.05.2020
    Beiträge:
    18
    Zustimmungen:
    1
    Auto:
    S210 E320 Bj 98
    Hallo,
    Ich habe da nen Problem mit der Sitzheizung .
    Die geht auf beiden Seiten nicht mehr .
    Die roten Lämpchen an den Schaltern gehen auch nicht mehr . Die Sicherung ist auch ok
    Hat vielleicht jemand eine Idee?
    Danke schon mal.
    Mfg
     
  2. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    22.116
    Zustimmungen:
    3.534
    Auto:
    B 200
    Verbrauch:
    Kennzeichen:
    h s k
    nw
    * * * * *
    Hallo,

    unter welchen Umständen?

    Direkt nach dem Kaltstart, oder Generell?
     
  3. #3 Heiko 02. 71, 23.10.2021
    Zuletzt von einem Moderator bearbeitet: 23.10.2021
    Heiko 02. 71

    Heiko 02. 71

    Dabei seit:
    12.05.2020
    Beiträge:
    18
    Zustimmungen:
    1
    Auto:
    S210 E320 Bj 98
    Was würde das für ein Unterschied machen?
    Aber die sitzheitzung geht seit heute nicht mehr . Beide seiten....

    Habe die Heizung eingeschaltet , Fahrersitz. Ich meinte das es plötzlich irgendwie verbrannt oder so gerochen hat . Hab dann wieder ausgeschaltet .
    Dann ging anschließend nix mehr. Aber Beifahrer Seite auch nicht .
     
  4. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    22.116
    Zustimmungen:
    3.534
    Auto:
    B 200
    Verbrauch:
    Kennzeichen:
    h s k
    nw
    * * * * *
    Es könnte die Komfort Abschaltung zum Schutz der Batterie gewesen sein.

    Das wiederum geht in die Richtung Heizdraht durchgebrannt.

    Stecker ab, und messen, ob noch Durchgang vorhanden ist. Wenn ja, dann Messen ob noch Strom ankommt, wenn nicht, dann ist eventuell das Steuergerät durch.

    Also da sind einige Sachen zu kontrollieren, bevor du weisst, was defekt ist.
     
    Albrecht5080 und jpebert gefällt das.
  5. #5 Heiko 02. 71, 23.10.2021
    Heiko 02. 71

    Heiko 02. 71

    Dabei seit:
    12.05.2020
    Beiträge:
    18
    Zustimmungen:
    1
    Auto:
    S210 E320 Bj 98
    Dann geht auch der Beifahrersitz nicht mehr ?
    Das steuergerät , wo sitzt das ?
     
  6. #6 Heiko 02. 71, 25.10.2021
    Heiko 02. 71

    Heiko 02. 71

    Dabei seit:
    12.05.2020
    Beiträge:
    18
    Zustimmungen:
    1
    Auto:
    S210 E320 Bj 98
    So ...habe die Sitzmatten durchgelesen. Sind ok.
    Es kommt aber keine Spannung an . An beiden sitzen . Die sicherungen sind ok.
     
  7. #7 Heiko 02. 71, 27.10.2021
    Heiko 02. 71

    Heiko 02. 71

    Dabei seit:
    12.05.2020
    Beiträge:
    18
    Zustimmungen:
    1
    Auto:
    S210 E320 Bj 98
    So habe mal gedacht , es könnte ja auch der Schalter sein. Habe ihn getauscht . Natürlich hat es nicht dran gelegen
    Es liegt aber auch schon da am Stecker keine Spannung an .
    Wo kommt da die Spannung her , die zum Schalter geht.
    Mfg
     
  8. #8 Heiko 02. 71, 27.10.2021
    Heiko 02. 71

    Heiko 02. 71

    Dabei seit:
    12.05.2020
    Beiträge:
    18
    Zustimmungen:
    1
    Auto:
    S210 E320 Bj 98
    Hat vielleicht jemand ein stromlaufplan oder so ?
    Danke ..
     
  9. obko1

    obko1

    Dabei seit:
    18.10.2007
    Beiträge:
    202
    Zustimmungen:
    36
    Auto:
    C 220 CDI Kombi Automatik MOPF 2004
    Verbrauch:
    Kennzeichen:
    o b
    nw
    j y *
    Bei solchen Fragen ist es immer von Vorteil die FIN des Fahrzeugs mitzuteilen.
     
  10. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    23.004
    Zustimmungen:
    3.987
    Auto:
    E400d 4matic
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    ein W210 hat keine Verbraucherabschaltung.. das gabs erst im 211.
     
  11. #11 Heiko 02. 71, 28.10.2021
    Heiko 02. 71

    Heiko 02. 71

    Dabei seit:
    12.05.2020
    Beiträge:
    18
    Zustimmungen:
    1
    Auto:
    S210 E320 Bj 98
    Ok. Soorryy .
    WDB2102651A727021
     
  12. #12 player1, 28.10.2021
    player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    2.024
    Zustimmungen:
    1.810
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Die Verkabelung beim W210 Mopf ist relativ übersichtlich. Da gehen zwei Leitungen vom Sicherungskasten zum Bedienteil. Eine dicke rot/grün oder so, und eine dünne rosa. Von welchen Sicherungsplätzen die abgehen ergibt sich aus dem Sicherungsplan. Im 202, wo das System identisch aufgebaut ist, sind es Sicherungen 1 und 11 wenn ich mich recht erinnere. Vom Bedienteil läuft dann eine Plusleitung zum linken und eine Plusleitung zum rechten Sitz. Und dann gehts noch irgendwo an einen Massepunkt. Mehr ist da nicht.

    Wenn es nicht am Bedienteil liegt, lässt sich die Verkabelung mit ner Prüflampe relativ leicht durchmessen. Ein Kabelbruch ist aber sehr unwahrscheinlich, da die Kabel ja durch keine bewegliche Stelle geführt werden.
     
  13. #13 Heiko 02. 71, 28.10.2021
    Heiko 02. 71

    Heiko 02. 71

    Dabei seit:
    12.05.2020
    Beiträge:
    18
    Zustimmungen:
    1
    Auto:
    S210 E320 Bj 98
    Ich habe ja schon keine Spannung an dem Stecker. Zum Schalter.

    Und ist ein Vormopf ...
     
  14. #14 Heiko 02. 71, 29.10.2021
    Heiko 02. 71

    Heiko 02. 71

    Dabei seit:
    12.05.2020
    Beiträge:
    18
    Zustimmungen:
    1
    Auto:
    S210 E320 Bj 98
    Guten Abend.
    Alles zurück.
    Ich habe doch Spannung an dem Stecker vorm Schalter .
    Aber trotzdem leuchten die roten Lämpchen an den Schaltern nicht und es kommt keine Spannung an den Sitzen an .
    Die schalterleiste habe ich schon gewechselt ohne Erfolg.
    Hat noch jemand eine Idee. Wäre sehr dankbar.
    Grüße
     
  15. #15 player1, 30.10.2021
    player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    2.024
    Zustimmungen:
    1.810
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Es liegt bei Schlüsselstellung 1 Spannung an beiden von mir genannten Plusleitungen am Bedienteil an? Funktioniert die Schalterbeleuchtung?
     
  16. #16 Heiko 02. 71, 30.10.2021
    Heiko 02. 71

    Heiko 02. 71

    Dabei seit:
    12.05.2020
    Beiträge:
    18
    Zustimmungen:
    1
    Auto:
    S210 E320 Bj 98
    Ja die funktioniert. Ausser die roten schalterlampen die gehen nicht. Am sicherungskasten unter der rückbank re. Ist auch Spannung Si.17. Spannung vorm Schalter... der Stecker mit vier Kabeln. Da ist der dicke ...Welche Farbe genau weiss ich jetzt ich die plus Leitung. Die anderen 3 minus .
    Wenn ich es richtig gemessen habe.
     
  17. #17 Heiko 02. 71, 30.10.2021
    Heiko 02. 71

    Heiko 02. 71

    Dabei seit:
    12.05.2020
    Beiträge:
    18
    Zustimmungen:
    1
    Auto:
    S210 E320 Bj 98
    Gibt es da doch ein steuergerät was noch irgendwo verbaut ist ?
     
  18. #18 player1, 30.10.2021
    player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    2.024
    Zustimmungen:
    1.810
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Auf der dünnen Leitung (irgendwas mit rosa glaub ich) muss auch Plus anliegen, die kommt auch aus dem Sicherungskasten.
     
  19. #19 Heiko 02. 71, 30.10.2021
    Heiko 02. 71

    Heiko 02. 71

    Dabei seit:
    12.05.2020
    Beiträge:
    18
    Zustimmungen:
    1
    Auto:
    S210 E320 Bj 98
    An dem Stecker sind 4 Kabel. Aber da ist nur ein dickeres mit plus . Die anderen drei sind minus.
     
  20. #20 player1, 30.10.2021
    player1

    player1

    Dabei seit:
    10.07.2005
    Beiträge:
    2.024
    Zustimmungen:
    1.810
    Auto:
    C240 T Elegance
    Kennzeichen:
    e u
    nw
    h 3 7 0 0
    e u
    nw
    h 3 7 0 1
    e u
    nw
    h 3 7 0 2
    Sei mir nicht böse, aber ich schreibe es jetzt zum dritten Mal: Auf der rosa Leitung muss bei Zündung Plus anliegen, nicht Masse. Die wird vom Sicherungskasten versorgt mit einer recht kleinen Sicherung, irgendwas zwischen 5 und 10A.

    Masse kann da gar nicht anliegen, selbst wenns keinen Plus gibt. Es sei denn das Kabel ist irgendwo blank gescheuert und liegt an der Karosserie an. Dann muss aber auch die Sicherung kaputt sein.

    Gruß,
    Daniel
     
Thema:

Sitzheizung

Die Seite wird geladen...

Sitzheizung - Ähnliche Themen

  1. S203 Ausfall KI-Beleuchtung zusammen mit Lüftung und Sitzheizung

    S203 Ausfall KI-Beleuchtung zusammen mit Lüftung und Sitzheizung: Hallo liebe Forenmitglieder, ich habe mich schon ein wenig durchs Forum bemüht, was mich dazu bewegt hat mich anzumelden. Jedoch habe ich konkret...
  2. Einbau Einzelsitze mit sitzheizung

    Einbau Einzelsitze mit sitzheizung: Hallo Foristen, ich kann für einen w447 Einzelsitze mit Heizung und Belüftung bekommen. Habe eine Swiss Edition ohne diese. kann man den...
  3. Tausche Sitzgarnitur in Leder gegen gute Stoffgarnitur mit Sitzheizung

    Sitzgarnitur in Leder gegen gute Stoffgarnitur mit Sitzheizung: Hallo zusammen, ich habe mir wieder eine E-Klasse einen 320er CDI Bj. 2007 200tsd Kilometer Laufleistung zugelegt. Das Interieur ist schwarzes...
  4. S211 Nachrüstung Sitzheizung vorne ...

    S211 Nachrüstung Sitzheizung vorne ...: Hallo, ich bin neu im Mercedes-Forum und seit kurzem stolzer Besitzer eines S211 E220 T CDI. Leider hat mein T-Modell keine Sitzheizung ab Werk...
  5. A207 Sitzheizung defekt

    A207 Sitzheizung defekt: Hallo, Bei meinem A207 Cabrio funktioniert die Sitzheizung auf beiden Seiten nicht. Wenn man sie einschaltet, geht sie auf Stufe 3 und bereits...