SL 280 R129 Motorlauf

Diskutiere SL 280 R129 Motorlauf im SL-, SLR-, SLS-Klasse und AMG GT Forum im Bereich Mercedes-Fahrzeuge; Hallo ich bin neu hier und hätte mal ein paar Fragen. Ein Bekannter hat sich einen Mercedes SL 280 R129 BJ.:1994 mit M104 Motor gekauft.Er hat ca....

  1. #1 R129280SL, 24.07.2019
    R129280SL

    R129280SL

    Dabei seit:
    23.07.2019
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo ich bin neu hier und hätte mal ein paar Fragen.
    Ein Bekannter hat sich einen Mercedes SL 280 R129 BJ.:1994 mit M104 Motor gekauft.Er hat ca. 160000km drauf.
    Dieser lief nach dem Kauf 3 Wochen wie man sich ein 6 Zyl. Reihenmotor vorstellt.
    Seit Vorgestern ruckelt er in allen Drehzahlbereichen. Dichtigkeit und Verkabelung habe ich geprüft.
    Die Zündkerzen sehen alle gleich auf, das ich davon ausgehe, daß es kein Einzelzylinder ist der nicht mitläuft.
    Er startet in allen Fällen sofort, kalt sowie schon warmgelaufen. Das"Ruppeln" geht über alle Drehzahlen und beim Beschleunigen. Wer weiß welchen Stecker für das OBD System (K-line) vorhanden ist? Es gibt wohl mehrere Möglichkeiten! Gibt es ein günstiges OBD Lesegerät / Adapter, auch gerne für Android Handy´s?
    Ich würde mich freuen von euch zu hören.
    Grüße André
     
  2. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.503
    Zustimmungen:
    3.364
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Hat der Wagen noch die bananas zum anschließen des Diagnoserechners oder schon die runde, 38-polige im Motorraum?
    Bist Du dir sicher, dass der Leitungssatz noch iO ist?
    Gerade an der Drosselklappe werden die innerlich gerne morsch.
     
  3. #3 R129280SL, 24.07.2019
    Zuletzt bearbeitet: 24.07.2019
    R129280SL

    R129280SL

    Dabei seit:
    23.07.2019
    Beiträge:
    9
    Zustimmungen:
    0
    Wo finde ich diese im Motorraum?
    Was mir noch aufgefallen ist: unter der Zündspulenabdeckung ligt ein zusammengeötetes Kabel, was in einem Schlauch verschwindet, wozu gehört das?
    Grüße André
     
  4. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.503
    Zustimmungen:
    3.364
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Einfach dem Luftverlauf folgen. Die Ansaugbrücke führt zur Drosselklappe. Der Stecker ist meist etwas versteckt.
     
  5. #5 R129280SL, 24.07.2019
    R129280SL

    R129280SL

    Dabei seit:
    23.07.2019
    Beiträge:
    9
    Zustimmungen:
    0
    Das ist schon klar.
    Ich meine den OBD 1? K-Line Stecker.
     
  6. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.503
    Zustimmungen:
    3.364
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    der Diagnosestecker sitzt in der Steuergerätebox vorne rechts. Dieser besitzt einen ovalen Deckel, wenn vorhanden.
    Ansonsten kann der Wagen auch noch die alten Bananenstecker haben.
     
  7. #7 R129280SL, 24.07.2019
    R129280SL

    R129280SL

    Dabei seit:
    23.07.2019
    Beiträge:
    9
    Zustimmungen:
    0
    Also, heute abend war ich wieder bei meinem Bekannten und habe den 38 poligen Rundstecker gefunden.
    ein Adapter auf OBD 2 und ein ELM327 Bluetooth Adapter habe ich schon geschossen!!! Mal gucken was dann mein Torque Programm auf Huawai findet.
    Grüße André
     
  8. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.503
    Zustimmungen:
    3.364
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Ohje...dann viel glück
     
  9. #9 R129280SL, 25.07.2019
    R129280SL

    R129280SL

    Dabei seit:
    23.07.2019
    Beiträge:
    9
    Zustimmungen:
    0
    Warum Ohjee! Klappt sowas selten...
     
  10. #10 R129280SL, 27.07.2019
    R129280SL

    R129280SL

    Dabei seit:
    23.07.2019
    Beiträge:
    9
    Zustimmungen:
    0
    Gestern abend Bluetooth-Dongle installiert und zuerst an meinem Hyundai Matrix :-( , ja für Mercedes hat es nicht mehr gereicht mit Torque auf dem Huawei Handy getestet.
    Mit Adapterkabel auf 38 pol Mercedes Diagnose wird der Dongle zwar erkannt aber das Steuergerät vom SL 280 nicht. Muß man irgendwo einstellen, daß es nur eine K-Line gibt und kein Can.Bus? oder sind die ELM 327 generell nicht für K-Line geeignet?
    Grüße André
     
  11. NAG_1

    NAG_1

    Dabei seit:
    29.04.2017
    Beiträge:
    771
    Zustimmungen:
    212
    Auto:
    140.057 S600L / 124.043 230CE
    Verbrauch:
    Vergiss das, das funktioniert bei den alten Dingern nicht :)
    Für das Auto brauchst du entweder eine Star Diagnose oder HHT.
    Alternativ gibt es HFMscan das funktioniert bei allen M104 mit HFM motorsteuerung, die freeware Version davon kann allerdings nur Fehlerspeicher lesen und löschen.

    Btw guck dir mal den Kabelbaum im Bereich der einspritzventile an, insbesondere an den Steckern der einspritzventile..
     
  12. #12 R129280SL, 30.07.2019
    R129280SL

    R129280SL

    Dabei seit:
    23.07.2019
    Beiträge:
    9
    Zustimmungen:
    0
    Das Gemisch schein deutlich zu mager zu sein. Die Zündkerzen sind knallweiß und es richt nichtmal nach Sprit. Ich wollte mal dosiert Kraftstoff (Bremenreiniger aus der Dose) vdirekt nach dem Luftfilter einspühen. Das aber Morgen!
    Grüße André
     
Thema:

SL 280 R129 Motorlauf

Die Seite wird geladen...

SL 280 R129 Motorlauf - Ähnliche Themen

  1. 280 clk springt auf Benzin und LPG schlecht an

    280 clk springt auf Benzin und LPG schlecht an: Mein Clk springt immer schlecht an, wenn er etwas gestanden hat, läuft dann aber normal. Ist egal ob ich auf Benzin oder mit Gas starte. Habe 2...
  2. W211 280 cdi vorglüh anzeige

    W211 280 cdi vorglüh anzeige: Hallo vorglüh anzeige bei der kalte Motor während der Fahrt leuchtet aber nach ca. 10 sekunde geht wieder aus weisst jemand woran liet das? Danke
  3. Mercedes SL R230 Batterie Unterspannung

    Mercedes SL R230 Batterie Unterspannung: sehr geehrte SL gemeinde SL 350 Bj 2006 272 PS als ich das Fahrzeug aufschließen wollte Funkfern was nach 10 sek. auf ging blinkten nur die...
  4. E 280 T CDI/2009 Automatikgetriebe schaltet nicht korrekt/zieht nicht

    E 280 T CDI/2009 Automatikgetriebe schaltet nicht korrekt/zieht nicht: Hallo zusammen! Ich bin Neubesitzerin eines MB E 280 T CDI Bj. 052009. Es ist mein erstes Automatik-Fahrzeug, daher bitte ich im Vorfeld, meine...
  5. Comand für SL 500 BJ 2007

    Comand für SL 500 BJ 2007: Möchte in einem SL 500 wieder comand System einbauen; welche Empfehlung zu Typ gibt es? Alle Versuche mersworld zu kontaktieren schlugen fehl -...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden