SLK R170 200K MoPf - Motorlampe

Diskutiere SLK R170 200K MoPf - Motorlampe im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; Hallo zusammen, der SLK Bj2000 meines Vaters wird seit 10 Jahren fast täglich immer nur ganz kurze Strecken bewegt. Seit gut 1,5 Jahren schmeißt...

  1. RolBec

    RolBec

    Dabei seit:
    20.05.2018
    Beiträge:
    288
    Zustimmungen:
    60
    Auto:
    W204 1.6 BlueEff Avantgarde
    Hallo zusammen,
    der SLK Bj2000 meines Vaters wird seit 10 Jahren fast täglich immer nur ganz kurze Strecken bewegt. Seit gut 1,5 Jahren schmeißt er immer mal wieder die gelbe Motorkontrolllampe an, aber der Motor macht keine Mucken. Startet zuverlässig und läuft sauber.

    Das fing vor etwa 1,5 Jahren an: Lampe an - Grund Lambdafehler, Lampe ausgemacht (ich mit iCarsoftdiagnose für MB), 9 Monate Ruhe.
    Dann Lampe plötzlich wieder an: wieder Lambdafehler, ich also Lampe wieder ausgemacht.
    Nach 2 Wochen Lampe wieder an, wieder Lambda, nochmal Lampe ausgemacht.
    Nach 2 Tagen Lampe wieder an - jetzt Werkstatt.

    Freie Werstatt liest den Fehlerspeicher aus mit Gutmanntester: Lambdafehler - also Lambdasonde getauscht.
    Ist mir klar, dass die Lambda allermeist nicht kaputt ist, sondern einen Gemischfehler anzeigt, aber unserer Kenntnis nach war immer noch die erste Lambda drin, also 20 Jahre alt - da hielt ich das für möglich.

    Nach 4 Monaten ging die gelbe Lampe wieder jedoch wieder an ... Vatter wieder zur Werkstatt hin: Lambdafehler. Lampe ausgemacht - Reparaturtermin vereinbart - 2 Wochen Wartezeit (Sch...Radwechselzeit), Lampe blieb bis dahin aus. Werkstatt stellt jetzt fest: Luftmassenmesser defekt, sogar im Fehlerspeicher abgelegt.
    Hielt ich eigentlich für unwahrscheinlich (wo kommt denn das plötzlich her und wieso nicht sofort angezeigt bei so langer Zeit mit immer wieder Lampe an), aber auch der war 20 Jahre alt, also möglich - also auch der getauscht.

    10 Tage später, also Vorgestern, wieder die Lampe an. Ich also nachgesehen: wieder Lambda - wieder Lampe ausgemacht. Fehler waren P200b und (glaube ich) P2038 oder P2036 - typisch Lambda jedenfalls. Motor läuft immer noch sauber.

    Für mich scheint das so, dass das Gemisch hin und wieder ganz leicht ausserhalb des Regelbereichs des Steuergerätes ist, aber nicht so weit, dass der Motor unrund läuft.

    Da jetzt schon über 600 Taler an Teilen, die nicht kaputt waren, in ein 20 Jahre altes Auto gesteckt wurden und die weitere Fehlersuche manuell gemacht werden müsste...
    ...bin ich dafür, so weiterzufahren, bis der Motor mucken macht oder die Lampe sofort nach dem Ausmachen wiederangeht.

    Kann man das riskieren?
    Oder kann da was Größeres kaputtgehen, was man am Motorlauf nicht merkt?
     
  2. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    23.019
    Zustimmungen:
    3.989
    Auto:
    E400d 4matic
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    was für ein lambdafehler wird denn eingetragen?
     
  3. #3 RolBec, 28.03.2021
    Zuletzt bearbeitet: 28.03.2021
    RolBec

    RolBec

    Dabei seit:
    20.05.2018
    Beiträge:
    288
    Zustimmungen:
    60
    Auto:
    W204 1.6 BlueEff Avantgarde
    Auf meinem kleinen iCarsoft waren P200b und (glaube ich) P2038 oder P2036. Da sagt die geräteinterne Fehlercodetabelle: P203... Abgassensor und P200b ist da unbekannt. Laut Google aber auch irgentwas mit Lambda.
    Was der Gutmann eingetragen hat kann ich erst heute abend schreiben, das hat mein Vater archiviert, aber da bin ich nachher.

    Was mir grad noch einfällt: Da war mal der Nockenwellenmagnet ölundicht und der Stecker verölt - vor ca. 3 oder 4 Jahren. Wurde repariert und ist bis jetzt trocken. Auch Lambdastecker und Steuergerät sind trocken.
     
  4. RolBec

    RolBec

    Dabei seit:
    20.05.2018
    Beiträge:
    288
    Zustimmungen:
    60
    Auto:
    W204 1.6 BlueEff Avantgarde
    soo, jetzt in den Unterlagen nachgeschaut
    Gutmanntester sagte:
    bei Lambdatausch - Fehler P2031 Lambdasonde vor Kat
    bei Luftmassenmessertausch - Fehler P2031 Lambdasonde UND P200b Luftmassenmesser

    Genau die Fehler hat auch mein iCarsoft vorgestern wieder ausgespuckt ... genau das war auch am Anfang vor 1,5 Jahren - dazwischen nur P2031

    Viel wichtiger ist mir aber: Kann man damit erstmal fahren, bis der Motor deutlich Mucken macht?
     
  5. #5 R170M, 28.03.2021
    Zuletzt bearbeitet: 28.03.2021
    R170M

    R170M

    Dabei seit:
    17.01.2020
    Beiträge:
    130
    Zustimmungen:
    23
    Auto:
    R170 FL, 2001, 230k Evo / W204, 2007, 200k
    Was soll man da sagen? Ja, wenn nix gravierendes den Motor killt (Gemisch zu mager) oder den Kat zu setzt (zu fett).

    Wenn Öl im Kabelbaum wirklichich kein Thema ist (!) passt was mit der Hardware nicht. Ich hoffe mal das ein VDO/Bosch/Hella LMM verbaut wurde. Falls nicht haben wir schon das Problem. Wobei bei der Kohle beide Komponenten in do it yourself für 250 eur erledigt gewesen wären. Ansonsten muss man halt einfach mal die Drosselklappe reinigen und alles mal checken. Gaspoti wäre auch ein Kandidat, wird aber eigentlich angezeigt. Vielleicht ist auch der Kat dicht durch die Kurzstrecke. Oder sie haben Billigzeug verbaut und abkassiert... Wer weiß es schon?

    Nix für ungut, aber es klingt nicht unbedingt danach das der Wagen gepflegt wurde und es auch nicht geplant ist dies zu tun. Das rächt sich halt irgendwann.

    Wenn ich eine Sonde tausche schaue ich vorher auf die livedaten. Wenn ich eine Sonde tausche kommt die zweite gleich mit rein. Zudem würde ich mal schauen was der Stecker am LMM macht. Klingt etwas "wacklig".

    Ps: Klingt doof, aber eine Stardiagnose würde auch spezielle MB Code-Anhänge aufschlüsseln im Hinblick auf eventuelle Ursachen und Maßnahmen.
     
  6. RolBec

    RolBec

    Dabei seit:
    20.05.2018
    Beiträge:
    288
    Zustimmungen:
    60
    Auto:
    W204 1.6 BlueEff Avantgarde
    Hallo R170M, vielen Dank für die umfangreiche Antwort!
    Wo kann man das noch sehen, wenn Lambda und Steuergerät ölfrei sind?
    Bei mir haben die Hella verbaut, ich werde aber nochmal nachfragen.
    Gaspedal wurde vor ein paar Jahren schon neu neugemacht.
    Ich werde zuerst das Zündkerzenbild prüfen (Habe ich Torxe für bestellt) und dabei dann auch die DK und den LMM-Stecker anschauen. Danach gehts auf die Bahn zum Freifahren.
    Hat nach Plan seine Inspektionen bekommen. Auch TÜV und AU zwischen erster und zweiter gelber Lampe sofort bestanden.
    P2031 sagt "Lambda vor Kat". Hab heute in der Wiki erst gesehen, dass er noch 'ne Lambda nach Kat hat. Kommt man an den Stecker dran mit Aufbocken oder ist der hinter der Verkleidung?
    Nö, ist so. Habe heute bei der Inetsuche gesehen, dass es wohl diverse P2031-Fehler gibt. SD kommt also mit in die Überlegung ...
     
  7. #7 R170M, 29.03.2021
    Zuletzt bearbeitet: 29.03.2021
    R170M

    R170M

    Dabei seit:
    17.01.2020
    Beiträge:
    130
    Zustimmungen:
    23
    Auto:
    R170 FL, 2001, 230k Evo / W204, 2007, 200k
    Die Nachkatsonde ist leicht zugänglich und auch nicht so festgebacken. Schau mal auf dem Icarsoft die livedaten an. Der Wert sollte konstant sein.

    Bei meinem tröpfelte eine Einspritzdüse nach. Warf im in den Alpen im Schubbetrieb einen speziellen Lambdafehler raus (ohne mucken). War aber nur in sd geschlüsselt.

    Und nein, wenn da kein Öl ist sollte es ok sein. Stoppkabel ist hoffentlich verbaut.
     
  8. RolBec

    RolBec

    Dabei seit:
    20.05.2018
    Beiträge:
    288
    Zustimmungen:
    60
    Auto:
    W204 1.6 BlueEff Avantgarde
    MKL ist immer noch aus.
    Hab mir die Zündkerzen angesehen: 3 Schächte furztrocken, 1 nass, so eine schwarze leichtölige Brühe. Kann das von einer defekten Einspritzdüse kommen?
    Alle ZK sind trocken und sind weißlich auf dem Bügel mit braunen Flecken.

    Vattern hat gerade viel um die Ohren (und bei Rentnern dauert jeder 'Furz' sehr lange) und er will sich nicht auch noch damit beschäftigen, solange die MKL ausbleibt - erst dann geht sein Geheule in die nächste Runde. That's it.
     
  9. R170M

    R170M

    Dabei seit:
    17.01.2020
    Beiträge:
    130
    Zustimmungen:
    23
    Auto:
    R170 FL, 2001, 230k Evo / W204, 2007, 200k
    So sei es. Da steht Öl im Zündkerzenschacht durch eine alte Dichtung (Ventildeckel). Sollte man mal machen.
     
  10. RolBec

    RolBec

    Dabei seit:
    20.05.2018
    Beiträge:
    288
    Zustimmungen:
    60
    Auto:
    W204 1.6 BlueEff Avantgarde
    Danke - die Ventildeckeldichtung werd ich weitergeben. Vielleicht sieht er's ja ein ...
     
Thema:

SLK R170 200K MoPf - Motorlampe

Die Seite wird geladen...

SLK R170 200K MoPf - Motorlampe - Ähnliche Themen

  1. SLK R170 Bremse blockiert manchmal

    SLK R170 Bremse blockiert manchmal: hallo zusammen, der 200er Kompressor Bj. 2000 von meinem Vater hat folgendes Problem, das leider nur manchmal auftritt und bisher nicht...
  2. Tunning r170 SLK 230 und 320

    Tunning r170 SLK 230 und 320: Hallo- Möchte mich erst mal als Old- und Youngtimer- Schrauber vorstellen mit einem Faible für schwedische Autos (hauptsächlich Saab aber auch...
  3. Dauerwischender Scheibenwischer bei einem SLK r170

    Dauerwischender Scheibenwischer bei einem SLK r170: Hallo zusammen, ich habe folgendes Problem. Ich habe einen SLk r 170 230 Kompressor Baujahr 1998. Der Motor läuft einwandfrei nur der...
  4. SLK r170 Zylinderausfall ab 3300U/min

    SLK r170 Zylinderausfall ab 3300U/min: Hallo, ich möchte mich kurz vorstellen. Ich bin Ralf, komme aus Oberhaching und fahre seit Oktober letzten Jahres einen SLK230, Baujahr 1997. Den...
  5. Biete SLK 200K R170 / obsidian-schwarz met. / Leder siambeige

    SLK 200K R170 / obsidian-schwarz met. / Leder siambeige: FAHRZEUG IST VERKAUFT!!!!!!!!!!!!! Mercedes Benz SLK 200 Kompressor R170 / Facelift Bj. 12/2000, obsidianschwarz-metallic, ca. 62TKm,163PS,...