ständige Regeneration

Diskutiere ständige Regeneration im W212 / S212 Forum im Bereich E-Klasse; Hallo, ich habe folgendes Problem mit meinem 2012er OM642. Das Auto regeneriert gefühlt alle 60-100 Kilometer, merkt man während der Fahrt am...

  1. #1 s2124m, 19.07.2021
    Zuletzt von einem Moderator bearbeitet: 19.07.2021
    s2124m

    s2124m

    Dabei seit:
    19.07.2021
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    ich habe folgendes Problem mit meinem 2012er OM642. Das Auto regeneriert gefühlt alle 60-100 Kilometer, merkt man während der Fahrt am erhöhtem Leerlauf, kernigem Sound und nach dem abstellen am Geruch aus Motorraum/Abgasanlage. Diese Abstände erscheinen mir definitiv zu kurz, bei meinem 211 mit 642 war das gefühlt nur alle 500-600 Kilometer mal. Das Fahrprofil hat sich nicht geändert.

    Folgendes wurde schon alles getauscht:

    -Differenzdrucksensor

    -Abgasgegendrucksensor & Abgastemperatursensor

    -Lambdasonde

    -alle sechs Injektoren

    -Der DPF wurde gegen einen regenerierten getauscht

    -Ladeluftschlauch nach Turbo zum LLK

    Hinzu kommt ein ziemlich hoher Spritverbrauch, auf der Autobahn bei 130 genehmigt sich der gute 10L/100km. Hinzu kommt eine Diskrepanz zum angezeigten Spritverbrauch im KI, die Differenz beträgt fast 2L.
    Der Wagen hat jetzt 230k gelaufen, ansonsten macht der Motor keinerlei Probleme.
    Leider hat der Vorbesitzer das freiwillige Softwareupdate aufspielen lassen.
    Kann das damit etwas zu tun haben? Ansonsten bin ich derzeit etwas ratlos.

    Gruß
     
  2. #2 conny-r, 19.07.2021
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    7.618
    Zustimmungen:
    1.207
    Auto:
    S 205 220d T 02 / 2017 9G / -/// SL 350 Sportmotor 315 PS, Bj.04 / 08
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    500-600 km ist in etwa der Normalfall. Ich schlage vor von einem guten SD Diagnostiker auslesen zu lassen.
     
  3. s2124m

    s2124m

    Dabei seit:
    19.07.2021
    Beiträge:
    3
    Zustimmungen:
    0
    Stardiagnose ist vorhanden, Fehlerspeicher ist natürlich leer und sämtliche geführten Tests liefern kein Ergebnis.
     
  4. #4 conny-r, 19.07.2021
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    7.618
    Zustimmungen:
    1.207
    Auto:
    S 205 220d T 02 / 2017 9G / -/// SL 350 Sportmotor 315 PS, Bj.04 / 08
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Was steht im Ringspeicher
     
  5. s2124m

    s2124m

    Dabei seit:
    19.07.2021
    Beiträge:
    3
    Zustimmungen:
    0
    Die Regenerationen werden erfolgreich durchgeführt, wenn eine Regeneration eingeleitet wird ist diese auch nach 20 km erfolgreich beendet. Allerding ist nach 100 KM schon wieder die nächste fällig.
     
  6. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    22.936
    Zustimmungen:
    3.962
    Auto:
    E400d 4matic
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    steigt die erfasste Beladung dabei stetig an oder wie verhält sich das ganze?
     
  7. #7 jpebert, 21.07.2021
    Zuletzt bearbeitet: 21.07.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.337
    Zustimmungen:
    816
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Welcher Angastemperatursensor wurde getauscht?
    Naja, und mit gefühlter Regeneration liegst Du daneben. Warum liest Du nicht regelmäßig aus und schätz das Intervall anhand des Füllstandes und der gefahrenen Strecke seit der letzten Regeneration. Das sollte sehr viel sicherer sein als 'gefühlt'.


    p.s. @conny-r , beim OM642 sind 1000km Regenerationsinterval die Norm. Es kann unter Umständen mal kürzer sein.
     
  8. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    22.936
    Zustimmungen:
    3.962
    Auto:
    E400d 4matic
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Auch der 642 fährt selten 1000km, bzw das ist völlig davon abhängig wie man fährt und wie das Profil ausschaut.
    Auch verhält sich ein 642LS EU6 ganz anders als ein EU4 oder EU5 classic. Selbst zwischen ECO1 und ECO2 gibts unterschiede im Beladungsverhalten.

    Ich habe letztens ein Intervall von 450km gehabt... ist das jetzt unnormal? nö, keineswegs.. hingen halt über 2T am Haken, dazu bergige Strecken zeitweise mit Serpentinen... da belädt die Karre halt schneller. Bei meinem normalen Profil ist es meist alle 600-700km, auf Langstrecke seltener.
    Der OM651 belädt tendenziell langsamer als der 642, da kürzerer Luftpfad und deutlich dynamischere lader.
    Die Regenerationshäufigkeit hängt nunmal stark vom Fahrprofil und auch dem Fahrstil, aber eben auch der Bedatung ab.

    Wo beim hier genannten Fzg das Problem ist, ist fraglich. Das kann schon ein geweiteter kontakt am Differenzdrucksensor sein, der dann beginnt zu rauschen. da müsste man detaillierter messen.

    Ich würde jetzt mal auf die AGR gehen. wenn der Wagen zu viel AGR fährt, beispielsweise durch ein klemmendes AGR, dann erklärt das die Beladung Da vermute ich liegt der Hund begraben.
    Wie alt sind denn die Luftfilter?
    die falsche Verbrauchsanzeige erklärt sich durch die hohe Regenerationshäufigkeit, das ist normal. Der Verbrauch in der Regn wird ja nicht 1:1 angezeigt.
    Durch das Update fährt der Wagen AGR bis in den Vollastbereich. das tut nicht gut und kostet Dynamik.. aber der Verbrauch erhöht sich dadurch nur geringfügig aufgrund anderweitiger Anpassungen in der Bedatung.
     
    kswe gefällt das.
  9. #9 jpebert, 22.07.2021
    Zuletzt bearbeitet: 22.07.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.337
    Zustimmungen:
    816
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Hi @C240T,

    irgendwie haben wir ein völlig unterschiedliches Verständnis von DPFs. Die OM642, die Du fährst und kennst, sind irgendwie ganz anders als die, die ich fahre, kenne und repariert habe einschließlich DPF. Und das sind mindestens 3 Generationen des Motors. ??? Auch bezweifel ich die Nutzungsbedingungen, die Du und Spiel bringst. Ich würde sagen, weit mehr als 90% nutzen Dir Waagen ganz normal. Und das deckt ein sehr breites Spektrum ab. Na gut, egal, wir kommen da nicht zusammen, warum auch immer.

    Von täglich 2t am Haken oder besonderen Umständen schrieb der TE nichts. Auch erschließt sich mir nicht, warum der DPF sich mit einer höheren AGR-Rate eher zusetzen soll. Rein logisch müsste es umgekehrt sein.

    Aber, mit fällt ehrlich gesagt auch nicht viel ein, ohne den Wagen selbst untersucht zu haben und mal nach auffälligen Werten zu suchen. Klingt aber nach einem interessanten Problem.

    @TE Die Leitungen zum DiffdruckSensor sind weder porös/rissig noch dicht? Ach ja, was steht im Fehlerspeicher?
     
    kswe gefällt das.
  10. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    22.936
    Zustimmungen:
    3.962
    Auto:
    E400d 4matic
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Wenn Dir nicht klar ist, warum eine höhere AGR-Rate eine höhere Partikelrohemission und damit ein schnelleres Beladen des DPF zur Folge hat, dann solltest Du dich da einmal belesen.
    Das sind nun wirklich Basics um einen Verbrennungsmotor zu verstehen.
    kurz pauschal gesagt: höhere AGR-Rate=> niedrigere Verbrennungstemperatur=>höhere Ruß-Rohemission.
    Stichwort Ruß<=>Nox-trade-off bei den Rohemissionen.

    Ich kenne den OM642 vom alten EU4, wobei ich mit dem beruflich am wenigsten zu tun hatte, da schraub ich halt ein wenig dran rum im Bekanntenkreis, über die Eu5 classic bis zu den letzten EU5LS, EU6 ECO1, EU6 ECO2... Auch weil durch die Feldmaßnahmen selbst solche alten Kisten nochmals in der Entwicklung aufgeschlagen sind.

    Was Du teils behauptest zu einem "Normintervall" ist einfach nicht richtig.
    Es gibt einen Maximalwert an Fahrstrecke, wann die Regn angestoßen wird, egal wie voll der DPF ist. das ist korrekt.
    Es gibt mehrere, parallel laufende, Funktionen wie die Beladung berechnet und erfasst wird.

    Ich wollte oben einfach nur sagen, dass auch ein Intervall von 450km völlig normal sein kann, eben je nach Einsatz des Fahrzeugs. Auch im rein städtischen Betrieb sind solche Intervalle normal.
    Fährt man eher Langstrecke im gemäßigten Lastbereich, dann wird das Regenerationsintervall bei guten Rahmenbedingungen auch die 1000km erreichen, keine Frage. Ein NORMintervall ist das deshalb noch lange nicht.

    Bei regelmäßiger Volllast auf Langstrecke findet die Beladung zwar schneller statt, durch die hohen Abgastemperaturen kommt man aber in den Temperaturbereich des DPF wo CRT-Effekte stattfinden..das heißt der Ruß wird langsam herunteroxidiert... Es gibt da einfach keine korrekten Pauschalaussagen, sondern viele Einflussfaktoren und Effekte.

    Interessant beim TE wäre jetzt: wurde der regenerierte DPF nach dem Tausch auch korrekt eingelernt in der Motorsteuerung?
    Sind die Injektoren korrekt eingelernt?
    Letztendlich muss erst einmal geklärt werden, ob der Filter tatsächlich so schnell beladen wird, dass eine Regeneration alle 60-100km notwendig ist dann müsste auch zeitnah die Motorkontrolle kommen,
    oder wird die Beladung falsch erfasst. Beides ist möglich und nicht immer ganz trivial herauszufinden. Beispielsweise geweitete Kontakte am dP-Sensor sind da eine mögliche Ursache uvm.

    ein 2012er dürfte ein EU5LS sein nehme ich an, also 190/195KW Eu5?

    Wie sehen die LUftfilter aus?
    Ist der Luftpfad auf DIchtheit geprüft? Beispielsweise der grüne Dichtring im Alurohr am Lader ist oft eine Fehlerursache. Da kommt aber auch die MIL.
    Sind die EKAS-Klappen noch in Ordnung, wurde das geprüft oder gar dran herumgebastelt?
    alles nur Anregungen, wie gesagt, solange man nicht weiß ob der Wagen tatsächlich so schnell belädt, oder nur falsch die Beladung erfasst, ist alles nur Glaskugel-lesen.
     
    kswe und conny-r gefällt das.
  11. #11 kswe, 29.08.2021
    Zuletzt bearbeitet: 29.08.2021
    kswe

    kswe

    Dabei seit:
    03.09.2017
    Beiträge:
    17
    Zustimmungen:
    3
    Sehr spannend deine Erläuterungen. Mich würde sehr interessieren was dein Ansatz wäre herauszufinden ob der DPF tatsächlich schnell belädt oder ob es sich hierbei auch nur um eine sensorische Fehlinterpretation handelt.
    Ich habe ähnliche Symptome bei einem 651er aber bin mir nicht sicher ob es tatsächlich erhöhte Rußbildung gibt oder ob lediglich Messwerte unplausibel sind.
    Bei mir kommt es auch zur Ölverdünnung (und Ölverrußung).

    Freue mich über Tips & Erläuterungen
    Viele Grüße
     
  12. #12 conny-r, 30.08.2021
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    7.618
    Zustimmungen:
    1.207
    Auto:
    S 205 220d T 02 / 2017 9G / -/// SL 350 Sportmotor 315 PS, Bj.04 / 08
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Dieser Sache würde ich dringend nachgehen, habe dies nicht obwohl viel unter 20 km mit meinem 651.
    001 | Mercedes-Forum.com
    Motordrehzahl sollte um 700 liegen !

    Der Rußgehalt liegt bei 0,3 bei meinem im Gegensatz zu über 8
     
    kswe gefällt das.
  13. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    22.936
    Zustimmungen:
    3.962
    Auto:
    E400d 4matic
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Das festzustellen, ob der DPF zu schnell beladen wird oder ob die Beladungserfassung nur gestört ist, das ist leider nicht ganz trivial.
    Da können ja viele Störgrößen mit reinspucken: vom Injektor der tropft oder kein sauberes Spritzbild mehr hat, AGR-Störung usw. Das kann man aber anhand der Mengenkorrekturwerte meist auch schon eingrenzen.
    Im Idealfall mittels Waage oder Röntgen die Beladung ermitteln oder eben eine Leerrohrmessung...leider beides mit normalen Werkstattmitteln nicht machbar ;)

    Es gibt verschiedene Beladungsmessgrößen im Diagnosesystem, hier wäre interessant wie die SootMass und die SimSootmass sich verhalten. gerade nach einer Regn.
    Ich vermute dass die Sootmass deutlich schneller steigt. Das deutet auf eine gestörte Beladungserfassung hin. Du kannst auch mal den offset-Drift des Differenzdrucksensors prüfen. Diagnosesystem dran, Zündung an ohne Motorlauf, Differenzdruck sollte unter 5mbar sein. Das selbe dann betriebswarm nach dem Abstellen Ohne Zündungswechsel. Das ist eine mgl Püfung für den Differenzdrucksensor.

    eine gestörte Beladungserfassung kann viele Gründe haben...Das kann am Differenzdrucksensor liegen, auch an so simplen Sachen wie der Kontaktierung des Steckers liegen, wenn die rauschen, Leitungsbruch...aber auch an den Druck und Temperatursensoren. hier sollte jemand draufschauen der das System versteht.
     
    kswe und conny-r gefällt das.
  14. #14 jpebert, 30.08.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.337
    Zustimmungen:
    816
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Möglicherweise ist das Filterelement geschmolzen (Injektoren defekt oder völlig zu). Ein Röntgengerät ist sicherlich eine Möglichkeit, aber DPF schütteln bzw. wenn das ohne Symptome ist und man hat den Verdacht dann Aufschneiden ist die übliche Vorgehensweise.

    Aber zunächst wäre festzustellen, ob überhaupt so oft generiert wird. Ich habe am supersicheren Gespür (meins eingeschlossen) begründete Zweifel.

    ich verstehe auch nicht so wirklich die Probleme mit der DPF Gängigkeit. Das Thema ist uralt und gut thematisiert und in Werkstätten beschult, DPFs funktionieren so ziemlich gleich. Das sollte einem Fachmann wie weiche Butter vom Messer gehen. Mann muss sich die Sache mit der Diagnose und einigen Nebenuntersuchungen halt mal genauer ansehen.
     
    kswe gefällt das.
  15. kswe

    kswe

    Dabei seit:
    03.09.2017
    Beiträge:
    17
    Zustimmungen:
    3
    Erstmal vielen Dank für den hochwertigen Input, ihr scheint immerhin Ahnung von dem Thema zu haben. In der Fachwerkstatt habe ich leider nur in fragende Gesichter geschaut und wurde mit dem Verweis auf einen nicht vorhandenen Fehler wieder Heim geschickt.
    Also nun abe der Reihe nach:

    Das Thema Ölverdünnung konnte ich durch konsequentes beenden der Regenerationsvorgänge und Premiumsprit stark minimieren. Das ist aber ja eigentlich nicht Sinn der Sache.
    Der Rußgehalt ist ja immer eine Momentaufnahme. Dieser Wert variiert m.E. je nach zeitlichem Abstand zur letzten Regeneration. Unmittelbar nach einem Regenerationsvorgang ist der Wert entsprechend geringer.


    Die Differenzdruckprüfung werde ich heute Abend einmal vornehmen. Ohne Zündungswechsel bedeutet in dem Zusammenhang dass bei erreichen der Betriebstemperatur der Zündschlüssel nur eine Positionsstufe nach links gedreht werden soll?
    Was bedeutet SootMass und SimSootMass?
    Über das Ergebnis werde ich berichten.

    Ich vertraue meinem Gespür da auch nicht. Im W204 lässt sich das aber über die Ansteuerung des Heckscheibenrelais recht einfach erfassen. Ich habe glüklicherweise auch meistens Zugriff auf ein Xentry system und habe damit häufig sowohl Ringspeicher als auch Ist-Werte des DPF ausgelesen. Alle Ist-Werte der letzten Wochen habe ich übrigens zu Vergleichzwecken in eine Tabelle gepackt. Ich habe euch das PDF mal beigefügt.

    Die Injekorwerte sind für mich im übrigen auch nicht mehr in Ordnung. Die Korrekturwerte der Einspritzdauer habe ich auch beigefügt. 001.PNG

    Was mich immer noch irritiert ist der negative Aschegehalt (-49,X g) und dass der Füllungsgrad des DPF auch nach Regneration nie unterhalb von ca. 25% fällt.

    Vielen Dank schon einmal für eure Ideen / Ansätze
     

    Anhänge:

    • Reg.pdf
      Dateigröße:
      43,1 KB
      Aufrufe:
      19
  16. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    22.936
    Zustimmungen:
    3.962
    Auto:
    E400d 4matic
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Der Aschewert ist ein Darstellungsproblem. Dieser wird eh berechnet und nicht direkt sensorisch erfasst.
    Den würde ich erstmal ausklammern, solange der Motor nicht nennenswert Öl verbraucht ist da nicht viel Asche drin bei 160tkm.

    Die Ansteuerung der Heckscheibenheizung würde ich nicht als zuverlässige Quelle für eine Regeneration hernehmen...auch wenn im internet viel anderes zu lesen ist;)
    Deine Regenerationshäufigkeit liegt nach Tabelle bei etwa 5%.. so schlecht ist das im Grunde ja nicht. passt auf jeden Fall nicht zur Aussage "ständig regenerieren".
    Es gibt verschiedene Messgrößen der Rußmasse: 2 davon sind mit Xentry auslesbar. die Sootmass und die SimSootMass. Letztere ist eine gerechnete Größe.
    Wäre interessant wie diese verläuft im vergleich zur SootMass.

    Deine Injektorlernwerte sind so weit noch iO... was mich stört ist die hohe Anzahl der fehlerhaften Lernpunkte.
    Das sollten deutlich weniger sein.
    Meist deutet das auf einen defekten Injektor hin bzw. auf ein fehlerhaftes Spritzbild, weshalb der Klopfsensor das nicht mehr richtig hört.
    Leider wirst Du nicht die Mittel haben um da weiter ins Detail zu gehen.. das geht mit Xentry leider auch nicht.
    Dazu brauchts Monaco/Ecoute.
    Man müsste mal die Lernwerte der Injektoren alle resettieren und dann beschleunigt lernen... dann sieht man welcher Injektor zickt/nicht optimal spritzt und dadurch nicht lernt.

    Der Rußgehalt sollte nach der Regn 0 sein. und dann sukzessive ansteigen bis 8g/l. Die Aschebeladung wird immer nach der Regn korrigiert und wird nicht ganz auf 0 gehen bei der laufleistung.. wird ja ohnehin nicht korrekt dargestellt.
    An ein DPF-Problem glaube ich nun erstmal weniger.. deine Differenzdruckwerte in der Tabelle sehen plausibel aus.
     
    kswe gefällt das.
  17. #17 kswe, 30.08.2021
    Zuletzt bearbeitet: 30.08.2021
    kswe

    kswe

    Dabei seit:
    03.09.2017
    Beiträge:
    17
    Zustimmungen:
    3
    Okay, dann bin ich bzgl. des Aschewertes erst einmal beruhigt.
    Bzgl. der Heckscheibenheizung bin ich noch nicht ganz bei dir. Ich habe häufig die nach einer augenscheinlichen Regenerationsaktivität aufgrund einer LED am Relais der Heckscheibenheizung die SD angeschlossen und Xentry hat mir immer eine (erfolgreiche) Regeneration bestätigt.
    Bei den 5 % "Verhältnis der Regeneration des DPF zur Betriebszeit des Fahrzeugs" gebe ich dir widerrum recht - das passt nicht zum sosntigen Verhalten und sieht erstmal okay aus.

    Sootmass und SimSootMass: Sind die Werte unter den "Ist-Werten des Dieselpartikelfilters" zu finden?

    Die Injektorwerte haben ja einen Sollwertbereich von +/- 63 μs. Damit steht der Injektor auf Zylinder 2 zu lange offen oder nicht?
    Die Injektorlernwerte müsste ich mit Xentry resetten können um dann zu schauen wie das Einlernverhalten sich verhält oder?

    Noch zu den DPF-Werten:

    Es gibt ja 3 verschiedene Werte:

    (44) Füllungsgrad des DPF -> bei mir meist zwischen 30% und 120%. Bei ungefähr 100% startet die Regeneration
    (926) Rußgehalt des DPF -> bei mir meist zwischen 2g und 8g
    (256) Aschegehalt des DPF -> ist bei mir immer bei ca. -49g. (hast du ja oben schon erkäutert dass es ein Anzeigefehler ist)
     
    conny-r gefällt das.
  18. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    22.936
    Zustimmungen:
    3.962
    Auto:
    E400d 4matic
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Die 63 μs sind Korrekturwerte.
    Die Motorsteuerung lernt diese Werte so, dass jeder Zylinder das gleiche Drehmoment generiert und der Motor damit optimal rund läuft...und dies für verschiedene Betriebspunkte.
    Wenn nun ein Zylinder um +63 korrigiert, dann bedeutet das, dass hier etwas nicht mehr ganz i.O. ist..das heißt vermutlich das Spritzbild des Injektors.
    Da die Zylinder sich aber auch immer gegenseitig beeinflussen, muss man da aber aufpassen.

    Solange der Motor so viele fehlgeschlagene Lernpunkte hat, würde ich erstmal den Kram resetieren und dann mittels Schnelllernen schauen wie welcher Injektor wie lernt.
    Meist kommt so zu Tage welcher nicht mehr optimal arbeitet.
    Die Lernwerte wirst Du mit Xentry wahrscheinlich nicht resetieren können,
    Du kannst aber eines machen: Schreib die Injektorcodes alle 4 neu rein... dann werden die Lernwerte automatisch zurückgesetzt und das Schnelllernen aktiviert.
    Allerdings müssen dabei Ansaugluft, Motortemperatur etc. in einem bestimmten Bereich liegen, sonst lernt das nicht.
    Die unterstützstelle (260/300bar) lernt der Wagen im Leerlauf. Den Rest dann beim Fahren.


    Die Prozentuale Beladung ist eigentlich weniger relevant. 0g/l = 0%, 8g/l = 100%.. spätestens bei 120% gehts in die Regn, bei 200% kommt die MIL.
     
    kswe und conny-r gefällt das.
  19. kswe

    kswe

    Dabei seit:
    03.09.2017
    Beiträge:
    17
    Zustimmungen:
    3
    Ich schau mir das nachher mal an. Ich bin gesapnnt ob die Eingabe der Injektorcodes und der Anlernvorgang in Xentry gut erläutert ist, hab das bisher noch nie gemacht.
    Wie stehst du denn zum Thema Rücklaufmenge? Kann eine Leckölmengenmessung in Kombination mit den Xentry Werten den defekten Injektor ausfindig machen?


    Um den Bogen zwischen Injektor und DPF zu schließen: Kann ein defekter Injektor bzw. ein schlechtes Spritzbild zu einer schlechten Verbrennung führen die dann eine erhöhte Rußbildung verursacht?

    Besten Dank!!! Hab wieder Lust den Fehler zu suchen und zu finden 8):tup
     
  20. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    22.936
    Zustimmungen:
    3.962
    Auto:
    E400d 4matic
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    ja, eine schlechte Verbrennung kann erheblich stärker rußen.
    Letztendlich muss der Kraftstoff ja mgl. fein zerstäubt werden.
    Damit jedes, möglichst feine, Tröpfchen mit viel Sauerstoff umströmt wird, brauchts Gasdynamik.. daher auch die EKAS um einen ordentlichen Drall bei geringeren Füllungen zu erreichen.
    Wenn nun das Spritzbild des Injektors nicht mehr stimmt, dann kann dies zu deutlich größeren Tröpfchen führen und auch die Gasdynamik kann gestört werden. Folglich wird deutlich mehr Ruß erzeugt.
     
    conny-r gefällt das.
Thema:

ständige Regeneration

Die Seite wird geladen...

ständige Regeneration - Ähnliche Themen

  1. GLK Sicherung Nr.7 fliegt staendig raus

    GLK Sicherung Nr.7 fliegt staendig raus: Hallo erstmal, bin neu hier. Hab einen GLK 220CDI 4matic, BJ 2010 mit aktuell 375000 km Laufleistung. Bisher keine groeberen Probleme (1x WaPu...
  2. W221 Keyless Go Schlüsselbatterien ständig leer Hard- oder Softwareproblem?

    Keyless Go Schlüsselbatterien ständig leer Hard- oder Softwareproblem?: Da ich neu in diesem Forum bin ein kurzer Gruß an alle. Seit 6 Wochen habe ich einen "neuen alten" W221 BJ. 2013. Nun musste ich schon 2 Mal die...
  3. Motorlüfter läuft ständig

    Motorlüfter läuft ständig: Moin, Das Thema gab es ja schon aber eine wirkliche Lösung anscheinend nicht. Gestern kam das Töchterchen die unseren CDI 200 T fährt. Schon seit...
  4. Kühler Lüfter läuft ständig auf Hochtouren

    Kühler Lüfter läuft ständig auf Hochtouren: Hallo, Es dreht sich um folgendes Fahrzeug. C 200 Diesel Kombi Baujahr 2008 Das Fahrzeug wird vom Töchterchen gefahren und als sie letztens mal...
  5. CLK 320 (w208) Batterie entlädt sich ständig.

    CLK 320 (w208) Batterie entlädt sich ständig.: Hallo Allerseits, ich habe natürlich schon die Forensuche genutzt, bin aber nicht wirklich fündig geworden. CLK 320, W028, Bj. 1999, Mopf,...