Steuergerät der Lüftung / Problem mit Stellmotoren

Diskutiere Steuergerät der Lüftung / Problem mit Stellmotoren im W203 / S203 Forum im Bereich C-Klasse; Guten Tag zusammen, ich wurde auch Opfer des allgemein bekannten kaputten Stellhebels. Diesen hatte ich dann (nach Anleitung) ausgetauscht. Die...

  1. Simson

    Simson

    Dabei seit:
    05.10.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes-Benz S203 - C180 T-Modell
    Guten Tag zusammen,

    ich wurde auch Opfer des allgemein bekannten kaputten Stellhebels. Diesen hatte ich dann (nach Anleitung) ausgetauscht. Die Luftklappen lassen sich jetzt jedoch garnicht mehr steuern!

    Desweiteren habe ich das Problem, dass ich die Stellmotoren nicht kalibrieren kann (versucht habe ich es mit Drücken der zwei Tasten am Klima-Regler und war sogar bei einem Bekannten in der Werkstatt, der nur lauter Fehler im Computer angezeigt bekam, mit diesen man allerdings die Stellmotoren nicht kalibrieren kann). Die Fehler lassen sich auch garnicht löschen. Er gab mir den Hinweis, dass das Steuergerät der Lüftung einen Schuss hätte (es werden 25 V angezeigt!).

    Nun, wo liegt denn dieses Steuergerät der Lüftung? Ich würde eines über eBay beschaffen und austauschen. Fähigkeit und Werkzeug ist schonmal vorhanden.

    Eventuell hat jemand eine andere Lösung oder auch Erfahrung mit diesem Problem.

    Für Antworten wäre ich sehr sehr dankbar.

    Viele Grüße, Simson
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    326
    Zustimmungen:
    28
    Auto:
    C250
    Hallo
    also das Steuergerät ist das Bediengerät,den kleinen 3-pol Stecker hast du aber schon wieder am Bediengerät angesteckt?
    Steuergeräte von der Klima sind eigentlich sehr selten defekt-eher was im Kabel oder eine Stellmotor.
    Gruß
     
  4. Simson

    Simson

    Dabei seit:
    05.10.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes-Benz S203 - C180 T-Modell
  5. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    326
    Zustimmungen:
    28
    Auto:
    C250
    Hallo
    das ist der Gebläseregler,der hilft dir nichts.
    Du brauchst das Bedienteil wo du die Temperatur einstellst.
    Glaube aber nicht das es defekt ist
    Gruß
    Stin
     
  6. #5 Andreas Harder, 05.10.2012
    Andreas Harder

    Andreas Harder

    Dabei seit:
    27.01.2007
    Beiträge:
    1.918
    Zustimmungen:
    461
    Auto:
    CL203 12/2003 Motorrad: Honda CX500c
    Kennzeichen:
    r z
    sh
    a h 4 6 2
    r z
    sh
    a h 7
    Das Bedienteil wird ja Tatsache nur über den fast mittigen grossen breiten
    Stecker angeschlossen der mit einer Überwurfsicherung ausgestattet
    ist und einem kleinen, den man schnell mal übersehen kann.

    Sieht fast aus als wenn der kleine vergessen wurde ?

    [​IMG]
     
  7. Simson

    Simson

    Dabei seit:
    05.10.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes-Benz S203 - C180 T-Modell
    Also das ist mir jetzt wirklich peinlich ... tatsächlich habe ich den zweiten Stecker übersehen :(

    Die Steuerung funktioniert, allerdings klackt es immernoch. Vermutlich ein anderer Hebel, der kaputt ist. Da werde ich mich mal morgen drum kümmern...

    Vielen Dank trotzdem!

    Grüße, Simson
     
  8. Simson

    Simson

    Dabei seit:
    05.10.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Auto:
    Mercedes-Benz S203 - C180 T-Modell
    UPDATE: Habe nochmal nachgeschaut und bemerkt, dass der Stellmotor direkt hinter dem Radio "überdreht" bzw. die Zahnräder überspringen lässt. Es ist auch nichts gebrochen..

    Hat jemand ne Idee wieso das trotzdem klackert?
     
  9. #8 kleener166, 24.03.2013
    kleener166

    kleener166

    Dabei seit:
    22.09.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Auto:
    W203 C200 Kompressor
    soweit war ich jetz uch gekommen in den letzten zwei tagen, alles auseinder gebaut und stellhebel bei Benz geholt um festzustellen dass sie gar nicht kaputt sind *arg*
    problem ist folgendes warum es klackert:
    die zwei stellmotoren hinterm radio drehen nur in eine richtung, hab ewig rumprobiert und getestet um das rauszubekomm.
    alles andere funktioniert und es scheint als hätte nur der rechte regler für die lüftungseinstellung (scheibe,füße etc.) eine Macke.
    ich werde mal das bediengteil nochmal ausbauen und schauen ob man es vll so rep. kann (vll ist nur ein kondesator, relai oder widerstand duschen gegangen)
    denn selbst bei ebay kosten gebrauchte noch ca 100€ und neu ei MB 559,- O_O ich mein es ist ja nicht gänzlich defekt.

    versuche morgen zu einem MB Profi zu fahren, will mal schauen ob der mir vll auch weiter helfen kann.
     
  10. stin

    stin

    Dabei seit:
    01.08.2011
    Beiträge:
    326
    Zustimmungen:
    28
    Auto:
    C250
    Hallo
    hast du mal versucht die Stellmotoren zu tauschen? Die sind eigentlich eher mal defekt als das Bedienteil-die gehen eigentlich fast nie kaputt.
    Gruß
    Stin
     
  11. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 kleener166, 25.03.2013
    kleener166

    kleener166

    Dabei seit:
    22.09.2012
    Beiträge:
    12
    Zustimmungen:
    0
    Auto:
    W203 C200 Kompressor
    brauch ich nicht, hab ja geschaut sie funktionieren ja. deswegen hab so ewig rumprobiert, dachte schon ich hab nen treffer :P
    wenn ich die zündung anmache drehen sie kurz in eine richtung und dann ca 1 min. in die andere. das gleiche wiederholt sich wenn ich die zündung wieder ausmache.


    Update: 03.04.2013

    neues Bedienteil angekomm, eingebaut = gleiches Problem :sauer:
    nächste anlaufstelle: MB Niederlassung und Fehler auslesen :S
     
  13. #11 Jochen Renz, 08.11.2014
    Jochen Renz

    Jochen Renz

    Dabei seit:
    08.11.2014
    Beiträge:
    1
    Zustimmungen:
    0
    Auto:
    w203, R170
    Hallo,

    habe genau das gleiche Problem. :(

    Der Stellmotor hinterm Radio rutscht durch. Habe nen neuen Motor eingebaut, mit dem Erfolg, es klackert noch immer. :(

    Gibt es ne Anleitung, wie die Zahnräder zueinander stehen müssen, damit sie richtig ineinander greifen?

    Bzw. wie hast du das Problem bei dir gelöst?

    Mit freundlichen Grüßen

    Jochen
     
Thema: Steuergerät der Lüftung / Problem mit Stellmotoren
Besucher kamen mit folgenden Suchen
  1. w203 stellmotor lüftung

    ,
  2. w211 lüftung kalibrieren

    ,
  3. w203 stellmotor lüftung schaltplan

    ,
  4. mercedes w203 stellmotor heizung,
  5. stellmotor lüftung w212,
  6. gebläseregler fehlermeldung für w211,
  7. mercedes vaneo heizung stellmotor,
  8. viano fondklimaanlage steuergeräte,
  9. w203 klimabedienteil lüftung,
  10. w203 sicherung stellmotor,
  11. w203 gebläseregler ausbauen,
  12. vito Lüftung,
  13. mercedes w203 klimabedienteil Kabel gebrochen,
  14. w203 lüftung kalibrieren,
  15. steuergerät gebläse w204 defekt bedienteil,
  16. stellmotor mercedes w 163 kalibriren,
  17. W211 Lüftungsklappen funktionieren nicht,
  18. mercedes w203 lüftung kalibrieren,
  19. w203 klimabedienteil regler falsch ,
  20. steuergerät klimaanlage w211,
  21. luftverteilung viano,
  22. lüftungsklappen regler mercedes c 180 kompressor ,
  23. mercedes atego probleme lüftung,
  24. w211 klimaanlage geräusche www.mercedes-forum.com,
  25. slk r170 klima steuergerät ausbauen
Die Seite wird geladen...

Steuergerät der Lüftung / Problem mit Stellmotoren - Ähnliche Themen

  1. CL203 Anlasser / Starter Problem

    Anlasser / Starter Problem: Guten Abend, hab mal eine kurze Frage an euch und bitte euch mehr oder weniger meine Theorie zu bestätigen bzw. zu widerlegen. Beschreibung:...
  2. Vorstellung und erstes Problem (Zentralverriegelung, Funkschlüssel)

    Vorstellung und erstes Problem (Zentralverriegelung, Funkschlüssel): Hallo alle miteinander, bevor ich unfreundlicherweise mit meinem ersten Problem einsteige, möchte ich mich kurz vorstellen: Ich heisse eigentlich...
  3. Steckerbelegung Steuergerät SIM 4LE gesucht - Kabelbruch?

    Steckerbelegung Steuergerät SIM 4LE gesucht - Kabelbruch?: Hallo, mein Auto meint es im Moment nicht gut mit mir. Ich vermute einen Kabelbruch entweder zu den Zündspulen oder dem Nockenwellensensor. Wenn...
  4. APS 50 - Problem

    APS 50 - Problem: In meinem W212 ist das APS 50 eingebaut. Vor ca. 4 Wochen ging es aus und bootete sofort selbständig neu. Bildschirm aus und Tastaturbeleuchtung...
  5. PDC limousine unlösbares Problem!

    PDC limousine unlösbares Problem!: Hallo, Es geht um das Auto meines Vaters, es ist ein c180k bj 2008. Der vorbesitzer hat an das Auto das Quickpark System von Mercedes...