Steuerkette m271 Evo cgi

Diskutiere Steuerkette m271 Evo cgi im W204 / S204 / C204 Forum im Bereich C-Klasse; Habe übrigens noch ein Video gefunden. Bei mir klingt das identisch! [MEDIA]

  1. #21 Steve93, 03.05.2019
    Steve93

    Steve93

    Dabei seit:
    01.07.2018
    Beiträge:
    19
    Zustimmungen:
    0
    Auto:
    W204 c200cgi
    Habe übrigens noch ein Video gefunden.
    Bei mir klingt das identisch!

     
  2. #22 playaboy, 04.05.2019
    playaboy

    playaboy

    Dabei seit:
    14.11.2007
    Beiträge:
    708
    Zustimmungen:
    105
    Auto:
    CLS 320 / C43 AMG
    Nockenwellen versteller ist kaputt. Hatte ich auch schon gehabt an nem 250 CGI.
     
  3. #23 Steve93, 04.05.2019
    Steve93

    Steve93

    Dabei seit:
    01.07.2018
    Beiträge:
    19
    Zustimmungen:
    0
    Auto:
    W204 c200cgi
    Moin! Was genau ist da defekt und erzeugt dieses Geräusch? Können die federn den nicht mehr in der Grundstellung halten?
     
  4. #24 Steve93, 04.05.2019
    Steve93

    Steve93

    Dabei seit:
    01.07.2018
    Beiträge:
    19
    Zustimmungen:
    0
    Auto:
    W204 c200cgi
    War eben bei Mercedes. Keine Auffälligkeiten haben auch die Stellmagneten beim Motorlauf angesteuert. Außerdem haben wir noch ein Motorsteuerteil Update aufgespielt gegen die Ölverdünnung. Der Nwv kann deshalb aber trotzdem eine Macke haben, auch wenn er trotzdem noch verstellt, sehe ich das richtig?
     
  5. #25 jpebert, 04.05.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    505
    Zustimmungen:
    115
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ist nicht davon auszugehen, wenn der Test gut verlief. Eher, dass die Steuerzeiten nicht korrekt eingestellt sind. Siehe mein Post oben.
     
  6. #26 Steve93, 13.05.2019
    Steve93

    Steve93

    Dabei seit:
    01.07.2018
    Beiträge:
    19
    Zustimmungen:
    0
    Auto:
    W204 c200cgi
    Guten Abend,

    melde mich nochmal zurück.
    Habe inzwischen auch noch die Nockenwellenversteller getauscht. Steuerzeiten stimmen 100%. Wenn der Motor kalt ist oder abkühlt läuft er unrund, dann mit einem Schlag ganz normal und ansonsten auch perfekt. Hatte heute mit einem Kumpel ausgelesen, da schmeißt er P0017 Zylinderbank B Bezugsfehler. Daraufhin haben wir nochmal den Ventildeckel geöffnet und Motor gedreht und auf Ot gestellt, Steuerzeiten stimmen immernoch Haargenau! Ist es möglich dass man die Lernwerte vom Steuerteil reseten muss? Vielleicht rechnet das Steuerteil noch mit den alten Werten, als die Steuerzeiten noch nicht gepasst haben?!
    Mkl leuchtet im übrigen auch nicht. Bin langsam mit meinen Latein am Ende.
     
  7. #27 jpebert, 13.05.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    505
    Zustimmungen:
    115
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Öldruck geprüft?

    Richtig! Du musst das MSG resetten. Und zwar mit dem Punkt "Tausch des Verbrennungsmotors". Dabei wird das MSG jungfräulich hinsichtlich der Voreinstellungen/Lernwerte gemacht. Als nächstes die Routine zum Lernen der grundsätzlichen NW-Abweichung anwerfen. That's it. Danach sollte es funktionieren. Die merkt sich das MSG, Ventilsteuerung ist damit kalibriert.

    Ich hatte angenommen, dass genau das MB gemacht hat (MSG resetten & anlernen), wenn Du bereits dort gewesen bist und den erklärt hast, dass Du Deine Motorsteuerung überholt hast. Schwache Leistung einer Markenwerkstatt. Da hättest Du Dir das Gefuchtel mit der SD dort auch sparen können, wenn dort keiner eine Idee hat, wie die Motorsteuerung funktioniert und wie man prüft, also welche Werte ausgelesen und bewertet werden müssen, wo man das Multimeter mal anklemmt, welche optischen und mechanischen Prüfungen es gibt, ...! Das bringt dann Null.

    Du brauchst eine SD dafür. Hast Du eine oder kennst jemand? Zur Not kannst auch herkommen oder mich anrufen, falls noch fragen bestehen (PN mit Tel).

    Drücke Dir die Daumen, nicht die Nerven verlieren, das wird!
     
  8. #28 jpebert, 14.05.2019
    Zuletzt bearbeitet: 14.05.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    505
    Zustimmungen:
    115
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    @Steve93 war fix - heute nachmittag stand er mit einer sehr gut dastehenden (doppelt gemoppelt) C-Klasse vorm Haus =) Soweit ich das beurteilen kann ohne de Motor aufzumachen, war der Steuerkettentausch sauber erledigt. Motor lief soweit unauffällig.

    Ich habe dann noch einmal alles an Prüfungen durchgezogen, was ohne Aufmachen des Motors möglich war, teils mit dem Multimeter gemessen. Steller, Magneten, Positionssensoren, KWS einwandfrei, ebenso das Zusammenspiel. Die Ansteuerung der NW und die Wirkung dessen, auch messwertmäßig, war perfekt. Insofern konnte man von einer gelungenen Reparatur sprechen. Top Leistung.

    Allerdings gibt es noch das Problem des kurzen Rasselns bei kaltem Motor und Motorstart. Und mittlerweile einen Fehler im FS, der besagte, dass der Bezugswert zum KWS nicht stimmt (Wert des Positionssensors AuslassNW). Meine Vermutung liegt beim NW-Versteller (Auslass) als Geräuscherzeuger und Fehlerquelle, obwohl der ebenfalls ersetzt wurde und keinesfalls defekt sein muss (siehe meine Bemerkungen in vorhergehenden Beiträgen). Das Rasseln konnte ich leider nicht nachvollziehen, da nach der "Bergtour" der Motor warm war und auch nicht abkühlte, zumal bei verschiedenen Test der Motor laufen musste.

    Da zunächst nichts auffälliges zu finden war, habe ich mir die NW-Verstellung im Normalbetrieb und bei Motorstart angesehen. Bei Motorstart trafen die NW-Werte haargenau die Sollwerte (statisch), was zum einen gut ist und andererseits auffällig, da beim Start die Verstellwerte eigentlich etwas um den Sollwert schwanken. Auch im Leerlauf wurden die Sollwerte perfekt getroffen, aber auch hier sollten die zumindest in der Nachkommastelle geringfügig (0,1 - 0,3) schwanken. Das tat jedoch nur die Einlass-NW-Verstellung. Darauf hin wurde der selbe Test bei anständigen, wiederholtem Gasgeben (bis 3500U/min) gemacht. Hier sollte dann Änderungen der NW-Verstellungen >|10| sichtbar werden. Die Auslass-NW-Verstellung ändert auch hier nicht den Ursprungs-Wert, die Einlass-NW-Verstellung nur geringfügig wie im Leerlauf.

    Praktisch heißt das, das keine NW-Verstellregelung stattfindet. Da wir aber alles bereits angesteuert und erfolgreich geprüft hatten, kann man einem mechanischen bzw. sensorischen Defekt ausschließen und das MSG als Übeltäter ins Visier nehmen. Ein ganz ähnliches Problem hatte ich bereits schon einmal an einem anderen MB - Motor. Liegt die NW-Verstellung außer Toleranz, dann stellt das MSG das Regeln ein, was beim Motorstart das Rasseln (vom NW-Versteller) erzeugen kann. Da sonst eigentlich alles passte, blieben dann nur noch die angelernten (Grundeinstellung der NW-Regelung, statisch) und erlernten Werte des MSG übrig. Die wurden gelöscht (MSG urinitialisiert), da diese zum alten NW-Regelungsmechanismus gehörten und MSG (NW-Verstellung) neu angelernt sowie Geberadaptionen durchgeführt.

    Der im FS nach jedem Motorstart hinterlegte, aktuelle Fehler war damit passé. Die NW-Verstellung funktionierte daraufhin im Normalbetrieb einwandfrei - sprich, es fand eine Regelung der NW-Verstellung im geforderten Ausmaß statt. Wenn ich wetten müsste, dann würde ich darauf setzen, dass morgen früh beim Start des kalten Motors auch das Rasseln verschwunden ist. :] Bin gespannt, was @Steve93 morgen berichtet.
     
    Sven Rülke C300 T gefällt das.
  9. Steve93

    Steve93

    Dabei seit:
    01.07.2018
    Beiträge:
    19
    Zustimmungen:
    0
    Auto:
    W204 c200cgi
    Hallo nochmal,

    nochmal als kleiner Nachtrag für die Mitleser, wie schon von @jpebert vermutet, lief der Wagen heute Morgen und auch nach dem Feierabend tadellos. Es ist sowohl beeindruckend, als auch beruhigend, was so ein Reset und eine Adaption bewirkt.
    Vielen Dank nochmal an @jpebert für die schnelle Hilfe. Ein sehr empfehlenswerter, kompetenter Kontakt, welchen ich sehr zu schätzen weiß!
     
  10. jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    505
    Zustimmungen:
    115
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Yeah ... :prost

    Vielleicht fährst Du nochmal zu MB und holst Dir Deine Kohle für das sinnlose Auslesen und Achselzucken zurück. Was für ein Verein, keinen blassen Schimmer vom Herz des Autos. Das hätten die auch sehen können, dass die NW-Verstellung nicht regelt. Aber weil die SD keinen entsprechenden Fehler wirft ist schon 'Pumpe'. Und dann noch der Spruch, dass Du das mal lieber bei denen machen lassen hättest sollen, dann würde es auch funktionieren. Armutszeugnis :motz:
     
    Sven Rülke C300 T gefällt das.
Thema:

Steuerkette m271 Evo cgi

Die Seite wird geladen...

Steuerkette m271 Evo cgi - Ähnliche Themen

  1. Kühlmittel E250 CGI

    Kühlmittel E250 CGI: Hallo zusammen, Bei meinem E250 CGI, habe morgens gemerkt, das Kühlmittel Temperatur nach 300-500m .ereicht schon 60-70 Grad. Aussen Temperatur...
  2. M278 Steuerkette übersprungen

    M278 Steuerkette übersprungen: Hallo zusammen E500 mit M278 EZ 12.2012 bei 97.000km Steuerkette übersprungen. Nockenwelle Einlass rechts hat ganz an zwei Stellen leichte...
  3. Sportcoupe M271 Motor springt an und geht dann aus

    Sportcoupe M271 Motor springt an und geht dann aus: Hallo Leute, bin am verzweifeln und bekomme mein Sportcoupe nicht mehr zum laufen. Daten: CL203 C230 Kompressor Bj. / EZ 07/2002 Motor...
  4. S.O.S E350 CGI bj 2010

    S.O.S E350 CGI bj 2010: Hallo ihr Lieben, Habe mir ein 350 CGI gekauft 1 te Hand 85.000 km Check Heft lückenlos gepflegt leider defekt! Laut auslesen Hochdruckpumpe...
  5. CL203 Leistungssteigerung/Tuning C200 Kompressor 1,8L M271 Motor

    Leistungssteigerung/Tuning C200 Kompressor 1,8L M271 Motor: Hallo Leute, ich würde gerne etwas mehr Leistung aus meinem Mercedes C200 Kompressor Sportcoupe MOPF (Baujahr 2005, 1,8L, 1796 cm³, 163PS,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden