Steuerkette m271 Evo cgi

Diskutiere Steuerkette m271 Evo cgi im W204 / S204 / C204 Forum im Bereich C-Klasse; Habe übrigens noch ein Video gefunden. Bei mir klingt das identisch! [MEDIA]

  1. #21 Steve93, 03.05.2019
    Steve93

    Steve93

    Dabei seit:
    01.07.2018
    Beiträge:
    20
    Zustimmungen:
    1
    Auto:
    W204 c200cgi
    Habe übrigens noch ein Video gefunden.
    Bei mir klingt das identisch!

     
  2. #22 playaboy, 04.05.2019
    playaboy

    playaboy

    Dabei seit:
    14.11.2007
    Beiträge:
    927
    Zustimmungen:
    165
    Auto:
    CLS 320 / C43 AMG
    Nockenwellen versteller ist kaputt. Hatte ich auch schon gehabt an nem 250 CGI.
     
  3. #23 Steve93, 04.05.2019
    Steve93

    Steve93

    Dabei seit:
    01.07.2018
    Beiträge:
    20
    Zustimmungen:
    1
    Auto:
    W204 c200cgi
    Moin! Was genau ist da defekt und erzeugt dieses Geräusch? Können die federn den nicht mehr in der Grundstellung halten?
     
  4. #24 Steve93, 04.05.2019
    Steve93

    Steve93

    Dabei seit:
    01.07.2018
    Beiträge:
    20
    Zustimmungen:
    1
    Auto:
    W204 c200cgi
    War eben bei Mercedes. Keine Auffälligkeiten haben auch die Stellmagneten beim Motorlauf angesteuert. Außerdem haben wir noch ein Motorsteuerteil Update aufgespielt gegen die Ölverdünnung. Der Nwv kann deshalb aber trotzdem eine Macke haben, auch wenn er trotzdem noch verstellt, sehe ich das richtig?
     
  5. #25 jpebert, 04.05.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.423
    Zustimmungen:
    586
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ist nicht davon auszugehen, wenn der Test gut verlief. Eher, dass die Steuerzeiten nicht korrekt eingestellt sind. Siehe mein Post oben.
     
  6. #26 Steve93, 13.05.2019
    Steve93

    Steve93

    Dabei seit:
    01.07.2018
    Beiträge:
    20
    Zustimmungen:
    1
    Auto:
    W204 c200cgi
    Guten Abend,

    melde mich nochmal zurück.
    Habe inzwischen auch noch die Nockenwellenversteller getauscht. Steuerzeiten stimmen 100%. Wenn der Motor kalt ist oder abkühlt läuft er unrund, dann mit einem Schlag ganz normal und ansonsten auch perfekt. Hatte heute mit einem Kumpel ausgelesen, da schmeißt er P0017 Zylinderbank B Bezugsfehler. Daraufhin haben wir nochmal den Ventildeckel geöffnet und Motor gedreht und auf Ot gestellt, Steuerzeiten stimmen immernoch Haargenau! Ist es möglich dass man die Lernwerte vom Steuerteil reseten muss? Vielleicht rechnet das Steuerteil noch mit den alten Werten, als die Steuerzeiten noch nicht gepasst haben?!
    Mkl leuchtet im übrigen auch nicht. Bin langsam mit meinen Latein am Ende.
     
  7. #27 jpebert, 13.05.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.423
    Zustimmungen:
    586
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Öldruck geprüft?

    Richtig! Du musst das MSG resetten. Und zwar mit dem Punkt "Tausch des Verbrennungsmotors". Dabei wird das MSG jungfräulich hinsichtlich der Voreinstellungen/Lernwerte gemacht. Als nächstes die Routine zum Lernen der grundsätzlichen NW-Abweichung anwerfen. That's it. Danach sollte es funktionieren. Die merkt sich das MSG, Ventilsteuerung ist damit kalibriert.

    Ich hatte angenommen, dass genau das MB gemacht hat (MSG resetten & anlernen), wenn Du bereits dort gewesen bist und den erklärt hast, dass Du Deine Motorsteuerung überholt hast. Schwache Leistung einer Markenwerkstatt. Da hättest Du Dir das Gefuchtel mit der SD dort auch sparen können, wenn dort keiner eine Idee hat, wie die Motorsteuerung funktioniert und wie man prüft, also welche Werte ausgelesen und bewertet werden müssen, wo man das Multimeter mal anklemmt, welche optischen und mechanischen Prüfungen es gibt, ...! Das bringt dann Null.

    Du brauchst eine SD dafür. Hast Du eine oder kennst jemand? Zur Not kannst auch herkommen oder mich anrufen, falls noch fragen bestehen (PN mit Tel).

    Drücke Dir die Daumen, nicht die Nerven verlieren, das wird!
     
  8. #28 jpebert, 14.05.2019
    Zuletzt bearbeitet: 14.05.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.423
    Zustimmungen:
    586
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    @Steve93 war fix - heute nachmittag stand er mit einer sehr gut dastehenden (doppelt gemoppelt) C-Klasse vorm Haus =) Soweit ich das beurteilen kann ohne de Motor aufzumachen, war der Steuerkettentausch sauber erledigt. Motor lief soweit unauffällig.

    Ich habe dann noch einmal alles an Prüfungen durchgezogen, was ohne Aufmachen des Motors möglich war, teils mit dem Multimeter gemessen. Steller, Magneten, Positionssensoren, KWS einwandfrei, ebenso das Zusammenspiel. Die Ansteuerung der NW und die Wirkung dessen, auch messwertmäßig, war perfekt. Insofern konnte man von einer gelungenen Reparatur sprechen. Top Leistung.

    Allerdings gibt es noch das Problem des kurzen Rasselns bei kaltem Motor und Motorstart. Und mittlerweile einen Fehler im FS, der besagte, dass der Bezugswert zum KWS nicht stimmt (Wert des Positionssensors AuslassNW). Meine Vermutung liegt beim NW-Versteller (Auslass) als Geräuscherzeuger und Fehlerquelle, obwohl der ebenfalls ersetzt wurde und keinesfalls defekt sein muss (siehe meine Bemerkungen in vorhergehenden Beiträgen). Das Rasseln konnte ich leider nicht nachvollziehen, da nach der "Bergtour" der Motor warm war und auch nicht abkühlte, zumal bei verschiedenen Test der Motor laufen musste.

    Da zunächst nichts auffälliges zu finden war, habe ich mir die NW-Verstellung im Normalbetrieb und bei Motorstart angesehen. Bei Motorstart trafen die NW-Werte haargenau die Sollwerte (statisch), was zum einen gut ist und andererseits auffällig, da beim Start die Verstellwerte eigentlich etwas um den Sollwert schwanken. Auch im Leerlauf wurden die Sollwerte perfekt getroffen, aber auch hier sollten die zumindest in der Nachkommastelle geringfügig (0,1 - 0,3) schwanken. Das tat jedoch nur die Einlass-NW-Verstellung. Darauf hin wurde der selbe Test bei anständigen, wiederholtem Gasgeben (bis 3500U/min) gemacht. Hier sollte dann Änderungen der NW-Verstellungen >|10| sichtbar werden. Die Auslass-NW-Verstellung ändert auch hier nicht den Ursprungs-Wert, die Einlass-NW-Verstellung nur geringfügig wie im Leerlauf.

    Praktisch heißt das, das keine NW-Verstellregelung stattfindet. Da wir aber alles bereits angesteuert und erfolgreich geprüft hatten, kann man einem mechanischen bzw. sensorischen Defekt ausschließen und das MSG als Übeltäter ins Visier nehmen. Ein ganz ähnliches Problem hatte ich bereits schon einmal an einem anderen MB - Motor. Liegt die NW-Verstellung außer Toleranz, dann stellt das MSG das Regeln ein, was beim Motorstart das Rasseln (vom NW-Versteller) erzeugen kann. Da sonst eigentlich alles passte, blieben dann nur noch die angelernten (Grundeinstellung der NW-Regelung, statisch) und erlernten Werte des MSG übrig. Die wurden gelöscht (MSG urinitialisiert), da diese zum alten NW-Regelungsmechanismus gehörten und MSG (NW-Verstellung) neu angelernt sowie Geberadaptionen durchgeführt.

    Der im FS nach jedem Motorstart hinterlegte, aktuelle Fehler war damit passé. Die NW-Verstellung funktionierte daraufhin im Normalbetrieb einwandfrei - sprich, es fand eine Regelung der NW-Verstellung im geforderten Ausmaß statt. Wenn ich wetten müsste, dann würde ich darauf setzen, dass morgen früh beim Start des kalten Motors auch das Rasseln verschwunden ist. :] Bin gespannt, was @Steve93 morgen berichtet.
     
    Sven Rülke C300 T gefällt das.
  9. #29 Steve93, 15.05.2019
    Steve93

    Steve93

    Dabei seit:
    01.07.2018
    Beiträge:
    20
    Zustimmungen:
    1
    Auto:
    W204 c200cgi
    Hallo nochmal,

    nochmal als kleiner Nachtrag für die Mitleser, wie schon von @jpebert vermutet, lief der Wagen heute Morgen und auch nach dem Feierabend tadellos. Es ist sowohl beeindruckend, als auch beruhigend, was so ein Reset und eine Adaption bewirkt.
    Vielen Dank nochmal an @jpebert für die schnelle Hilfe. Ein sehr empfehlenswerter, kompetenter Kontakt, welchen ich sehr zu schätzen weiß!
     
  10. #30 jpebert, 15.05.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.423
    Zustimmungen:
    586
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Yeah ... :prost

    Vielleicht fährst Du nochmal zu MB und holst Dir Deine Kohle für das sinnlose Auslesen und Achselzucken zurück. Was für ein Verein, keinen blassen Schimmer vom Herz des Autos. Das hätten die auch sehen können, dass die NW-Verstellung nicht regelt. Aber weil die SD keinen entsprechenden Fehler wirft ist schon 'Pumpe'. Und dann noch der Spruch, dass Du das mal lieber bei denen machen lassen hättest sollen, dann würde es auch funktionieren. Armutszeugnis :motz:
     
    Siggi57 und Sven Rülke C300 T gefällt das.
  11. #31 Siggi57, 10.12.2020
    Siggi57

    Siggi57

    Dabei seit:
    10.12.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo jpebert,
    Habe ein ähnliches Problem.
    Mein Auto
    S204 ,m271 evo c180 cgi 100.000km
    Hatte keine Probleme mit der Steuerkette .
    Habe es vorsorglich Kettenspanner,Kette und Spannschiene gewechselt alles Original Mercedes Teil.
    Kette war um 10grad gelängt.
    Mein Problem jetzt nach der Reparatur,beim Kaltstart höre ich einrassel der ca.1-2sec.da ist .
    Dieses rasseln ist auch beim warmen Motor der ca.gefühlte 30min stand.
    Auch da.
    Hat es eventuell auch mit der Ansteuerung der NWV zutun?
    Sollte ich das auch mal Reseten?
    Der NWV ist bei mir nicht neu es ist nach meiner Begutachtung auch i.O.
    Würde sehr freuen wenn du mir Antworten tust.
     
  12. #32 jpebert, 11.12.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.423
    Zustimmungen:
    586
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ja. Genau das selbe Problem wie oben. Hat Du das bei MB machen lassen?
     
  13. #33 Siggi57, 11.12.2020
    Siggi57

    Siggi57

    Dabei seit:
    10.12.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Nein nich beim MB,
    Freund von mir Arbeitet bei MBder hat es gemacht.eigentlich hat er schon viel erfahrung mit Steuerketten hat auch viele gemacht.
    Wie soll ich jetzt verfahren?
     
Thema: Steuerkette m271 Evo cgi
Besucher kamen mit folgenden Suchen
  1. m271 evo steuerkette erneuern

    ,
  2. m271 evo steuerkette

    ,
  3. M271 evo

    ,
  4. w204 m271 öldruckschalter,
  5. m271 steuerkette,
  6. kostenvoranschlag Steuerkette m271,
  7. m271 evo steuerkette wechseln kosten,
  8. M271 evo jaulen,
  9. m271 cgi,
  10. steuerkette wechseln mercedes m271 evo,
  11. m271 evo sensor oben links,
  12. m271 evo steuerkette messen schliesszeiten,
  13. m271 evo wo sitzr die steuerkette,
  14. m272 nockenwellenversteller adaptionswert,
  15. mercedes m271 evo kunststoffabdeckung,
  16. Erfahrungen m271 evo,
  17. mercedes w203 baujahr 2005 kompressor steuerkette erfahrungen,
  18. m271 evo probleme,
  19. w204 urinitialisierung,
  20. urinitialisierung 200cgi,
  21. m271 EVO Kurbelwellenrad,
  22. m271 evo magnet,
  23. steuerkette 271 cgi
Die Seite wird geladen...

Steuerkette m271 Evo cgi - Ähnliche Themen

  1. Öl nachfüllen / Steuerkette

    Öl nachfüllen / Steuerkette: Guten Morgen zusammen, ich hätte zwei Fragen und bitte euch um Hilfe: 1. Öl nachfüllen Ich lasse regelmäßig in der Werkstatt Öl-Wechsel machen....
  2. W212 Mopf E63 AMG MKL Steuerkette

    W212 Mopf E63 AMG MKL Steuerkette: Moin in die Runde, habe mich hier heute angemeldet in der Hoffnung auf Hilfe oder Erfahrungswerte. Ich fahre einen W212 Mopf E63 Amg mit 94000km....
  3. M271 Steuerketten-Problematik

    M271 Steuerketten-Problematik: Hallo an Alle, ich habe mich hier soeben neu angemeldet. Ich kann jetzt einen Mercedes C200 Baujahr 2011 mit dem besagten M271 Motor mein Eigen...
  4. M271 Steuerkette

    M271 Steuerkette: Servus Leute, ich hab mich ein wenig zu dem Thema M271 bzgl. Steuerkettenproblematik belesen. Ich frage mich allerdings, wurde hier seitens...
  5. Längung der Steuerkette M271 - wie passiert so etwas?

    Längung der Steuerkette M271 - wie passiert so etwas?: Bei unserem W203 QP ist in den letzten Tagen die Leuchte/Meldung Motormanagement gekommen. Sie wurde nicht konstant angezeigt. Die Werkstatt hat 4...