Tank leerfahren funktioniert nicht.

Diskutiere Tank leerfahren funktioniert nicht. im 190er Klasse Forum im Bereich Mercedes-Fahrzeuge; Wer kann mich bei meiner Problemlösung unterstützen ? Besitze seit 1993 einen 190E, 2,0l Benziner mit 118 PS mit Kat, BJ. 12/1989. Das Fahrzeug...

  1. JUP13

    JUP13

    Dabei seit:
    23.02.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Auto:
    W201, R230
    Wer kann mich bei meiner Problemlösung unterstützen ?
    Besitze seit 1993 einen 190E, 2,0l Benziner mit 118 PS mit Kat, BJ. 12/1989. Das Fahrzeug stand 15 Jahre in einer Garage und wurde 2017 wiederbelebt. Erneuerungen von Benzinpumpe, Benzinfilter und Kraftstoffspeicher wurden durchgeführt. Nach Probefahrten habe ich festgestellt, dass ich nur ca. 380- 420 km mit einer Tankfüllung fahren konnte ( Früher waren immer 550- 680 km mit einer Tankfüllung von 55 Liter möglich).
    Als nächstes wurde der Kunststofftank ausgebaut und gesäubert sowie Tanksieb,Tankgeber und Lüftungsventil erneuert.
    Das Problem bliebt immer noch bestehen. Die Tankanzeige zeigt noch 1/4 Tankinhalt an.
    Nachdem der Wagen wegen Benzinmangel stehenblieb konnte ich an der Tankstelle nur noch 42 Liter nachtanken, also befanden sich noch ca. 13 l im Tank, die nicht verbraucht wurden.
    Wer kann mir ein Tipp geben, wo das Problem liegt ?
     
  2. jff2k

    jff2k Moderator

    Dabei seit:
    02.02.2002
    Beiträge:
    4.839
    Zustimmungen:
    660
    Auto:
    '17 Touran 5T, '03 Yaris P1, '08 GSR 600 --- Historie: W201 2,6 - S202 C200K - S204 C180 M274
    Verbrauch:
    Kennzeichen:
    l Ö
    bw
    * * * *
    Mh, der Tankgeber zeigt an, dass noch Sprit im Tank ist, was mit Deiner Nachtankmenge übereinstimmt - also vermutlich korrekt.
    Hast Du die Kraftstoffpumpe schon geprüft? Vielleicht reicht der Druck im Tank bei Unterschreitung einer bestimmten Menge an Benzin nicht mehr für die Förderung?
     
  3. #3 playaboy, 26.02.2019
    playaboy

    playaboy

    Dabei seit:
    14.11.2007
    Beiträge:
    685
    Zustimmungen:
    103
    Auto:
    CLS 320 / C43 AMG
    Hast du ein zischen wenn du den tankdeckel nach dem abstellen öffnest? Nicht das die Entlüftung verstopft ist und sich zu viel unterdruck im Tank aufbaut?
     
    jpebert gefällt das.
  4. JUP13

    JUP13

    Dabei seit:
    23.02.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Auto:
    W201, R230
    Hallo,
    danke für Eure Antworten.

    Die Kraftstoffpumpe habe ich noch nicht geprüft. Der Lieferant möchte, dass ich sie zu Prüfzwecken zurückschicke, aber dann kann ich den Wagen nicht mehr benutzen und das 4-6 Wochen lang. Kann man die Pumpe im eingebauten Zustand auch überprüfen ?

    Habe gerade eine Kurzstreckenfahrt unternommen. Nachdem ich den Wagen abgestellt hatte und den Tankdeckel öffnete, zischte es aus dem Tankverschluss (Unterdruck). Kann das wirklich das Problem sein? Wie bekommt man die Entlüftung wieder in Funktion?
     
  5. #5 conny-r, 27.02.2019
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    4.870
    Zustimmungen:
    738
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Wenn der Tank Unterdruck hat, wird er kleiner !
     
  6. #6 jpebert, 27.02.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    309
    Zustimmungen:
    75
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ja. Keine Ahnung wo die Tankbe- und Entlüftung bei Deinem Model ist, müsste ich nachschauen.

    Klar kannst Du die Pumpe in eingebauten Zustand testen. Dazu besorgst Du Dir ein Manometer, Sets gibt es bei Ebay ab 20€ und misst den Pumpdruck. Am besten, wenn der Tank voll ist und dann auch, wenn der Wagen nicht mehr fahren möchte, obwohl Sprit im Tank ist. Den Spritdruck müsste ich leider auch erst nachschauen, ich glaube etwas mehr als 4 bar? Nicht auf mich einprügeln, Ich weiß es nicht aus dem Kopf.
     
  7. #7 ABmercedes, 27.02.2019
    Zuletzt bearbeitet: 27.02.2019
    ABmercedes

    ABmercedes

    Dabei seit:
    17.10.2018
    Beiträge:
    29
    Zustimmungen:
    11
    Auto:
    W116 280S - W201 190 E - W208 CLK200 - CLC180K
    Hi Jup13,
    hab mal eben nach Tank für 190 geschaut und gesehen , es gibt 55L u. 70L Tanks. Wenn nun bei dir zbsp. ein 70L verbaut ist aber der neue Fühler für 50L ist ( oder umgekehrt ). Könnte so etwas der Fehler sein ? Gibt es verschiedene Fühler / Pumpen etc. ?

    Ist nur so ein Gedanke.......

    Ach so. Wenn ich vollgetankt habe und den Tank leer fahre dann zischt es auch bei meinem Wagen. Ich glaub das ist normal. Wenn mich nicht alles täuscht, dann wird der Unterdruck über den Tankdeckel gesteuert. Mal den Tankdeckel testen? In der Mitte ist ein Federmechanismus ... durch das lange stehen könnte da was vergammelt sein. So das zu viel Unterdruck entsteht. Neuer Deckel in der Bucht so um die 12 Euro .

    LG
    Andy
     
  8. #8 playaboy, 27.02.2019
    playaboy

    playaboy

    Dabei seit:
    14.11.2007
    Beiträge:
    685
    Zustimmungen:
    103
    Auto:
    CLS 320 / C43 AMG
    Ich würde einfach versuchen wenn der Wagen beim nächsten mal wegen Spritmangel aus geht mal den Tankdeckel öffnen und schauen ob er nach dem Druckausgleich wieder läuft.
     
    jpebert und ABmercedes gefällt das.
  9. JUP13

    JUP13

    Dabei seit:
    23.02.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Auto:
    W201, R230
    Erst einmal ein Dankeschön für die ganzen Tipp's.

    Zuerst werde ich das einfachste unternehmen und den 190 E bis zum Spritmangel fahren und dann nach dem Druckausgleich einen neuen Start versuchen. Bin zwar der Meinung, dass es früher nach der Tankdeckelöffnung immer zum Druckausgleich kam, aber man weiss ja nie. Ist auch schon 17 Jahre her.
    Die Druckmessung der Benzinpumpe kommt danach . Die Werte sollen ja im Internet stehen.

    Ich bin trotzdem dankbar, wenn jemand noch weitere Lösungsvorschläge hat.
    Melde mich nach dem Druckausgleich wieder.
     
  10. NAG_1

    NAG_1

    Dabei seit:
    29.04.2017
    Beiträge:
    743
    Zustimmungen:
    206
    Auto:
    140.057 S600L / 124.131 E300D
    Verbrauch:
    Vor- und Rücklaufleitung vertauscht?
     
    jpebert gefällt das.
  11. JUP13

    JUP13

    Dabei seit:
    23.02.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Auto:
    W201, R230
    Vor und Rücklaufleitung zu vertauschen ist ausgeschlossen, da die Vorlaufleitung am Tank eine Verschraubung hat und der Schlauch einen größeren Durchmesser besitzt als die Rücklaufleitung. Die Rücklaufleitung wird mit einer Schlauchschelle an der Rücklaufeinführung befestigt.
    Eine Vertauschung der Rücklaufleitung und der Belüftungsleitung wäre möglich, da sie den gleichen Durchmesser besitzen und sehr dicht beieinander liegen. Könnte das die Ursache sein?
     
  12. NAG_1

    NAG_1

    Dabei seit:
    29.04.2017
    Beiträge:
    743
    Zustimmungen:
    206
    Auto:
    140.057 S600L / 124.131 E300D
    Verbrauch:
    Am Tank ist es ausgeschlossen sie zu vertauschen, ja. Aber wie siehts vorn am Motor aus. Bin mir beim m102 da nicht grad sicher ob das 100%ig vertauschungssicher ist..
    Rücklauf und entlüfung haben auch unterschiedliche Durchmesser am tank. Rücklauf ist dicker und wenn man direkt auf die 3 Anschlüsse guckt ist der ganz linke für die rücklaufleitung.
    Ob das davon kommt das entlüftung und rücklauf vertauscht sind, ka. Könnte unter Umständen sein. Am besten die Leitungen nachverfolgen.
     
  13. jff2k

    jff2k Moderator

    Dabei seit:
    02.02.2002
    Beiträge:
    4.839
    Zustimmungen:
    660
    Auto:
    '17 Touran 5T, '03 Yaris P1, '08 GSR 600 --- Historie: W201 2,6 - S202 C200K - S204 C180 M274
    Verbrauch:
    Kennzeichen:
    l Ö
    bw
    * * * *
    War bei meinem 190er auf jeden Fall auch so.
     
Thema:

Tank leerfahren funktioniert nicht.

Die Seite wird geladen...

Tank leerfahren funktioniert nicht. - Ähnliche Themen

  1. Nachgerüsteter Tempomat funktioniert nur im 2. Gang

    Nachgerüsteter Tempomat funktioniert nur im 2. Gang: Hallo zusammen. Ich habe bei meinem 1999er C180 den Tempomat nachgerüstet. Funktioniert auch, aber leider nur im 2. Gang. Ich war bei einer...
  2. Spurhalter zeigt Grün, funktioniert aber nicht

    Spurhalter zeigt Grün, funktioniert aber nicht: Alles im grűnen Bereich, aber der Assi funktioniert nicht..keine Warnmeldung.
  3. Heizungsgebläse funktioniert nicht

    Heizungsgebläse funktioniert nicht: Hallo liebe W203 Männer und Frauen! :-) Das Heizungsgebläse von meiner C-Klasse funktioniert nicht. Nach dem lesen hier im Forum und diverser...
  4. 169 Zündschlüssel funktioniert nicht mehr

    Zündschlüssel funktioniert nicht mehr: Hallo Zusammen Mit meinem 2. Schlüssel kann ich zwar die Zentralverriegelung bedienen, aber wenn ich ihn ins Zündschloss stecke passiert nichts....
  5. E-240/W212 beide Schüßen funktioniert nicht.

    E-240/W212 beide Schüßen funktioniert nicht.: Guten Tag, Bin heute erstmal hier und habe ein Problem. Mein E-240/W212 beide Schlüßen funktioniert auf einmal gar nicht, hatte Baterie gewechsen,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden