Verzweiflung beim Radioeinbau im W203

Diskutiere Verzweiflung beim Radioeinbau im W203 im HiFi, Telekommunikation und Navigation Forum im Bereich Rund um Hifi, Telekommunikation & Navigation; Hallo zusammen, ich bin ein neuer "Stern" am Himmel und vor lauter Links und CAN und BUS und Adaptern verpeil ich gerade alles. Eines Vorweg:...

  1. MH1

    MH1

    Dabei seit:
    16.08.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    C180 - W203
    Hallo zusammen,

    ich bin ein neuer "Stern" am Himmel und vor lauter Links und CAN und BUS und Adaptern verpeil ich gerade alles. Eines Vorweg: ich habe so ziemlich null ahnung von autoradios und deren verkabelung. mein vorheriges auto war easy: altes radio raus - neues rein - fertig.

    nun hab ich mir einen C 180 (reicht mir in der stadt), elegance (falls notwenig) bj. 05/2001 Schalter gekauft. und der hat natürlich das absolute No-Go drinne: ein orig. MB Kasetten Radio! Das muß natürlich raus. Ausgesucht hab ich mir folgendes, weil das mir vollkommen ausreicht: [​IMG] Das ist ein JVC KD-R511 Radio mit mp3 cd, USB und RADIO (!!!) funktion.

    So und nun kommt ihr Profis ins Spiel: was ich mittlerweile gelernt habe ist, dass ich eine neue/andere Blende brauche. Anscheinend aber keine Adapterstecker zwischen auto und Radio? Die mittelkonsole muß ausgebaut werden, das bekomm ich jedoch locker hin. Wie ist das mit der Antenne - woanders hab ich mal irgendwas über phantomspannung (o.ä.) gelesen.

    evtl ist es einfacher wenn ich euch sag was ich mir erwarte: im grunde das selbe wie jetzt auch, motor aus (aber schlüßel steckt) radio bleibt an. radio geht auch im stand per knopfdruck an, etc. nur auf das laut/leise am lenkrad kann ich verzichten.

    ich hoffe ich werde nicht gleich mit spott und schimpfe (zwecks des hier vorhandenen lesens - für mich jedoch zu viel und zu durcheinander) überschüttet und zum greenhorn abgestempelt. immerhin ist ja ein forum da um sich hilfe zu holen.

    so, euch einen schönen abend noch...

    MfG MH1
     
  2. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    23.579
    Zustimmungen:
    4.165
    Auto:
    E400d 4matic
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Ob Du als Greenhorn da rumbasteln solltest kann ich nicht sagen.
    Deutlich komplizierter als rein/raus wirds allemal.
    Du musst dir das Signal für geschaltetes + und die Beleuchtung am Zigarettenanzünder abgreifen-
    Ob das Radio sich ohne Zündung einschalten lässt hängt vom Gerät ab und nicht vom Anschluss.
    Wenn Du auf der Display und das MFL verzichten kannst, dann brauchst Du auch keinen Bus-Adapter.

    Ansonsten kann ich Dir nur sagen, dass alle Deine Fragen hier im FOrum zu Hauf beantwortet sind.
    Du willst etwas, dann solltest DU auch nicht zu faul sein zum lesen. Ansonsten wäre vlt der Gang zum Fachhändler eine alternative. Da bekommst kompetenten Rat und Tat.
     
  3. MH1

    MH1

    Dabei seit:
    16.08.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    C180 - W203
    Das rumbasteln an sich ist weniger das problem. hab früher schon immer selber gebastelt und sternfan.de hilft ja auch gut bei dem abgriff beim zigizünder.
    Nur mit der Verkabelung eben, damit hab ich mich noch nie befassen müssen mit. wie gesagt: raus - rein - fertig. darum will ich ja wissen ob und welche adapter ich brauch.

    das mit dem im stand anschalten wußt ich auch noch nicht - wieder was gelernt.

    und eben weil es hier zu hauf und sehr durcheinander über mehrere seiten steht, verpeil ich es eben. hilfreich wäre eben eine konkrete antwort mit zubehör/teilen die benötigt werden und was wo hin gehört. auf das display und das lenkrad kann ich verzichten.

    evtl macht sich ja nochmal jmd die arbeit alles zusammen zu fassen.

    MfG
     
  4. #44 DerZombie, 16.08.2010
    DerZombie

    DerZombie

    Dabei seit:
    07.08.2010
    Beiträge:
    237
    Zustimmungen:
    2
    Auto:
    W203 C200K
    Verbrauch:
    Dann sollte es, soviel ich bis jetzt gelesen habe, ohne Adapter gehen. Phantomspeisung brauchst nicht.
    Mußt nur den Pin 5 am Stecker A mit 12 V versorgen damit der Antennenverstärker läuft.

    Ob es wirklich so einfach geht kann ich dir im Laufe nächster Woche sagen, da setzt ich mich mit dem Einbau auseinander :D
     
  5. MH1

    MH1

    Dabei seit:
    16.08.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Auto:
    C180 - W203
    Ich wollt am samstag bei meinem dad das teil einbauen. dann werd ich es einfach mal so probieren und schauen was bei rauskommt :]

    gekauft hab ich mir nun übrigens ein pioneer DEH-3200UB (ich liebe typen bezeichnungen! :rolleyes: würde mal gerne den treffen der sich sowas ausdenkt)

    [​IMG]

    ich werde euch mein gelingen oder versagen auf jeden fall mitteilen!

    MfG
     
  6. #46 DerZombie, 25.08.2010
    DerZombie

    DerZombie

    Dabei seit:
    07.08.2010
    Beiträge:
    237
    Zustimmungen:
    2
    Auto:
    W203 C200K
    Verbrauch:
    So, sitz grad dran das Radio einzubauen und schon ein Problem, wie sollte es auch anders sein.

    Der Iso Stecker des Fahrzeuges für die Lautsprecher passt nicht in den Iso Stecker des Radios.
    Er ist um eine Reihe größer und komischerweise sitzen 5 Kabel in den fahrzeugseitigen Stecker, kann mir evtl. wer weiterhelfen, bitte.

    Gruß Zombie
     
    MDartsch gefällt das.
  7. jboo7

    jboo7

    Dabei seit:
    30.07.2002
    Beiträge:
    16.100
    Zustimmungen:
    2.075
    Auto:
    212.225 - E 350 CDI T BE + 207.401- E 220d BlueTec Cabrio
    Kennzeichen:
    m o
    nw
    * * * *
    Dann hat das Radio keinen ISO DIN Anschluss. Foto?
     
  8. #48 DerZombie, 25.08.2010
    DerZombie

    DerZombie

    Dabei seit:
    07.08.2010
    Beiträge:
    237
    Zustimmungen:
    2
    Auto:
    W203 C200K
    Verbrauch:
  9. hotw

    hotw

    Dabei seit:
    26.08.2002
    Beiträge:
    16.823
    Zustimmungen:
    2.328
    Auto:
    1x Benz, 2x VW
    Verbrauch:
    Kennzeichen:
    r a
    bw
    f x * * * H
    r a
    bw
    f x * * *
    r a
    bw
    f x 9 1 1 H
    Lüsterklemme usw. das sieht sehr gepfuscht aus. Geh bitte zum Profi! Hier Tipps zu geben wäre fahrlässig.
     
  10. #50 DerZombie, 25.08.2010
    DerZombie

    DerZombie

    Dabei seit:
    07.08.2010
    Beiträge:
    237
    Zustimmungen:
    2
    Auto:
    W203 C200K
    Verbrauch:
    Du hast zu gute Augen ;) Die Lüsterklemme kam allerdings von mir und war an nem Kabel vom Alpineradio

    Mich wunderte nur das Isolierband und das weiße Kabel.


    Mittlerweile bin ich auch draufkommen wo mein Problem liegt, anscheinend ist bei mir n Bose Soundsystem verbaut.
    Kann das wer anhand des fotografierten Anschlußkabels bestätigen?

    Aber dieses "Soundsystem" bestätigt wieder mal meine Meinung über Bose.

    Muß ich mir wohl demnächst mal die Mühe machen und Lautsprecherkabel einziehen.

    Nochmals Danke fürs reinschauen und helfen!!
     
  11. #51 holgi2002, 25.08.2010
    holgi2002

    holgi2002

    Dabei seit:
    25.07.2002
    Beiträge:
    7.153
    Zustimmungen:
    378
    Auto:
    W246 Audio20 mit Garmin NTG5, Galaxy S8 + Tab4 mit Navigon, Quad TGB Gunner 550 mit Garmin Streetpilot III mit Navigon
    Moin,Moin,

    Dein Bild zeigt einen 10poligen Stecker also den Stecker C der hat nix mit Lautsprecher zu tun,

    Lautsprecher wäre Stecker B 8o und wenn der nicht vorhanden ist, dann läuft Bose über D2B Lichtleiter :rolleyes:
     

    Anhänge:

  12. #52 DerZombie, 25.08.2010
    DerZombie

    DerZombie

    Dabei seit:
    07.08.2010
    Beiträge:
    237
    Zustimmungen:
    2
    Auto:
    W203 C200K
    Verbrauch:
    Genauso siehts aus, danke das du meine Vermutung bestätigt hast :)
    Jetzt weiß ich wenigstens wie ich dran bin :(

    Mal die SuFu quälen wo Bose seine Endstufe (oder wo die Lichtleiter auch immer hingehen) verbaut hat.

    Wohl das einzigste Extra bei nem Auto von dem ich es bedaure es zu haben *duck und versteck*
     
  13. jboo7

    jboo7

    Dabei seit:
    30.07.2002
    Beiträge:
    16.100
    Zustimmungen:
    2.075
    Auto:
    212.225 - E 350 CDI T BE + 207.401- E 220d BlueTec Cabrio
    Kennzeichen:
    m o
    nw
    * * * *
    Dir ist aber kla, dass der Bose-Verstärker mit dem neuen Radio nicht mehr funktioniert, oder?!
     
  14. #54 DerZombie, 25.08.2010
    DerZombie

    DerZombie

    Dabei seit:
    07.08.2010
    Beiträge:
    237
    Zustimmungen:
    2
    Auto:
    W203 C200K
    Verbrauch:
    Japs ist mir bewußt. Wollte e ein anderes Frontsystem verbauen aber eigentlich erst etwas später.
    Vorerst sollte einfach nur mein Alpine rein.........naja, wird die Arbeit halt vorgezogen.

    Wenn ich mich richtig informiert habe kann ich auch die originalen Lautsprecher nicht mehr verwenden, da sie ne zu nierige Impedanz haben?
    Weil wollte die hinteren Lautsprecher eigentlich noch leise mitlaufen lassen (ohne das Staging zu zerstören) damit die hinteren Passagiere auch etwas Unterhaltung haben.
     
  15. Cathy

    Cathy

    Dabei seit:
    01.03.2015
    Beiträge:
    17
    Zustimmungen:
    0
    Auto:
    Mercedes Benz E200 kombi
    Ich habe das gleiche Problem wo bekomme ich diesen Adapter ?
     
  16. #56 Zak McKracken, 01.03.2015
    Zak McKracken

    Zak McKracken

    Dabei seit:
    10.04.2008
    Beiträge:
    1.654
    Zustimmungen:
    451
    Auto:
    S205 (C250d)
    Wenn Du wirklich das gleiche Problem hast (Thread komplett gelesen?), brauchst Du doch gar keinen Adapter. :rolleyes:
     
  17. Lslals

    Lslals

    Dabei seit:
    10.08.2022
    Beiträge:
    1
    Zustimmungen:
    0
    Also ich habe hier immer was von einem Kabel vom Zigarettenanzünder gehört aber wo muss ich Zündungplus am Radio anschließen
     
  18. Nemo78

    Nemo78

    Dabei seit:
    11.05.2010
    Beiträge:
    3.419
    Zustimmungen:
    392
    Auto:
    W246/ S205/ div
    Das kommt auf dein Radio an würde ich sagen..
     
Thema: Verzweiflung beim Radioeinbau im W203
Besucher kamen mit folgenden Suchen
  1. mercedes w203 radio steckerbelegung

    ,
  2. w203 zündungsplus

    ,
  3. w203 radio anschlüsse

    ,
  4. mercedes w203 radio anschlüsse,
  5. w203 radio anschließen,
  6. w203 radio adapter,
  7. w203 radio wechseln,
  8. w203 zündungsplus radio,
  9. w203 iso stecker belegung,
  10. w203 radio,
  11. radio adapter mercedes w203,
  12. Wie kann mann eine Radio in Mercedes w203 anschließen ,
  13. zündungsplus w203,
  14. mercedes w203 radio wechseln,
  15. Zwei DIN China Radio für Mercedes S203,
  16. zundungsplus Zigarettenanzünder w203,
  17. w203 radio kabelbelegung,
  18. w203 radio zündungsplus,
  19. radio einbau w203,
  20. mercedes w203 radio einbauen,
  21. zündungsplus mercedes w203 ,
  22. w203 radio pinbelegung,
  23. mercedes w203 radio umbau,
  24. w203 Autoradio Masse,
  25. mercedes w203 radio adapter
Die Seite wird geladen...

Verzweiflung beim Radioeinbau im W203 - Ähnliche Themen

  1. Mein E320 T Model bringt mich zur Verzweiflung

    Mein E320 T Model bringt mich zur Verzweiflung: Hallo, ich habe hier alles durchgeschaut, aber so richtig finde ich die Problematik von meinem Mercedes nicht. Ich hoffe auch,das ich hier richtig...
  2. E420 W124 Verzweiflung

    E420 W124 Verzweiflung: Hallo an die Sterne! Mit meinem 1. Beitrag hier im Forum versuche ich an all die Erfahrenen eine regelrechte Gewissensfrage zu stellen. Zum...
  3. BITTE UM HILFE - VIBRATIONEN AM AUTO - ANTRIEB - Verzweiflung

    BITTE UM HILFE - VIBRATIONEN AM AUTO - ANTRIEB - Verzweiflung: Servus zusammen , fahre einen 2001er S210 320 CDI - Automatik habe ein Problem , bei dem mir noch keine Werkstatt richtig helfen konnte - bin...
  4. Verzweiflung beim Radioeinbau.

    Verzweiflung beim Radioeinbau.: Hallo liebes Forum. Hoffentlich könnt ihr mir helfen. Ich habe folgendes Problem: Ich besitze einen MB C200 CDI, Baujahr 2001. Folglich eine...
  5. CL203 Klackern, Zahnräder, Stellhebel, Stellmotor, Armaturenbrett -> Verzweiflung

    Klackern, Zahnräder, Stellhebel, Stellmotor, Armaturenbrett -> Verzweiflung: Hallo zusammen. Ich bin hier völlig am verzweifeln und kurz vorm austicken... -> Klacker hinterm Radio... Hab einen mit normaler Heizung Und...