W124 E200 M111 die ewige Leidensgeschichte - springt nicht mehr an

Diskutiere W124 E200 M111 die ewige Leidensgeschichte - springt nicht mehr an im W124 / S124 Forum im Bereich E-Klasse; Hallo, ich sehe dieses Forum hier mittlerweile als letzte Anlaufstelle bevor ich meinen W124 E200 BJ. 94 schlachte. Letztes Jahr um etwa die selbe...

  1. r4z3r

    r4z3r

    Dabei seit:
    12.03.2012
    Beiträge:
    4
    Zustimmungen:
    3
    Auto:
    W124 E200
    Hallo, ich sehe dieses Forum hier mittlerweile als letzte Anlaufstelle bevor ich meinen W124 E200 BJ. 94 schlachte. Letztes Jahr um etwa die selbe Zeit ist mein Benz nach einer Party nicht mehr angesprungen. Wir haben das Fahrzeug abgeschleppt. Am nächsten Morgen wie durch ein Wunder ist er wieder angesprungen. Nach dem nächsten Abstellen wieder das selbe Problem. Der Wagen springt nicht mehr an. Da ich selber Autos schraube begab ich mich mit Hilfe eines Mercedes- Meisters auf Fehlersuche. Kein Zündfunke... getauscht wurden dann das Überspannungsrelais, beide Zündspulen, der OT-Geber etc. Außerdem wurden 3 andere Steuergeräte getestet. 2 davon aus laufendem Fahrzeug. Der Anlasser dreht aber es kommt kein Zündfunke, alle Sicherungen wurden gecheckt... Ein neues Schlüssel wurde getestet. Der Wagen springt einfach nicht mehr an. Ich bin echt ratlos, selbst W124-Kenner scheitern an dem Auto, der Kabelbaum wurde schon aufgeschnitten und überprüft. Das Auto befindet sich bis auf diesen Fehler in sehr gutem Zustand. Kaum Rost und eine Innenausstattung oder Risse oder größe Gebrauchsspuren. Er fuhr bis zuletzt wirklich sehr gut und ist eigentlich zu Schade zum schlachten. Kann mir irgendwer noch helfen? Ich habe herausgefunden das das Fahrzeug ausgelesen werden kann mit einem analogen Voltmeter dazu habe ich schon eine Anleitung besorgt. Am Wochenende werde ich das mal testen, hat sonst noch jemand irgendeine Idee oder Vorschläge?

    Vielen Dank im Voraus :)
     
  2. #2 Wurzel1966, 12.03.2012
    Wurzel1966

    Wurzel1966

    Dabei seit:
    27.12.2007
    Beiträge:
    3.814
    Zustimmungen:
    729
    Auto:
    R170-230 Komp. ; W205-C200d
    Kennzeichen:
    h d
    bw
    i s * * *
    h d
    bw
    r t 1 7 6 5
    Moin

    Welches Steuergerät wurde getauscht,daß hinter der Batterie oder das auf dem linken Innenkotflügel?
    Bzw. Welcher M111 ist bei Dir verbaut,der mit LMM (Luftmassenmesser) oder der ohne ?

    Gruß Ingwer :wink:
     
    r4z3r gefällt das.
  3. r4z3r

    r4z3r

    Dabei seit:
    12.03.2012
    Beiträge:
    4
    Zustimmungen:
    3
    Auto:
    W124 E200
    Hallo das am linken Innenkotflügel, ich hab einen von 94 also ich glaub ich hab noch keinen LMM sondern den mit PMS. Wenn ich den Schlüssel drehe kommt halt kein Zündfunke.
     
  4. #4 Michl01, 13.03.2012
    Michl01

    Michl01

    Dabei seit:
    03.11.2004
    Beiträge:
    108
    Zustimmungen:
    9
    Auto:
    R171 (SLK 3500) / W123 (280CE) / W124 (E200) als Winterauto
    Hallo r4z3r,
    Ich hatte vor kurzem auch ein Problem an einem M111 mit PMS.
    Zum Fehllerspeicher auslesen brauchst du eine kleine Schlatung bestehend aus einer LED, einem Widerstand und einem Taster. (Siehe Bild im Anhang)
    Vorne rechts im Motorraum (nahe der Batterie) findest du unter einer Abdeckung die Buchse zum Auslesen.
    Auf Pin 1 steckst du die Masse deines "Auslesegerätes" und auf Pin 8 den Plus.
    Nun schlatest du die Zündung ein.
    Jetzt sollte die LED leuchten.
    Nun drückst du 3 Sekunden den Taster und lässt ihn wieder los.
    Die LED sollte zum Blinken anfangen und du zählst mit wie oft sie blinkt. Die Anzahl der Blinkimpulse entspricht dem Fehlercode. Diesen notieren.
    Nun drückst du den Taster 7 Sekunden, damit löscht du den ersten Fehler.
    Nun wieder 3 Sekunden drücken und den zweiten Fehler auslesen.
    Danach wieder löschen usw.
    Wenn die LED nur noch 1 mal blinkt ist der Fehlerspeicher leer.

    die Beschreibungen zu den Fehlercodes und weitere Informationen findest du hier:
    Diagnostic%20PMS.pdf

    Ich hoffe ich konnte dir helfen.
    Gruß, Michl
     

    Anhänge:

    r4z3r gefällt das.
  5. r4z3r

    r4z3r

    Dabei seit:
    12.03.2012
    Beiträge:
    4
    Zustimmungen:
    3
    Auto:
    W124 E200
    Danke Michl ;)
    So hab ich mir das ganze auch gedacht. Ich hab aber gelesen das es auch mit einem normalen analogen Voltmeter funktionieren soll. Hast du davon schon gehört? Weil son Ding hab ich noch :) Ansonsten muss ich gestehn das ich das Bild nicht ganz verstehe, ich hasse Elektronik :D Wofür ist das + zwischen der LED und dem Widerstand?

    Im Anhang noch die Anleitungen die ich gefunden hab auf Deutsch ;)
     

    Anhänge:

    kuzeyli und FritzV24 gefällt das.
  6. #6 Michl01, 13.03.2012
    Michl01

    Michl01

    Dabei seit:
    03.11.2004
    Beiträge:
    108
    Zustimmungen:
    9
    Auto:
    R171 (SLK 3500) / W123 (280CE) / W124 (E200) als Winterauto
    Geht auch mit analogem Voltmeter:
    Voltmeter auf den Messbereich 20V Gleichspannung stellen. (20V DC)
    Schwarzen Draht (Minus) mit Pin 0 der Diagnosebuchse vebinden, roten Draht (Plus) mit Pin 8 verbinden.
    Zündung einschalten.
    Jetzt musst du ca. 12V messen.
    Jetzt Pin 0 mit Pin 8 für ca. 3 Sekunden brücken. (Anzeige vom Voltmeter geht auf null)
    Brücke wegmachen, Anzeige geht auf 12 Volt. Ab jetzt zählen wie oft der Zeiger gegen null ausschlägt, die Anzahl entspricht dem Fehlercode.
    Danach für 8 sekunden Brücken und der Fehler wird gelöscht.
    Dann wieder für 3 Sekunden brücken und den nächsten Fehler auslesen. usw.

    Achtung!
    Deinen beiden Dateianhänge von dir passen nicht für dein Fahrzeug!
    Der erste ist für einen M111 mit Luftmassenmesser (HFM) und der zweite wür eine KE-Jettronic (ältere Version des M111)

    Gruß, Michl
     
    FritzV24 gefällt das.
  7. r4z3r

    r4z3r

    Dabei seit:
    12.03.2012
    Beiträge:
    4
    Zustimmungen:
    3
    Auto:
    W124 E200
    Perfekt, dann werde ich das am Wochenende mal in Angriff nehmen. Wenn irgendwo ein Kabelbruch ist oder womöglich doch ein Steuergerät defekt ist dan wird das wahrscheinlich aber nicht funktionieren oder?
     
    maha51 gefällt das.
Thema: W124 E200 M111 die ewige Leidensgeschichte - springt nicht mehr an
Besucher kamen mit folgenden Suchen
  1. w124 springt nicht an

    ,
  2. mercedes w124 springt nicht an

    ,
  3. w124 e 200 springt schlecht an

    ,
  4. w124 m111 kein zündfunke,
  5. w124 300e zündprobleme,
  6. w124 zündspule prüfen,
  7. w124 m111 springt nicht an,
  8. w124 e200 springt nicht an,
  9. mercedes e230 w124,
  10. m 111 problem w 124,
  11. w124 e200 coupe Zündprobleme,
  12. W 124 e 200 Bj 03/93 wo sitzt der lmm,
  13. w124 kein zündfunke,
  14. w124 springt nicht mehr an,
  15. w124 m111,
  16. w124 springt nach nicht an,
  17. w124 lauft nicht an,
  18. w 124 springt nicht an,
  19. zündrieinfolge m111,
  20. w124 e200 zündung,
  21. Mercedes w124 m111 probleme,
  22. www.mercedes e200 w 124 benzin springt nicht mehr an,
  23. ce 320 w124 springt nicht an,
  24. w124 e200,
  25. w124 keine zündung
Die Seite wird geladen...

W124 E200 M111 die ewige Leidensgeschichte - springt nicht mehr an - Ähnliche Themen

  1. Lordosestütze funktioniert nicht mehr (S205) - Fehler gefunden

    Lordosestütze funktioniert nicht mehr (S205) - Fehler gefunden: Hallo, an meiner C-Klasse, Fahrersitz, funktionierte die Lordosestütze nicht mehr. Taster betätigt - nicht geht mehr - auch kein Geräusch von der...
  2. W203 beide Funk Schlüssel funktionieren auf einmal nicht mehr

    W203 beide Funk Schlüssel funktionieren auf einmal nicht mehr: Hallo an meinen W203 funktioniert bei beiden Schlüssel die Funk Fernbedienung der ZV nicht mehr. Beide Schlüssel hatten vorher einwandfrei...
  3. Mein W211 E220 CDI startet garnicht mehr

    Mein W211 E220 CDI startet garnicht mehr: Hallo, nachdem ich mich bereits in mehrere foren und themen hier durchgewühlt habe und leider nicht zu 100% abgleichen kann ob es bei mir ähnlich...
  4. R171 SLK Getriebe schaltet nicht mehr hoch ?

    SLK Getriebe schaltet nicht mehr hoch ?: Hallo zusammen, gestern als ich Rückwärts aus der Einfahrt gefahren bin, und dann in den D Modus geschaltet habe gab es einen kräftigen Stoß...
  5. CLK 200 springt schlecht an, stottert und geht wieder aus!

    CLK 200 springt schlecht an, stottert und geht wieder aus!: Der CLK 200 ( W208 ) meines Großvaters wurde letztes Jahr über den Winter in der Garage eingelagert. Nachdem wir ihn im März wieder aufwecken...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden