W163 Wischwasserlampe leuchtet

Diskutiere W163 Wischwasserlampe leuchtet im G-, M-,R-, GLK-, GLC-, GLE-, GL/GLS- und X-Klasse Forum im Bereich Mercedes-Fahrzeuge; Ja wie in der Überschrift beschrieben leuchtet das gelbe Lämpchen im Kombiinstrument... aber Wasser ist genug drin und funktionieren tut sie...

  1. Malibu

    Malibu

    Dabei seit:
    04.12.2005
    Beiträge:
    110
    Zustimmungen:
    1
    Auto:
    W163 ML 320 - R170 SLK 320
    Ja wie in der Überschrift beschrieben leuchtet das gelbe Lämpchen im Kombiinstrument... aber Wasser ist genug drin und funktionieren tut sie auch...??? Habe schon überlegt ob vielleicht der Schwimmer einen Tick hat aber ich soweit ich das sehe kann man den nicht separat ersetzen?

    ;( Weiß jemand Rat?
     
  2. Balmer

    Balmer

    Dabei seit:
    25.01.2005
    Beiträge:
    453
    Zustimmungen:
    31
    Auto:
    G 350 BT
    Da ist kein Schwimmer im Waschwassertank verbaut sondern ein Sensor (A 163 860 00 21, ca. 28 €) mit 2 Elektroden dran, der vom AAM
    mit Wechselspannung beaufschlagt wird. D. h. es wird der Widerstand zwischen beiden Elektroden verglichen und ausgewertet.
    Flüssigkeit = niedriger Widerstand, Luft = hoher Widerstand. Wenn in der Scheibenwaschanlage kein destilliertes Wasser verwendet
    wurde sondern Leitungswasser, dann lagert sich ab einer bestimmten Wasser-Härte Kalk an den Elektroden ab und verfälscht das
    Ergebnis = Widerstand höher als normal.

    Ich würde den Sensor zuerst mal in Kaffeemaschinenentkalker einlegen und reinigen und wenn das nicht funktioniert, dann kannst du ja
    immer noch einen neuen Sensor kaufen.

    Übrigens, die Kühlmittelstandsanzeige funktioniert am W163 genauso, nur dass man hier den Sensor nicht tauschen kann, nur das kpl.
    Ausehnungsgefäß.
     
  3. #3 Giselchen, 12.12.2015
    Giselchen

    Giselchen

    Dabei seit:
    05.02.2012
    Beiträge:
    115
    Zustimmungen:
    91
    Auto:
    B 200 W246
    Hallo Balmer,
    ich habe immer in all meinen Fahrzeugen, seid 1967, Leitungswasser benutzt! und immer, entweder Scheibenwasch-Zusätze( Reiniger) im Sommer und im Winter Frostschutz, nun zu meiner Frage?
    könnte sich auch bei mir dennoch Kalk ablagern? weil ich noch nie irgendwelche Probleme, mit der Scheiben/Scheinwerfer Waschanlage hatte.
    Mit Gruß Giselchen
     
  4. Balmer

    Balmer

    Dabei seit:
    25.01.2005
    Beiträge:
    453
    Zustimmungen:
    31
    Auto:
    G 350 BT
    Welches Fahrzeug ist es bei dir?
     
  5. #5 Giselchen, 12.12.2015
    Giselchen

    Giselchen

    Dabei seit:
    05.02.2012
    Beiträge:
    115
    Zustimmungen:
    91
    Auto:
    B 200 W246
    W246 B200 und Smart 252 und ab Febr.2016 253 und vorher schon von MB W 169 W202
    sowie versch. Smarts, deutsche, franz. :wand und japanische Fahrzeuge
    mit Gruß Giselchen
     
  6. Balmer

    Balmer

    Dabei seit:
    25.01.2005
    Beiträge:
    453
    Zustimmungen:
    31
    Auto:
    G 350 BT
    Bei mir ist natürlich auch Reiniger mit drin nicht nur destilliertes Wasser.

    Bei 246, 252 und 196 sieht gibt es die Sensoren nicht einzeln nur kpl. Waschtanks und nach überfliegen der Funktionsbeschreibungen
    sind ähnliche Sensoren verbaut die den Füllstand über Widerstandsmessung machen. Der 202 hat einen
    herkömmlichen Schwimmergeber der in über 50 weiteren Fahrzeugen bei MB eingesetzt wird. Hier bekommt dann im
    Alter das Gehäuse Haarrisse und die eintretende Waschchemie lässt die Anschlüsse des Reedkontaktes weg gammeln. Da gibts
    vor dem Totalausfall auch immer wieder verfrüht die Meldung "Waschwasser nachfüllen".

    MIt den Scheibenwaschanlagen von Japanern und Franzosen kenne ich mich nicht aus.
     
    Giselchen gefällt das.
  7. #7 Giselchen, 12.12.2015
    Giselchen

    Giselchen

    Dabei seit:
    05.02.2012
    Beiträge:
    115
    Zustimmungen:
    91
    Auto:
    B 200 W246
    Danke für diese ausführliche Info!
    wenn man "" Chemie "" drin hat, so dürften sich doch keine Kalkablagerungen bilden?
    und das Problem, mit dem Schwimmgeber, hatte ich auch beim W202!!
    mit Gruß Giselchen
     
Thema:

W163 Wischwasserlampe leuchtet

Die Seite wird geladen...

W163 Wischwasserlampe leuchtet - Ähnliche Themen

  1. Problem Lenkung W163

    Problem Lenkung W163: Hallo, ich habe seit langer zeit ein riesiges Problem mit der Lenkung. Beim rechts einschlagen habe ich ein starkes Rubbeln beim fahren (also beim...
  2. Mercedes W163 ML500 Fehler 0205 & 0305 verschwinden bei warmen Motor und paarmal Vollgasfahren

    Mercedes W163 ML500 Fehler 0205 & 0305 verschwinden bei warmen Motor und paarmal Vollgasfahren: Guten Tag in die Runde, seit zwei Wochen habe ich das Problem, dass der 5. Zylinder bei kaltem Motor ausfällt. Ich habe die Zündspule...
  3. W163 - welche ET ist möglich?

    W163 - welche ET ist möglich?: Wir bauen gerade einen W163 auf und wollten ihn etwas breiter machen. Er soll eine möglichst breite Spur bekommen. Karosseriearbeiten sind eh...
  4. Lenkradschloß ML 270 CDI W163 ausbauen

    Lenkradschloß ML 270 CDI W163 ausbauen: So langsam treibt mich der ML einer Freundin in den Wahnsinn, und ich hatte gedacht,schlimmer als mein Discovery könne nichts sein... Es fing...
  5. Mercedes W163 Zentralverriegelung

    Mercedes W163 Zentralverriegelung: Hallo zusammen, Ich habe einen ML w163 bj 2004 270cdi. Ich hab jetzt das Problem wenn ich den Wagen abschließen/aufschließen möchte mit der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden