W164 420 cdi 722.903 WÜK Probleme

Diskutiere W164 420 cdi 722.903 WÜK Probleme im Geländewagen und SUV Forum im Bereich Mercedes-Fahrzeuge; Hallo zusammen, ich hoffe ich finde hier jemand der fit mit dem 722.903 getriebe ist. Folgendes Problem: Im kalten Zustand schält die automatik...

  1. #1 JulianG, 13.01.2020
    JulianG

    JulianG

    Dabei seit:
    02.05.2019
    Beiträge:
    21
    Zustimmungen:
    3
    Hallo zusammen, ich hoffe ich finde hier jemand der fit mit dem 722.903 getriebe ist.

    Folgendes Problem: Im kalten Zustand schält die automatik sehr Rau. Vorallem die Wandlerüberbrückungskupplung meist zwischen 2. Und 3. Gang wird richtig "geschlagen".

    Sobald das Öl im getriebe nach ein paar Kilometer etwas wärmer ist, ist das Problem fast weg.

    Ich habe bereits die komplette EHS zerlegt in alle Einzelteile und gereinigt. Ebenfalls kam vor 2 Jahren eine neue EHS Platine rein.

    Auf die EHS kamen 3 neue Magnetventile für Kupplung 3, WÜK und Arbeitsdruckregelventil.

    Ebenfalls wurde ein neuer Wandler von Sachs verbaut. Öl wurde Fuchs Titan 4134 mit MB 236.14 Freigabe verwendet und Füll stand wurde laut MB sprich getriebe überfüllen, warten bis strahl das erste Mal ab reisst und dann schraube zu, eingestellt.

    Anschließend wurden sämtliche adaptierbaren schält Vorgänge inkl.
    WÜK mit Star Diagnose adaptiert.

    Problem besteht leider weiterhin.


    Vielleicht hat hier noch jemand eine Idee.

    Gruß Julian
     
  2. #2 disco4ever, 31.01.2020
    disco4ever

    disco4ever

    Dabei seit:
    31.03.2014
    Beiträge:
    33
    Zustimmungen:
    1
    Auto:
    W164 350 CDI
    Hatte ähnliche Probleme und 3x das Getriebeoel gewechselt. Jedesmal so um die 3 Liter herausbekommen.

    Wurde auch nicht besser danach. So hatten wir uns letztendlich damit abgefunden.
     
  3. #3 jpebert, 01.02.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.216
    Zustimmungen:
    528
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Entweder zu wenig Öl im Getriebe, ein Getriebeventil vom EHS klemmt (tauschen, am besten alle) oder Getriebe mechanisch im Eimer. Ich würde es zunächst mit dem Tausch der Ventile versuchen, ATF Tausch und Richtigstellung des Standes ist dann automatisch mit dabei. Ggf. noch Getriebeadaption.
     
  4. #4 disco4ever, 01.02.2020
    disco4ever

    disco4ever

    Dabei seit:
    31.03.2014
    Beiträge:
    33
    Zustimmungen:
    1
    Auto:
    W164 350 CDI
    Nach mehr als 200TK die Magnetventile der NAG.2 Automatik tauschen wäre ja ok. Aber dann alle?

    Wie kann ich die Magnetventile nach Ausbau prüfen? Und, hat jemand die Teile Nr. Der Ventile sowie ca. Preis?

    Aus– und Einbau hatte ich bei der ZF 6HP26 im Landy gemacht. Ist hier wohl nicht anders.
     
  5. #5 jpebert, 01.02.2020
    Zuletzt bearbeitet: 01.02.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.216
    Zustimmungen:
    528
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Kostet 30-40€ pro Ventil, da möchtest bei dem Aufwand nicht nur 2 wechseln ;)
     
  6. #6 AMGDriver, 18.06.2020
    AMGDriver

    AMGDriver

    Dabei seit:
    07.01.2020
    Beiträge:
    27
    Zustimmungen:
    5
    Ich habe bei meinem ML420 CDI ähnliche Probleme, ich tippe Mittlerweile auf die WÜK oder Defekt des "Wandlerleitrades". Ich wusste gar nicht, daß es so was gibt, habe es beim Googeln im Internet gefunden:

    siehe "Krafthand"...

    Zitat
    "Nun überlegten wir, so der KRAFTHAND-Leser, wie die einzelnen Bauteile aufgebaut sind und kamen zu der Entscheidung, dass der Drehmomentwandler defekt sein muss beziehungsweise der Freilauf des Wandlerleitrads. Dadurch konnte kein Schlupf zwischen Motor und Getriebe entstehen. Vielmehr war fast permanent eine feste Verbindung vorhanden. Nachdem der Wandler samt Automatiköl und Filter erneuert wurden, schaltete das Getriebe wieder seidenweich."

    Mein Getriebe schaltet noch sehr weich hoch, in den Gängen 4-7 ist nix Negatives zu bemerken, aber beim Verzögern in den Gängen 3, 2 und 1 bleibt scheinbar die Verbindung zwischen Motor und Getriebe voll erhalten, als ob die WÜK geschlossen bleiben würde. Nervig, man muss beim Ausrollen noch Gas geben. Habe vor kurzem einen Getriebeölwechsel gemacht, danach wurde es etwas besser, weg ist es aber leider nicht. Hoffe, daß es nach der Urlaubsfahrt eine Verbesserung gibt....
     
  7. #7 JulianG, 18.06.2020
    JulianG

    JulianG

    Dabei seit:
    02.05.2019
    Beiträge:
    21
    Zustimmungen:
    3
    Ich hab schlussendlich den Wandler getauscht danach wars ne weile gut. Jetzt ist das selbe wieder.

    Nochmal Spülung rein und ehs raus. Alle Ventile getauscht und jetzt mal sehen. Muss noch adaptieren aber momentan keine Zeit dazu. Fahrzeug ist auch noch nicht ganz zusammen gebaut
     
  8. #8 AMGDriver, 18.06.2020
    AMGDriver

    AMGDriver

    Dabei seit:
    07.01.2020
    Beiträge:
    27
    Zustimmungen:
    5
    Wäre nett, wenn Du berichten würdest, wie es letztendlich ausgegangen ist. Und evtl., was es gekostet hat....

    Der ML ist ja ein echt formschönes Auto und auf der Autobahn wirklich schön zu fahren, aaaber: Im Stadtverkehr mit dem Turboloch UND diesem Getriebeproblem macht es wirklich wenig Spass... Da fährt es sich mit meinem nun fast 20 Jahre alten 7er BMW doch deutlich entspannter. Ein Witz, daß sowas bei einem Mercedes dieser Klasse auftritt, scheint ja kein Einzelfall zu sein.
     
  9. #9 AMGDriver, 04.08.2020
    AMGDriver

    AMGDriver

    Dabei seit:
    07.01.2020
    Beiträge:
    27
    Zustimmungen:
    5
    Hi, ist nach dem Tauschen des Wandlers und der Ventile mittlerweile bei Dir eine Verbesserung eingetreten?

    Nach der Urlaubsfahrt (2 mal 700 KM) sind die Schaltvorgänge bei meinem nun etwas weicher, auch beim Runterschalten in den ersten Gängen. Aber ganz weg ist das Problem immer noch nicht.....
    Auf der Autobahn fährt sich das Teil ja wirklich erste Sahne, aber im Stadtverkehr bin ich immer noch nicht ganz zufrieden.
     
  10. #10 jpebert, 04.08.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.216
    Zustimmungen:
    528
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ölstand richtig eingestellt? Adaptier doch noch einmal die WÜK und die beanstandeten Gänge.
     
  11. #11 JulianG, 04.08.2020
    JulianG

    JulianG

    Dabei seit:
    02.05.2019
    Beiträge:
    21
    Zustimmungen:
    3
    Nunja. Nachdem ich Schluss endlich einmal den Wandler und ALLE magnetventile auf der EHS getauscht hab, anschließend alles neu adaptiert habe ist es zufriedenstellend.

    Lediglich habe ich noch irgendwo erhebliches Umkehrspiel und finde es nicht.

    Hinterachs und Vorderachsdifferential bereits neu eingemessen und Verteilergetriebe überholt mit neuer Kette und Lager bzw. Eingangswelle. Leider immernoch da..
     
  12. #12 AMGDriver, 04.08.2020
    AMGDriver

    AMGDriver

    Dabei seit:
    07.01.2020
    Beiträge:
    27
    Zustimmungen:
    5
    Na, dann lebe ich vorerst mal damit und hoffe, daß das neue Öl auf die Dauer noch was bewirkt. Und wenn mir das zu sehr auf den Geist geht, wechsele ich zurück zu BMW... (leider dann aber kein Achtzylinder mehr....) =)=):rolleyes:
     
  13. #13 jpebert, 04.08.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.216
    Zustimmungen:
    528
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Motorlager, Getriebelager, Hardyscheiben, Gelenke Kardanwellen, Antriebswellen? Bekommt man in den Griff. Musst halt mal jemanden finden, der keine Teileschlacht veranstalten will sondern genau analysieren kann.
     
  14. #14 AMGDriver, 04.08.2020
    AMGDriver

    AMGDriver

    Dabei seit:
    07.01.2020
    Beiträge:
    27
    Zustimmungen:
    5
    Ich hatte das Auto VOR dem Getriebe-Ölwechsel mal zur Durchschau auf der Hebebühne in der Werkstatt. Das ist eine Meisterwerkstatt, die sich auch schwerpunktmässig mit Getriebeinstandsetzung/Getriebespülung auseinandersetzt. Bei dieser Sichtprüfung wurde nichts Auffälliges festgestellt. Erst DANACH wurde der Getriebeölwechsel gemacht, sowie im Verteilergetriebe sowie an Vorder- und Hinterachse das Öl gewechselt.
    Nach dem normalen Service, also Ölwechsel, Ölfilter, Luftfilter, Dieselfilter, (wobei sich der Service blöder Weise nicht mehr zurückstellen lässt, nicht mal bei Mercedes...) hat der ML vor Kurzem noch neue Bremsscheiben und Beläge vorne und hinten erhalten.

    Bevor ich jetzt jetzt wieder Geld investiere, fahre ich ihn mal einfach und schaue, wie sich die Sache entwickelt.
    Ggfs. ist das bei dem Allradler auch irgendwie "normal". Nur bei meinem Allrad-Cayenne läuft das flüssiger und bei meinem BMW E38 740d aus 2001 ist das Fahren (auch in den niedrigen Gängen) Entspannung pur....:tup. Da bin ich von dem Mercedes schon leicht enttäuscht. Beim ML ist das Turboloch deutlich zu spüren, als bei dem doppelt so alten BMW und das Runterschalten ist (1 bis 3) ruppiger.....
     
  15. #15 Blademage, 20.08.2020
    Blademage

    Blademage

    Dabei seit:
    18.08.2020
    Beiträge:
    43
    Zustimmungen:
    3
    Das hatte mein S211 (5G 4M) auch nach dem bei ~280tkm das erste Mal VG- u. Getriebeöl gewechselt wurden. Nach einer Spülung und -- hier kommt der Hinweis -- mehrmaligem Nachfüllen kleinster Mengen (!) war das dann jahrelang weg.
    Hat das 903 eine Peilung (mein 668 hat ja ein Peilrohr, man braucht nur den passenden Messstab) oder muss man präzise (auslitern) entleeren und befüllen?
     
  16. #16 jpebert, 21.08.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.216
    Zustimmungen:
    528
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Es
     
  17. #17 jpebert, 21.08.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.216
    Zustimmungen:
    528
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Es ist ein 7G was von unten befüllt wird. Es muss genau befüllt werden, aber unterschiedliche Kleinstmengen Abweichung sind dem Getriebe ziemlich egal. Es muss sich nicht komplett entleert werden zum genauen Befüllen.
     
Thema: W164 420 cdi 722.903 WÜK Probleme
Besucher kamen mit folgenden Suchen
  1. 722.903

    ,
  2. Problème 722.903

Die Seite wird geladen...

W164 420 cdi 722.903 WÜK Probleme - Ähnliche Themen

  1. W164 Vibrationen im Antriebsstrang

    W164 Vibrationen im Antriebsstrang: Hallo Leute bin neu hier, Habe einen ml320 cdi mir ca 318t km Hab bei ihm getriebe gewechselt und habe seit dem Vibrationen zwischen 110-130km/h...
  2. W164 2 Wochen gestanden

    W164 2 Wochen gestanden: Guten tag , ich lese immer Hier und ich hange gerade im einem problen mit mein W164 ML 280 CDI , ich war im ürlaub 2 wochen, bin züruck batterie...
  3. W164 SAM hinten defekt und das im Ausland (Niederlande)

    W164 SAM hinten defekt und das im Ausland (Niederlande): Hallo zusammen, bin hier ganz neu im Forum und benötige bitte eure Hilfe. Habe mit kürzlich meinen ersten Stern gekauft. Einen 07er ML280 Da wir...
  4. ML 420 CDI W164 Ölkühler reparatur

    ML 420 CDI W164 Ölkühler reparatur: Hallo zusammen, bei meinem Wagen (ML 420 CDI W164) wurde ein undichter Ölkühler festgestellt. Die Reparatur möchte ich selbstständig...
  5. Kühlschrank ML 420 CDI W164

    Kühlschrank ML 420 CDI W164: Hallo zusammen, ich suche für meinen ML 420 CDI W164 ein passenden Kühlschrank für die Rücksitzbank. Kennt sich damit jemand aus, bzw. weiß...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden