W164 kein Radioempfang nach Umbau

Diskutiere W164 kein Radioempfang nach Umbau im HiFi, Telekommunikation und Navigation Forum im Bereich Rund um Hifi, Telekommunikation & Navigation; Servus Freunde, ich habe eine Frage zum Radioumbau. In meinem ML 280 CDI war das BE6094 verbaut, mit dem ich eigentlich zufrieden war, leider...

  1. #1 Andreas. Kr., 11.08.2020
    Andreas. Kr.

    Andreas. Kr.

    Dabei seit:
    16.07.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Servus Freunde,
    ich habe eine Frage zum Radioumbau. In meinem ML 280 CDI war das BE6094 verbaut, mit dem ich eigentlich zufrieden war, leider ohne Tel. Funktion und das Navi hat hat keine Funktion mehr.
    Also ausgebaut und getaucht gegen ein normales Dopple Din, kein DAB+.
    Als Antenne habe ich eine Scheibenantenn eingeklebt, die hat bei mir im T4 einen super Empflang leider habe ich im ML fast null Radioempfang sehr viel Rauschen, und Sender findet das neu gekaufte Radio kaum.
    Kann mir jemand einen Tip geben?
    Lieben Dank
     
  2. Tewego

    Tewego Moderator

    Dabei seit:
    20.12.2005
    Beiträge:
    21.259
    Zustimmungen:
    3.270
    Auto:
    208.465 CLK 320 Cabrio
    Verbrauch:
    Kennzeichen:
    k l e
    nw
    * * * * *
    und :verschieb in den HiFi Bereich.
     
  3. Lennie

    Lennie

    Dabei seit:
    05.01.2020
    Beiträge:
    13
    Zustimmungen:
    0
    Auto:
    ML 500 - W 164
    Kennzeichen:
    Moin,
    das Problem hatte ich auch. Du musst im Radio- DIN Stecker Klemme 7 und 13 brücken. Der ML hat zwei Antennenverstärker, die auf unterschiedlichen Klemmen Saft kriegen.
     
  4. #4 Andreas. Kr., 18.08.2020
    Andreas. Kr.

    Andreas. Kr.

    Dabei seit:
    16.07.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Danke, werde ich mal machen und berichten
     
  5. #5 Andreas. Kr., 18.08.2020
    Andreas. Kr.

    Andreas. Kr.

    Dabei seit:
    16.07.2020
    Beiträge:
    4
    Zustimmungen:
    0
    ich habe natürlich ein zubehörradio doppel din verbaut,mit einer normalen scheibenantenne, kein originales, das war defekt.
     
Thema:

W164 kein Radioempfang nach Umbau

Die Seite wird geladen...

W164 kein Radioempfang nach Umbau - Ähnliche Themen

  1. W164 SAM hinten defekt und das im Ausland (Niederlande)

    W164 SAM hinten defekt und das im Ausland (Niederlande): Hallo zusammen, bin hier ganz neu im Forum und benötige bitte eure Hilfe. Habe mit kürzlich meinen ersten Stern gekauft. Einen 07er ML280 Da wir...
  2. Keilriemenplan W164 ML 280 CDI

    Keilriemenplan W164 ML 280 CDI: Hallo, Bei mir hat sich die Magnetkupplung vom Klimakompressor aufgelöst. Den Keilriemen habe ich ohne mir vorher eine verlegeskitze zu machen...
  3. Duoventil w164

    Duoventil w164: Guten Abend Ich hätte mal eine Frage zu diesem Duoventil Für die Heizung wo sitzt das beim W164. vielen Dank für die Antwort
  4. ML W164 Scheibenwischer setzt im Intervall oft aus

    ML W164 Scheibenwischer setzt im Intervall oft aus: Servus Freunde, bin neu hier und falle auch gleich mal mit der Tür ins Haus. Mein ML 280 CDI hat folgendes Problem, wenn ich bei leichtem Regen...
  5. W164 Klima geht nicht

    W164 Klima geht nicht: Moin Ich bin neu in diesem Forum und hätte mal ne Frage. Meine Klimaanlage streikt öfters dann wenn ich sie brauche und das äußert sich wie...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden