W164 Sound Probleme-Sporadischer Ton Ausfall

Diskutiere W164 Sound Probleme-Sporadischer Ton Ausfall im G-, M-,R-, GLK-, GLC-, GLE-, GL/GLS- und X-Klasse Forum im Bereich Mercedes-Fahrzeuge; Moin Moin ! Ich bin vor kurzem stolzer Besitzer einer m Klasse, welche ich von meinem Großvater übernommen habe. Es handelt sich um ein US-Modell....

  1. #1 Stahl650, 31.08.2019
    Zuletzt bearbeitet: 31.08.2019
    Stahl650

    Stahl650

    Dabei seit:
    31.08.2019
    Beiträge:
    2
    Zustimmungen:
    0
    Moin Moin !
    Ich bin vor kurzem stolzer Besitzer einer m Klasse, welche ich von meinem Großvater übernommen habe.
    Es handelt sich um ein US-Modell.
    Er hat sich damals nachdem Kauf das Original Radio ausbauen lassen und sich ein Dynavin N6 einbauen lassen.
    Soweit alles gut.
    Vor nicht allzu langer Zeit hat er in einer Werkstatt die sich auf US Importe „spezialisiert“ hat die Tachoscheibe getauscht , von Miles per Hour auf km pro Stunde.
    Nachdem wir uns ein paar Tage später getroffen haben, ist mir aufgefallen das seine motorkontrolleuchte an ist.
    Er meinte das die ihm in der Werkstatt gesagt haben, das wäre normal nach dem das Tacho ausgebaut ist und der Fehler nur noch ausgelesen werde müsste.warum haben die das nicht gleich gemacht? Schade das ich nicht dabei war...
    Was mir aber noch aufgefallen ist, das kein Ton mehr aus den Lautsprecher kommt.
    Leider weiß er nicht ob dieses auch genau nach dem Ausbau passiert ist.er hört wohl kein radio beim Autofahren‍♂️
    Ich dachte erst das eine Sicherung durch ist.
    Als ich nächste morgen zur Arbeit gefahren bin, ging der Ton auf einmal für ca 1minute, und danach sind wieder alle Boxen aus.
    Radio ist an, und kann man bedienen.
    Nur die Boxen geben keinen mucks von sich.
    Ab und zu kommt der Ton aufeinmal wieder.
    Läuft für eine Minute und dann wieder aus.
    Und das auch im Stand.ich dachte erst Wackelkontakt aber ohne das sich der Wagen bewegt, und meistens geht der Ton wieder wenn ich morgens zur Arbeit fahre.

    Alle Sicherungen angeguckt.keine durch, sehen auch gut aus.
    Dann habe ich gedacht es ist die Endstufen vom harman kardon soundsystem.
    Aber wenn die im durch gebrannt wäre oder ähnliches, würde doch überhaupt kein Ton mehr aus den Boxen kommen.
    Das Radio habe ich jetzt schon mehrmals ausgebaut und alle Kabel kontrolliert, das Radio komplett abgesteckt, Sicherungen raus und rein geschoben, nichts hilft.
    Ist es irgendwie möglich dass das Tacho mit dem Radio verbunden ist ? Das dort vielleicht etwas nicht stimmt ?
    Den Bordcomputer kann ich leider momentan nur zur Hälfte bedienen da die „plus“ Taste defekt ist.somit kann ich nicht wirklich durch die Menüs navigieren....da werde ich mich wohl auch noch drum kümmern müssen...

    Aber erstmal gehts mir um die Lautsprecher...
    Ohne Musik auto fahren nervt mich tierisch...
    Hat jemand vielleicht eine Idee oder das selbe Probleme?
    Hier gab es schon ein ähnliches Thema mit genau den selben Problemen.dort hat aber leider der erfassen nie mehr geantwortet bzw. gesagt wo das Problem war.oder ob er es lösen konnte.sehr schade.

    Vielleicht kann mir ja jemand hier im Forum helfen.ich wäre sehr dankbar.
     
Thema:

W164 Sound Probleme-Sporadischer Ton Ausfall

Die Seite wird geladen...

W164 Sound Probleme-Sporadischer Ton Ausfall - Ähnliche Themen

  1. W164 ML 500 BJ 2007 alle Steckdosen ausgefallen

    W164 ML 500 BJ 2007 alle Steckdosen ausgefallen: Hallo Leute, an meinem W164 sind alle Steckdosen (eine auf der Beifahrerseite, 2 an der Mittelkonsole und eine im Kofferraum) ausgefallen, ich...
  2. Mercedes w164 Umrüstung Comand 2.0 ohne Harmann-Kardon auf 2.5 mit Harmann Kardon, wie funktioniert?

    Mercedes w164 Umrüstung Comand 2.0 ohne Harmann-Kardon auf 2.5 mit Harmann Kardon, wie funktioniert?: Hallo, habe vor kurzem ein comand 2.0 auf 2.5 versucht umzurüsten, leider erfolglos. Es handelt sich um ein w164 Bj. 2008 ohne Harmann-Kardon...
  3. W164 Kombiistrument

    W164 Kombiistrument: Hallo zusammen, eine Frage an die Elektriker. Ich wollte bei meinem Auto ML 500 BJ 2007 Im Kombiinstrument die weisse Beleuchtung gegen eine blaue...
  4. W164 - Welches Comand ist verbaut?

    W164 - Welches Comand ist verbaut?: Hallo Leute, wieder einmal das Thema Command. Ich fahre ein Ml 500 W164 und bin auf der Suche welches Command da verbaut ist. Das Auto ist BJ...
  5. Mercedes w164 ML500 *Brabus - AMG ESD gekauft - besserer Sound? Was bei Montage beachten?

    Mercedes w164 ML500 *Brabus - AMG ESD gekauft - besserer Sound? Was bei Montage beachten?: Guten Tag zusammen, ich besitze einen Mercedes ML 500 mit Brabus Tuning, welches auch ein Leistungssteigerung erhalten hat. Trotz des V8 Motors...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden