A-Klasse w168 - A170 CDI - SRS Lampe leuchtet - bitte um Rat !

Diskutiere w168 - A170 CDI - SRS Lampe leuchtet - bitte um Rat ! im A- und B-Klasse Forum im Bereich Mercedes-Fahrzeuge; hallo liebe kollegen/innen, bin langsam am verzweifeln :-( ... vor einigen wochen trat bei mir bei stehendem auto folgendes phänomen auf: das...

  1. Arturo

    Arturo

    Dabei seit:
    18.08.2004
    Beiträge:
    54
    Zustimmungen:
    0
    Auto:
    ehemals 2x C-Klasse (C220 CDI T-Modell + C280), nun MX-5 + A-Klasse 170 CDI Lang
    hallo liebe kollegen/innen,

    bin langsam am verzweifeln :-( ... vor einigen wochen trat bei mir bei stehendem auto folgendes phänomen auf:

    das auto lief, und auf dem amaturenbrett leutete plötzlich die SRS lampe auf. nach kurzer zeit verschwand diese wieder und der spuck hatte ein ende.

    da dies meiner frau passiert ist, zweifelte ich an den aussagen und hinterfragte das geschehen etwas und war allgemein etwas skeptisch ;-) (wer meine frau kennt, weiss das technik nicht so ihre stärke ist) ! :D :] ;) ...

    nun ja ...dann bin ich einige tage später auch mit dem fahrzeug unterwegs gewesen und konnte mich von diesem phänomen selbst oftmals überzeugen:

    einige male kam es vor, dass bei eingeschalteter zündung die SRS lampe kurz leuchtet und dann wieder aus geht ... nach dem starten leutete manchesmal noch kurz nach und erlosch dann komplett ...

    es kamm aber auch vor, dass die lampe nach der zündung und dem zünden des fahrzeuges dann eben nicht mehr erlosch !? ...

    oder auch das die lampe ordnungsgemäs nach zünden erlosch und dann während der fahrt dann aufleuchtete ... dann entweder wieder erlosch oder dann auf auer weiter brannte ...

    wenn man das auto abstellt und ausschaltet ... und dann erneut das fahrzeug startet ... ist das problem manchesmal behoben ...


    nach mehrmaligen besuchen bei DC bei den freundlichen hat man mir für das auslesen und löschen kohle abgeknöpft und das problem war für ne weile weg ... und dann kam es wieder ...

    habe das bei DC reklamiert, aber die löschen das nur ... und dann ist ruhe ... zumindest für paar tage ... und die herren bei DC sind ratlos ...

    nun war ich auch schon bei einer anderen vertretung von DC ... aber die wollten auch nur auslesen und wieder löschen, so wie ich das hinterfragt habe ...

    hier im forum habe ich auch schon ne halbe ewigkeit in der suche zu diesem problem gelesen, allerdings bin ich nicht wirklich schlau geworden.


    vielleicht kann mir einer von euch ein paar heiße tipps zu fehlersuche bzw. fehlerursache geben ... dann wäre mir schon sehr geholfen !


    vielen dank schon mal im voraus und einen schönen tag euch noch !!!

    ... arturo
     
  2. #2 Wurzel1966, 15.12.2009
    Wurzel1966

    Wurzel1966

    Dabei seit:
    27.12.2007
    Beiträge:
    3.806
    Zustimmungen:
    727
    Auto:
    R170-230 Komp. ; W205-C200d
    Kennzeichen:
    h d
    bw
    i s * * *
    h d
    bw
    r t 1 7 6 5
    Moin

    Möglichkeiten gibt es einige!Angefangen bei einem defekten Schleifring am Lenkrad über Kontakt Problem der Sitz Stecker oder einer defekten Sitzbelegungserkennung.Normalerweise sollte beim Auslesen der Bereich aufgezeigt werden von dem aus die Fehlermeldung kam.Daraufhin kann man dann den/die Fehler eingrenzen und beheben.Solange man dies nicht hat,wäre es ein Rumstochern im Nebel.Oder ist Dir schon Aufgefallen wann bzw. unter welchen Umständen die Fehlermeldung auftaucht?

    Gruß Ingwer :wink:
     
  3. Arturo

    Arturo

    Dabei seit:
    18.08.2004
    Beiträge:
    54
    Zustimmungen:
    0
    Auto:
    ehemals 2x C-Klasse (C220 CDI T-Modell + C280), nun MX-5 + A-Klasse 170 CDI Lang
    grüss dich ingwer, freut mich von dir zu hören ... !

    jetzt wo du es sagst ... kam es meist vor, wenn ich mit meiner frau unterwegs war ... allerdings das erst mal ist es kurzzeitig aufgetreten, nachdem ich kurz aus dem auto bin um was zu erledigen und sie mir dann erzählt hat, das ka kurzzeitig was aufgeleuchtet hat .

    zu den freundlichen habe ich schon mein vertrauen verloren ... ist gut wenn ich auch bissle hintergrundwissen habe und dann vielleicht auch selbst das eine oder andere prüfen kann ...dann steht man nicht wie der letzte trottel vor ort bei DC ;o)

    1) was für stecker meinst du denn für die sitze ... kann man das selbst prüfen ? => was ist da genau das problem ... oxidieren da die stecker/ steckverbinidungen ??? ist dort meist ein wackler ???

    2) das mit dem schleifring ist mir bekannt als ursache, hatte ich schon mal bei einem anderen fahrzeug ... dass dann die airbag leuchte nicht mehr ausging bzw. immer wieder an. dumme frage nebenbei ... SRS ist für was genau ... denn für den AIRBAG gibt es denn unterhalb von handbremshebel bzw. neben den elektr. fensterheber auch eine airbagleuchte ?! ...die übrigens nicht leuchtet ... nur kurz nach dem start des motors, was ja normal ist.

    3) wie und wo prüft man denn die sitzbelegungserkennung ? ... kann man das selbst prüfen ??? ...

    vielleicht kann ich ja so das eine oder andere ausschließen ... und das stochern im nebel so etwas minimieren ... danke schon mal vorab für die rückmeldungen !!!

    vg, arturo
     
  4. #4 Wurzel1966, 15.12.2009
    Wurzel1966

    Wurzel1966

    Dabei seit:
    27.12.2007
    Beiträge:
    3.806
    Zustimmungen:
    727
    Auto:
    R170-230 Komp. ; W205-C200d
    Kennzeichen:
    h d
    bw
    i s * * *
    h d
    bw
    r t 1 7 6 5
    Moin
    SRS steht für "Supplemental Restraint System" = Unterstützung für Vorhandene Rückhaltesysteme (Gurte und Gurtstraffer).
    Die SRS Anzeige im Kombiinstrument ist die Kontrollanzeige für alle im Auto verbauten Airbagsysteme.Die Anzeige in der Mittelkonsole zeigt nur an ob die Beifahrer Sitzbelegserkennung aktiviert ist bzw. funktioniert.Durch die verwendung von Kinder-Rückhaltesystemen mit speziellen Transpondern im Gurtschloß kann der Beifahrer-Airbeag deaktiviert werden und wird dann über diese Anzeige angezeigt.
    Zu 1.)Bei den Steckern unter dem Sitz kommt es hin und wieder zu Kontaktproblemen oder zu Kabelbrüchen.
    Zu 2.)siehe oben
    Zu 3.) Selbstprüfen ist beim Airbagsystem so eine Sache!Dazu sollte der Fehlerspeicher ausgelesen werden,in dem im Normalfall der betroffene Bereich angegeben wird.Selbstversuche würde ich am Airbagsystem unterlassen!Dabei kann es sehr leicht zu Fehlern kommen,die im schlimmsten Fall ein auslösen des Airbags hervorruft (und das kann dann mal schnell ein paar Tausend Euro kosten,neuer Airbag samt Steuergerät plus die zerstörten Verkleidungsteile).
    So wie Du schreibst,würde ich auf eine Sitzbelegserkennung tippen!Aber Du solltest trotzdem zu einer MB- Niederlassung um den Fehlerspeicher auslesen zu lassen!Wenn der Mechaniker zu blöd ist den Fehlercode zu übersetzen würde ich ihm auf die Füße treten!

    Gruß Ingwer :wink:
     
  5. #5 Airscarf, 22.12.2009
    Airscarf

    Airscarf

    Dabei seit:
    14.02.2006
    Beiträge:
    228
    Zustimmungen:
    14
    Auto:
    W212
    Kennzeichen:
    n t
    bw
    a u * * *
    Hallo

    hört sich nach defekter Sitzbelegungsmatte im Beifahrersitz an.
    Hab an unserer A vor kurzem die Sitze komplett getauscht da die alten verschlissen waren und ich bei eBay "neue gebrauchte" für 1€ ersteigert habe.
    Jedesmal wenn der beifahrer mitfuhr leuchtete sporadisch die SRS Leuchte...

    Hab dann die Sitzbelegungsmatte aus dem alten Sitz in den "neuen" gebaut und war Ruhe, hab im Vorfeld natürlich wie oben beschrieben auch mehrmals am Stecker gewackelt etc.
    Die Matte geht wohl nach einiger Zeit öfter kaputt, kommt vorallem vor wenn man spitze Gegenstände in der Hosentasche hat oder Gegenstände auf dem Beifahrersitz transportiert (sollte man wegen dem Airbag sowieso nicht machen!!!!), dadurch brechen dann wohl gern mal die Drähte in der Matte.

    Übrigens der Austausch geht ganz einfach selbst als Laie, im Net gibts dazu auch nützliche Bilder.

    Viele liebe Grüße und viel Erfolg
     
  6. Arturo

    Arturo

    Dabei seit:
    18.08.2004
    Beiträge:
    54
    Zustimmungen:
    0
    Auto:
    ehemals 2x C-Klasse (C220 CDI T-Modell + C280), nun MX-5 + A-Klasse 170 CDI Lang
    hallo airscarf,

    hast du vor deinem umbau auch deinen fehlerspeicher auslesen lassen und wenn ja, mit welchem ergebnis ?

    danke dir schon mal im voraus !

    viele grüsse und ein gutes neues jahr an alle !!! ... arturo
     
  7. #7 Airscarf, 05.01.2010
    Airscarf

    Airscarf

    Dabei seit:
    14.02.2006
    Beiträge:
    228
    Zustimmungen:
    14
    Auto:
    W212
    Kennzeichen:
    n t
    bw
    a u * * *
    Hallo Arturo

    nein hab den Fehlerspeicher nicht auslesen lassen, hat in meinem Fall auch so fuktioniert...
    (Alte Matte in den neuen Sitz, eingesteckt und gut wars...)

    Grüßle
    Airscarf
     
Thema: w168 - A170 CDI - SRS Lampe leuchtet - bitte um Rat !
Besucher kamen mit folgenden Suchen
  1. a klasse srs-lampe leuchtet

    ,
  2. w168 srs leuchtet

    ,
  3. srs leuchte a klasse

    ,
  4. Mercedes a klasse srs leuchtet ,
  5. SRS A Klasse,
  6. w168 srs löschen,
  7. w168 fehlerspeicher selbst löschen,
  8. srs fehlermeldung mercedes a klasse,
  9. w168 srs,
  10. srs bei mercedes a klasse,
  11. w168 srs lampe leuchtet,
  12. srs lampe leuchtet,
  13. srs Mercedes a klasse,
  14. srs auslesen A 170,
  15. srs leuchte bei mercedes w168,
  16. srs leuchtet a klasse,
  17. w168 steuergerät reset,
  18. mercedes vaneo aerback leuchtet,
  19. mercedes a klasse srs lampe leuchtet,
  20. srs mercedes a170,
  21. srs fehler mercedes a klasse,
  22. mercedes a- klasse srs lampe leuchtet,
  23. mercedes w169 srs leuchtet,
  24. mercedes srs a-klasse,
  25. srs leuchte mercedes a-klasse
Die Seite wird geladen...

w168 - A170 CDI - SRS Lampe leuchtet - bitte um Rat ! - Ähnliche Themen

  1. Mercedes Benz c200 cdi 2010

    Mercedes Benz c200 cdi 2010: Hy kann mir jemand etwas über diese Auto sagen. Ob die Ps Anzahl ausreicht zum fahren. Umd so ob es pribleme macht Mfg Fabian
  2. Motorkontrollleuchte leuchtet aber Auto fährt normal weiter

    Motorkontrollleuchte leuchtet aber Auto fährt normal weiter: Hallo, habe folgendes Problem mit meinem C220 CDI BJ 2007 Habe mein Thermostat wechseln lassen und da stand beim Auslesen (Glühendstufe Signal...
  3. w203 c220 cdi große Elektrikprobleme

    w203 c220 cdi große Elektrikprobleme: Hallo, ich bin neu hier. mein C220 CDI w203 aus 2000 zickt rum. Erst ist ABS ausgefallen, ok weiter gefahren. 3 wochen später ging der wischer...
  4. W211 280 cdi vorglüh anzeige

    W211 280 cdi vorglüh anzeige: Hallo vorglüh anzeige bei der kalte Motor während der Fahrt leuchtet aber nach ca. 10 sekunde geht wieder aus weisst jemand woran liet das? Danke
  5. Softwareupdate 350 cdi

    Softwareupdate 350 cdi: Habe gestern das von Mercedes empfohlene Software Updates bei meinem 350 cdi aufspielen lassen . 4 km nach dem Werkstattbesuch schaltete mein...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden