W203: Auto beschleinigt nicht wie gewohnt und Probleme mit Elektrik

Diskutiere W203: Auto beschleinigt nicht wie gewohnt und Probleme mit Elektrik im W203 / S203 Forum im Bereich C-Klasse; Hallo an alle! bin neu hier! Ich habe bei meinem 2003 Baujahr W203 C220D 149PS Mercedes mit 140K Kilometer kein Facelift folgenede Seltsamkeiten....

  1. #1 Mercedes_sport, 08.08.2020
    Zuletzt bearbeitet: 08.08.2020
    Mercedes_sport

    Mercedes_sport

    Dabei seit:
    08.08.2020
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo an alle!

    bin neu hier!
    Ich habe bei meinem 2003 Baujahr W203 C220D 149PS Mercedes mit 140K Kilometer kein Facelift folgenede Seltsamkeiten.
    1. Seit kurzem, aber nicht immer, kann ich nicht wie gewohnt schnell beschleunigen. Es fühlt sich so an, als würde die Leistung gedrosselt. Vollgas, aber ohne Kickdown Schalter fühlt sich wie Saugdiesel an.
    2. Beim Blinken manchmal Blinker überspringt ein Takt tik-tok-tik-tok--tok
    3. Seit gestern abend beim Zünden geht das Abblendlicht nicht an. Früher in der 0-Stellung ging das Licht von selber an. Jetzt muss ich den Schalter umdrehren.
    4. Seit dem Kauf vor 10 Monate funktiert bei mir Kickdown nicht. Wenn ich den Schalter am Gaspedal betätige, kommt eine ECR-Fehlermeldung.
    Bei all diesen beschriebenen Fehler oben gibt es keine aktive Fehlermeldung an der Armaturenanzeige!

    Vielen Dank für Eure Antwort!
     
  2. #2 amphore, 10.08.2020
    amphore

    amphore

    Dabei seit:
    22.01.2011
    Beiträge:
    302
    Zustimmungen:
    108
    Auto:
    S203 C220 CDI 2007
    Verbrauch:
    Was sagt der Inhalt vom Fehlerspeicher?

    MfG
    Helmut
     
    jpebert gefällt das.
  3. #3 jpebert, 10.08.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.021
    Zustimmungen:
    489
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    ECR-Fehler? Retarder im W203?
     
  4. #4 Mercedes_sport, 10.08.2020
    Mercedes_sport

    Mercedes_sport

    Dabei seit:
    08.08.2020
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,
    Ich habe den Speicher noch nicht ausgelesen, weil ich mein OBD Teil nicht finde.
    Am Panel zeigt keinen eingzigen Fehler!
    Gerade jetzt gefahren, um Kickdown Fehler nochmal abzufotografieren. Leider funktioniert es nicht UND ich bekomme keine Fehlermeldung.

    Es ist also schleichend --> zuerst Kickdown Fehler --> dann kein Vollgas mehr oder Notlauf. Es müsste LMM sein. Ich werde morgen mal mit dem Multimeter checken.

    Habe gestern den Ölstand kontrolliert und den Ölfilter gewechsel. Ich habe mal beim Tayota Avensis gehabt, dass wenn Ölstand niedrig war, kein Vollgas mehr möglich war. Daher habe ich beim W203 den Ölstand kontrolliert und den Ölfilter gewechselt, weil beim letzten Ölwechsel hatte ich keine Nuss für den Ölfilterdeckel.

    Öl wird auch kaum verbraucht!
     
  5. #5 jpebert, 11.08.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.021
    Zustimmungen:
    489
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ich glaube nicht, dass Du so weiter kommst. Aber solange es Spaß macht, warum nicht. Vllt. klappt es auch. BTW, die meisten Fehler werden im KI nicht angezeigt.
     
  6. #6 Mercedes_sport, 11.08.2020
    Mercedes_sport

    Mercedes_sport

    Dabei seit:
    08.08.2020
    Beiträge:
    3
    Zustimmungen:
    0
    Ich muss daweil so die Lösung finden, weil wegen Corona will kein Geld für Auto ausgeben. Erst im Juli habe ich die Bremsschläuche getauscht und 150€ (Werkstatt 300€) reingesteckt.
    Wenn ich jetzt in die Werkstatt gehe, bin ich mir ziemlich sicher, dass sie mir einen Turbotausch anbieten werden. Wenn ich den Fehler selber kenn, dann kann ich auch den Werkstattbesuch einplannen.
     
  7. #7 jpebert, 11.08.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.021
    Zustimmungen:
    489
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Dann kaufe Dir wenigstens eine passende Diagnose. Gibt es ab 40€ für Deinen Wagen. Wird sonst schwierig mit Problemverfolgung.

    Turbo könntest Du bei dem Motor selbst. Ist ziemlich einfach, 3h. Generalüberholt 300€+-. Aber Grenze erstmal das Problem vernünftig ein. Es hat nicht viel Sinn zu raten.
     
  8. #8 amphore, 12.08.2020
    amphore

    amphore

    Dabei seit:
    22.01.2011
    Beiträge:
    302
    Zustimmungen:
    108
    Auto:
    S203 C220 CDI 2007
    Verbrauch:
    Wenn zum Beispiel das EKAS ausfällt, schaltet sich der Turbo komplett ab.
    Du bekommst aber keine Fehlermelung im KI.
    Deshalb erst mal den Wagen auslesen lassen.

    MfG
    Helmut
     
  9. #9 jpebert, 12.08.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.021
    Zustimmungen:
    489
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Bist Du Dir sicher, dass das stimmt? Wie soll das gehen, dass der Turbo abschaltet?
     
  10. #10 amphore, 12.08.2020
    amphore

    amphore

    Dabei seit:
    22.01.2011
    Beiträge:
    302
    Zustimmungen:
    108
    Auto:
    S203 C220 CDI 2007
    Verbrauch:
    Weil genau dieser Fehler letzten Monat an meinem Fahrzeug war. Der Stellmotor vom EKAS meldete einen Dauerfehler.
    Dabei wird die VTG komplett am Turbolader geöffnet und der Wagen fährt mit gefühlten 60 PS. Der Wagen ist aber nicht im Notlauf, d.h. er dreht höher wie 3000rpm. Nur fehlt halt der Ladedruck, konnte man schön mit OBD auslesen.

    MfG
    Helmut
     
  11. #11 jpebert, 12.08.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.021
    Zustimmungen:
    489
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Naja, dass das bei Dir so war glaube ich Dir. Verallgemeinern würde ich das aber nicht.
     
    nelke1234567 gefällt das.
Thema:

W203: Auto beschleinigt nicht wie gewohnt und Probleme mit Elektrik

Die Seite wird geladen...

W203: Auto beschleinigt nicht wie gewohnt und Probleme mit Elektrik - Ähnliche Themen

  1. Mein W203 springt schlecht an und kühlt nicht.....und meine Freudnin hat das Auto

    Mein W203 springt schlecht an und kühlt nicht.....und meine Freudnin hat das Auto: Moin moin, erstmal ein nettes „Hallo“ in das Forum, da es mein erster Beitrag ist. Wie immer möchte ich anmerken, dass ich sehr wohl die...
  2. w203 Batterie leer - Auto verschlossen - wie öffnen?

    w203 Batterie leer - Auto verschlossen - wie öffnen?: Hallo, folgendes Problem. Bereits letzte Woche konnte ich meine Karre nicht starten, da die Batterie leer war, schön und gut. ADAC angerufen und...
  3. W203 Bj 2000 An der EZS ist ein Kabel über Ka wo hin damit Auto startet nicht

    W203 Bj 2000 An der EZS ist ein Kabel über Ka wo hin damit Auto startet nicht: Moin Moin bin neu hier Wie die meisten hier hab ich auch ein Problem, und zwar bei den EZS Kabeln ist an einem Kabelbaum ein ganz kurzes...
  4. Zentralverriegelung öffnet unter 0 Grad nicht, Auto lässt sich nicht starten C 200 W203 Bj. 6/2000

    Zentralverriegelung öffnet unter 0 Grad nicht, Auto lässt sich nicht starten C 200 W203 Bj. 6/2000: Hallo, ich habe seit Dezember folgendes Problem: Unter 0°Celsius öffnet meine Zentralverriegelun nicht, öffne ich das Auto mit dem Schlüssel und...
  5. Hier auch mein Auto! W203

    Hier auch mein Auto! W203: So, hier sind jetzt auch mal Fotos von meinem Auto. Naja, bin zwar kein Profifotograf aber er kann sich doch auch so sehen lassen, oder? :D...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden