W203 c180 startet nicht mehr Anlasser dreht nicht

Diskutiere W203 c180 startet nicht mehr Anlasser dreht nicht im G-, M-,R-, GLK-, GLC-, GLE-, GL/GLS- und X-Klasse Forum im Bereich Mercedes-Fahrzeuge; moin brauche mal eure hilfe Zündung geht, ki auch alles, zeigt aber srs fehler an. nur wenn ich die Zündung einschalte läuft der lüfter auf...

  1. #1 joeyjoey, 04.11.2017
    Zuletzt bearbeitet: 04.11.2017
    joeyjoey

    joeyjoey

    Dabei seit:
    21.10.2017
    Beiträge:
    15
    Zustimmungen:
    0
    moin brauche mal eure hilfe
    Zündung geht, ki auch alles, zeigt aber srs fehler an.
    nur wenn ich die Zündung einschalte läuft der lüfter auf hochtouren.
    wenn ich den schlüssel weiter drehe zum starten geht nichts er startet nicht und die benzinpumpe hört man auch nicht. wenn ich das lila kabel am samstecker kurzschliese läuft der anlasser.
    wenn ich den zündschlüssel auf starten drehe hört man auch das starterrelais.
    was mir noch aufgefallen ist, das sich der Kofferaumdeckel nicht mehr öffnen läst.
    kann mir jemand sagen wie der ablauf von benzinpumpe und anlasser ist, damit ich weis ob das irgendwie gekoppelt ist und weis wo ich zuerst suchen muss. ???
     
  2. #2 joeyjoey, 05.11.2017
    joeyjoey

    joeyjoey

    Dabei seit:
    21.10.2017
    Beiträge:
    15
    Zustimmungen:
    0
    moin
    Frage, warum bekomme ich keine antworten auf meine frage ??
    mache ich was falsch oder ist es weil ich neu bin ??
    Danke
     
  3. #3 ethanhunt, 05.11.2017
    ethanhunt

    ethanhunt

    Dabei seit:
    16.10.2017
    Beiträge:
    49
    Zustimmungen:
    6
    Ich vermute, dass man mit deiner Fehlerbeschreibung nichts anfangen kann. Der Text ist schon ziemlich skurril. Was macht der Wagen, was macht er nicht?
     
  4. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.499
    Zustimmungen:
    3.364
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Weil das hier keine offizielle Servicehotline von MB ist, sondern ein Forum von Freiwilligen...und die sitzen nunmal nicht rund um die Uhr am Rechner und warten.

    Wenn dein Lüfter direkt nach dem Zündung einschalten hochläuft, dann ist das ein Zeichen, dass die Bus-Kommunikation zwischen diversen Steuergeräten nicht funktioniert.
    Die Ursache kann vielfältig sein, von einem defekten Steuergerät, Leitungsproblem usw.
    Ohne Diagnoserechner geht da leider gar nix.
     
    conny-r gefällt das.
  5. #5 joeyjoey, 05.11.2017
    joeyjoey

    joeyjoey

    Dabei seit:
    21.10.2017
    Beiträge:
    15
    Zustimmungen:
    0
    ok vielen dank erstmal
    zum pkw ist ein w203 c180 T bj 10/2001
    der fehler äusserte sich so:
    die srs leuchte im ki leuchtet und die kleine lampe für airback am amaturenbrett
    es funtioniert alles bis auf das Schloss von der Heckklappe
    wenn ich den zündschlüssel drehe klackt es (verm. das Lenkradschloss öffnen)
    das ki zeigt alles an läst sich auch umschalten wenn ich den schlüssel zum starten drehe fängt der Lüfter an auf höchster stufe zu laufen und der anlasser macht nichts (wenn ich das lila kabel am sam überbrücke läuft der anlasser)ich höre die benzinpumpe auch nicht mehr laufen wenn ich die zündung einschalte,. das sam wurde ausgetauscht weil wasser in dem stauraum stand msg ist ok.
    könnte es sein das event. ein oder mehrere Stecker am sam niocht richtig gesteckt oder durch korosion keine verbindung haben.
    ich weiss nicht warum der anlasser und die benzinpumpe nicht angesteuert werden ??
    der srs fehler ist verm durch den sam tausch entstanden.
    hatte jemand mal ein ähnliches problem oder kann vermuten woran es liegen könnte.
    die batterie ist ok
    bin für alle hinweise sehr dankbar
     
  6. #6 joeyjoey, 05.11.2017
    joeyjoey

    joeyjoey

    Dabei seit:
    21.10.2017
    Beiträge:
    15
    Zustimmungen:
    0
    wollte noch erwähnen das ich ein fehlerauslesegerät habe und dies trotz eingeschalteter zündung keine komunikation aufbauen kann
    habe ich event. zu stakrk an den kabel gezogen und ist event ein stecker lose im innenraum ??
     
  7. #7 John Silver, 05.11.2017
    John Silver

    John Silver

    Dabei seit:
    05.11.2017
    Beiträge:
    5
    Zustimmungen:
    0
    Auto:
    W203, C32 AMG Kompressor
    Würde mich auch sehr interessieren woran das liegt. Habe nämlich ein ähnliches Problem mit meinem C32 seitdem die Batterie leer war nach längerer Standzeit. Der Wagen startet nicht mehr. Der Anlasser dreht nicht bzw. kriegt kein Signal. Strom ist aber da, habe die Batterie gegen eine neue ausgetauscht. Der Tacho funktioniert in Pos. 1 und 2 ganz normal, aber in Zünd-Pos. 3 tut sich nichts. Radio, Licht usw funktionieren, aber die Heckklappe und das Lenkradschloss komischerweise nicht. Das Problem kam ohne ersichtlichen Grund. Als ich ihn abgestellt habe war noch alles ok, ein paar Wochen später ging auf einmal nichts mehr. Am Anlasser liegt es wahrscheinlich nicht, denn wenn man von einem anderen PKW aus direkt Strom auf den Anlasser gibt und gleichzeitig den Schlüssel auf Pos. 3 dreht, dann startet der Wagen komischerweise. Sobald man den Wagen wieder ausmacht ist das Problem mit dem Anlasser aber wieder da... :rolleyes:
     
  8. #8 joeyjoey, 05.11.2017
    joeyjoey

    joeyjoey

    Dabei seit:
    21.10.2017
    Beiträge:
    15
    Zustimmungen:
    0
    Hast du vieleicht auch wasser vorne unter der haube wo das sam und msg sitzt ?
     
  9. #9 John Silver, 05.11.2017
    John Silver

    John Silver

    Dabei seit:
    05.11.2017
    Beiträge:
    5
    Zustimmungen:
    0
    Auto:
    W203, C32 AMG Kompressor
    Eigentlich dürfte da nichts sein, der Wagen stand die ganze Zeit in der Garage.
     
  10. #10 joeyjoey, 05.11.2017
    joeyjoey

    joeyjoey

    Dabei seit:
    21.10.2017
    Beiträge:
    15
    Zustimmungen:
    0
    nein nicht von jetzt auf gleich, bei mir waren beide abläufe dur laub und so was verstopft und mit den jahren steigt das wasser und das sam sitzt dann immer in einer sehr hohen luftfeuchtigkeit so war es bei mir
     
  11. #11 John Silver, 05.11.2017
    John Silver

    John Silver

    Dabei seit:
    05.11.2017
    Beiträge:
    5
    Zustimmungen:
    0
    Auto:
    W203, C32 AMG Kompressor
    23313256_1985957104982473_1506715273_o.jpg
     
  12. #12 joeyjoey, 05.11.2017
    joeyjoey

    joeyjoey

    Dabei seit:
    21.10.2017
    Beiträge:
    15
    Zustimmungen:
    0
    kann mir jemand sagen für was dieser stecker ist erliegt beim sam und msg und ich finde werder am sam noch msg einen anschluss dafür
    die kabelfarbe ist grün/schwarz. für was könnte der sein bzw.was gehört da angeschlossen ??
     

    Anhänge:

  13. #13 conny-r, 05.11.2017
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.281
    Zustimmungen:
    793
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Hast Du SD oder Delphi oder WOW. Wie C 240 schon anmerkte, richtig auslesen.
     
  14. #14 joeyjoey, 05.11.2017
    joeyjoey

    joeyjoey

    Dabei seit:
    21.10.2017
    Beiträge:
    15
    Zustimmungen:
    0
    jetzt muss ich mol doof fragen was ist SD oder Delphi oder WOW ??
    ich habe so ein billiges fehlerauslesegerät, das kann aber keine verbindung herstellen.
     
  15. #15 conny-r, 05.11.2017
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.281
    Zustimmungen:
    793
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    O je, SD > Stardiagnose von MB, mit was ließt / bzw willst Du auslesen.
     
  16. #16 joeyjoey, 05.11.2017
    joeyjoey

    joeyjoey

    Dabei seit:
    21.10.2017
    Beiträge:
    15
    Zustimmungen:
    0
    ich habe im internet ein Fehlerauslesegerät bestellt, und dieses schliese ich an und schalte die zündung ein und gehe beim gerät auf diagnose dan versucht es die fehler auszulesen, jedoch kann keine verbindung hergestellt werden.
     
  17. #17 conny-r, 05.11.2017
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.281
    Zustimmungen:
    793
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Wer soll Dir die Würmer aus der Nase ziehen. :s15:
    Torque Pro für Android bringt mehr als anderer Schrott aus dem Internet für 20-50 EUR
    Aber bedienen sollte man es können.
     
  18. #18 joeyjoey, 05.11.2017
    joeyjoey

    joeyjoey

    Dabei seit:
    21.10.2017
    Beiträge:
    15
    Zustimmungen:
    0
    danke für die freundliche antwort, jedoch wenn keine komunikation aufgebaut werden kann ist es wohl egal welches system man benutzt.
     
  19. NAG_1

    NAG_1

    Dabei seit:
    29.04.2017
    Beiträge:
    771
    Zustimmungen:
    212
    Auto:
    140.057 S600L / 124.043 230CE
    Verbrauch:
    Ne ist es nicht. Die ganzen "Billiggeräte" aus dem Internet sind fast alles OBDII Scanner. Damit kannst du abgasrelevante Fehlercodes aus dem MSG auslesen und löschen, und eventuell noch den Prüfbereitschaftscode auslesen. Zudem unterstützen sie oft nicht alle Kommunikationsprotokolle, somit kann gar keine Kommunikation zw dem Diagnosegerät und dem Fzg zustande kommen.

    Da du aber im Fahrzeug mehrere STG verbaut hast, muss man wissen mit welchen die Kommunikation nicht zustande kommt. Deshalb auch die Empfehlung mit der SD.
    Schritt 1 wäre mal alle Fehlerspeicher auszulesen. Wenn die Steuergeräte EGS, MSG und EZS keine Hardwarefehler haben und der CAN-Bus läuft, dann müssen die Startfreigaben von den entsprechenden Stg geprüft werden.

    das alles kann wie schon gesagt verschiedene Ursachen haben. wenn du einen Wassereinbruch im Gerätekasten vorne im Motorraum hattest, ist auch ein "abgesoffenes" MSG nicht auszuschließen.

    Gruß Julian
     
    conny-r gefällt das.
  20. #20 conny-r, 06.11.2017
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.281
    Zustimmungen:
    793
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Er kann noch nicht mal Angaben zu seinem Kernschrott machen.
     
Thema: W203 c180 startet nicht mehr Anlasser dreht nicht
Besucher kamen mit folgenden Suchen
  1. w203 startet nicht

    ,
  2. w203 springt nicht an anlasser dreht nicht

    ,
  3. mercedes w203 anlasser dreht nicht

    ,
  4. w203 anlasser sicherung,
  5. anlasser relais mercedes w203,
  6. Cl 180 gibt kein mux ,
  7. w203 anlasser dreht nicht,
  8. mercedes c180 w203 startet nicht,
  9. mercedes w203 anlasser startet nicht,
  10. w203 springt nicht an anlasser dreht,
  11. c180 startet nicht,
  12. mercedes c10 w203 anlasser dreht nicht,
  13. w203 starterrelais,
  14. w203 keine zündung,
  15. w203 anlasser relais,
  16. w 203 c 180 anlasser tot,
  17. w 203 anlasser dreht nicht,
  18. w203 220cdi klickt am Anlasser Starter nicht,
  19. w203 Motor startet nicht ki Strom,
  20. w203anlasser läuft nicht,
  21. mercedes startet nicht,
  22. w203 startet nicht anlasser dreht,
  23. mercedes c200 w203 startet nicht,
  24. anlassproblehme w203,
  25. anlasserrelais c 203
Die Seite wird geladen...

W203 c180 startet nicht mehr Anlasser dreht nicht - Ähnliche Themen

  1. Kofferraum geht nicht mehr auf

    Kofferraum geht nicht mehr auf: Wie Kann ich den Kofferraum meines Mercedes 200 Kompressor 2002 öffnen - kann von innen nicht an die Notverrieglung kommen ?
  2. w203 c220 cdi große Elektrikprobleme

    w203 c220 cdi große Elektrikprobleme: Hallo, ich bin neu hier. mein C220 CDI w203 aus 2000 zickt rum. Erst ist ABS ausgefallen, ok weiter gefahren. 3 wochen später ging der wischer...
  3. Fahrzeug startet nicht wegen Schlüssel

    Fahrzeug startet nicht wegen Schlüssel: Hallo Zusammen, ich habe leider folgenden Problem. Gestern bin ich noch die R klasse gefahren ohne Probleme. Nun wollte ich heute los....
  4. W203 Limousine Masse Punkt im kofferaum

    W203 Limousine Masse Punkt im kofferaum: Habe bereits alles für einen Subwoofer verlegt aber ich finde keinen Masse Punkt um Kofferraum weiß jemand wo ich einem finde Danke im voraus
  5. Felgen für den W203 ohne Tieferlegung

    Felgen für den W203 ohne Tieferlegung: hallo. Ich bin hier im Forum frisch angemeldet und habe eine für mich wichtige Frage die mich schon ein paar Tage beschäftigt. Ich bin seit...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden