w203 c220 cdi große Elektrikprobleme

Diskutiere w203 c220 cdi große Elektrikprobleme im W203 / S203 Forum im Bereich C-Klasse; Hallo, ich bin neu hier. mein C220 CDI w203 aus 2000 zickt rum. Erst ist ABS ausgefallen, ok weiter gefahren. 3 wochen später ging der wischer...

  1. #1 polodoc, 09.10.2019
    polodoc

    polodoc

    Dabei seit:
    09.10.2019
    Beiträge:
    5
    Zustimmungen:
    1
    Hallo,
    ich bin neu hier.
    mein C220 CDI w203 aus 2000 zickt rum.
    Erst ist ABS ausgefallen, ok weiter gefahren.
    3 wochen später ging der wischer nicht mehr, blinker in den scheinwerfern ausgefallen, bei warnblinkanlage gehen die in den scheinwerfern auch nicht, hupe geht nicht.
    beim sicherungen prüfen ging plötzlich licht an, aber nicht mehr aus.
    Batterie abgeklemmt.
    später batterie angeklemmt und fehler ausgelesen. da blieb licht aus bzw ging auch nicht an zu schalten.

    fehler: B1025 Eingangssignal Klemme 15 ist nicht in ordnung
    B1032 wie oben aber 15R

    An der Sam vorne kommt strom an, Sicherungskasten seitlich fahrerseite auch.
    Sam Motorraum 0025459301 HW:2100 SW:2600
    kann ich das einfach tauschen???
    soll ja oft das Problem sein. Falls keiner eine lösung kennt

    hat jemand nen plan???
    lichtschalter ist ok.
     
  2. RolBec

    RolBec

    Dabei seit:
    20.05.2018
    Beiträge:
    168
    Zustimmungen:
    18
    Auto:
    C180K BE
    Klemme 15 (auch 15r, 15x usw) ist meist das Zündschloss ... und Wegfahrsperre. Die verrücktspielende Elektrik passt auch dazu. Such mal nach ELV.
     
  3. RolBec

    RolBec

    Dabei seit:
    20.05.2018
    Beiträge:
    168
    Zustimmungen:
    18
    Auto:
    C180K BE
    .
     
  4. #4 amphore, 11.10.2019
    amphore

    amphore

    Dabei seit:
    22.01.2011
    Beiträge:
    307
    Zustimmungen:
    109
    Auto:
    S203 C220 CDI 2007
    Verbrauch:
    Am besten mal direkt am SAM die beiden Spannungen nachmessen.
    Pinne -> siehe Bild.
    sam_vorne_spannungen.jpg
    N10/1 ist das SAM.
    N73 das EZS (Zündschloss)

    MfG, Helmut
     
  5. #5 polodoc, 11.10.2019
    polodoc

    polodoc

    Dabei seit:
    09.10.2019
    Beiträge:
    5
    Zustimmungen:
    1
    Hallo,
    also Blinker hupe und lichthupe geht wieder. licht konnte ich noch nicht prüfen, lichtschalter zuhause vergessen.

    habe anderen schlüssel genommen, von 3 geht also nur noch einer.
    ABER
    Der scheibenwischer geht an und erst irgendwann aus und bleibt willkürlich stehen.
    Haube war auf, weil ich SAM draußen habe. Habe beifahrerseite das schloss runter gemacht. also denke ich haubenkontakt zu.

    Liegt es evtl am lichtschalter der fehlt?

    ABS geht noch nix. muss ich später auslesen. werde heute nachmittag wieder in die halle fahren.
     
  6. #6 polodoc, 11.10.2019
    polodoc

    polodoc

    Dabei seit:
    09.10.2019
    Beiträge:
    5
    Zustimmungen:
    1
    Hi,
    also licht----geht nix
    rückfahrscheinwerfer-----geht nix
    scheibenwischer -----gehen aber nicht aus. waschpumpe geht ohne fehler. wischer läuft ne weile geht dann irgendwo aus.

    fehler wieder sam vorne 15 und 15R

    messungen mit gerät:

    klemme15R ---ein egal ob motor an oder aus oder zündschlüssel drin
    klemme15 ---ein dito
    klemme61 aus
    klemme 30 1.2-1,5volt


    blinker gehen wieder ohne probleme, auch warnblinker, hupe und lichthupe.

    habe nun sam vorne ausgebaut.

    frage:
    kann ich das auf machen und kontakte innen prüfen???
    manche relais hatten spuren von gammel, aber leicht.
    steckkontakte oben waren 2 pins anoxidiert.

    sam hinten ok keine fehler
    wenn jemand ne info hat, bin ganz offen.

    lg von der costa del sol
     
  7. #7 conny-r, 12.10.2019
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.635
    Zustimmungen:
    1.052
    Auto:
    S 205 220d T 02 / 2017 9G / SL 350 Sportmotor 315 PS
    Kennzeichen:
    f d
    he
    c r 7 7
    f d
    he
    c r 6 6 6
    Ohne SD wirst Du nur schwerlich weiter kommen.
     
  8. #8 polodoc, 12.10.2019
    polodoc

    polodoc

    Dabei seit:
    09.10.2019
    Beiträge:
    5
    Zustimmungen:
    1
    Hi Conny,
    warum SD bei Diagnose? Habe mit Bosch auslesen lassen, dann mit meinem Foxwell vollversion. Beide zeigten gleichen fehler an. SAM Vorne mit den klemmen.
    Was ich noch im Forum gefunden hatte. Da wurden Relais beim SAM Vorne getauscht, leider weis ich nicht welche. Sollen aber für 15R mitverantwortlich sein.
    Problem mit SD ist, hier vor ort hat es keiner. muss 30km fahren. Weis nicht ob das so gut ist, er ankommt.

    Wollte mir schon eins kaufen, weil ich unseren smart umgebaut hatte. Nach diebstahl. Hat neuen Tacho, steuerteil vorne,relaisbox unter fahrersitz und motorsteuergerät bekommen. Alles aus einem Spenderauto. Nur muss getriebe angelernt werden weil er nur kurz schaltet. Drehwinkelsensor-Getriebetemperatursensor... Mercedes sagt das können wir nicht.....Ist normal hier.

    Abschleppen ist hier illegal. Nur durch Grua, Abschleppunternehmen erlaubt. Leider
    MfG Andre
     
  9. #9 amphore, 14.10.2019
    amphore

    amphore

    Dabei seit:
    22.01.2011
    Beiträge:
    307
    Zustimmungen:
    109
    Auto:
    S203 C220 CDI 2007
    Verbrauch:
    Da muss immer Batteriespannung anliegen!

    MfG, Helmut
     
    conny-r gefällt das.
  10. #10 polodoc, 14.10.2019
    polodoc

    polodoc

    Dabei seit:
    09.10.2019
    Beiträge:
    5
    Zustimmungen:
    1
    GELÖST
    Hallo Helmut......
    also die Sam war defekt. Erst Relais gewechselt, ging kurz. Dann Totalausfall, kein zündschloss......
    neues gebrauchtes von der Desguace geholt,nummerngleich inkl Relais. 100,- eingebaut und läuft alles. Nur ESP zickt ab und zu und Vorglühlampe geht nicht aus.
    Da schaue ich morgen nach Probefahrt erneut in den Fehlerspeicher.
     
    amphore gefällt das.
Thema:

w203 c220 cdi große Elektrikprobleme

Die Seite wird geladen...

w203 c220 cdi große Elektrikprobleme - Ähnliche Themen

  1. C220 CDI W203 mit OM611 Drehzahlabfall, geht aus

    C220 CDI W203 mit OM611 Drehzahlabfall, geht aus: Hallo liebe Community, da ich hier im Forum schon oft auf gute Tipps und Ratschläge gestoßen bin, diesmal aber nichts zu diesem spezifischen...
  2. Mercedes C220 CDI W203 BJ 2006 Bluetooth Nachrüsten

    Mercedes C220 CDI W203 BJ 2006 Bluetooth Nachrüsten: Guten Abend. Da ich mittlerweile überfordert bin von den vielen verschiedenen Informationen, würde ich gerne ein wenig eurer Zeit rauben. Ich hab...
  3. Teilenummer Achsschenkel W203 C220 cdi 10/04 (Mopf)

    Teilenummer Achsschenkel W203 C220 cdi 10/04 (Mopf): Hallo, gab es nicht mal eine Seite mit Teilenummern der Mercedes Ersatzteile? Ich brauche die Teilenummer des hinteren linken Achsschenkels vom...
  4. Mercedes W203 C220 CDI Fremdstartebox Anschlüsse Schaltplan

    Mercedes W203 C220 CDI Fremdstartebox Anschlüsse Schaltplan: Guten Tag, habe seit kurzem bei meinem C220 CDI einen Stromverlust von ca. 20A festgestellt, als mir der Akku innerhalb von weniger einer Stunde...
  5. W203 c220 CDI Automatik Drehzahlschwankung

    W203 c220 CDI Automatik Drehzahlschwankung: Hallo, ich bin Neu hier...deshalb bin ich mir nicht sicher ob das Thema schon mal behandelt wurde...Wäre dankbar für Tipps Habe folgendes...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden