W203 ging wärend der Fahrt aus. Kein Benzin?

Diskutiere W203 ging wärend der Fahrt aus. Kein Benzin? im W203 / S203 Forum im Bereich C-Klasse; Hallo zusammen. Bin heute mit mein c200k w203 bj.2000 limo unterwegs gewesen bis dieser plötzlich aus ging. Ich Warnblinker angemacht und Neu...

  1. #1 Daytona66, 15.08.2020
    Zuletzt von einem Moderator bearbeitet: 15.08.2020
    Daytona66

    Daytona66

    Dabei seit:
    30.10.2018
    Beiträge:
    112
    Zustimmungen:
    8
    Hallo zusammen.
    Bin heute mit mein c200k w203 bj.2000 limo
    unterwegs gewesen bis dieser plötzlich aus ging.

    Ich Warnblinker angemacht und Neu gestartet und nach ca. 3-5 sec.ging er wieder aus. In den Paar Sec.wo er lief hatte ich nach betätigen des Gaspedal kaum noch Power.

    Das zog sich noch ein paar Hundert Meter weiter so, bis ich eine Parkmöglichkeit gefunden habe.

    Wagen wieder gestartet, läuft und nach 3-5 sec.aus. Hörte sich an als wenn dieser absäuft.

    Da viel mir ein, das meine Tanknadel seit geraumer Zeit immer einen halb vollen Tank anzeigt und nicht weniger wird. Habe mir dabei erstmal nichts gedacht, da ich sparsam fahre aber bisschen merkwürdig war es dennoch.

    Wagen stehen gelassen, mit nem Kumpel zur Tanke, 10l nachgekippt und läuft wieder.

    Bin dann später wieder zur Tankstelle gefahren zum volltanken, in der Hoffnung das sich die Nadel wieder reguliert.

    Ich den Tankrüssel reingesteckt und eingeklickt und nach ca.5litern macht es klick, als wenn der Tank voll wäre.Komisch! Habe dann für 6€ irgendwas bezahlt und bin los. Da hätten mindesten noch 60liter reingepasst, wenn er komplett leer wäre.Was kann das sein? Konnte den Wagen nicht volltanken.

    Mfg

    Muß noch erwähnen, beim 10liter Nachkippen hat sich die Nadel von halb voll nur ein klein wenig verändert. Beim Versuch volltanken zu wollen ging die Nadel nach 5litern auf ein Viertel mehr.
     
  2. #2 PoseidonXL, 20.08.2020
    Zuletzt bearbeitet: 20.08.2020
    PoseidonXL

    PoseidonXL

    Dabei seit:
    28.12.2016
    Beiträge:
    88
    Zustimmungen:
    13
    Im linken Tank ist die Saugstrahlpumpe,genauer deren Düse, verstopft.Zerlegen,reinigen und alles läuft wieder perfekt. Investitionsumfang: 0 Euro
     
  3. #3 Daytona66, 23.08.2020
    Daytona66

    Daytona66

    Dabei seit:
    30.10.2018
    Beiträge:
    112
    Zustimmungen:
    8
    Moin.gewechselt hatte ich jetzt die Benzinpumpe (rechts Beifahrerseite) mit Tankgeber. Da diese ja das Benzin links zur Saugstrahlpumpe fördern sollte. Gewechselt und dennoch wieder bei halb voll stehen geblieben :-( kanister 8l nachgekippt und läuft.

    Bin dann zur Tanke und wollte versuchen erneut voll zu tanken, leider ohne Erfolg. 3liter rein und Klick an der Pistole, blubberte schon und rechte Tankhälfte voll. Anzeige auf kurz vor 3/4 voll.

    Die Pumpen arbeiten ja nicht, wenn der Wagen aus und betankt wird, daher verstehe ich nicht, weshalb ich die Kiste nicht voll bekomme bzw. kaum bis gar nichts in die Linke Kammer gelangt. Jemand ne Idee?

    Die Saugstrahlpumpe schliesse ich daher aus.
     
  4. #4 Daytona66, 23.08.2020
    Daytona66

    Daytona66

    Dabei seit:
    30.10.2018
    Beiträge:
    112
    Zustimmungen:
    8
    Wenn links zu wenig drinne ist, geht er bei halb voll aus
     
  5. #5 PoseidonXL, 23.08.2020
    PoseidonXL

    PoseidonXL

    Dabei seit:
    28.12.2016
    Beiträge:
    88
    Zustimmungen:
    13
    Dieser Defekt liegt an der verschmutzten Saugstrahlpumpe.
     
  6. #6 PoseidonXL, 23.08.2020
    Zuletzt bearbeitet: 23.08.2020
    PoseidonXL

    PoseidonXL

    Dabei seit:
    28.12.2016
    Beiträge:
    88
    Zustimmungen:
    13
    Anders rum..,links bleibt es voll,rechts ist der Tank leer, dann.. Motor geht aus = verschmutzte Saugstrahlpumpe.

    Ganz nebenbei, die Saugstrahlpumpe arbeitet stromlos.

    Du kannst natürlich weiter munter Geld für Unnötiges ausgeben.Jeder wie er will.
    Der Fehler ist in 15 Minuten repariert ,ohne einen Cent ausgegeben zu haben.
     
  7. #7 Daytona66, 23.08.2020
    Daytona66

    Daytona66

    Dabei seit:
    30.10.2018
    Beiträge:
    112
    Zustimmungen:
    8
    Bei mir ist aber der Tank rechts voll bis zum überlaufen und Tanknadel zeigt 1/4 über halb (siehe Foto) mehr geht nicht rein. Dementsprechend müsste ja links fast leer sein, wo die Saugstrahlpumpe ist.
     
  8. #8 Daytona66, 23.08.2020
    Daytona66

    Daytona66

    Dabei seit:
    30.10.2018
    Beiträge:
    112
    Zustimmungen:
    8
    Bild
     
  9. #9 Daytona66, 23.08.2020
    Daytona66

    Daytona66

    Dabei seit:
    30.10.2018
    Beiträge:
    112
    Zustimmungen:
    8
    geht nicht
     
  10. #10 Daytona66, 23.08.2020
    Daytona66

    Daytona66

    Dabei seit:
    30.10.2018
    Beiträge:
    112
    Zustimmungen:
    8
    Ist es denn trotzdem die Saugstrahlpumpe? Weil bei mir ist der Tank rechts voll, zeigt aber wie gesagt 1/4 über halb an. Oder Problem mit der Entlüftung? Und nicht zu vergessen das die Kiste bei 1/2 voll azsgeht
     
  11. #11 PoseidonXL, 23.08.2020
    PoseidonXL

    PoseidonXL

    Dabei seit:
    28.12.2016
    Beiträge:
    88
    Zustimmungen:
    13
    Ich hatte den identische Fehler bereits an zwei Fahrzeugen beseitigt.
     
  12. #12 PoseidonXL, 23.08.2020
    Zuletzt bearbeitet: 23.08.2020
    PoseidonXL

    PoseidonXL

    Dabei seit:
    28.12.2016
    Beiträge:
    88
    Zustimmungen:
    13
    Nehme die Saugstrahlpumpe aus der linken Tankhälfte heraus, entferne die Druckfeder, puste mit Druckluft die Plastikdüse rückwärts durch. Es verstopfen meist alte Gummiteile die Düse, sodass kein Mitnehmerstrom erfolgen kann, welcher das Benzin vom linken in den rechten Tank umpumpt.
     
  13. #13 Daytona66, 23.08.2020
    Daytona66

    Daytona66

    Dabei seit:
    30.10.2018
    Beiträge:
    112
    Zustimmungen:
    8
    ok mache das mal in der Woche und werde berichten. Vielen Dank schonmal für die schnelle Rückmeldung
     
  14. #14 Daytona66, 02.09.2020
    Daytona66

    Daytona66

    Dabei seit:
    30.10.2018
    Beiträge:
    112
    Zustimmungen:
    8
    Also es war die Saugstrahlpumpe. Die Tankanzeige zeigt allerdings bei vollem Tag 1/4 unter voll an. Da ist irgendwo noch der Wurm drinne. Aber egal erstmal, auto geht zumindest nicht mehr aus. Danke an alle für die Unterstützung hier!
     
  15. #15 nelke1234567, 02.09.2020
    nelke1234567

    nelke1234567

    Dabei seit:
    30.09.2012
    Beiträge:
    724
    Zustimmungen:
    197
    Auto:
    230E / 200E / C200 / C200 / E200
    Es gibt beim 203er 2 verschiedene Tankgeber mit unterschiedlichen Gebern, also Widerständen. Messe die mal durch.
    Vielleicht hast du ja jetzt 2 verschiedene Geber verbaut.
     
  16. #16 PoseidonXL, 10.09.2020
    PoseidonXL

    PoseidonXL

    Dabei seit:
    28.12.2016
    Beiträge:
    88
    Zustimmungen:
    13
    Bitte schön. Messe die Tankgeber durch.
     
  17. #17 PoseidonXL, 11.09.2020
    PoseidonXL

    PoseidonXL

    Dabei seit:
    28.12.2016
    Beiträge:
    88
    Zustimmungen:
    13
    Noch eine kurze Ergänzung :Bei einer defekten Saugstrahlpumpe verbleibt immer der linke Tank voll und der rechte leer, nicht umgekehrt. Falschangaben, seitens TE, erschweren die Fehleranalyse.
     
    jpebert gefällt das.
Thema:

W203 ging wärend der Fahrt aus. Kein Benzin?

Die Seite wird geladen...

W203 ging wärend der Fahrt aus. Kein Benzin? - Ähnliche Themen

  1. W203 ruckelt/ verschluckt sich bei 1800-1900 Umdrehungen

    W203 ruckelt/ verschluckt sich bei 1800-1900 Umdrehungen: Moin Moin zusammen, Ich habe mir vor kurzem einen c200 CDI geholt mit 150t km. Diesmal hab ich scheinbar einen benz erwischt der mit Bauchweh...
  2. Schaltplan W203 Sicherung 22

    Schaltplan W203 Sicherung 22: Hallo, Ein Guter Freund hat Probleme. Die Batterie entläd sich nach einer gewissen Zeit. Von Ihn wurde jetzt Sicherung 22 identifiziert das...
  3. Nachrüstung Anhängerkupplung W203

    Nachrüstung Anhängerkupplung W203: Hallo zusammen, ich möchte an meinem W203 (Mopf) aus 2005 eine abnehmbare originale Anhängerkupplung nachrüsten. In Anbetracht des...
  4. Getränkehalter in Ablagefach der Armlehne? CLC W203 2010'er

    Getränkehalter in Ablagefach der Armlehne? CLC W203 2010'er: Hi zusammen, hier mein erster Beitrag. Kaufte mir das schicke Wägelchen am Freitag, CLC 180 Kompressor, 09/2010, 76k km, für 8990€. Bin bislang...
  5. Getriebetyp W203 C180 Kompressor

    Getriebetyp W203 C180 Kompressor: Moin Moin, Ist es möglich anhand meiner VIN zu sagen welcher Getriebetyp bei mir verbaut ist ? Ist ein 6 Gang. 716.605 oder 716.628 Wenn ja...