W204 C180 CGI Bj03/2010 Benzingeruch

Diskutiere W204 C180 CGI Bj03/2010 Benzingeruch im W204 / S204 / C204 Forum im Bereich C-Klasse; Servus, habe den Wagen erst seit kurzem und mich nervt der Benzingeruch im Auto ziemlich. Ölwechsel habe ich grad frisch gemacht, Leckagen...

  1. Foley

    Foley

    Dabei seit:
    01.12.2021
    Beiträge:
    48
    Zustimmungen:
    7
    Auto:
    2010 W204 C180 CGI T
    Servus,

    habe den Wagen erst seit kurzem und mich nervt der Benzingeruch im Auto ziemlich.

    Ölwechsel habe ich grad frisch gemacht, Leckagen kann ich keine feststellen auf der Bühne (hatte mir das beim Ölwechsel angeschaut)

    Den Geruch habe ich fast ausschließlich im Betrieb, wenn er länger an der Ampel steht. Ansonsten nicht.

    Gibt es vielleicht noch irgendein Punkt wo ich ansetzen könnte ?

    Gruß Axel
     
  2. maCque

    maCque

    Dabei seit:
    05.06.2009
    Beiträge:
    485
    Zustimmungen:
    47
    Auto:
    CLC 350
    Wenn es im Stand an der Ampel im Innenraum gerochen werden kann, sollte es sich doch beim laufenden Motor auch im Motorraum riechen lassen.

    Kannst du es lokalisieren, wenn du mal den Zinken an jeden injektor hälst und schaust wo es mehr stinkt? Alternativ könnte mich mir vorstellen, dass man alle Dichtungen der injektoren vorsorglich ersetzen könnte oder Mal alle benzinführenden Verschraubungen im Motorraum nachzieht. Kein Plan wie viele das beim Direkteinspritzer sind.
     
  3. Foley

    Foley

    Dabei seit:
    01.12.2021
    Beiträge:
    48
    Zustimmungen:
    7
    Auto:
    2010 W204 C180 CGI T
    Injektoren. Danke für den Tip. :tup

    Kommt auf die Liste. Mal schauen was noch an Infos kommt
     
  4. Nemo78

    Nemo78

    Dabei seit:
    11.05.2010
    Beiträge:
    2.387
    Zustimmungen:
    270
    Auto:
    W246/ S205/ div
    Mein Astra hat auch gerochen im stand.. hab ihn dann laufen lassen und kontrolliert..
     
  5. #5 stromer0815, 09.12.2021
    Zuletzt bearbeitet: 09.12.2021
    stromer0815

    stromer0815

    Dabei seit:
    08.03.2015
    Beiträge:
    53
    Zustimmungen:
    10
    Auto:
    C-Klasse 200 CGI, EQ Booster, Bj 01/2019 und A-Klasse 170, w169, Bj 2006, 85KW
    @Foley
    Schau mal die Kraftstoffleitung nach, die unter der Abdeckung am Unterboden unter der Fahrerseite entlang zum Tank führt. Bei mir war diese an den Befestigungen durchgerostet, ist nur etwas fummel Arbeit, die Leitung selbst kostet ca.40€. Aber ansonsten ist das kein großes Problem: Am Motor würdest du das gleich merken, da der Druck im System nicht stimmt, heißt die Sensoren würden anschlagen. Bei der Kraftstoffleitung musste schon genau schauen, da es erst auf die Abdeckung läuft und dann anfängt zu stinken. Aber irgendwann wird es zu Problemen führen, das er schlechter anspringt, weil er den Vordruck verliert und die Leitung Luft zieht.
    Das mit den Injektoren, kannste getrost vergessen, 1) Kosten die ein Unmenge an Kohle,pro Stück ca 150€ original 2) Ist das seine scheiß Arbeit, da du den halben Motor zerlegen musst, 3) Sollten die so defekt sein, das die kein Kraftstoff sauber einspritzen, oder undicht sind, dann würde der Motor nicht mehr sauber laufen, unruhig halt. Also kannste das getrost vergessen. Im übrigen kommt das äußerst selten vor das so ein Injektor defekt ist, kontrolliere die Leitung so wie ich sie dir beschrieben habe, denk dann wirst du fündig. Aber gib eine kurze Rückmeldung wenn du was gefunden hast.

    Gruß Stromer
     
  6. Foley

    Foley

    Dabei seit:
    01.12.2021
    Beiträge:
    48
    Zustimmungen:
    7
    Auto:
    2010 W204 C180 CGI T
    Danke für den Tip Stromer.

    Werd mir das mal am Wochenende antun und berichten.
     
  7. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    23.151
    Zustimmungen:
    4.036
    Auto:
    E400d 4matic
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Bei den m274 ist gelegentlich der Schlauch direkt an der hochdruckpunpe undicht. Sieht man oft gar nicht, da die leckage sehr gering ist ist nur ein gummischlauch mit schelle.
     
  8. bking

    bking

    Dabei seit:
    06.03.2010
    Beiträge:
    202
    Zustimmungen:
    34
    Auto:
    E 500 W212
    Wird aber wohl M271 sein. 03/2010
     
  9. #9 stromer0815, 10.12.2021
    stromer0815

    stromer0815

    Dabei seit:
    08.03.2015
    Beiträge:
    53
    Zustimmungen:
    10
    Auto:
    C-Klasse 200 CGI, EQ Booster, Bj 01/2019 und A-Klasse 170, w169, Bj 2006, 85KW
    Also c240T hat nicht unrecht, es könnte auch der Schlauch zur Hochdruckpumpe sein nur bei meinem c200 Bj 2010 war der noch ganz okay, ich habe ihn damals gemacht weil ich ne Fehlermeldung hatte und mir die freundlichen gesagt haben ich sollte den Vorlaufschlauch zur Hochdruckpumpe erneuern. Aber das ist auch eine scheiß Arbeit, da musste das Ansaugrohr komplett ausbauen um da ran zukommen. Die ET`s sind nicht das große Problem. Aber kontrolliere mal zuerst die Kraftstoffleitung unter der Fahrerseite. Nur zu lange darfst nicht warten, weil, wenn die Leitung undicht ist, kann es dir passieren das er nicht mehr anspringt.
    :driver
     
  10. #10 jpebert, 11.12.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.558
    Zustimmungen:
    868
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ich würde aber auch mal unter der Rücksitzbank schauen und schnuppern! Benzingeruch im Innenraum stammt oft von undichten Tankpumpen und wäre mit einem sehr preiswerten Tausch der Dichtung erledigt.

    Wann nimmst Du den Benzingeruch wahr? Vor allem nach dem Einsteigen / Start? Oder erst später beim Fahren. … Ein paar mehr Infos um sinnvolle Tips zu geben wären gut.
     
  11. Foley

    Foley

    Dabei seit:
    01.12.2021
    Beiträge:
    48
    Zustimmungen:
    7
    Auto:
    2010 W204 C180 CGI T
    Hallo zusammen,

    bin gesundheitlich ein wenig ausgefallen, darum noch nicht dazu gekommen mir das anzuschauen.

    Der Geruch entsteht ausschließlich im Stand wenn er läuft. Extrem wird es wenn er von der Bahn oder längerer Strecke kommt und dann an der Ampel steht.

    Gefühlt wird es mit Sicherheit der Zulaufschlauch zur HDP sein, oder aber wie bereits angemerkt unter der Fahrerseite.

    Hab mir jetzt erstmal die Schlauchteile und Clipse zur Hochdruckpumpe besorgt. Waren jetzt knapp 30 Euro beim Freundlichen. Falls die es nicht sind, können Sie es zukünftig zumindest auch nicht mehr werden.

    Ich hoffe ich schaffe es am Wochenende zu machen.

    Werd dann auch mal Bilder einstellen.

    LG
     
  12. Foley

    Foley

    Dabei seit:
    01.12.2021
    Beiträge:
    48
    Zustimmungen:
    7
    Auto:
    2010 W204 C180 CGI T
    P.S : Hat jemand zufällig Bilder wo die sitzt ?

    Kann im Netz leider keine Videos dazu auftun.

    Lieben Dank für eure Hilfe
     
  13. #13 stromer0815, 20.12.2021
    stromer0815

    stromer0815

    Dabei seit:
    08.03.2015
    Beiträge:
    53
    Zustimmungen:
    10
    Auto:
    C-Klasse 200 CGI, EQ Booster, Bj 01/2019 und A-Klasse 170, w169, Bj 2006, 85KW
    @Foley, da nützen dir ein Paar Clipse nix, du musst lesen was ich dir geschrieben habe, sollte die Leitung zur Hochdruckpumpe undicht sein, MUSST du das Ansaugrohr, Drosselklappe ausbauen und dann muss du die komplette Leitung siehe Bild, OZ 85,70,75, 90,80 und 50 ( 50 nach Bedarf ) erneuern. Aber ob die undicht ist, kannst du von unten gut erkennen. Die Leitung wird aber auch gerne porös und nicht undicht. Dann musst du die Dichtungen vom Ansaugrohr und der Drosselklappe s.U:haben. Ein Tipp von mir, kontrolliere zuerst die Dinge die ich dir weiter oben geschrieben habe, Leitung unter der Fahrerseite und dann die Zulaufleitung zur HDP. Das ersetzen der Zuleitung zur HDP ist nicht so einfach.


    Krafstoffleitug.JPG upload_2021-12-20_23-29-13.png
     
    conny-r gefällt das.
  14. Foley

    Foley

    Dabei seit:
    01.12.2021
    Beiträge:
    48
    Zustimmungen:
    7
    Auto:
    2010 W204 C180 CGI T
    :rolleyes::rolleyes::rolleyes::rolleyes::rolleyes::rolleyes::rolleyes:So….die Leitung auf der Fahrerseite ist es schonmal nicht.
    Da sieht alles sauber aus. Wäre ja auch zu schön wenn es mal einfach wäre.

    Allerdings habe ich ein paar Tropfen auf dem vorderen Unterbodenschutz links. Ob das allerdings Sprit ist oder noch die Reste von meinem Ölwechsel/Bremsenreiniger sind ist schwierig zu sagen.

    Zumindest kann ich die Leitung unterm Fahrzeug schonmal ausschließen.

    Die Suche geht weiter :rolleyes:
     

    Anhänge:

  15. #15 jpebert, 23.12.2021
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    3.558
    Zustimmungen:
    868
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Es riecht im Fahrzeug, richtig? Dann solltest Du auch innen suchen oder Bereiche, die in der Nähe der Luftansaugung liegen.
     
  16. Foley

    Foley

    Dabei seit:
    01.12.2021
    Beiträge:
    48
    Zustimmungen:
    7
    Auto:
    2010 W204 C180 CGI T
    Nur wenn das Fahrzeug nach längerer Strecke an der Ampel steht bei laufendem Motor.
     
  17. #17 stromer0815, 23.12.2021
    stromer0815

    stromer0815

    Dabei seit:
    08.03.2015
    Beiträge:
    53
    Zustimmungen:
    10
    Auto:
    C-Klasse 200 CGI, EQ Booster, Bj 01/2019 und A-Klasse 170, w169, Bj 2006, 85KW
    Ja die Leitungen sehen super aus auch das Umfeld, also bleibt dir jetzt nur zuerst mal nach zu schauen, ob die Leitung zur HDP porös oder undicht ist. Aber das hättest du gleich mit machen können, als du ihn auf der Grube oder Bühne hattest. Die Leitung die unter der Fahrerseite weitergeht, zum Anschluss an die Leitung 50, in dem Bild 1 was ich dir eingestellt habe. Die kannst du gut von unten sehen. Wenn die feucht ist oder die Flecken von dort in der Nähe sind, kann das von der Leitung kommen. Also auch das ausschließen, dann wird`s eng, weil ab da ist alles Schraub und Metallleitung ins Rail und zu den Düsen. Aber schau dir die Leitung mal genauestens an. Wenn die es sein sollte, haste den Übeltäter ja gefunden. Die scheint öfter porös zu werden, war bei mir auch so. Aber Scheiß Arbeit die auszuwechseln. Aber die Tropfen auf der Abdeckung sind in diesem Bereich.
    :tup:wink:
     
  18. Foley

    Foley

    Dabei seit:
    01.12.2021
    Beiträge:
    48
    Zustimmungen:
    7
    Auto:
    2010 W204 C180 CGI T
    Halb so wild. Wir sind Hobbyschrauber und die Bühne steht immer zur Verfügung.

    Hab mir eben mal ne neue Baustelle aufgemacht bei der ganzen Begutachtung.

    Die Flecken auf dem Unterbodenschutz sind nicht links sondern rechts.

    Nach genauer Prüfung kommt das von der Servopumpe und läuft an der Lima runter. Bin echt begeistert :rolleyes:

    Werd das morgen mal begutachten mit einem befreundeten Mercedesschrauber wo das genau weg kommt
     
  19. Foley

    Foley

    Dabei seit:
    01.12.2021
    Beiträge:
    48
    Zustimmungen:
    7
    Auto:
    2010 W204 C180 CGI T
    Da….
     

    Anhänge:

  20. #20 Montymann, 23.12.2021
    Montymann

    Montymann

    Dabei seit:
    02.04.2016
    Beiträge:
    40
    Zustimmungen:
    11
    Auto:
    W204 180 CGI Limo
    Verbrauch:
    Hallo!
    Schau mal hier. Der Schlauch wird gerne undicht. upload_2021-12-23_12-11-23.jpeg
     
Thema:

W204 C180 CGI Bj03/2010 Benzingeruch

Die Seite wird geladen...

W204 C180 CGI Bj03/2010 Benzingeruch - Ähnliche Themen

  1. W204 BJ. 2010 C180 CGI Rücklichtfrage

    W204 BJ. 2010 C180 CGI Rücklichtfrage: Moin Freunde des Sterns, siehe Bild. Links dunkler als Rechts. Lampen bereits ausgetauscht. Könnte das die Trägerplatte sein ? LG
  2. W204 C180 CGI T Modell Fensterschachtleisten und Kofferraumleiste

    W204 C180 CGI T Modell Fensterschachtleisten und Kofferraumleiste: Moin, komme mir schon vor als wenn ich alles zuspamme mit meinen Fragen hier. Der Vorbesitzer hat die Fensterschachtleisten und...
  3. W204 Bj. 2010 C180 CGI VIN/Motorfrage

    W204 Bj. 2010 C180 CGI VIN/Motorfrage: Servus und frohes neues Jahr, ich gucke mal so durch meine VIN und stelle fest das dieser Motor (1,8l 156 PS) laut der VIN als...
  4. W204 C180 CGI Blue Efficency 11/2010 Tachofrage

    W204 C180 CGI Blue Efficency 11/2010 Tachofrage: Servus, ich hab nen C180 Bj. 11/2010. Gehe mal von Classic Line aus als Schalter. Das auch noch nicht allzu lange. Google derzeit mal so durch...
  5. W204 - C180 CGI BJ2010 Radioaufrüstung Frage APS50

    W204 - C180 CGI BJ2010 Radioaufrüstung Frage APS50: Servus Mercedes Gemeinde, ich darf jetzt einen C180 CGI T BJ. 2010 mit knapp 100tkm mein eigen nennen. Bis auf ein paar Kleinigkeiten bin ich...