W204 Mopf "Keine Navigation" mehr.

Diskutiere W204 Mopf "Keine Navigation" mehr. im HiFi, Telekommunikation und Navigation Forum im Bereich Rund um Hifi, Telekommunikation & Navigation; Liebe Kollegen, wenn ich den Navi-Button drücke, erscheint auf dem Display "Keine Navigation". Siehe hochgeladenes Bild. Vorgestern war ich in...

  1. #1 JoeQuimby, 09.01.2020
    JoeQuimby

    JoeQuimby

    Dabei seit:
    12.11.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Liebe Kollegen,

    wenn ich den Navi-Button drücke, erscheint auf dem Display "Keine Navigation". Siehe hochgeladenes Bild.
    Vorgestern war ich in der Mercedes Werkstatt um das Ding wieder zum Laufen zu kriegen. Leider gelang es der Werkstatt nicht. Folgender Befund steht auf der Rechnung:

    Codierfehler des zentralen Gateway. Unbekannte Steuergerätevariante. Vermutlich Radio defekt, da unbekannte Steuergerätevariante.

    Ich bin nun mit meinem Latein am Ende. Habt ihr vielleicht eine Lösung wie das Comand das Navigationssystem wieder erkennt?

    Danke im Voraus.
     

    Anhänge:

  2. #2 Bytemaster, 09.01.2020
    Bytemaster

    Bytemaster

    Dabei seit:
    21.03.2010
    Beiträge:
    2.677
    Zustimmungen:
    592
    Auto:
    204.223 (C350CDI T) und 204.282 (C250CDI T 4matic)
    Verbrauch:
    Kennzeichen:
    u l
    bw
    o m * * *
    u l
    bw
    o m * * *
    Das sieht mir schwer nach dem kleinen Display aus, somit wäre das also kein Comand, sondern "nur" ein Audio 20.

    Bist Du sicher, das der Wagen auch ein Navi hat? Den Navi Knopf am Radio haben nämlich alle, auch wenn kein Navi bestellt wurde.

    Also hat das Navi schonmal funktioniert?
     
  3. #3 JoeQuimby, 10.01.2020
    JoeQuimby

    JoeQuimby

    Dabei seit:
    12.11.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Ja das Navi von Becker Map Pilot hat schon funktioniert. Wo genau im Auto befindet sich der "zentrale Gateway"?
     
  4. #4 Bytemaster, 10.01.2020
    Bytemaster

    Bytemaster

    Dabei seit:
    21.03.2010
    Beiträge:
    2.677
    Zustimmungen:
    592
    Auto:
    204.223 (C350CDI T) und 204.282 (C250CDI T 4matic)
    Verbrauch:
    Kennzeichen:
    u l
    bw
    o m * * *
    u l
    bw
    o m * * *
  5. #5 JoeQuimby, 11.01.2020
    JoeQuimby

    JoeQuimby

    Dabei seit:
    12.11.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Nein habe ich nicht bzw. habe keine Kenntnis darüber dass es überhaupt ein Geheimmenü gibt. Seit dem das Auto beim TÜV war, ist die Navigation verschwunden. Die Werkstatt hatte auch keine Erklärung dafür. Es wurde aber auch zeitgleich an der Heckstossstange eine Delle entfernt. Ist dieses Gateway nicht irgendwo hingen verbaut?
     
  6. #6 Bytemaster, 11.01.2020
    Bytemaster

    Bytemaster

    Dabei seit:
    21.03.2010
    Beiträge:
    2.677
    Zustimmungen:
    592
    Auto:
    204.223 (C350CDI T) und 204.282 (C250CDI T 4matic)
    Verbrauch:
    Kennzeichen:
    u l
    bw
    o m * * *
    u l
    bw
    o m * * *
    Nein, Das Gateway ist beim 204er im Radio integriert.

    Vielleicht hat ja der Hifi-Spezialist @holgi2002 ne Idee?
     
  7. #7 jpebert, 13.01.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.204
    Zustimmungen:
    265
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Warum hat die Werkstatt nicht versucht, dass ZGW korrekt zu codieren? Wenn das nicht geht, dann brauchst Du ein neues ZGW bzw. Comand. Prinzipiell liegt die Werkstatt m.E. goldrichtig. Wenn die jetzt noch auf die Idee kämen eine Reparatur zu unternehmen bzw. einen Kostenvoranschlag zu erstellen ...
     
  8. #8 JoeQuimby, 13.01.2020
    JoeQuimby

    JoeQuimby

    Dabei seit:
    12.11.2019
    Beiträge:
    4
    Zustimmungen:
    0
    Ja das ging nicht. Vielen Dank für die Hinweise, dann muss ich das so akzeptieren.
     
  9. #9 ABmercedes, 13.01.2020
    ABmercedes

    ABmercedes

    Dabei seit:
    17.10.2018
    Beiträge:
    65
    Zustimmungen:
    15
    Auto:
    W116 280S - W201 190 E - W208 CLK200 - CLC180K - S204 C180 K
    Hallo JoeQuimby,
    bitte nicht ausflippen...... nur so ein Gedanke.... ist die Navi-CD auch im Fach, oder/und wird sie nicht erkannt?
    Ohne CD zeigt meiner auch ``Keine Navigation`` an.

    MfG
    Andy
     
  10. #10 Bytemaster, 13.01.2020
    Bytemaster

    Bytemaster

    Dabei seit:
    21.03.2010
    Beiträge:
    2.677
    Zustimmungen:
    592
    Auto:
    204.223 (C350CDI T) und 204.282 (C250CDI T 4matic)
    Verbrauch:
    Kennzeichen:
    u l
    bw
    o m * * *
    u l
    bw
    o m * * *
    Netter Gedanke, nur hat das Audio 20 mit dem Becker Map Pilot keine CD.
     
    ABmercedes gefällt das.
  11. #11 ABmercedes, 13.01.2020
    ABmercedes

    ABmercedes

    Dabei seit:
    17.10.2018
    Beiträge:
    65
    Zustimmungen:
    15
    Auto:
    W116 280S - W201 190 E - W208 CLK200 - CLC180K - S204 C180 K
    Hi Bytemaster,
    gut.... kenne mich da nicht so aus. Hab das nur bei mir mal gesehen. Deswegen meine Frage( o. Hinweis). ;)

    MfG
    Andy
     
Thema:

W204 Mopf "Keine Navigation" mehr.

Die Seite wird geladen...

W204 Mopf "Keine Navigation" mehr. - Ähnliche Themen

  1. Clk 350 Mopf auspuff an einem 500er vormopf

    Clk 350 Mopf auspuff an einem 500er vormopf: Hallo Ich muss dringend wissen ob die fahr geräusche passen würden wenn Ich einen clk 350 Mopf auspuff An einem clk 500 vormopf drauf mache...
  2. Mercedes Benz W204 Unterschiede beim Bordcomputer?,

    Mercedes Benz W204 Unterschiede beim Bordcomputer?,: Hallo mercedes freunde habe vor 1 monat ein c klasse w204 bj.2007 gekauft der verkeufer meinte das der Boardcomputer Defekt ist habe ok gesagt...
  3. Spiegelglas S203 MOPF tauschen

    Spiegelglas S203 MOPF tauschen: Hallo zusammen, ich möchte gern mein linkes Spiegelglas ersetzten, da die Spiegelheizung nicht mehr funktioniert. Habe sowohl die Suchfunktion...
  4. W204 220CDI Diesel update ja oder nein?

    W204 220CDI Diesel update ja oder nein?: Hallo liebes Forum, fahre einen W204 220CDI Kombi mit Euro 5 und wollte mal eure Erfahrungen und Meinungen zu diesem Thema wissen, da ich öfter...
  5. Ausbau Lichtschalter W204 Halogen

    Ausbau Lichtschalter W204 Halogen: Hallo Leute, mein Licht „flackert“, wenn es auf A gestellt ist, d.h es geht willkürlich an und aus..ebenfalls ist mir aufgefallen, dass das...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden