208 W208 CLK 320 - Problem Bremslichtschalter und Automatik nur im 1. Gang

Diskutiere W208 CLK 320 - Problem Bremslichtschalter und Automatik nur im 1. Gang im CLK, SLK, SLC, E-Klasse Coupé & Cabrio Forum im Bereich Mercedes-Fahrzeuge; Mercedes 320 CLK Cabriolet Automatik W208 (Mopf) Baujahr 3/2000 Motor-Kontrolleuchte - leuchtet ABS / BAS / ESP - Kontrolleuchte leuchtet...

  1. #1 Martin66, 17.12.2018
    Martin66

    Martin66

    Dabei seit:
    17.12.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    CLK 320 Cabriolet Mopf Bj. 2000
    Mercedes 320 CLK Cabriolet Automatik W208 (Mopf) Baujahr 3/2000



    Motor-Kontrolleuchte - leuchtet



    ABS / BAS / ESP - Kontrolleuchte leuchtet



    Bremslichter keine Funktion – leuchten nicht



    Störungsmeldungen im Display: ABS/BAS /ESP/Licht defekt (4 Störungen- Werkstatt aufsuchen)



    1) Bremslichtschalter getauscht alle Fehler immer noch vorhanden



    2) zur Sicherheit weitere Bremslicht-

    schalter gekauft und erneuert Motor-Kontrolleuchte aus aber andere Fehler noch da



    (Einbau: Stift vom neuen Bremslichtschalter ganz heraus gezogen - Bremspedal durchgedrückt - Bremslichtschalter eingesetzt – eingedreht - Bremspedal losgelassen – Einrastgeräusch war zu hören – beide Kabel wieder angesteckt)



    Der Zustand hat sich nicht verändert – immer gleichbleibend



    Abgesehen davon dass ich bald zum Freundlichen fahren wollte um die Probleme auslesen zu lassen um zu sehen was es denn nun sein kann –(denn laut Foren zu 95% immer der Bremslichtschalter) ist mir nun folgendes passiert:



    Eine kleine Wasserflasche lag im Bereich des Automatik-Schalthebels – Ich fuhr und bemerkte dann das etwas Flüssigkeit ausgetreten war da der Deckel nicht richtig zu war. Eine ganz minimale Menge – also wirklich nicht viel – in etwa 1 bis 2 Teelöffel Wasser lief auf die Stelle der Lamellen die den Schalthebel umgeben (diese Jalousie) und zwar ungefähr in der Höhe des Punktes P zu R



    Ich entfernte die Wasserflasche und in dem Moment merkte ich schon dass das Getriebe nicht in den höheren Gang schaltet sondern nur im 1. Gang bleibt.



    Ich habe angehalten, die Schaltung auf P gestellt und den Motor erst mal abgestellt.



    Dann den Wagen wieder gestartet und versucht weiter zu fahren- jetzt ging erst mal gar nichts mehr.

    Der Wahlhebel der Automatik ging aus der P-Stellung nicht heraus. Es ging nichts mehr.



    Nach ca. 20 Minuten und einigen Versuchen ging der Schalthebel wieder in R – N und auch D



    Ich fuhr weiter aber vorsorglich Richtung nach Hause. Der Wagen fuhr aber weiterhin nur im 1. Gang.

    Er lässt sich dann nur noch in N bewegen oder wieder zu D

    Will ich rückwärts fahren muss ich den Wagen erst wieder ausmachen – Den Hebel in P-Stellung bringen – neu starten --- dann hat man die Möglichkeit wieder Rückwärts zu fahren aber nur 1x möglich – sobald der Hebel in D ist geht nur noch von D zu N-- benötigt man den Rückwärtsgang muss man die Prozedur – Wagen ausmachen/Hebel in P/ Wagen wieder starten wiederholen.



    Dann erfuhr ich in den Foren dass auch dieses Phänomen wahrscheinlich am Bremslichtschalter liegen könnte- es ist für mich nicht ganz so naheliegend als das durch die Flüssigkeit

    (wenn auch wirklich nicht viel) ein Fehler in der Schaltkulisse entstanden sein könnte aber andererseits könnte es ein ganz dummer Zufall gewesen sein dass gerade in dem Moment als diese paar Tropfen Wasser auf die Lamellen des Schalthebels gelaufen sind (und wohl auch darunter) dass es doch auch mit am Bremslicht-Schalter liegen könnte und nicht am Wasser welches rein gelaufen ist. Es trat aber genau in diesem Moment auf.



    Klar ist natürlich auch das Wasser (in welcher Menge auch immer) schädlich für jede Art von Elektronik ist.. auf der anderen Seite fahre ich ein Cabriolet- und dem einen oder anderen Mercedes CLK -Fahrer ist es sicherlich schon mal passiert dass er das Dach seines CLK erst geschlossen hat wenn schon ein paar Regentropfen ins Auto geprasselt sind... das ist doch schnell passiert wenn der Regen überraschend kam... und dann müsste hier in den Foren sicherlich auch irgendwo etwas stehen das danach die Schaltung nicht mehr ging weil das Regenwasser irgendwo auf die Schaltung geregnet hat – Ich finde aber nichts darüber -



    Habe ich nun meine Schaltung wirklich mit den paar Tropfen Wasser ruiniert oder war es wirklich nur ein dummer Zufall dass die Schaltung gerade in dem Moment versagt als mir die Brühe drauf gelaufen ist und der Fehler ganz woanders liegt?



    Liegt alles nur am Bremslichtschalter? Und wenn ja.. warum ist auch nach dem 3. neuen Bremslichtschalter nur die Motor-Kontrolleuchte ausgegangen und alle anderen Fehler noch vorhanden.. und warum kommt das Problem mit der Schaltung dann wie aus dem Nichts erst nach ein paar Hundert Kilometern?



    Bremslichtschalter habe ich nun von Topran, Vemo und Metzger verbaut. Alle jeweils neu.



    Ich hoffe ihr habt eine Lösung oder Lösungsansätze für das Problem



    Eine gebrauchte Schaltkulisse könnte ich bekommen für knapp 200 Euro. Wisst ihr was diese neu kostet bei Mercedes..bzw. was in etwa der Preis ist wenn man es komplett bei Mercedes reparieren lässt?



    Gruß Martin
     
  2. #2 jpebert, 17.12.2018
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.061
    Zustimmungen:
    226
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Hi Martin,
    das der Bremslichtschalter nicht Dein Problem ist, dürfte klar sein.
    An Deiner Stelle würde ich das Wählhebelmodul ausbauen, aufmachen, trockenlegen/reinigen, dann wieder kleben und verschrauben und es nocheinmal probieren. Wenn es nicht funktioniert, dann mit neuem/gebrauchten WHM probieren. Klar, und alle Sicherungen checken.
     
  3. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.612
    Zustimmungen:
    3.402
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Ich würde sagen, der erste, sinnvolle Schritt ist eine vernünftige Diagnose und nicht noch mehr zweifelhaftes herumprobieren.
     
    Tewego gefällt das.
  4. #4 playaboy, 18.12.2018
    playaboy

    playaboy

    Dabei seit:
    14.11.2007
    Beiträge:
    790
    Zustimmungen:
    118
    Auto:
    CLS 320 / C43 AMG
    Genau einfach mal Fehlerspeicher löschen ne runde fahren und noch mal auslesen dann sollte man genau sehen wo der Fehler liegt.
     
  5. #5 Martin66, 06.01.2019
    Martin66

    Martin66

    Dabei seit:
    17.12.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    CLK 320 Cabriolet Mopf Bj. 2000
    Danke erstmal für die Antwort.. was meintest du mit "Sicherungen Checken" .. abgesehen davon dass ich die Sicherungen alle mal überprüft habe und (in dem Fall leider) alle in Ordnung sind ... gibt es eine Sicherung für das WHM bzw. kann eine defekte Sicherung der Grund für den Notlauf des Getriebe sein? wenn ja.. wo ist diese.. ich habe da nichts gefunden speziell Getriebe/Schaltung betreffend
     
  6. #6 Martin66, 06.01.2019
    Martin66

    Martin66

    Dabei seit:
    17.12.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    CLK 320 Cabriolet Mopf Bj. 2000
    Ja ich werde demnächst mal zu Mercedes fahren und die Fehler auslesen lassen.. ich kam noch nicht dazu
     
  7. #7 Martin66, 15.01.2019
    Martin66

    Martin66

    Dabei seit:
    17.12.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    CLK 320 Cabriolet Mopf Bj. 2000
    Ich habe jetzt mal die Fehlercodes auslesen lassen mit folgendem Ergebnis:

    Mercedes CLK 320 Cabriolet - 0710/390 - W208 MOPF - Bj. 2000 (mit Gasanlage)​

    Fehlercodes ausgelesen mit Delphi-Software am 12.01.2019​



    P1584 Bremslichtschalter

    P0173 Mischadaption linke Zylinderbank

    P0170 Mischadaption rechte Zylinderbank

    P1999 Unknown fault code



    34 -Eine oder mehrere Meldungen vom Wählhebel-Elektroniksteuergerät sind am CAN-Bus nicht vorhanden

    130 - Eine oder mehrere Meldungen vom Wählhebel-Elektroniksteuergerät sind am CAN-Bus nicht vorhanden

    132 - Eine oder mehrere Meldungen vom Motorsteuergerät sind am CAN-Bus nicht vorhanden


    134 - Eine oder mehrere Meldungen vom ESP- und BAS- Steuergerät sind am CAN-Bus nicht vorhanden


    135 - Eine oder mehrere Meldungen vom Motorsteuergerät sind am CAN-Bus nicht vorh.


    109 - Drehzahlsensor 3; - interner Elektrik-Test, misslungen


    C1200 - Bremslichtschalter


    C1504 - Unknown fault code


    C1020 - CAN: Kommunikation - unterbrochen


    Was muss ich nun überprüfen bzw. reparieren /erneuern ?

    Vielen Dank für Antworten
     
  8. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.612
    Zustimmungen:
    3.402
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    Zuerst den gasmist entsorgen, dann kann deine Motorsteuerung wieder korrekt arbeiten. Der drehzahlsensor im Getriebe kommen meist von defekt oder Abrieb auf den drehzahlsensoren. Die kommunikationsfehöer können verschiedene. Ursachen haben, auch ölbefall der getriebesteuerung
     
  9. #9 Martin66, 15.01.2019
    Zuletzt bearbeitet: 15.01.2019
    Martin66

    Martin66

    Dabei seit:
    17.12.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    CLK 320 Cabriolet Mopf Bj. 2000
    Ich wollte nun erst mal das Getriebe-Steuergerät auf "Ölbefall" untersuchen.
    Ich denke wenn Öl im Getriebe-Steuergerät ist könnte dies schon mal den Notlauf im 2.Gang erklären und nach einer Reinigung des Getriebe-Steuergerätes hoffe ich dann dass das Getriebe wieder normal läuft.
    Allerdings ist auch gleichzeitig das Problem mit dem Bremslichtschalter vorhanden so dass der Wählhebel der Schaltung nicht aus der Stellung P geht und nur durch die Notentriegelung zu lösen ist.
    Aber ich schaue nun als 1. nach dem Steuergerät.
    Wo sitzt das Getriebe-Steuergerät bei meinem Wagen?
     
  10. #10 conny-r, 15.01.2019
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.449
    Zustimmungen:
    830
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Beifahrer Fußraum unter dem Fußbrett. Hast Du den Stecker am Automat schon mal angeschaut, von da wandert es bis zur Steuerung.
     
  11. #11 Martin66, 15.01.2019
    Martin66

    Martin66

    Dabei seit:
    17.12.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    CLK 320 Cabriolet Mopf Bj. 2000
    Auf Grund der Außentemperaturen habe ich das noch nicht gemacht. Ich habe in der Garage nicht genügend Platz um da zu hantieren. Zum anderen ist der Wagen sehr tief gelegt so dass ich ihn auf jeden Fall erst mal vorne anheben müsste um überhaupt etwas erkennen zu können. Unter der Fußmatte habe ich schon mal nachgeschaut.. diese konnte ich zu 3/4 anheben ohne den Teppich ganz lösen zu müssen. Allerdings habe ich da nur die Kunststoffkanäle (der Lüftung?) gesehen. Aber kein Steuergerät. Ist es definitiv unter der Fußmatte im Beifahrerraum? Wenn ja dann entferne ich den Teppich komplett.
     
  12. #12 conny-r, 15.01.2019
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.449
    Zustimmungen:
    830
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    Das Brett unter dem Teppich muss raus
     
  13. C240T

    C240T Moderator

    Dabei seit:
    25.11.2005
    Beiträge:
    21.612
    Zustimmungen:
    3.402
    Auto:
    E350T Bluetec
    Kennzeichen:
    b b
    bw
    w f * * *
    b b
    bw
    e f * * *
    b b
    bw
    j o * * *
    b b
    bw
    m f * * *
    schau mal vorn im Beifahrerfußraum. Teppich nach hinten klappen, Aluplatte ausbauen. Da sitzt das drauf. Die Gemischfehler haben damit aber nix zu tun und kosten, wenns dumm läuft,die Kats oder mehr.
     
  14. #14 Martin66, 15.01.2019
    Martin66

    Martin66

    Dabei seit:
    17.12.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    CLK 320 Cabriolet Mopf Bj. 2000
    Vielen Dank für die Info.. ich werde mich morgen oder übermorgen mal daran machen das Getriebe-Steuergerät zu prüfen
     
  15. #15 playaboy, 15.01.2019
    playaboy

    playaboy

    Dabei seit:
    14.11.2007
    Beiträge:
    790
    Zustimmungen:
    118
    Auto:
    CLS 320 / C43 AMG
    Den "gasmist" solltest du mal neu einstellen lassen, das hat aber erstmal nichts mit deinem Getriebe zu tun. Ich würde Fehler komplett löschen lassen und nach dem erneuten eintreten des Fehlers noch mal auslesen damit man genau sagen kann was den Fehler verursacht.
     
  16. #16 Martin66, 15.01.2019
    Zuletzt bearbeitet: 15.01.2019
    Martin66

    Martin66

    Dabei seit:
    17.12.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    CLK 320 Cabriolet Mopf Bj. 2000
    Die Gasanlage macht keine Probleme. Die Fehler sind wohl irgendwann mal aufgetreten. Der Wagen fährt gut mit dem Gas. (wenn das Getriebe dann mal irgendwann wieder mitmacht)
    Zieht in einem durch bis zur maximalen Geschwindigkeit. Der Motor läuft absolut sauber. Im Stand wie auch unter Last.

    Nach dem Löschen der Fehler waren die auch verschwunden und sind nicht mehr gekommen.
    Mein Problem ist der Notlauf vom Getriebe und die Weihnachtsbeleuchtung mit allen Warnleuchten vom Bremssystem im Cockpit ;-)
    Aber danke.. ich bin für jeden Ratschlag offen... es hätte ja sein können das der Fehler noch da ist.. Danke
     
  17. #17 Armin_208, 30.11.2019
    Armin_208

    Armin_208

    Dabei seit:
    09.09.2019
    Beiträge:
    17
    Zustimmungen:
    2
    Hi das thema ist zwar schon was her aber ich habe exakt das selbe problem. Habe ein paar tropfen cola verschüttet. Seidem schaltet mein auto nicht mehr. Würde gerne wisse. Was die ursache war.
     
  18. #18 Martin66, 30.11.2019
    Martin66

    Martin66

    Dabei seit:
    17.12.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Auto:
    CLK 320 Cabriolet Mopf Bj. 2000
    Hi..

    ich habe den Wagen so defekt wie er war verkauft.
    Da kam ein Problem zum anderen... machte keinen Spaß mehr
    Was nun kaputt war kann ich nicht sagen aber ich vermute die Schaltkulisse...

    Es war aber wie ich damals schon geschrieben habe wirklich nicht viel Flüssigkeit.. aber es war kein Wasser wie ich damals berichtete sondern Tee.,... als genau so süßes klebriges Zeugs wie Cola

    Aber ich kann mir so ein Defekt in Folge von ein wenig Flüssigkeit bei einem Cabrio eigentlich nicht vorstellen... Es muss ja nicht direkt aus einer Tasse oder Flasche drauf laufen sondern wie schon erwähnt regnet es ja ab und zu mal in unserem schönen Deutschland und wer kam da nicht schon mal eine Minute zu spät am Wagen an um das Verdeck zu schließen... bis dahin war dann jede Schaltkulisse schon mal Flüssigkeit ausgesetzt

    Ich fand im Netz aber nichts dergleichen an Fehlermeldungen dass das Getriebe aufgrund von Flüssigkeit oder Regenwasser auf der Schaltkulisse in den Notlauf geht weil dadurch die Elektronik beschädigt wurde..

    Wenn dann müsste es ja viel mehr Leute mit dem selben Problem geben

    Aber naja... vielleicht ist es bei mir durch das Verschütten dummerweise vielleicht auch noch genau an der ungünstigsten Stelle konzentrierter rein gelaufen und hat den Fehler verursacht obwohl es wirklich nicht viel war...

    Als ich ihn kurz vorher gekauft habe dachte ich mir nur... Bremslichtschalter austauschen.. dann sind alle Probleme behoben und weiter gehts... Die Probleme die er hatte deuteten alle auf dieses eine kleine Bauteil Bremslichtschalter hin... aber spätestens nach dem 3. Versuch wusste ich da ist ein viel größeres Problem :-(

    Dann kam das mit dem Notlauf noch dazu ...

    Wenn man sich dann versucht schlau zu machen was es sein könnte bekommt man minimum 3 .. eher mehr Vorschläge was man überprüfen oder austauschen/ reparieren sollte/ kann.
    Und wenn man beim falschen Vorschlag anfängt und sich der Richtige erst an vorletzter oder letzter Stelle als Lösung offenbart dann kostet das Geld.. und bei diesem Modell halt doch schon sehr viel Geld :-(

    Fazit: Der CLK ist ein geiles Auto wenn er läuft! Aber wenn du Probleme hast dann hast du gleich richtige Probleme...
    Mit tut es jedes mal leid wenn ich in meinem jetzigen Auto sitze und beim Gas geben denke.. oh man.. was ist das nur für eine Schüssel... beim CLK kommt ein tiefer satter Sound und ein gewaltiger Zug.. kein Vergleich zu jetzt,,,
    Aber was nutzt das alles ... ich brauche das Auto ja auch um mich fortzubewegen .. nicht nur um ein tolles Auto zu haben was ständig repariert werden muss..

    Ich habe nun einen Rover 75.. der zieht keine Wurst vom Teller .. Comfort ist gut aber nicht so geil wie beim CLK... aber er läuft und hat außer mal ein Birnchen wechseln kein Problem
     
Thema: W208 CLK 320 - Problem Bremslichtschalter und Automatik nur im 1. Gang
Besucher kamen mit folgenden Suchen
  1. w208

    ,
  2. bremslichtschalter mercedes clk 320

Die Seite wird geladen...

W208 CLK 320 - Problem Bremslichtschalter und Automatik nur im 1. Gang - Ähnliche Themen

  1. Getriebe Problem?

    Getriebe Problem?: Hallo liebe Community ich hab mal eine frage Ich habe eine Getriebe Spülung machen lassen bei Daimler nach Tim Eckart Methode. Mir ist...
  2. Automatik-Schaltfehler (Ruckeln) C180 T-Modell W205 Bj. 2015

    Automatik-Schaltfehler (Ruckeln) C180 T-Modell W205 Bj. 2015: Hallo zusammen, die Automatik meines Wage „verschaltete“ sich regelmäßig, insbesondere beim starken oder Vollgasgeben. Das heißt: gibt man...
  3. 53. Int. Osnabrücker ADAC Bergrennen 1. – 2.August 2020

    53. Int. Osnabrücker ADAC Bergrennen 1. – 2.August 2020: Aktuelle - Informationen - Das muss man wissen zum… - „Cars & Fun“ Termin: 1. – 2. August 2020 Ort / Veranstaltungsgelände:...
  4. Ich bin auf der Suche nach einer Anleitung in Deutsch als PDF für meinen W 164 ML 320

    Ich bin auf der Suche nach einer Anleitung in Deutsch als PDF für meinen W 164 ML 320: Hallo zusammen ich bin auf der Suche nach einer Anleitung in Deutsch als PDF für meinen W 164 ML 320 CDI 4MATIC Baujahr 2008 . Habe leider nur...
  5. GLK 250CDI 4MATIC elektronik Problem

    GLK 250CDI 4MATIC elektronik Problem: Gute Tag, ich habe folgendes Problem mit meinem GLK 250 CDI 4MATIC Baujahr 2011: Nach dem die Lichtmaschine ausgefallen ist und ich müsste mit dem...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden