W210 200TE Beckerradio mit navi einbauen - geschwindigkeitssignal fehlt

Diskutiere W210 200TE Beckerradio mit navi einbauen - geschwindigkeitssignal fehlt im HiFi, Telekommunikation und Navigation Forum im Bereich Rund um Hifi, Telekommunikation & Navigation; hallo habe jetzt ne halbe stunde hier im forum gesucht aber nichts gefunden ich habe mir einen w210 200TE Bj. 1999 zugelegt, habe mein becker...

  1. #1 aixtrakt, 05.07.2011
    aixtrakt

    aixtrakt

    Dabei seit:
    05.07.2011
    Beiträge:
    1
    Zustimmungen:
    0
    Auto:
    W210 200TE
    hallo habe jetzt ne halbe stunde hier im forum gesucht aber nichts gefunden

    ich habe mir einen w210 200TE Bj. 1999 zugelegt, habe mein becker navi radio reingeschoben, aber das geschwindigkeits signal fürs navi fehlt.

    war dann bei DB die haben mir erklärt, das ich ein kabel aus dem fußraum fahrerseite, ziehen muß.

    das kabel bzw. den stecker den ich finden muss soll ein schwarz gelbes kabel sein - genaueres konnte man mir nicht sagen, nur, dass ich ggf. wenn ich das falsche ziehe die airbags auslöse.

    so, meine frage ist jetzt, gibts da ne bebilderte anleitung für, oder kann mir jemand irgendwie sagen, woran ich den richtigen stecker erkenne...

    LG
    Ellen
     
  2. hotw

    hotw

    Dabei seit:
    26.08.2002
    Beiträge:
    16.729
    Zustimmungen:
    2.276
    Auto:
    1x Benz, 2x VW
    Verbrauch:
    Kennzeichen:
    r a
    bw
    f x * * * H
    r a
    bw
    f x * * *
    r a
    bw
    f x 9 1 1 H
    Immer genaue Daten posten! Du hast keinen 200TE sondern vermutlich einen E200T. Und Baujahr 1999 ist auch sehr ungeschickt, da dort die Modellpflege war! Hast Du diese Dann brauchst Du das Geschwindigkeitssignal, aber auch das Rückfahrsignal und Zündung und Beleuchtung.
     
  3. #3 holgi2002, 05.07.2011
    holgi2002

    holgi2002

    Dabei seit:
    25.07.2002
    Beiträge:
    7.153
    Zustimmungen:
    378
    Auto:
    W246 Audio20 mit Garmin NTG5, Galaxy S8 + Tab4 mit Navigon, Quad TGB Gunner 550 mit Garmin Streetpilot III mit Navigon
    Moin,Moin,

    und wenn es dann ein Fahrzeug nach 06/1999 ist dann ist das Kabel grün/weiß und liegt lose im Kabelschacht,

    aber auf der Beifahrerseite und nicht Fahrers. 8o
     
Thema:

W210 200TE Beckerradio mit navi einbauen - geschwindigkeitssignal fehlt

Die Seite wird geladen...

W210 200TE Beckerradio mit navi einbauen - geschwindigkeitssignal fehlt - Ähnliche Themen

  1. Möchte gerne W210 E230 Avantgarde verkaufen.

    Möchte gerne W210 E230 Avantgarde verkaufen.: Hallo liebes Forum, möchte gerne meinen W210 E230 150 Ps Benzin Limousine verkaufen. Brauche eure Hilfe und Preiseinschätzung. Die Limousine ist...
  2. W210 - Wie bringt ihr MP3 übers AUX im Handschuhfach ins Comand?

    W210 - Wie bringt ihr MP3 übers AUX im Handschuhfach ins Comand?: Liebe Sternengemeinde, wie ich feststellen konnte, spielt das Command keine MP3 CDs ab (war wohl um die 2000 eher Audio-CD angesagt). Mittlerweile...
  3. W210 MoPf 220 CDI AU durchgefallen

    W210 MoPf 220 CDI AU durchgefallen: Hallo liebe Forenmitglieder, ich bin neu hier, Besitzer eines W210 MoPf 220 CDI (143PS), und habe folgendes Problem mit meinem Fahrzeug, und hoffe...
  4. Klimakompressor W210

    Klimakompressor W210: Hallo MB-Forum! Mein W210 E200 (Bj. 99) bereitet mir Probleme mit der Klimaanlage. Nachdem die Klimaanlage 3 Jahre lange "kaputt" bzw. leer war...
  5. W210 e220 cdi Automatik getriebe fährt im 3gang los

    W210 e220 cdi Automatik getriebe fährt im 3gang los: Hallo ich habe ein w210 e220 cdi von 2001 Und seit kuerzem habe ich das problem das das auto im dritten gang los fährt und dann nicht mehr runter...