W211 Benziner beim Kaltstart schlechtes Anspringen

Diskutiere W211 Benziner beim Kaltstart schlechtes Anspringen im W211 / S211 Forum im Bereich E-Klasse; Guten Tag ich habe seit Oktober 2019 einen Problem unzwar wenn der Motor kalt ist und ich es morgens starte (kaltstart) habe ich folgendes...

  1. #1 Black_Ops, 10.11.2019
    Black_Ops

    Black_Ops

    Dabei seit:
    10.11.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Guten Tag



    ich habe seit Oktober 2019 einen Problem unzwar wenn der Motor kalt ist und ich es morgens starte (kaltstart) habe ich folgendes Problem. Der Springt an ist aber ca. 2-3 Sek. auf ca. 300 - 350u/min und dann sackt der entweder wieder ab dann riche ich am Auspuff unverbrante Kraftstoff oder er schaft und geht nach dieser 2-3 sek. auf die Kaltstart phase ca. 1000 - 1100 u/min wie es auch eigendlich sein soll. Wenn ich den Motor danach ca. 5 - 10 sek. abstelle und es wieder Starte ist es alles normal wie es sein soll er macht dieses Symtom nicht mehr bis zum nächsten Kaltstartphase nach ca 8- 10 Std. wo der Motor wieder ganz kalt ist also sagen wir von abends bis morgens.



    Folgendes habe ich über das MSTG abgecheckt:

    -Ansauglufttem. Sensor passt mit Ausentem.

    -Kühlflüssigkeitstemp. passt auch

    -Zündkerzen sind neu und auch laut tester kein Fehlzündungen zur erkenen habe es beim Startvorgang auch ausprobiert wo er dieses Symtom gemacht hatte

    -Luftfilter neu

    -Kein Fehler im Fehlerspeicher und im Kombiinstrument





    Zur Info: Vor ca. 7000 km wurde einen Prins Gas anlage neu Verbaut



    Meine Frage jetzt woran kann es liegen das der nur 1x diesen Symtom macht???



    Fahrzeugdaten : MB w211 2004 E200 Kompressor Automatikgetriebe ca. 56000 km gelaufen
     
  2. #2 Seppi1604, 10.11.2019
    Seppi1604

    Seppi1604

    Dabei seit:
    29.11.2017
    Beiträge:
    134
    Zustimmungen:
    19
    Seit wann ist die Gasanlage drin?

    Hast du was zum Auslesen?

    Ich vermute er verhaut sich die Fuel Trimms durch eine falsch eingestellte Gasanlage. Mit diesen Trimms versucht er dann kalt auf Benzin zu starten was nicht gleich klappt er korrigiert das zwar schnell aber das dauert eben einen Moment.

    Wo hast du die Anlage einbauen lassen? Ist es eine Prins VSI 2.0?
     
  3. #3 Black_Ops, 11.11.2019
    Black_Ops

    Black_Ops

    Dabei seit:
    10.11.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Gasanlage ist seit Februar 2019 drin und wurde vor ca. 7000 km eingebaut in Essen. Ich habe es einbauen lassen. Habe einen Prins Gasanlage ich meine auch VSI 2.0 Was meinst du mit Fuel Trimms was ist das? Ist das ein Kennfeld optimierung oder was meinst du damit.

    Im MSTG ist kein Fehler hinterlegt. Habe es mehrmals ausgelesen genauso habe ich auch die Einzellne Sensorik und Fehlzündung etc. alles durchgecheckt über Echtzeit Daten mit einen OBD Programm
     
  4. #4 Black_Ops, 11.11.2019
    Black_Ops

    Black_Ops

    Dabei seit:
    10.11.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Meinst du damit das er den Gemischanpassung im ersten moment vom Gaskennfeld übernimmt und erst nachdem er gemerkt hat das es doch nicht im Gas betrieb ist übernimmt er den Benzinbetriebkennfeld / Gemischoptimierung???
     
  5. #5 playaboy, 11.11.2019
    playaboy

    playaboy

    Dabei seit:
    14.11.2007
    Beiträge:
    790
    Zustimmungen:
    118
    Auto:
    CLS 320 / C43 AMG
    Fahr mal 1-2 Tage nur auf Benzin und beobachte ob das kaltstart Verhalten sich ändert. Wenn ja wie schon gesagt wurde die Gas Anlage neu einstellen lassen.
     
  6. #6 Black_Ops, 11.11.2019
    Black_Ops

    Black_Ops

    Dabei seit:
    10.11.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Alles klar werde ich mal tun
     
  7. #7 Seppi1604, 11.11.2019
    Seppi1604

    Seppi1604

    Dabei seit:
    29.11.2017
    Beiträge:
    134
    Zustimmungen:
    19
    Fuel Trimm/Kraftstoffkorrekturwerte

    Der Wagen misst die Luftmenge/masse das Steuergerät errechnet wieviel Kraftstoff dazu muss (Düsenöffnungszeit+Kraftstoffdruck) damit es optimal und sauber verbrennt.
    Dann überprüft die Lambdasonde das Ergebnis.
    Das Steuergerät Korregiert dann nach dem Ergebnis, die Eingespritzte Menge zur Luftmenge (durch die Düsenöffnungszeit + Kraftstffdruck)
    Dieser Wert ist in %.
    Wenn er ein zu Mageres Gemisch hat (Falschluft, zu wenig Kraftstoff, Gasanlage zu schwach) verschiebt sich der Wert ins + also Errechnete Düsenöffnungszeit + wert in %
    Bei zu Fettem Gemisch (Falscher Kraftstoffdruck, defekte Einspritzdüse, Gasanlage zu stark) verschiebt sich der wert ins -.
    Usw.

    Ein Langzeit Kraftstoffkorrekturwert von unter 5% ist ok, verschiebt sich der Wert in den 20% bereich setzt das Steuergerät erst einen Fehler.

    Verstellt sich der Trimm vor dem Abstellen des Motors aber in den 10er bereich versucht der Motor beim nächsten Start erstmal damit zu starten funktioniert das nicht setzt das Steuergerät den wert zurück und versucht so zu starten.

    Ich vermute das sich dein Wert vor dem Abstellen auf gas zu stark verschiebt egal ob zu fett oder zu mager ist egal dadurch startet er nicht gleich.

    Wenn dem so ist besteht auch die Gefahr das der Motor unter volllast abmagert und die Ventile oder die Kopfdichtung verbrennen.
    Hier solltest du auf jeden Fall nachhaken.

    Die VSI 2.0 ist die beste Gasanlage auf dem Markt wenn sie korrekt eingebaut und eingestellt ist läuft die ewig ohne großen Aufwand.

    Da du OBD hast lies dir die Langzeit Trimmwerte aus.
    Ist ganz easy Wagen warmfahren dann im Standgas auf Benzin den Trimmwert auslesen und beobachten.
    Wie gesagt so unter 5% wäre super wenn mehr dann auf Falschluft prüfen.
    Dann auf Gas umschalten der Trimmwert muss nahezu identisch bleiben und darf sich dauerhaft nicht ändern.
    Genauso beim normalen Fahren hier das selbe einmal auf Benzin ein Stück dann auf gas die selbe Strecke der Wert muss nahezu gleich sein.

    Wenn du das hast gib mal Rückmeldung.
    Wenn du ihn nicht findest mach mal ein Bild von deinen OBD live Werten dann kann man dir helfen den richtigen Wert zu finden.
     
  8. #8 Black_Ops, 12.11.2019
    Black_Ops

    Black_Ops

    Dabei seit:
    10.11.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Achso und noch was habe es vergessen zur erwähnen. Wenn er diesen Symtohm macht rieche ich im Auspuff unverbrannte Kraftstoff und nach meiner meinung ist einer Düse undicht den der kann an diesem moment glaube ich den Kraftstoff Luft gemisch nicht anpassen und in diesem moment ist er glaube ich zu fett bis die ansaugbrücke wieder frei ist. Ich werde heute den Benzindruck über Rail prüfen ob im Benzinsystem einen leck gibt. So kann man ja eigenlich außschließen ob es im Benzin oder im Gas einen Leckage gibt oder???
     
  9. #9 Seppi1604, 12.11.2019
    Seppi1604

    Seppi1604

    Dabei seit:
    29.11.2017
    Beiträge:
    134
    Zustimmungen:
    19
    Mensch das Passt doch zu meiner Aussage er läuft auf Gas zu mager und knallt dann beim Kaltstart erstmal zu viel Sprit rein.

    Verhuddel dich jetzt nicht in irgendwelche wilden Theorien wenn du ihn nicht auslesen willst oder kannst dann fahr mal ein paar Tage nur auf Benzin um zu sehen ob er das immer noch macht.

    Wie gesagt magert er unter gas wirklich ab kann das schnell zu einem Motorschaden führen.
     
    conny-r gefällt das.
  10. #10 Black_Ops, 12.11.2019
    Black_Ops

    Black_Ops

    Dabei seit:
    10.11.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Habe es auch vor heute bin ich zur arbeit hin und zuruck 40 km mit benzin gefahren und dies werde ich die ganze woche weiter durchführen mal gucken was es daraus sich ergibt

    MFG
     
  11. #11 Black_Ops, 12.11.2019
    Black_Ops

    Black_Ops

    Dabei seit:
    10.11.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Sagen wir mal wenn der im Benzinbetrieb nach diesen 3bis 4 tagen alles i.O sein sollte was muss ich dann machen lassen. Habe noch ca. 15 Monate Garantie für die Gasanlage. Müssen die mir dann die Gasanlalage neu einstellen damit der wieder Stöchiometrisch arbeitet oder was muss da geschehen kannst du mir da auch was sagen.
     
  12. #12 Seppi1604, 12.11.2019
    Seppi1604

    Seppi1604

    Dabei seit:
    29.11.2017
    Beiträge:
    134
    Zustimmungen:
    19
    Wenn er dann gut läuft es also definitiv mit der Anlage zusammenhängt. Dann musst du da nochmal hin und die Jungs müssen die Anlage nachjustieren die Anlage ist super und echt gut einstellbar wenn man weiss wie, bei Fachgerechtem Einbau kann man damit echt lange fahren bis die ersten Probleme auftreten.

    Evtl. Schaust du mal bei Youtube auf den Kanal von GM service Nagel die haben gute Technik Videos damit du dir mal ein gewisses Grundwissen aneignen kannst.
    Und die Trimmwerte solltest du auch versuchen zu finden das ist ein sehr wichtiger wert der dir bei vielen Fehlern helfen kann sie zu finden.
     
  13. #13 playaboy, 12.11.2019
    playaboy

    playaboy

    Dabei seit:
    14.11.2007
    Beiträge:
    790
    Zustimmungen:
    118
    Auto:
    CLS 320 / C43 AMG
    Genau wenn kein Einbau Fehler vorliegt reicht es die Anlage neu einzustellen was bei der Prins echt einfach geht. Das sollte eigentlich jeder umrüster hin bekommen.
     
  14. #14 Black_Ops, 15.11.2019
    Black_Ops

    Black_Ops

    Dabei seit:
    10.11.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Ich habe ab Dienstag bis jetzt nur mit Benzin gefahren Dienstag morgens und abends habe ich immernoch den Selben Problem gehabt Mittwoch morgens wieder und so gegen mittags wollte ich gucken ob die AGR Ventil arbeitet dazu habe ich einen unterdruckpumpenwerkzeug genommen und ca. -1 bar unterdurck erzeugt am AGR und dan habe ich den schlauch vom Unterdruckwerkzeug schnell abgemacht damit ich hören konnte ob das AGR Ventil arbietet also hoch und runte geht. Da habe ich gehört das das Ventil auf seinem sitz gesessen hat dies habe ich 3x durchgeführt danach nach feierabend was dies fehler auf einmal weg er sprang gut an habe gesagt ok war vlt zufall bin immernoch mit Benzin gefahren nächsten Morgen hat der wieder gut angesprungen wie nach dem prüfen des AGR ventils und selben nachmittag hat der wieder gut angesprungen habe gedacht ok entweder das Kennfeld wurde wieder umgeschriben auf benzinbetrieb wie sein soll oder es ist doch das AGR ventil gewesen. Heute morgen habe ich den selben fehler gehabt bevor ich mit dem Unterdruckpumpenwerkzeug den AGR bewegt habe und heute nachmittag vor 1. Std war der selbe fehler wieder vorhanden und bin immernoch mit benzin nachhause gefahren als seit Dienstag morgens bis gerade bin ich nur mit Benzinbetrieb gefahren.


    Jetzt meine frage an euch war das ein zufall das ich nach dem AGR ventil hin und her bewegt habe der fehler kurzzeitig weg oder kann es daran liegen. Ich habe jetzt am Montag Termin bei meinem Gas Werkstatt über Garantie lasse einmal die Anlage einstellen und prüfen.

    mein nächster frage währe wenn es auch am AGR ventil liegt weil das Fahrzeug im Gasbetrieb zu Fett gearbeitet hat diesbezüglich vorkokung sein und das Ventil schließt nicht ganz zu im LL und im VL. Kann man den AGR ventil reinigen den ich habe über dem Membranfedergehäuse 2 schrauben gesehen d.h. man könnte dies ja aufmachen und reinigen. Sollte ich dies vor der Gasanlageneinstellung durchführen damit die Werte auch 100% stimmen oder soll ich erst zur Werkstatt (Gas) fahren und wenn der Fehler immernoch besteht es erst auseinander nehmen.

    Ich meine es währe besser wenn ich es vorher machen sollte damit ich sehen kann ob dies wirklich verkokt ist.

    Was sagt ihr dazu???
    .
     
  15. #15 Black_Ops, 15.11.2019
    Black_Ops

    Black_Ops

    Dabei seit:
    10.11.2019
    Beiträge:
    11
    Zustimmungen:
    0
    A 002 140 62 60 diesen Teil meine ich das ist ja AGR Ventil oder???
     
  16. #16 Black_Ops, 16.11.2019
    Black_Ops

    Black_Ops

    Dabei seit:
    10.11.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Es ist glaube ich zu viel text gewesen kurz gefasst mit benzin bin ich gefahren die 4 tage nach 1,5 Tage hatte ich für 1,5 Tage also 3x Kaltstart hatte der selbe fehler gemacht und beim nächsten 3x Kaltstart war alles i.o. und gestern hat der wieder den selben fehler gemacht

    Ich habe bisschen mit AGR rumgespielt also unterdruck gegeben zum prüfen ob der sich überhaupt bewegt danach waren beim 3x Kaöltstart alles i.o


    Meine frqage kann es auch vom AGR Ventil liegen das er nicht gut läuft wegen fettes gemisch ist der verkokt den die alte Zündkerzen waren rußig und schwarz
     
  17. #17 conny-r, 16.11.2019
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    5.486
    Zustimmungen:
    834
    Auto:
    S 205 C 220 T d 02 / 2017 . SLK 320 . 04 / 2003
    AGR beeinflußt nicht das Startverhalten, aber den Motorlauf wenn alles verkokt ist.
     
  18. #18 Black_Ops, 16.11.2019
    Black_Ops

    Black_Ops

    Dabei seit:
    10.11.2019
    Beiträge:
    11
    Zustimmungen:
    0
    Also sobald der Motor den Problem übersteht habe ich weder beim Gas noch im Benzinbetrieb irgendwelche probleme beeinflussung. Ich habe gerade den auslasskanal / Leitung der zum Ladeluftkühler geht abgemacht und reingeschaut scheint alles i.o. zu sein der ist am ausgang AGR Eingangsschlauch Ladeluftkühler sauber wenn da was währe müsste ja auch leicht verkokt oder schwarz sein aber der sieht wie neu aus alles blanko

    Ich habe es heute morgen vor 1er std. gestartet der Springt jetzt wieder normal an.

    Ich bin ratlos. Mein letzter hoffnung das die Gasanlage jetzt am Montag eingestellt wird bzw. ich lasse es dies denen überprüfen ob dies so ist wie es sein soll. Ich bin der meinung das das Motor fett durch die gasanlage läuft den nach ca. 6000 - 7000 km habe ich die neu alte Zündkerzen ausgebaut und jetzt sind neue drin und die davot waren auch mal neu vor 7000 km.

    Die ausgebaute Zündkerzen waren schwarz 7 verkokt. Dies kommt doch beim einem zur fettem gemisch oder???
     
Thema:

W211 Benziner beim Kaltstart schlechtes Anspringen

Die Seite wird geladen...

W211 Benziner beim Kaltstart schlechtes Anspringen - Ähnliche Themen

  1. Ölverbrauch beim OM 651.921 220d 170 PS

    Ölverbrauch beim OM 651.921 220d 170 PS: Ölverbrauch beim OM 651.921 220d 170 PS im C205 S meines Fahrzeugs. Kilometerstand 40 tsd. Erstzulassung 02 / 2017 Jetzt 15 tsd nach dem letzten...
  2. Wummern beim einlegen der R Fahrstufe

    Wummern beim einlegen der R Fahrstufe: Moin! Mir ist ein W210 430 angeboten wurden und ich bin diesen heute gefahren. Mir ist beim Einlegen der R Fahrstufe ein wummern, mit Vibration,...
  3. W211 E240 Heizung/Klima Comand ausgefallen

    W211 E240 Heizung/Klima Comand ausgefallen: Hallo Lieber Forumer, ich habe nach kurzschluss bei kofferraum Batterie festgestellt, dass hintere Rücklicht, Blinker, Kennzeichenbeleuchtung,...
  4. Lenkung beim ML270CDI Bauj. 2002 geht sehr schwer

    Lenkung beim ML270CDI Bauj. 2002 geht sehr schwer: Hallo Leute, bin ein absoluter Frischling in diesem Forum und auch als Mercedesbesitzer. Habe mir vor 2 Wochen einen ML270CDI, Bauj. 2002 gekauft....
  5. Scheibenantenne beim SLK R172 für DAB ?

    Scheibenantenne beim SLK R172 für DAB ?: Hallo Zusammen, ich bin neu im Mercedes-Forum und möchte mich kurz vorstellen: Mein Name ist Holger, bin BJ 1966 und besitzer seit letztem...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden