W211 macht keinen Mux mehr!? :(

Diskutiere W211 macht keinen Mux mehr!? :( im W211 / S211 Forum im Bereich E-Klasse; Hallo zusammen, Ich hoffe sehr das Ihr mir weiterhelfen könnt?? Habe schon die Suche benutzt wurde aber leider nicht fündig... Mein Fahrzeug:...

  1. #1 Martin2708, 25.09.2020
    Martin2708

    Martin2708

    Dabei seit:
    25.09.2020
    Beiträge:
    3
    Zustimmungen:
    2
    Auto:
    W211 E200 Kompressor
    Hallo zusammen,

    Ich hoffe sehr das Ihr mir weiterhelfen könnt?? Habe schon die Suche benutzt wurde aber leider nicht fündig...

    Mein Fahrzeug: W211 E200 Kompressor von '06 mopf mit 184PS und 190Tsd KM.

    Ich achte immer penibel auf den Zustand und auch auf die Wartung, sodass ich bis heute nie Probleme hatte. - heute allerdings trat folgendes Problem auf:

    Aufgeschlossen, reingesetzt, Zündung an, Lampen an, Radio an, Batterie 13,6, Start = garnichts!! - Keine Fehlermeldung!?(versuche gleich ein Bild anzuhängen), Anlasser gibt auch keinen Mux/Ton von sich... Ich weis mir einfach keinen Rat!:(

    Nun steht er "glücklicherweise" auf nem Parkplatz vor der Tür aber dank Corona und Jobverlust suche ich bzw hoffe ich auf eine kostengünstige Lösung.

    Ich hoffe Ihr könnt mir weiterhelfen!
    Schonmal Danke im voraus!!
    Gruß Martin
     

    Anhänge:

  2. #2 jpebert, 25.09.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.087
    Zustimmungen:
    503
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Zündschloß, Anlasser, ... Sicherungen hast Du geprüft?

    Brücke den Anlasser. Dreht der, dann liegt's das Problem Richtung Zündschloss. Dreht der nicht, dann mal schauen/messen, ob der versorgt ist oder es irgendwo eine Unterbrechung gibt. Sicherung, Kabelbruch, Kontakt ab ... alle Sicherungen überprüfen, auch die Vorsicherungen, ...
     
  3. #3 jpebert, 25.09.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    2.087
    Zustimmungen:
    503
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Ach ja, zunächst Fehlerspeicher auslesen (lassen) ist bei einem W211 bereits ziemlich sinnvoll. Da bereits relativ gut mit Sensoren und Prüfschalzungen bestückt. Da könnten dann bspw. auch so einfach zu reparierende Dinge wie KWS, etc. pp. herauskommen.
     
  4. doko

    doko

    Dabei seit:
    06.11.2019
    Beiträge:
    67
    Zustimmungen:
    14
    Auto:
    A190 Avantgarde + S203 2,0 Autom. + CL203 1,8 Kompr. + CL203 2,0 Kompr. + Suzuki GSXF600 ( Hobby )
    Moin,

    vorab, der W211 Diesel mit Valeo Anlasser hat ein ( Mercedes bekanntes ) Problem mit dem Magnetschalter. Es geht beim Diesel die Sicherung Nr. 54 im Motorraum durch, dann geht alles, nur der Anlasser nicht mehr. Als Ersatz wird ein Bosch Anlasser empfohlen.

    Ggf. ist das auch beim Benziner das Problem.

    Klaus
     
  5. #5 Martin2708, 25.09.2020
    Martin2708

    Martin2708

    Dabei seit:
    25.09.2020
    Beiträge:
    3
    Zustimmungen:
    2
    Auto:
    W211 E200 Kompressor
    Vielen Dank für deine Infos jpebert!
    Sicherungen sind ok auch die #59 wie in einigen YouTube Videos zu sehen... Werde kommende Woche der Sache näher auf den Grund gehen und dann hier auch mitteilen!

    Vielen Dank und euch ein schönes Wochenende
     
  6. #6 Martin2708, 03.10.2020
    Martin2708

    Martin2708

    Dabei seit:
    25.09.2020
    Beiträge:
    3
    Zustimmungen:
    2
    Auto:
    W211 E200 Kompressor
    Hallo zusammen,
    um die Sache abzuschließen... Es war der Anlasser!!!

    Nachdem alle Sicherungen geprüft waren, die Relais auch ok waren, hatten wir das "Zündschlossproblem" erstmal beiseite geschoben und einen neuen Anlasser bestellt.
    Heute Termin bei einem Bekannten Meister und siehe da, nach 1 Std das Problem behoben!

    Vielen Dank nochmal an euch und ein schönes Wochenende!!!
     
    Albrecht5080 und jpebert gefällt das.
Thema:

W211 macht keinen Mux mehr!? :(

Die Seite wird geladen...

W211 macht keinen Mux mehr!? :( - Ähnliche Themen

  1. W211 - Radio hat unerklärliche Fehler / Ton verschwindet bei Fahrt

    W211 - Radio hat unerklärliche Fehler / Ton verschwindet bei Fahrt: Hallo, ich haben folgendes Problem egal ob ich mit meinem APS 50 oder mit dem Comand musik über CD,Radio oder über Aux höre schaltet sich der ton...
  2. w211 E200 Kompressor 2003 Motorverkleidung

    w211 E200 Kompressor 2003 Motorverkleidung: Brauche Hilfe: Wie löst man die Motorverkleidung beim w211 E200 Konpressor 03/2003?
  3. Suche Differential für E55 w211 amg

    Differential für E55 w211 amg: Hallo leute Bin schon seit längerer zeit nach der suche nach einem differential für mein e55 amg w211 jg04. Bin zwar ebay fündig geworden aber kan...
  4. W211- Motorsteuergerät defekt

    W211- Motorsteuergerät defekt: Hallo zusammen, Ich war letzte Woche bei einer Mercedes Werkstatt da bei meinem Auto immer im kalten Zustand ein Zylinder ausfällt. Sobald ich...
  5. W211 Gebläse macht unlaut beim kalten wetter

    W211 Gebläse macht unlaut beim kalten wetter: Es hat schon vor ein paar jahren her begonnen bei niedrigen temperaturen (unter minus 20). Nun fängt sie schon bei ein paar minus an zu...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden