W212 E350 CGI Problem

Diskutiere W212 E350 CGI Problem im W212 / S212 Forum im Bereich E-Klasse; Guten Tag zusammen, ich bin neu als Mitglied und habe folgendes Problem. Ich habe einen W212 E350 CGI 292 PS jedenfalls der Wagen macht mich...

  1. firado

    firado

    Dabei seit:
    28.06.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Guten Tag zusammen,
    ich bin neu als Mitglied und habe folgendes Problem.

    Ich habe einen W212 E350 CGI 292 PS jedenfalls der Wagen macht mich nervlich fertig und keiner kann mir helfen. Ich fange mal das Problem zu erzählen.

    Seit Kauf habe ich Probleme mit dem Wagen auch mit der Leistung bin ich nicht zufrieden für die 292 PS kommt er mir ziemlich lahm vor. Auf alle fälle während der fahrt ging die Motorlampe an und das Fahrzeug fing an während der Fahrt zu ruckeln und verweigerte die Gasannahme. Also ich ab zum auslesen und er schmeisst die Fehlercodes 1141 und 0204. Die Werkstatt hat den Fehler gelöscht und das Fahrzeug fuhr wieder ca 1.Woche und danach wieder MKL an. Jedenfalls ich wieder zu Werkstatt und während der fahrt das Fahrzeug immer wieder am ruckeln und als ob er gleich absäuft. Ich diesmal bei Mercedes rein Fahrzeug da gelassen und am nächsten Tag Anruf bekommen der Meister meinte meine Hochdruckpumpe wäre kaputt und sie leiste nur 5 Bar und die Reparatur würde ca. 7000 Euro kosten. Ich habe einfach folgende Frage an die die eventuell das selbe Problem oder ähnliches hatten. Ich habe oft gelesen im Internet das es manchmal nur eine Kleinigkeit ist und nicht immer die pumpe das Problem ist. Fahrzeug hat jetzt 190 Tausend runter.
     
  2. #2 jpebert, 28.06.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.736
    Zustimmungen:
    403
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Hi,
    man kann leider nicht viel dazu sagen, wenn man nicht selbst geprüft hat. Manchmal ist es nur das Druckregelventil (Beschaffungsproblem), manchmal ist irgendetwas undicht. Das Problem ist, das MB nur nach Vorschrift repariert. D.h. bereits der Materialpreis macht etwa de Hälfte der Kosten aus.

    Die Pumpe ist leider sehr teuer. Preiswerter wird es nur, wenn Du selbst die Pumpe ersetzt. Das ist etwas knifflig, aber geht. Es ist auch nicht nötig alle Leitungen zu ersetzen, wenn Du die vorsichtig abbaust und dicht wieder drauf bekommst. Wenn es die Pumpe ist, dann kannst du die Kosten auf unter 2000€ drücken, sofern Du die Sache in Eigenregie machst, ggf. Werkstatt, generalüberholte Pumpe. Sofern es nicht an der Pumpe liegt, kann es sogar preiswerter werden. Das muss man sich allerdings anschauen.

    Habe letztens eine Kette an einem M272 CGI gewechselt. Dort musste die Pumpe und der rechte Einspritztrakt dafür runter. Insofern ist mir das nach gut in Erinnerung. Das angegebene Spezialwerkzeug braucht man nicht, improvisieren. Ein paar Dichtungen, Rail und Leitungen sind wiederverwendbar (trotz des MB - Hinweises, das die bei Ausbau bzw. Öffnung ersetz werden müssen.

    Wenn Du das Auto bei einem Händler gekauft hast, dann gib es zurück oder lass' die Reparatur übernehmen.
     
  3. firado

    firado

    Dabei seit:
    28.06.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Hi,
    danke für die schnelle Antwort. Ich hatte zuerst den Gedanken das es die LMM ist zuerst und auf deine Antwort habe ich mal geschaut wie Teuer das Druckregelventil ist wenn es das ist mit der Nummer A2720701695 könnte ich es bekommen für 199 Euro. Das Auto hatte ich weil selbstständig bin als Gewerbe gekauft und konnte es deswegen nicht zurück geben besser gesagt der Händler wollte es nicht zurück nehmen und die Garantie die dabei war von GGG hat und wollte nur wenn mercedes es repariert 200 euro übernehmen. Das Fahrzeug ist ansonsten Super ausgestattet und schaut auch echt gut aus ich konnte mich halt nur nicht bis jetzt damit anfreunden weil es mehr steht als fährt. Ich komme aus den Raum Hannover Celle und falls du durch Zufall jemanden kennst hier aus dem kreis der mir das Fahrzeug Reparieren könnte wäre ich dir dankbar. Die Teile könnte ich besorgen. Egal bei welcher Werksatt ich auch war konnte mir keiner helfen. Ich habe zich Theorien mir anhören müssen und Kostenvoranschläge bekommen dafür hätte ich mir schon das Fahrzeug fast zu hälfte nochmal holen können. Ich denke mal der Händler hat mir den Mangel eventuell auch verschwiegen den das Fahrzeug hat oder hatte. Bei der Probefahrt habe ich es nicht gemerkt da fuhr er auch normal und genau 3-4 Wochen nach kauf kamen und traten die Probleme auf. Ich habe für das Fahrzeug Februar 2019 16.400 euro hingelegt plus die GGG Garantie 500 Euro. Vorher hat ich einen W211 E500 und heute noch bereue ich den Verkauf meines V8. nichts des trotz muss ich jetzt irgendwie das Problem lösen und mich damit abfinden das ich echt viel Pech mit diesem Fahrzeug hab und hatte. vielleicht geht alles gut aus aber Fakt ist mein nächster ist wieder ein V8. Hier mal ein Bild vom Fahrzeug. IMG_7055.jpeg
     
  4. #4 jpebert, 28.06.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.736
    Zustimmungen:
    403
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    A2720701695 = Kraftstoffverteiler. Regelventil gibt es nicht einzeln, zumindest nicht bei MB.

    CGI - Motor im Wartungs-/Raparaturalter und Du musst zu MB: Mein herzliches Beileid!
     
  5. #5 nelke1234567, 28.06.2020
    nelke1234567

    nelke1234567

    Dabei seit:
    30.09.2012
    Beiträge:
    346
    Zustimmungen:
    56
    Auto:
    C200 / C200 / E200
    P0204, Einspritzventil/düse 4 - Fehlfunktion Stromkreis. oder ander Text: ......hat einen elektrischen Fehler oder Unterbrechung.
    Na warum schaut da keiner danach? welcher Fehler ist nun abgelegt? Vielleicht hilft dir zum schnell mal schauen und
    Fehler löschen son ein billiges Handgerät für 30 Euro?


    P1141 Kraftstoff-Beeinträchtigungs-Schaltkreis Fehlfunktion - Internetergebnis- keine Ahnung
    P1141Kraftstoff-Beeinträchtigungs-Schaltkreis Fehlfunktion

    Ich würde zu einer Werkstatt gehen, die auch Ahnung von Diagnose hat.
    Welchen FehlerTEXT hatte den der P1141, den konnte ich nicht eindeutig finden.
    Vielleicht ist ja nur ne Einspritzdüse defehkt, oder auch nur ein Wackelkontakt

    viele Grüße
    nelke1234567
     
  6. #6 jpebert, 29.06.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.736
    Zustimmungen:
    403
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Aber auch nur eine Düse wechseln kostet 3000€ bei MB, da u.a. die Rail getauscht wird nach trennen von den Einspritzventilen. Ich schaue heute Abend mal nach was die SD zu den Fehlercodes sagt.
     
  7. #7 DerWahreBachelor, 29.06.2020
    DerWahreBachelor

    DerWahreBachelor

    Dabei seit:
    14.03.2020
    Beiträge:
    238
    Zustimmungen:
    4
    Auto:
    S212 3L 265PS Blue Efficiency Avantgarde
    Ich habe auch mal recherchiert. Ich gehe von einem Kontaktproblem aus. Kabel Stecker? Hatte ein Bekannter von mir, dort war es ein Kabelbruch. Wie so was passieren kann???? Ich wundere mich auch immer wieder.
     
  8. #8 nelke1234567, 29.06.2020
    nelke1234567

    nelke1234567

    Dabei seit:
    30.09.2012
    Beiträge:
    346
    Zustimmungen:
    56
    Auto:
    C200 / C200 / E200
    ahah?
    über was wunderst du dich? - Ich wundere mich allerdings auch ein wenig über diese Frage:(
    Die trägt nix zur Lösung bei, sonder ist nur dazu da, Produkte und Entwickler durch den Dreck zu ziehen.
    Aus Meiner Sicht kannste das lassen.:R

    Schau lieber nach, was der Fehler P1141 bedeutet und berichte hier

    viele Grüße
    nelke1234567
     
    Joerg1 gefällt das.
  9. Nemo78

    Nemo78

    Dabei seit:
    11.05.2010
    Beiträge:
    839
    Zustimmungen:
    85
    Auto:
    W246/ S205/ div
    Mal n Benz Spezialisten geschaut? Motoren Zimmer o.ä?
     
  10. #10 DerWahreBachelor, 29.06.2020
    DerWahreBachelor

    DerWahreBachelor

    Dabei seit:
    14.03.2020
    Beiträge:
    238
    Zustimmungen:
    4
    Auto:
    S212 3L 265PS Blue Efficiency Avantgarde
    Ich habe das Gefühl ihr könnt das nicht vertragen wenn man Tatsachen auf den Punkt bringt. Mein Hinweis war doch vielversprechend während ihr noch am Raten seit! Mein Gott das ist ja wirklich abartig hier. Was ist wenn es ein Kabelbruch ist? Wer zieht denn hier Entwickler und Produkte imn den Dreck? Außerdem war das eine Antwort und keine Frage. Das ist mir etwas zu ruppig!:REs gibt Menschen die können 1000 Infos zu irgendetwas geben aber nie eine Lösung. Bei meinem Bekannten war es die Lösung!

    Hapte Joerg gefällt das. Das sagt eigentlich alles. Immer wieder.
     
  11. Nemo78

    Nemo78

    Dabei seit:
    11.05.2010
    Beiträge:
    839
    Zustimmungen:
    85
    Auto:
    W246/ S205/ div
    Denke es ging eher um deine Frage wie sowas passieren kann..ganz einfach, viele Jahre temperatuschwankung um mal gut 100*am Kabel.. falsche Mittel benutzt zum reinigen o.ä...mal jemand falsch abgezogen/ drauf abgestützt???( Klassiker früher bei kerzenstecker oder so)..klar kann es auch kabelbruch mit sein..das durchmessen dauert oft lang und kostet damit Geld.. kenn das Spiel beim oldi, hätte die Werkstatt da alle Stunden zum vollen Satz verrechnet..der Wert wäre deutlich überschritten
     
  12. #12 jpebert, 29.06.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.736
    Zustimmungen:
    403
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Worauf bezieht sich das? Scheint etwas zusammenhanglos. Falls das an mich adressiert ist und ich weiß, was gemeint ist, kann ich ggf. dazu Stellung nehmen. Aber so hat der Kommentar keinen Sinn.
     
  13. #13 jpebert, 29.06.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.736
    Zustimmungen:
    403
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Guten Abend,

    ich habe mir mal die Mühe gemacht und bin die komplette Fehlerliste des MSG MED97 durchgegangen:
    P0204 - Injektor Zylinder 4 hat einen elektrischen Fehler oder Leitungsunterbrechung
    P1141 - Den Fehlercode gibt es für das SG nicht.
    Was mich dann etwas stutzig gemacht hat ...

    Da MB selbst ja eine andere Nomenklatur verwendet habe ich mal nur nach den Nummern ohne P geschaut. Das ist auch das, was irgendein Tester ausgegeben hat und im ersten Beitrag dieses Threads auch richtig angegeben wurde. Das Testprotokoll habe ich gecheckt, wurde per PN zugesendet, Übereinstimmung, keine P Nummern:
    0204 - Die Sicherheitskraftstoffabschaltung ist aktiv (P2176)
    1142 - Raildruck ist zu hoch (P0088)

    In etwas passte auch die Fehlerbeschreibung im Protokoll zu 0204 - Drosselklappensteuereinheit (Notlaufpositionssignal umplausibel) und zu 1141 Hochdruckdiagnose (Diagnose außerhalb des Bereichs).

    Wie jetzt die MB NL so definitiv auf die Hochdruckpumpe kommt als Fehlerquelle, wenn man den Threadersteller glauben darf, bleibt zumindest mir als M272-Spezi ein Rätsel. Das ist nur eine von vielen Möglichkeiten. Dazu müsste man den Druck erst mal hart messen. Vielleicht haben die das ja getan ohne Berechnung um den Kostenvoranschlag zu erstellen ;)

    Nun, genug gelästert. 0204 heißt elektrischer oder mechanisch Defekt der DK (Bauteil M16/6). In Frage kommt auch das Gaspedal (Bauteil B37). Beides kann man fundiert prüfen oder eben auch blind tauschen, wenn man es nicht kann. Ich denke, repariert man das, dann haben sich zunächst auch oben beschriebene Symptome erledigt.

    1141 ist etwas kniffliger. Ich denke auch nicht, dass der oben beschriebene Symptome verursacht zumal ich aus dem Fehlerprotokoll auch nicht sehen konnte, ob das ein aktueller oder gespeicherter Fehler ist. Aber auch das bekommt man gut raus. Verzichte aber hier mal wegen Überlänge auf weitere Ausführungen.

    @firado Ich denke, dass MB mit Ihrer Diagnose ziemlich daneben liegt! Du bist nicht zufällig blond und bist weiblich ;) Über die Gründe von so einer Aussage/Kostenvoranschlag zerbreche ich mir lieber nicht den Kopf. Man könnte auf ganz dumme Ideen kommen ;) Außerdem besteht eine gute Chance, die technischen Probleme Deines Wagens recht preiswert zu lösen ;)

    jpebert
     
    conny-r gefällt das.
  14. #14 nelke1234567, 29.06.2020
    nelke1234567

    nelke1234567

    Dabei seit:
    30.09.2012
    Beiträge:
    346
    Zustimmungen:
    56
    Auto:
    C200 / C200 / E200
    Nein jpert, ich meinte nicht dich.

    sorry, wenn dir das zu ruppig ist. Meine Aussage war erst mal vorsorglich wegen den Aussagen in deinen
    anderen Treads. Also nicht persönich sondern faktisch nehmen. ( So Aussagen wie "was haben die
    Entwickler die leitzten 8 Jahre gemacht" kommen {bei mir zumindest} nicht so dolle an.
    Is aber alles OT
    Haste rausbekommen, was der 1141 is?

    Ja,... der 1141 ist ne Herausforderung - Ich kann den auch nicht finden.
    Der U1141 meckert das Bremssignal an.
    Ich denke, das war kein 1141, sondern ein anderer......




    viele grüße
    nelke1234567
     
  15. #15 jpebert, 29.06.2020
    Zuletzt bearbeitet: 29.06.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.736
    Zustimmungen:
    403
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Yut, also nix, wo ich mir wirklich den kopf zerbrechen muss ;)

    1141 ( P0088 ) - Raildruck zu hoch. War aber bei einem zweiten Fehlerauslesen (lt. eingesehenen Protokollen) nicht mehr da, sondern nur noch 0204. Defekte DK sehr wahrscheinlich.

    Aber alles Geschriebene mit Vorsicht genießen. Ich habe mir Mühe gegeben mit den Informationen die ich im Thread vorgefunden habe, Telefonat mit dem Besitzer und den Fehlerprotokollen. Garantieren kann ich nichts, dazu müsste ich den Wagen/Motor eigenhändig prüfen.
     
  16. #16 DerWahreBachelor, 30.06.2020 um 12:31 Uhr
    DerWahreBachelor

    DerWahreBachelor

    Dabei seit:
    14.03.2020
    Beiträge:
    238
    Zustimmungen:
    4
    Auto:
    S212 3L 265PS Blue Efficiency Avantgarde
    Du hast nicht gelesen. Sonst hättest du bemerkt, dass dieses Problem bei einem Bekannten aufgetreten ist und das war ein Kabelbruch. Ich habe keine Werkstatt und muss alles selbst rausfinden und beweisen. Und deinen 1141 solltest du mal bei den experten erfragen bei MB. Nochmal zu den 8 Jahren, du wirst mir doch wohl recht geben müssen, dass die zeit zum Einsparen gedacht war und nicht um Dinge langlebiger zu machen. Und wer braucht noch 65PS mehr damit die Kiste dann letztendlich auch wieder mehr braucht??? Aber wie gesagt kam ja die Aussage dass irgendetwas in meinem Fahrzeug defekt sein muss wenn er soviel braucht. Dies behaupteten mehrere meister von verschiedenen MB Werkstätten. Nur gibt es keine abgelegten Fehler.. Vielleicht ist meine Fahrweise zu sparsam?
     
  17. jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.736
    Zustimmungen:
    403
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
  18. jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.736
    Zustimmungen:
    403
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    @nelke1234567 So ich habe jetzt rausgefunden, wie es zu dem Missverständnis kam. Ich habe den "DerWahreBachelor" auf der Ignoriertliste, weil mir das etwas zu nervig ist, was in der Diskussion von dem Mann kommt bzw. das Feedback der anderen darauf. Deshalb konnte ich nicht dessen Beitrag sehen und in Folge Deinem zuordnen.
     
Thema:

W212 E350 CGI Problem

Die Seite wird geladen...

W212 E350 CGI Problem - Ähnliche Themen

  1. W212 E350 Sitzheizung geht nach ein paar sekunden aus

    W212 E350 Sitzheizung geht nach ein paar sekunden aus: Hallo Mercedes Freunde, habe das Problem mit meinem w212 E350 CGI, dass die Sitzheizung beim erstenmal nach ca.30 sek. ausgeht und wenn ich es...
  2. Metallisches Klackern unterm Auto W212 E350

    Metallisches Klackern unterm Auto W212 E350: Servus zusammen, ich habe ein W212 E350 CDI BlueTec BJ.14 252PS, Euro 6 Seit einiger Zeit bemerke ich schon ein Intervall-Klacken unterm Auto....
  3. Mercedes E350 4Matic W212 BJ11 CD Wechsler Probleme

    Mercedes E350 4Matic W212 BJ11 CD Wechsler Probleme: Guten Morgen Forengemeinde, mein Vater fährt im Betreff genannten Mercedes mit einem CD Wechsler, wo man 6 CDs einlegen kann. Seit einiger Zeit...
  4. W212 - E350 - Kaufberatung

    W212 - E350 - Kaufberatung: Hallo in die Runde, ich habe mich soeben angemeldet und erhoffe mir hier in diesem Forum … ehrlichgesagt… ein wenig Hilfe! Wenn nicht hier, wo...
  5. Unser neuer w212 E350 CGI 4matic

    Unser neuer w212 E350 CGI 4matic: Hallo dann möchte ich euch auch kurz unser neues Schätzelein vorstellen. Er ist der Nachfolger unseres S204 C300 und wir sind mehr als zufrieden....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden