W220 Elektronik Problem

Diskutiere W220 Elektronik Problem im S-,S-Coupé, CL-, CLS-Klasse und Mercedes-Maybach Forum im Bereich Mercedes-Fahrzeuge; Hallo, Ich habe seit 3 Monaten meinen S320 CDI Bj 2000 und nun zum Problem, das auto nimmt den Schlüssel nicht immer an, wenn er ihn annimmt...

  1. #1 MarkoS07, 10.08.2020
    MarkoS07

    MarkoS07

    Dabei seit:
    10.08.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,
    Ich habe seit 3 Monaten meinen S320 CDI Bj 2000 und nun zum Problem, das auto nimmt den Schlüssel nicht immer an, wenn er ihn annimmt funktioniert meistens die komplete elektronik nicht sprich Fensterheber, Blinker, alle Lichter, Airmatic, Klima/Heizung und alles was halt im Innenraum verbaut ist sprich alles und auf dem Tacho zeigt er mir die Fehler Airmatic, BAS, ESP und ABS an und die Wegfahrsperre ist dann an und man bekommt ihn nicht aus P(Parkstellung) raus. Nun gibt es Momente wo er garkein Fehler anzeigt und alles funktioniert einwandfrei wie als wäre nichts. Könnte mir vielleicht jemand sagen was das sein könnte? Vielen dank im voraus!!!
     
  2. hiblel

    hiblel

    Dabei seit:
    30.12.2017
    Beiträge:
    26
    Zustimmungen:
    14
    Auto:
    CL500, C215 MoPf EZ 2004, in Besitz seit 2017
    Hallo,

    das von dir beschriebene multiple Organversagen der Komfortfunktionen beim W220/C215 liegt in 99% der Fälle an der schwachen Batterie.
    Wie alt ist das Teil ?
    Bei älter als 6 Jahre ersetze sie einfach.
    Alternativ kannst du auch eine Spannungsmessung machen.

    Der Test ist einfach:
    1. Mess die Spannung im Ruhezustand (Zündung ausgeschaltet) Soll > 12,6V
    2. Mess die Spannung mit eingeschalteter Zündung Soll > 12V
    3. Lade die Batterie über Nacht, Funktionieren dann die Komfortfunktionen ?

    Bei dem restlichen 1% liegt es an der Lichtmaschine, welche die Batterie nicht mehr lädt.

    Allzeit gute Fahrt.
     
  3. #3 MarkoS07, 10.08.2020
    MarkoS07

    MarkoS07

    Dabei seit:
    10.08.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Ich habe die Batterie vor 2-3 Wochen getauscht und die Batterie ist selbst nur 2 Monate alt und die Lichtmaschine ist auch neu, das selbe habe ich mir auch gedacht das es an zu schwacher Batterie ist oder an der Lichtmaschine, beides aber neu und immer noch das gleiche Problem, die Fehler habe ich bei Mercedes löschen lassen, bin 2 Stunden ohne Fehler gefahren und dann kam alles wie davor.
     
  4. hiblel

    hiblel

    Dabei seit:
    30.12.2017
    Beiträge:
    26
    Zustimmungen:
    14
    Auto:
    CL500, C215 MoPf EZ 2004, in Besitz seit 2017
    Hallo,

    die von dir beschriebenen Symptome sind eindeutig eine Unterspannung des Bordnetzes.
    Es können nicht alle elektronischen Baugruppen gleichzeitig kaputt sein und dann wieder funktionieren.

    Die Ursache gilt es zu finden.
    Mache den von mir beschriebenen Spannungstest und lade die Batterie über einige Stunden.

    Ich sehe 3 mögliche Ursachen:
    1. deine neue Batterie ist kaputt oder durch Kurzstreckenbetrieb einfach nicht voll genug geladen
    2. die Lichtmaschine oder der Regler hat einen Schuß
    3. dein Fahrzeug hat ein Ruhestromproblem. Das bedeutet, dass eine "Stromdieb" deine Batterie im Stillstand leersaugt. Das kann übrigens auch ein Folgeproblem der niederen Batteriespannung sein. Irgendein Steuergerät schafft es, eben durch das mangelnde Spannungsniveau, nicht in den Schlafmodus.

    Es gibt viele gute Werkstätten, die so was rausmessen können, falls du selbst nicht weiter kommst.
     
    jpebert und conny-r gefällt das.
Thema:

W220 Elektronik Problem

Die Seite wird geladen...

W220 Elektronik Problem - Ähnliche Themen

  1. W220 w220 Aschenbecher Ausbau - Kabel Stecker übrig

    w220 Aschenbecher Ausbau - Kabel Stecker übrig: Hallo, habe den "Aschenbecher" beim w220 kurz ausgebaut und beim Wiedereinbau ist dieser Anschluss "übrig" geblieben. (Bild im Anhang, kleiner...
  2. W220 S500 Getriebenotlauf

    W220 S500 Getriebenotlauf: Guten Abend liebe Gemeinde, folgendes Problem bei meiner S-Klasse. Ca 5 Sekunden nach starten des Wagens kommt: ESP ABS BAS Werkstatt aufsuchen....
  3. W220 S600 Ersatzteile WBD2201761A

    W220 S600 Ersatzteile WBD2201761A: Hallo bin neu in diese Plattform. Habe mir einen S600 zugelegt. Leider ist dieser beim abholen vom Anhänger gefallen. Da es eine der selten...
  4. W220 Lenksäule Elektronik problem

    W220 Lenksäule Elektronik problem: Hallo zusammen, ich habe ein w220 S320 Benziner und seit heute volgended Problem: Ich habe heute versucht mein Auto zu starten und die Batterie...
  5. Welche Werkstätten für W220 im Großraum N/FÜ/ER/SC bei Elektronik-Problemen

    Welche Werkstätten für W220 im Großraum N/FÜ/ER/SC bei Elektronik-Problemen: Wir tragen uns mit dem Gedanken, den Fuhrpark um einen S500 4matic zu erweitern. Ein Auto fährt immer nur so gut wie es durch die betreuende...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden