W221 S500 CGI - Motor geht aus! Kommunikation mit ECM/PCM A ausgefallen

Diskutiere W221 S500 CGI - Motor geht aus! Kommunikation mit ECM/PCM A ausgefallen im S-,S-Coupé, CL-, CLS-Klasse und Mercedes-Maybach Forum im Bereich Mercedes-Fahrzeuge; Hallo Leute, ich habe seit ein paar Tagen das Problem, das der Motor ab und zu ausgeht. Das geschieht ohne vorherige Anzeichen und manchmal auch...

  1. Areas

    Areas

    Dabei seit:
    07.01.2014
    Beiträge:
    16
    Zustimmungen:
    1
    Auto:
    E350
    Hallo Leute,
    ich habe seit ein paar Tagen das Problem, das der Motor ab und zu ausgeht. Das geschieht ohne vorherige Anzeichen und manchmal auch während der Fahrt. Als Fehlermeldung erhalte ich das sämtliche Fahrhilfs- Assistenten (ABS, ESP, Spurwechsel, Totwinkel usw) ausgefallen sind und ich ohne Gangwechsel in die Werkstatt fahren soll. Bis jetzt konnte man auch sofort dem Motor erneut starten und weiterfahren. Das letzte mal konnte der Motor nicht mehr sofort gestartet werden und man musste etwa 5 min warten. Ein anderes mal war nach 200 m erneut Schluss und die Batterie war leer. Nur durch Überbrückung konnte das Fahrzeug erneut gestartet werden und die Fahrt fortgesetzt werden.



    Als Fehlercodes konnte ich mit Hilfe von Delphi folgendes auslesen.



    U0100 Kommunikation mit ECM/PCM A ausgefallen

    U110B Fahrzeugspezifisch

    U0121

    U0126

    U0164

    U0141

    U0155

    U0426





    In Moment startet der Motor ganz normal und der Wagen fährt auch ohne jegliche Probleme, nur möchte ich nicht unbedingt das mir sowas auf der Autobahn passiert, deshalb würde ich gerne schon die Ursache beseitigen.



    Viele werden mir sofort raten dem Wagen zu Mercedes zu bringen, nur habe ich bereits mehrere Erfahrungen mit Mercedes Autohäuser bzw. Werkstatt sammeln können. Diese würden einfach anfangen ohne wirklich sich Gedanken zu machen die Steuergeräte nach und nach auszutauschen.



    Vielleicht findet sich hier jemand und könnte mir einige Tipps geben was ich selber überprüfen kann bzw. was die Ursache sein kann. Welche Kabelverbindungen und Sicherungen soll ich ganz genau überprüfen, denn mir scheint es ein Elektronikproblem zu sein, eventuell ein Massefehler.

    In Moment habe ich die Batterie in Verdacht. Diese habe ich versucht mit einem Ladegerät aufzuladen. Beim anschließen wurde mir eine Spannung von 11.9 V angezeigt. Am späten Abend dann wurden 3/4 Balken angezeigt und die Spannung lag bei ca. 12.7 V. Sobald alle 4/4 Balken am Ladegerät kurz angezeigt wurden, ging die Spannung erneut runter und es worden wieder nur 3/4 Balken angezeigt. Ich nehme an, die Batterie lässt sich nicht mehr komplett voll laden. Es ist auch die Werksbatterie von 2011.

    Hat jemand einen Verdacht oder ein Tipp?


    Viele Grüße
     
  2. #2 conny-r, 28.12.2019
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.324
    Zustimmungen:
    993
    Auto:
    S 205 220d T 02 / 2017 9G SL 350 Sportmotor 316 PS
    Das zeitliche wird sie gesegnet haben.
     
    jpebert gefällt das.
  3. #3 jpebert, 29.12.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.838
    Zustimmungen:
    435
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Gut möglich. Es kommt auch darauf an, wie Du mit Deinem SuperDuper-Ladegerät lädst. Im Erhaltungsmodus, wird die Batterie vollgeladen, entladen, vollgeladen usw. usf. was den oben beschrieben Effekt erzeugt.

    Deshalb bevorzuge ich bspw. simple Ladegeräte mit viel Leistung für den Ernstfall (25-30A), bei denen man die Ladestromstärke einstellen kann und eine analoge bzw. digitale Anzeige für den Ladestrom hat. Ist der Ladestrom 0, dann einfach abklemmen.

    Aber ich glaube auch anhand der Infos oben. Batterie ist hinüber, evtl. Plattenschluss.
     
    conny-r gefällt das.
  4. Areas

    Areas

    Dabei seit:
    07.01.2014
    Beiträge:
    16
    Zustimmungen:
    1
    Auto:
    E350
    Ja das Ladegerät verfügt über eine Ladungserhaltungsfunktion. Laut Bedienungsanleitung müssten aber die 4/4 Balken bestehen bleiben und nur der Rahmen in dem sich diese befinden verschwinden. Gibt es denn eine Möglichkeit die Batterie zu testen ohne ein Batterietester ? Eventuell mit Delphi ? Möchte schon gerne sicher sein, bevor ich eine neue AGM kaufe. Muss mal schauen wie sich das Fahrzeug nach dem Ladevorgang verhält und eventuell schaffe ich so zum Batterietest in die nächste Werkstatt. Laut Varta.de ist dieser anscheinend sogar kostenlos
     
  5. Joerg1

    Joerg1

    Dabei seit:
    03.12.2005
    Beiträge:
    7.431
    Zustimmungen:
    936
    Auto:
    W212 CDI Mopf
    Kennzeichen:
    Fahr zu einem Bosch-Dienst und lass einen Belastungstest durchführen. Dauert keine 5 Minuten und kostet, wenn überhaupt, einen Obolus in die Kaffeekasse. Solltest nur nicht mehr zu viel von der Batterie erwarten, bei dem Alter hat sie das Beste hinter sich.
     
  6. #6 conny-r, 29.12.2019
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.324
    Zustimmungen:
    993
    Auto:
    S 205 220d T 02 / 2017 9G SL 350 Sportmotor 316 PS
    Was gibt es bei einer 8 Jahre alten Batterie zu überlegen, fahre zum Boschdienst der hält eine Minute den Tester dran, da kannst Du sehen wie sie in die Knie geht, der Winter ist im Anmarsch.
     
  7. Areas

    Areas

    Dabei seit:
    07.01.2014
    Beiträge:
    16
    Zustimmungen:
    1
    Auto:
    E350
    Ja das werde ich natürlich auch machen und hoffe das es wirklich die Batterie ist, die für die o.g. Symptome sorgt. Hatte in letzter Zeit auch häufiger die Standheizung angehabt. Mir ist noch folgendes aufgefallen, das der Verbrauch ab Reset sich auf einmal selbst zurückgesetzt hat und nur Striche anzeigt. Erst wenn man diesen manuell zurücksetz funktioniert dieser wieder eine Weile. Was denkt Ihr eine größere Batterie nehmen z.B. 105 Ah oder bei der originalen Kapazität von 95 Ah bleiben?
     
  8. #8 jpebert, 30.12.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.838
    Zustimmungen:
    435
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Es ist relativ wurscht, ob Du 10A mehr oder weniger nimmst. Wenn Dir AGM kostenmäßig zu groß ist, dann kannst Du auch eine ganz normale Nassbatterie nehmen ab 60€. Die offiziellen Tauschvorschriften von MB sehen das auch so vor, nur bei einigen gr. Dieselmotoren tauscht MB soll eine AGM genommen werden. MB verbaut aber gern AGM, da ist die Marge größer ;)

    Eine 95 Ah AGM von Varta habe ich letzten bei D&W für ~147€ gekauft. Musst halt mal nach guten Angeboten schauen. Die Nassbatterien von 'Langzeit' (gute Ösi-Fa.!) als auch die AGMs finde ich noch besser.
     
  9. Areas

    Areas

    Dabei seit:
    07.01.2014
    Beiträge:
    16
    Zustimmungen:
    1
    Auto:
    E350
    Danke für die Rückmeldungen. Ja die Varta 95 Ah AGM bei D&W hatte ich bereits auch ins Auge gefasst und wollte eigentlich diese auch sofort bestellen, sobald ich die Gewissheit bezüglich der Batterie habe.

    Heute bei dem Versuch in die Werkstatt zwecks Batteriecheck zu fahren, dann erneut " Motor aus" vorher auf der Fahrt blinkte kurz die MKL für 1 sec. und die Spannung fiel von 14,9 V auf kurzzeitig 13,6 V. 500 m später blieb ich stehen. Nach mehrmaligen Startversuch war die Batterie leer. Mit Hilfe eines Jump Starters ließ sich das Fahrzeug komischerweise nicht starten. Spannung lag bei ca. 9,8 - 11 V. Erst nachdem erneut mit Hilfe eines anderen Fahrzeugs überbrückt wurde und nach mehrmaligen Klopfen auf das Motorsteuergerät sowie Sicherungskasten, ging die Fehlermeldung weg. Nach diesen Vorfall, war ich froh das der Wagen wieder lief und bin schnellstmöglich Heim gefahren.

    Zuhause bei laufenden Motor ( Fehlermeldungen: Alle Assistenten deaktiviert, ESP, Totwinkel, Presafe, Disctronic usw...) dann einfach gegen das Motorsteuergerät geklopft. Siehe da, Motor geht aus und erneut das aufheulen des Kühlerventilators sowie die Fehlermeldung, die Werkstatt ohne Gangwechsel aufsuchen, ESP deaktviert usw.

    Minuspol der Batterie abgeklemmt und Motorsteuergerät ausgebaut. >> braunes Zeugs, höchstwahrscheinlich Öl in der Steckverbindung des Motorsteuergeräts. Die ganzen Pins sind braun. Wollte erstmals mit Bremsenreiniger die Steckverbindung und Pins säubern habe aber auf der Flasche gelesen, das der Bremsenreiniger nicht für elektrische Kontakte geeignet ist. Also Kontaktspray und Platinenreiniger bestellt. Denke das ist das Problem warum die Elektronik spinnt, denn der Wagen springt ja auch mit der jetzigen Batterie an und das sofort. Ist aber bei dem alter der Batterie nicht auszuschließen das es eine Kombination aus beiden ist.

    Jetzt die Frage, woher kann das Öl kommen? Sollte ich vorsichtshalber das Steuergerät öffnen und im Innenleben nachschauen ob sich dort auch Öl befinden? Die Dichtmasse kann man bestimmt mit Hilfe eines Heißluftföns erwärmen und so das Steuergerät öffnen.

    Werde auf jedem Fall die Batterie ausbauen und testen lassen sowie natürlich alle Kontakte mit Kontaktspray sauber machen!
     
  10. #10 conny-r, 30.12.2019
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.324
    Zustimmungen:
    993
    Auto:
    S 205 220d T 02 / 2017 9G SL 350 Sportmotor 316 PS
    Jetzt weißt Du ja was los ist. :s15: Was das Öl betrifft wird nicht so einfach wie eine Batterie kaufen.
     
    jpebert gefällt das.
  11. #11 jpebert, 30.12.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.838
    Zustimmungen:
    435
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Öl im Kabelbaum ist eigentlich der Supergau, wenn nicht Totalschaden.
    Du musst jetzt alle Fühler (NW-Sensoren, Temperatur, Öl Stellmagenten, ...) am Motor abstecken und schauen, ob Öl im Stecker ist. Wenn ja ersetzen, dann sind die Ölquellen. Alle Steckverbindungen reinigen, nicht nur die von den Fühlern sondern auch alle weiteren, die vom MSG versorgt werden. Bremsenreiniger ist völlig i.O. Am besten Du ersetzt den ganzen Kabelbaum wenn der bis in alle Verzweigungen durchgesifft, kannst aber auch 2-5 mal nachsäubern, wenn das merklichen Erfolg hat. Das Problem ist eigentlich weniger das Öl (nichtleitend) sondern der feine metallische Abrieb, den das Öl mit sich führt. Übergangswiderstände verringern sich, die Elektronik spinnt dann ominös.
     
    conny-r gefällt das.
  12. Areas

    Areas

    Dabei seit:
    07.01.2014
    Beiträge:
    16
    Zustimmungen:
    1
    Auto:
    E350
    Leider immer noch nicht zu 100 %. Denn die Spannung habe ich gemessen als der Kühlerventilator beim aufheulen war. D.h. unter Last. später ging die Spannung wieder hoch auf ca. 12 V. Langsm bin ich echt überfragt und hoffe nur das es mit reinigen der Kontakte alles erledigt ist. Davor lief der Wagen 1A.

    Werde wie gesagt versuchen das Problem weiter einzugrenzen.

    1. Reinigen der Kontakte
    2. Batteriecheck und gegeben falls erneuern
    3. eventuell einige Relais im Sicherungskasten austauschen, denn diese kann ich leider nicht wie Sicherungen als defekt erkennen.
    4. Hoffen dass der wieder ohne Probleme läuft ;-)
     
  13. Areas

    Areas

    Dabei seit:
    07.01.2014
    Beiträge:
    16
    Zustimmungen:
    1
    Auto:
    E350
    Danke werde ich dann morgen überprüfen. Ja die Quelle müsste natürlich auch beseitigt werden, nicht das es früher oder später erneut Auftritt. Öl im Kabelbaum war mir eigentlich nur vom W203 mit dem Magnetschalter / Nockenwellenversteller bekannt aber nicht vom W221 Facelift.

    Falls jemand noch weitere Tipps hat, gerne melden ansonsten halte ich euch auf dem laufenden.
     
  14. #14 jpebert, 30.12.2019
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.838
    Zustimmungen:
    435
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Nockenwellenmagneten sind eigentlich ein Spezialfall und für MB Benziner. Hauptquellen auch an anderen Motoren sind die Ölsensoren der Ölwanne bzw. -deckel. Manchmal auch Getriebe wie der Stecker beim MB 5G AG - Getriebe.
     
  15. Areas

    Areas

    Dabei seit:
    07.01.2014
    Beiträge:
    16
    Zustimmungen:
    1
    Auto:
    E350
    Frohes neues Jahr euch Allen!

    Update:

    Batterietest hat ergeben das die Batterie noch ca. 30 % Ihrer Leistung hat. Somit wird eine neue bestellt.

    Frage an die Experten: Ich hatte schon mehrfach einige Test durchgelesen gehabt und jeder fällt anders aus.

    Wer hat Erfahrungen mit Exide EK950 95Ah AGM oder einer Varta G14 95Ah AGM.
    Die originale die ab Werk montiert war, hat nun praktisch 8 Jahre durchgehalten. Es war eine Varta 95Ah AGM.

    ich denke es macht schon Sinn eine AGM einzubauen, wegen Start und Stopp und Standheizung oder reicht auch eine normale Blei-Säure Batterie ?
     
  16. #16 playaboy, 01.01.2020
    playaboy

    playaboy

    Dabei seit:
    14.11.2007
    Beiträge:
    884
    Zustimmungen:
    146
    Auto:
    CLS 320 / C43 AMG
    Nimm auf jeden Fall ne AGM Batterie. Die Blei Batterie funktioniert zwar auch, aber hällt nicht so lange wie ne AGM weil die Kisten halt viele Verbraucher haben. Auf die Exide hab ich auch nen Auge geworfen wenn meine Batterie den Winter nicht überlebt würde ich die kaufen.
     
  17. Areas

    Areas

    Dabei seit:
    07.01.2014
    Beiträge:
    16
    Zustimmungen:
    1
    Auto:
    E350

    Habe jetzt auch die EXIDE EK950 AGM Start - Stop bestellt.
     
  18. #18 jpebert, 01.01.2020
    jpebert

    jpebert

    Dabei seit:
    07.11.2018
    Beiträge:
    1.838
    Zustimmungen:
    435
    Auto:
    W211 E280 CDI T vorMopf, W211 E350 Mopf, VW LT 28 (1988), BMW X5 E70 - alles 6 Zylinder
    Mich kann man mittlerweile mit Excide-Batterien jagen. Bei mir hatten neue Batterien der Marke eine Lebensdauer zw. 6 Monaten und zwei Jahren. Ein Schrauberkollege hat mir von ähnlichen Erfahrungen mit der Marke berichtet. Da statistisch irrelevant, kann es einfach nur Pech sein ;)
     
  19. Areas

    Areas

    Dabei seit:
    07.01.2014
    Beiträge:
    16
    Zustimmungen:
    1
    Auto:
    E350
    Mit EXIDE habe ich keine Erfahrung, bin gespannt wie lange die halten wird. Besser als die 8 Jahre alte VARTA AGM wird die alle mal sein ;-)
    Das Fahrzeug steht jetzt seit paar Tagen ohne Batterie, diese habe ich ja wegen dem entfernen des Motorsteuergeräts und dem Batteriecheck ausgebaut. Muss nach dem Einbau der neuen Batterie etwas angelernt werden ?
     
  20. #20 conny-r, 02.01.2020
    conny-r

    conny-r

    Dabei seit:
    07.11.2010
    Beiträge:
    6.324
    Zustimmungen:
    993
    Auto:
    S 205 220d T 02 / 2017 9G SL 350 Sportmotor 316 PS
Thema: W221 S500 CGI - Motor geht aus! Kommunikation mit ECM/PCM A ausgefallen
Besucher kamen mit folgenden Suchen
  1. kein gangwechsel werkstatt aufsuchen

Die Seite wird geladen...

W221 S500 CGI - Motor geht aus! Kommunikation mit ECM/PCM A ausgefallen - Ähnliche Themen

  1. W221 Mercedes Benz W221 S500 Bj.2005

    Mercedes Benz W221 S500 Bj.2005: Hallo habe mir seid neustem ein neuen Benz gekauft und das folgende Problem ist das ich wenn ich bei 20Km/h bin egal ob ich abbremse oder nicht...
  2. W221 S500 iphone xs

    W221 S500 iphone xs: Hallo, ich bekomme bei meinem w221 s500 keine Verbindung mit meinem iphone xs hin. Die Bluetooth Kopplung, die Codeeingabe und die Erkennung des...
  3. W221 S500 Fehler 1200 & 1208 M273

    W221 S500 Fehler 1200 & 1208 M273: Hallo liebes Forum, habe mir einen S500 Privat gekauft, leider musste ich auf dem Rückweg feststellen das die MKL anfing zu leuchten, habe das...
  4. Mercedes W221 S500 Welches Öl?

    Mercedes W221 S500 Welches Öl?: Hallo zusammen, da sich die Meinungen im Internet teilen und ich nicht weiß ob ich 0w-40 oder 5w-40 Öl für meinen W221 S500 benutzen soll , wollte...
  5. Tankanzeige ohne Funtion S500 / W221

    Tankanzeige ohne Funtion S500 / W221: Guten Tag zusammen, Ich heisse Sven und komme aus der Nähe von Braunschweig. Seit 3 tagen bin ich erstmals Besitzer einer schönen S 500 L Limo......
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden