Webasto Zuheizer beim CDI

Diskutiere Webasto Zuheizer beim CDI im W202 / S202 Forum im Bereich C-Klasse; Hallo, Ich fahre ein W202 C220CDI von Bj. 2000 Bis jetzt habe ich nie Probleme mit Zuheizer, aber seit Novemberbeginn schon. Wenn man das kalte...

  1. #1 peters73, 17.11.2007
    peters73

    peters73

    Dabei seit:
    17.11.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    Ich fahre ein W202 C220CDI von Bj. 2000
    Bis jetzt habe ich nie Probleme mit Zuheizer, aber seit Novemberbeginn schon. Wenn man das kalte Auto laufen lässt, funktioniert Zuheizer nicht mehr. Ich war beim Webasto und beim MB. Beide sagten das die Reparatur ungefähr bei 700-800€ liegen wird, was für mich nur als euserste Notfall akzeptabel ist.
    Ich selber war letztes Mal vor ca. 10 Jahren als Kfz-Mechaniker tätig, darum habe ich entschieden die Sache vorerst selber nachzugehen.

    Es handelt sich um eine Webasto Thermo Top Z/C Diesel, mit Seriennummer 67688H. Ausführung 13

    Zuerst habe ich versucht über die Sicherungen das Gerät zu entriegeln, aber vergebens. Nach mehreren verschiedenen Forum Durchsuchungen weiß ich inzwischen, das die Hauptursache für kaputte Heizgeräte öfters eine Steuerteil sein kann. Meine war stark korrodiert.

    Zuerst habe ich die Stecker abgezogen und geprüft:
    Am dicken 2-Poligen Stecker für Stromversorgung war die Spannung vorhanden, dann an den dünneren 6 Poligen sind bei mir nur 3 belegt von Kabelbaum her.
    Es ist ein Steuerleitung von Kombiinstrument mit + , bei unter 8° außen Temperatur, ein Leitung zum Dosierpumpe, beim direkten Anschließung macht die Dosierpumpe klak, klak, also die beiden in Ordnung, und die dritte für mich unbekannt.

    Die Stecker für Gebläse habe ich separat direkt ans + u. – angeschlossen, Gebläse angelaufen, Glühstift habe ich mit Ommeter auf Durchgang geprüft, war auch O.K.

    Von einem Bekannten habe ich eine andere funktionierende Steuerteil (abgebaut von einem funktionierenden Standheizung) zum probieren bekommen, allerdings von einem normalen Thermo Top C, ohne Aufschrift Z/C, dieser Versuch hat auch fehlgeschlagen, Heizung ist nicht angelaufen.

    Meine Fragen:

    Gibt es die Unterschieden zwischen Z/C und C Steuerteilen?
    Sind die Thermo Top Z/C nur spezifische Fahrzeugausführungen, das die nur an bestimmte Fahrzeuge passen?
    Wer kennt alle Pin Belegungen bei Thermo Top C Heizungen?

    Bitte alles schreiben!
     
  2. #2 DarkRothaus, 18.11.2007
    DarkRothaus

    DarkRothaus

    Dabei seit:
    21.09.2004
    Beiträge:
    630
    Zustimmungen:
    1
    Auto:
    S202 C200 (12/97) Fam.: S211 E320CDI & R170 SLK200K & W168 A160
    vllt. hilft dir das

    und das

    weiter. :prost
     
  3. DC-Fan

    DC-Fan

    Dabei seit:
    17.11.2006
    Beiträge:
    22
    Zustimmungen:
    0
    Hallo peters73,

    du hast den Glühstift gemessen, aber nicht geschrieben, was du gemessen hast.
    Du schreibst zwar "mit Ommeter auf Durchgang geprüft", heißt das kein Widerstand?

    MfG DC-Fan
     
  4. #4 peters73, 20.11.2007
    peters73

    peters73

    Dabei seit:
    17.11.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo, auf durchgang ist er OK. Strom von Ommeter fliest durch den Glühstift, dadurrch verstehe ich das der Stift i.o. ist
     
  5. DC-Fan

    DC-Fan

    Dabei seit:
    17.11.2006
    Beiträge:
    22
    Zustimmungen:
    0
    Wenn der Glühstift einen Kurzschluss hat, hat er auch Durchgang und ist trotzdem kaputt.
    Hast du ihn mal an 12V angeschlossen?

    MfG DC-Fan
     
  6. #6 marideon, 24.11.2007
    marideon

    marideon

    Dabei seit:
    03.03.2006
    Beiträge:
    78
    Zustimmungen:
    1
    Auto:
    C220T CDI (S202)
    Verbrauch:
    Hallo zusammen,

    ich habe dasselbe Problem: der Zuheizer von meinem c220cdi Bj1999 springt nicht an, obwohl er nach Außen- und Kühlmitteltemperatur sollte. Nach Befragen der Suche habe ich auch hier im Forum eine brauchbare Anleitung zur Fehlersuche gefunden:

     
  7. #7 peters73, 25.11.2007
    peters73

    peters73

    Dabei seit:
    17.11.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo, die Abdekung einfach am Schalthebel vorsichtig nach oben und gleichzeitig nach hinten rausziehen.
     
  8. #8 marideon, 25.11.2007
    marideon

    marideon

    Dabei seit:
    03.03.2006
    Beiträge:
    78
    Zustimmungen:
    1
    Auto:
    C220T CDI (S202)
    Verbrauch:
    Äh, auch bei Automatik? Wo pack ich da an?
     
  9. Carle

    Carle

    Dabei seit:
    15.08.2007
    Beiträge:
    418
    Zustimmungen:
    6
    Auto:
    S202 200CDI Automatic
    Verbrauch:
    nicht am Schaltknauf, sondern die Abdeckung selbst....

    hinten anheben, dann nach hinten herausheben.
     
Thema: Webasto Zuheizer beim CDI
Besucher kamen mit folgenden Suchen
  1. Kühlmittelnachlaufpumpe zuheizer W202

    ,
  2. webasto 2000 entriegeln mercedes

    ,
  3. thermo top c diesel aus w211 in w202

    ,
  4. thermo top z w168 diesel
Die Seite wird geladen...

Webasto Zuheizer beim CDI - Ähnliche Themen

  1. kein Satteliten empfang beim Becker map pilot?

    kein Satteliten empfang beim Becker map pilot?: Hallo zusammen, Ich habe kein Satteliten empfang mehr seid Ich den map pilot neu aktualisiert habe. Hat jemand Erfahrung damit gemacht und evtl...
  2. Vito CDI 116 Startproblem Motorkontrolllampe leuchtet, der Anlasser dreht nur 1 Sekunde an.

    Vito CDI 116 Startproblem Motorkontrolllampe leuchtet, der Anlasser dreht nur 1 Sekunde an.: Kann mir mal einer Hilfe Stellung geben. Vito 116 CDI Diesel Baujahr ende 2011 Habe mal wieder Probleme mit meinem Großfamilienmobil Ich habe...
  3. Probleme nach Einbau von neuem Endschalldämpfer (200 CDI)

    Probleme nach Einbau von neuem Endschalldämpfer (200 CDI): Hallo zusammen! Nun hat sich doch der erste originale Endschalldämpfer an meinem S203 (200CDI T, 2006er) durch Rost verabschiedet. Ich hab dann...
  4. Probleme mit Start w204 c200 CDI Automatik ,Diesel

    Probleme mit Start w204 c200 CDI Automatik ,Diesel: Guten Abend liebes Community, bin ein Besitzer von einer C-Klasse ,es handelt sich um ein C200 CDI w204 ,Baujahr 2011 . Diesel ,Automatik . Das...
  5. W221 Knarren beim Lenken und Einfedern.......

    Knarren beim Lenken und Einfedern.......: Hallo,bei meinem S 500 4 matic 2007 gehts wohl wieder Richtung Austausch eines Gelenkes. Vorne links beginnt es leicht zu knarren- ich tippe mal...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden